google-api-python-client

Package information

State
untracked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is not tracked
  • Package dependencies were not resolved yet
Tracked by Koschei
False
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

complete
2021-11-17 11:24:49
python3-devel
3.10.0-3.fc36
3.10.0-4.fc36
1
python3-setuptools
58.2.0-1.fc36
58.5.3-1.fc36
1
python3-protobuf
3.19.0-1.fc36
3.19.0-2.fc36
2
python3
3.10.0-3.fc36
3.10.0-4.fc36
2
python3-libs
3.10.0-3.fc36
3.10.0-4.fc36
2
glibc
2.34.9000-17.fc36
2.34.9000-19.fc36
3
redhat-rpm-config
203-1.fc36
204-1.fc36
3
python-setuptools-wheel
58.2.0-1.fc36
58.5.3-1.fc36
3
tzdata
2021a-2.fc35
2021e-1.fc36
3
libnsl2
1.3.0-4.fc35
2.0.0-2.fc36
3
glibc-minimal-langpack
2.34.9000-17.fc36
2.34.9000-19.fc36
4
crypto-policies
20210917-1.gitc9d86d1....
20211115-1.git1b1c04c....
4
curl
7.80.0-1.fc36
7.80.0-2.fc36
4
glibc-common
2.34.9000-17.fc36
2.34.9000-19.fc36
4
glibc-gconv-extra
2.34.9000-17.fc36
2.34.9000-19.fc36
4
elfutils-libs
0.185-5.fc35
0.186-1.fc36
B
pam
1.5.2-6.fc36
1.5.2-7.fc36
B
elfutils-libelf
0.185-5.fc35
0.186-1.fc36
B
libcurl
7.80.0-1.fc36
7.80.0-2.fc36
B
systemd-libs
249.6-2.fc36
249.7-2.fc36
B
fedora-release
36-0.7
36-0.9
B
fedora-release-common
36-0.7
36-0.9
B
shadow-utils
2:4.9-6.fc36
2:4.9-7.fc36
B
publicsuffix-list-dafsa
20210518-2.fc35
20210518-3.fc36
B
elfutils-default-yama-scope
0.185-5.fc35
0.186-1.fc36
B
gdb-minimal
11.1-3.fc36
11.1-5.fc36
B
fedora-release-identity-basic
36-0.7
36-0.9
B
elfutils
0.185-5.fc35
0.186-1.fc36
B
libsepol
3.3-1.fc36
3.3-2.fc36
B
elfutils-debuginfod-client
0.185-5.fc35
0.186-1.fc36
B
complete
2021-11-10 15:42:39
python3-httplib2
0.19.1-4.fc35
0.20.2-1.fc36
1
python3-devel
3.10.0-2.fc36
3.10.0-3.fc36
1
python3-protobuf
3.18.1-2.fc36
3.19.0-1.fc36
2
python3-grpcio
1.41.1-3.fc36
1.41.1-4.fc36
2
python3
3.10.0-2.fc36
3.10.0-3.fc36
2
python3-libs
3.10.0-2.fc36
3.10.0-3.fc36
2
bash
5.1.8-2.fc36
5.1.8-3.fc36
2
grpc-data
1.41.1-3.fc36
1.41.1-4.fc36
3
redhat-rpm-config
200-1.fc36
203-1.fc36
3
glibc
2.34.9000-16.fc36
2.34.9000-17.fc36
3
glibc-gconv-extra
2.34.9000-16.fc36
2.34.9000-17.fc36
4
libtasn1
4.16.0-6.fc35
4.18.0-1.fc36
4
glibc-minimal-langpack
2.34.9000-16.fc36
2.34.9000-17.fc36
4
glibc-common
2.34.9000-16.fc36
2.34.9000-17.fc36
4
curl
7.79.1-3.fc36
7.80.0-1.fc36
4
libgpg-error
1.42-3.fc35
1.43-1.fc36
B
systemd-libs
249.5-2.fc36
249.6-2.fc36
B
shadow-utils
2:4.9-5.fc36
2:4.9-6.fc36
B
pcre2-syntax
10.38-1.fc36
10.39-1.fc36
B
unzip
6.0-53.fc35
6.0-54.fc36
B
libcurl
7.79.1-3.fc36
7.80.0-1.fc36
B
pcre2
10.38-1.fc36
10.39-1.fc36
B
gdb-minimal
11.1-2.fc36
11.1-3.fc36
B
complete
2021-11-03 14:53:34
python3-google-auth
1:2.3.1-1.fc36
1:2.3.3-1.fc36
1
python3-google-api-core
2.2.0-1.fc36
2.2.2-1.fc36
1
python3-packaging
21.0-2.fc35
21.2-1.fc36
1
pyproject-rpm-macros
0-48.fc36
0-49.fc36
1
python3-rpm-generators
12-8.fc35
12-10.fc36
2
python3-rpm-macros
3.10-11.fc36
3.10-13.fc36
2
python-rpm-macros
3.10-11.fc36
3.10-13.fc36
2
python-srpm-macros
3.10-11.fc36
3.10-13.fc36
2
python3-googleapis-common-protos
1.53.0-13.fc36
1.53.0-15.fc36
2
bzip2-libs
1.0.8-9.fc35
1.0.8-10.fc36
3
glibc
2.34.9000-15.fc36
2.34.9000-16.fc36
3
glibc-minimal-langpack
2.34.9000-15.fc36
2.34.9000-16.fc36
4
glibc-common
2.34.9000-15.fc36
2.34.9000-16.fc36
4
glibc-gconv-extra
2.34.9000-15.fc36
2.34.9000-16.fc36
4
gmp
1:6.2.0-7.fc36
1:6.2.1-1.fc36
4
curl
7.79.1-2.fc36
7.79.1-3.fc36
4
bzip2
1.0.8-9.fc35
1.0.8-10.fc36
B
systemd-libs
249.5-1.fc36
249.5-2.fc36
B
gc
8.0.4-6.fc35
8.0.6-1.fc36
B
binutils-gold
2.37-15.fc36
2.37-17.fc36
B
shadow-utils
2:4.9-4.fc36
2:4.9-5.fc36
B
libcurl
7.79.1-2.fc36
7.79.1-3.fc36
B
gawk
5.1.0-4.fc35
5.1.1-1.fc36
B
binutils
2.37-15.fc36
2.37-17.fc36
B
complete
2021-10-27 09:23:38
No dependency changes
complete
2021-10-27 08:00:03
No dependency changes
complete
2021-07-22 06:52:43
Dependencies for this build couldn't be processed
complete
2021-06-04 21:38:57
Dependencies for this build couldn't be processed