golang-vitess

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
608
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

ansible-srpm-macros
1-5.fc36
1-7.fc36
4
rpmautospec-rpm-macros
0.2.6-1.fc36
0.3.0-1.fc36
4
containerd-devel
1.6.6-5.fc36
1.6.8-2.fc36
B
golang-github-opencontainers-runc-devel
1.1.2-1.fc36
1.1.3-2.fc36
B
tzdata
2022a-2.fc36
2022b-1.fc36
B
openldap
2.6.2-2.fc36
2.6.2-3.fc36
B

Most recent builds

failed
2022-08-18 00:43:13
golang-x-tools-devel
0.1.10-3.fc36
0.9.1-1.fc36
1
golang-google-grpc-devel
1.43.0-2.fc36
1.48.0-5.fc36
1
golang
1.18.4-1.fc36
1.18.5-1.fc36
2
golang-github-yuin-goldmark-devel
1.4.11-1.fc36
1.4.13-1.fc36
2
golang-github-davecgh-spew-devel
1.1.1-10.fc36
1.1.1-12.fc36
2
golang-github-creack-pty-devel
1.1.11-5.fc36
1.1.18-1.fc36
2
golang-x-vuln-devel
0-0.2.20220801g...
2
golang-src
1.18.4-1.fc36
1.18.5-1.fc36
3
golang-github-nytimes-gziphandler-devel
1.1.1-8.fc36
1.1.1-11.fc36
3
golang-bin
1.18.4-1.fc36
1.18.5-1.fc36
3
filesystem
3.18-1.fc36
3.18-2.fc36
3
annobin-plugin-gcc
10.79-1.fc36
10.81-1.fc36
4
golang-github-jcmturner-gofork-devel
1.0.0-6.fc36
1.7.6-1.fc36
4
libtirpc
1.3.2-1.rc4.fc36
1.3.3-0.fc36
B
unbound-libs
1.16.0-5.fc36
1.16.2-3.fc36
B
annobin-docs
10.79-1.fc36
10.81-1.fc36
B
perl-Scalar-List-Utils
5:1.62-464.fc36
5:1.63-489.fc36
B
golang-google-grpc-status-devel
1.43.0-2.fc36
zlib
1.2.11-31.fc36
1.2.11-32.fc36
B
golang-x-tools-devel
1:0.1.12-1.fc36
0.1.10-3.fc36
1
golang-x-sync-devel
0-0.16.20210123...
0-0.17.20220807...
1
go-rpm-macros
3.0.15-1.fc36
3.1.0-4.fc36
1
golang-github-google-cel-devel
0.11.4-2.fc36
0.11.2-1.fc36
2
go-filesystem
3.0.15-1.fc36
3.1.0-4.fc36
2
golang-etcd-bbolt-devel
1.3.6-5.fc36
1.3.6-7.fc36
2
go-srpm-macros
3.0.15-1.fc36
3.1.0-4.fc36
2
golang-antlr4-runtime-devel
4.10.1-5.fc36
4.9.3-6.fc36
3
coreutils
9.0-7.fc36
9.0-8.fc36
4
golang-github-subosito-gotenv-devel
1.2.0-6.fc36
1.4.0-1.fc36
4
golang-x-vuln-devel
0-0.2.20220801g...
shadow-utils
2:4.11.1-2.fc36
2:4.11.1-3.fc36
B
coreutils-common
9.0-7.fc36
9.0-8.fc36
B
golang-github-google-cmp-devel
0.5.7-1.fc36
0.5.8-1.fc36
1
golang-x-time-devel
0-0.23.20210123...
0-0.14.20220807...
1
golang-github-glog-devel
0-0.32.20190623...
1.0.0-1.fc36
1
golang-github-google-uuid-devel
1.3.0-2.fc36
1.3.0-4.fc36
1
compat-golang-github-cespare-xxhash-2-devel
2.1.2-4.fc36
2.1.2-7.fc36
1
golang-x-text-devel
0.3.7-4.fc36
0.3.7-8.fc36
1
golang-github-envoyproxy-control-plane-devel
0.10.1-2.fc36
0.10.3-2.fc36
2
golang-github-cncf-xds-devel
0-0.4.20220105g...
0-0.6.20220807g...
2
golang-github-cespare-xxhash-devel
2.1.2-4.fc36
2.1.2-7.fc36
2
golang-github-google-cel-spec-devel
0.5.0-4.fc36
0.7.0-1.fc36
3
golang-github-stoewer-strcase-devel
1.2.0-4.fc36
1.2.0-7.fc36
3
golang-antlr4-runtime-devel
4.9.3-6.fc36
4.10.1-5.fc36
3
golang-contrib-opencensus-exporter-stackdriver-devel
0.13.6-4.fc36
0.13.13-1.fc36
B
python3-libs
3.10.5-2.fc36
3.10.6-1.fc36
B
golang-github-hashicorp-lru-devel
0.5.4-6.fc36
0.5.4-9.fc36
B
golang-github-cloudflare-cfssl-devel
1.6.0-1.fc35
1.6.1-1.fc36
B
golang-x-oauth2-devel
0-0.41.20220104...
0-0.14.20220806...
1
golang-google-protobuf-devel
1.27.1-6.fc36
1.28.1-1.fc36
1
golang-github-protobuf-devel
1.5.2-2.fc36
1.5.2-5.fc36
1
golang-opencensus-devel
0.23.0-2.fc36
0.23.0-5.fc36
2
filesystem
3.16-2.fc36
3.18-1.fc36
3
coreutils
9.0-5.fc36
9.0-7.fc36
4
golang-github-digitalocean-godo-devel
1.81.0-1.fc36
1.82.0-1.fc36
4
rpm
4.17.1-2.fc36
4.17.1-3.fc36
4
coreutils-common
9.0-5.fc36
9.0-7.fc36
B
rpm-build
4.17.1-2.fc36
4.17.1-3.fc36
B
rpm-libs
4.17.1-2.fc36
4.17.1-3.fc36
B
rpm-build-libs
4.17.1-2.fc36
4.17.1-3.fc36
B
ca-certificates
2022.2.54-1.0.fc36
2022.2.54-1.2.fc36
B
golang-github-google-certificate-transparency-devel
1.1.2-3.fc36
1.1.3-2.fc36
B
golang-github-juju-ratelimit-devel
1.0.1-8.fc36
golang-github-tomasen-realip-devel
0-0.7.20190628g...
B
golang-github-transparency-dev-merkle-devel
0.0.1-1.fc36
B
golang-contrib-opencensus-exporter-stackdriver-devel
0.13.6-4.fc36
B
golang-gopkg-redis-6-devel
6.15.9-4.fc36
B
golang-github-linkedin-goavro-devel
2.10.0-5.fc36
B
golang-github-google-trillian-devel
1.4.0-2.fc36
B
golang-github-apache-beam-2-devel
2.33.0~RC1-8.fc36
B
golang-bitbucket-creachadair-shell-devel
0.0.6-6.fc36
B
golang-github-kylelemons-godebug-devel
1.1.0-8.fc36
B
golang-x-tools-devel
0.1.10-3.fc36
1:0.1.12-1.fc36
1
golang-x-net-devel
0-0.22.20220724...
0-0.23.20220803...
1
golang-github-mattn-sqlite3-devel
1.14.6-4.fc36
1.14.14-1.fc36
1
golang-cloud-google-devel
0.100.0-3.fc36
0.103.0-2.fc36
1
golang-google-api-devel
0.64.0-3.fc36
0.90.0-4.fc36
1
golang-google-genproto-devel
0-17.20220106gi...
0-21.20220801gi...
2
golang-github-googleapis-gax-devel
2.1.0-2.fc36
2.4.0-1.fc36
2
golang-x-sys-devel
0-23.20220604gi...
0-25.20220803gi...
2
golang-github-google-devel
38.1.0-2.fc36
45.2.0-1.fc36
2
golang-github-googleapis-enterprise-certificate-proxy-devel
0.1.0-1.fc36
2
golang-x-vuln-devel
0-0.2.20220801g...
2
rust-srpm-macros
21-1.fc36
22-1.fc36
4
golang-github-certifi-gocertifi-devel
0.0.20210429-3.fc36
compat-golang-github-google-v35-devel
38.1.0-2.fc36
golang-cloud-google-compute-devel
0.100.0-3.fc36
golang-github-getsentry-raven-devel
0.2.0-9.20200726git...
golang-github-cloudflare-redoctober-devel
0-0.13.20210114...
0-0.17.20220724...
B
golang-github-getsentry-sentry-devel
0.13.0-1.fc36
B
golang-github-valyala-fasthttp-devel
1.29.0-4.fc36
B
golang-github-andybalholm-brotli-devel
1.0.1-4.fc36
B
golang-github-valyala-tcplisten-devel
1.0.0-2.fc36
B
2022-08-03 16:23:04
Package dependencies resolved successfuly
2022-08-03 06:07:05
Package resolution failed
  • Problem: conflicting requests
    - nothing provides golang(github.com/google/go-github/v35/github) needed by golang-cloud-google-devel-0.100.0-3.fc36.noarch
    - nothing provides golang(google.golang.org/genproto/googleapis/cloud/video/transcoder/v1beta1) needed by golang-cloud-google-devel-0.100.0-3.fc36.noarch
  • Problem: package golang-opentelemetry-contrib-0.20-devel-0.20.0-4.fc36.noarch requires golang(github.com/prometheus/prometheus/prompb), but none of the providers can be installed
    - package golang-etcd-devel-3.5.0-4.fc36.noarch requires golang(go.opentelemetry.io/contrib-0.20/instrumentation/google.golang.org/grpc/otelgrpc), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/api/types), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/api/types/filters), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/client), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/api/types/swarm), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.22.0-7.fc36.noarch requires golang(go.etcd.io/etcd/client/pkg/v3/transport), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.22.0-7.fc36.noarch requires golang(go.etcd.io/etcd/client/v3), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(cloud.google.com/go/logging), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/google/go-github/v35/github) needed by golang-cloud-google-devel-0.100.0-3.fc36.noarch
    - nothing provides golang(google.golang.org/genproto/googleapis/cloud/video/transcoder/v1beta1) needed by golang-cloud-google-devel-0.100.0-3.fc36.noarch
  • Problem: package golang-opentelemetry-contrib-0.20-devel-0.20.0-4.fc36.noarch requires golang(github.com/prometheus/prometheus/prompb), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/api/types), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/api/types/filters), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/client), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/api/types/swarm), but none of the providers can be installed
    - package golang-etcd-devel-3.5.0-4.fc36.noarch requires golang(go.opentelemetry.io/contrib-0.20/instrumentation/google.golang.org/grpc/otelgrpc), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(cloud.google.com/go/logging), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/google/go-github/v35/github) needed by golang-cloud-google-devel-0.100.0-3.fc36.noarch
    - nothing provides golang(google.golang.org/genproto/googleapis/cloud/video/transcoder/v1beta1) needed by golang-cloud-google-devel-0.100.0-3.fc36.noarch
2022-07-31 16:15:19
Package resolution failed
  • Problem: package golang-opentelemetry-contrib-0.20-devel-0.20.0-4.fc36.noarch requires golang(github.com/prometheus/prometheus/prompb), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/api/types), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/api/types/filters), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/client), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/api/types/swarm), but none of the providers can be installed
    - package golang-etcd-devel-3.5.0-4.fc36.noarch requires golang(go.opentelemetry.io/contrib-0.20/instrumentation/google.golang.org/grpc/otelgrpc), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(cloud.google.com/go/logging), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/google/go-github/v35/github) needed by golang-cloud-google-devel-0.100.0-3.fc36.noarch
  • Problem: conflicting requests
    - nothing provides golang(github.com/google/go-github/v35/github) needed by golang-cloud-google-devel-0.100.0-3.fc36.noarch
  • Problem: package golang-opentelemetry-contrib-0.20-devel-0.20.0-4.fc36.noarch requires golang(github.com/prometheus/prometheus/prompb), but none of the providers can be installed
    - package golang-etcd-devel-3.5.0-4.fc36.noarch requires golang(go.opentelemetry.io/contrib-0.20/instrumentation/google.golang.org/grpc/otelgrpc), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/api/types), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/api/types/filters), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/client), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/api/types/swarm), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.22.0-7.fc36.noarch requires golang(go.etcd.io/etcd/client/pkg/v3/transport), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.22.0-7.fc36.noarch requires golang(go.etcd.io/etcd/client/v3), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(cloud.google.com/go/logging), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/google/go-github/v35/github) needed by golang-cloud-google-devel-0.100.0-3.fc36.noarch
Previous history