golang-k8s-legacy-cloud-providers

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
425
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

golang-github-alecthomas-units-devel
0-0.7.20181111g...
0-0.8.20200126g...
4

Groups

Most recent builds

golang-google-api-devel
0.7.0-3.fc31
0.15.0-1.fc31
1
golang-cloud-google-compute-devel
0.50.0-1.fc31~bootstrap
0.51.0-1.fc31
1
golang-github-googleapis-gax-devel
2.0.5-2.fc31
2
golang-github-imdario-mergo-devel
0.3.7-2.fc31
0.3.8-1.fc31
2
golang-gopkg-yaml-2-devel
2.2.2-3.fc31
2.2.7-1.fc31
2
golang-contrib-opencensus-exporter-ocagent-devel
0.5.0-2.fc31
0.6.0-2.fc31
2
golang-x-sys-devel
0-0.29.20191215...
0-0.30.20200103...
2
golang
1.13.5-1.fc31
1.13.6-1.fc31
2
golang-bin
1.13.5-1.fc31
1.13.6-1.fc31
3
glibc
2.30-8.fc31
2.30-10.fc31
3
golang-src
1.13.5-1.fc31
1.13.6-1.fc31
3
glibc-minimal-langpack
2.30-8.fc31
2.30-10.fc31
4
glibc-common
2.30-8.fc31
2.30-10.fc31
4
python-srpm-macros
3-49.fc31
3-51.fc31
4
qt5-srpm-macros
5.12.5-1.fc31
5.13.2-1.fc31
4
zstd
1.4.2-1.fc31
1.4.4-1.fc31
B
kernel-headers
5.3.11-300.fc31
5.4.7-200.fc31
B
binutils
2.32-30.fc31
2.32-31.fc31
B
elfutils-default-yama-scope
0.177-1.fc31
0.178-7.fc31
B
binutils-gold
2.32-30.fc31
2.32-31.fc31
B
libtirpc
1.1.4-2.rc3.fc31
1.2.5-0.fc31
B
libzstd
1.4.2-1.fc31
1.4.4-1.fc31
B
elfutils
0.177-1.fc31
0.178-7.fc31
B
glibc-devel
2.30-8.fc31
2.30-10.fc31
B
python-pip-wheel
19.1.1-6.fc31
19.1.1-7.fc31
B
pcre2
10.33-16.fc31
10.34-4.fc31
B
libxml2
2.9.10-1.fc31
2.9.10-2.fc31
B
elfutils-libelf
0.177-1.fc31
0.178-7.fc31
B
elfutils-libs
0.177-1.fc31
0.178-7.fc31
B
libcom_err
1.45.3-1.fc31
1.45.5-1.fc31
B
gdb-minimal
8.3.50.20190824-25.fc31
8.3.50.20190824-26.fc31
B
glibc-headers
2.30-8.fc31
2.30-10.fc31
B
golang-cloud-google-compute-devel
0.37.4-3.fc31
0.50.0-1.fc31~bootstrap
1
golang-google-genproto-devel
0-0.15.20190623...
0-0.16.20191228...
2
golang-x-net-devel
0-0.54.20191018...
0-0.55.20191228...
2
golang-x-net-http-devel
0-0.54.20191018...
0-0.55.20191228...
2
golang-x-sys-devel
0-0.27.20190622...
0-0.29.20191215...
2
rust-srpm-macros
12-1.fc31
13-1.fc31
4
golang-github-aclements-moremath-devel
0-0.5.20190516g...
golang-github-google-devel
27.0.1-1.fc31
golang-github-googleapis-gax-devel
2.0.5-2.fc31
golang-x-mod-devel
0.1.0-1.fc31
golang-x-mobile-devel
0-0.2.20190623g...
golang-github-bradfitz-smtpd-devel
0-0.5.20180417g...
golang-github-coreos-systemd-devel
19-3.fc31
golang-github-aclements-gg-devel
0-0.5.20180422g...
golang-gopkg-errgo-2-devel
2.1.0-2.fc31
golang-github-google-querystring-devel
1.0.0-5.fc31
golang-github-rwcarlsen-goexif-devel
0-0.3.20191017g...
golang-github-google-pprof-devel
0-0.6.20190423g...
golang-x-image-devel
0-0.10.20190623...
golang-github-sendgrid-rest-devel
2.4.1-2.20190703git...
golang-github-godbus-dbus-devel
5.0.1-2.fc31
golang-x-build-devel
0-0.11.20190530...
golang-gonum-1-devel
0-0.2.20190624g...
golang-bazil-fuse-devel
0-0.11.20180628...
golang-github-mattn-sqlite3-devel
1.10.0-4.fc31
compat-golang-github-chzyer-readline-devel
1.4-10.20180628gi...
golang-github-ajstarks-svgo-devel
0-0.6.20190516g...
golang-go4-devel
0-0.7.20190430g...
golang-x-exp-devel
0-0.22.20190623...
golang-x-perf-devel
0-0.6.20190516g...
golang-github-kisielk-gotool-devel
1.0.0-5.fc31
golang-github-mock-devel
1.2.0-3.fc31
golang-github-jellevandenhooff-dkim-devel
0-0.5.20180417g...
golang-grpc-go4-devel
0-0.5.20180421g...
golang-github-google-renameio-devel
0.1.0-1.fc31
golang-honnef-tools-devel
2019.2.2-1.fc31
golang-github-rogpeppe-internal-devel
1.5.0-1.fc31
golang-github-google-martian-devel
3.0.0-1.fc31
golang-gopkg-readline-1-devel
1.4-10.20180628gi...
pam
1.3.1-18.fc31
1.3.1-21.fc31
B
golang-gopkg-yaml-1-devel
0-0.3.20190622g...
golang-github-coreos-pkg-devel
4-4.fc31
golang-github-anmitsu-shlex-devel
0-0.5.20180421g...
golang-github-ianlancetaylor-demangle-devel
0-0.5.20190423g...
python3-libs
3.7.5-1.fc31
3.7.6-1.fc31
B
systemd-libs
243.4-1.fc31
243.5-1.fc31
B
golang-github-gliderlabs-ssh-devel
0.2.2-1.fc31
golang-github-sendgrid-devel
3.4.1-2.20190703git...
crypto-policies
20191002-1.gitc93dc99....
20191128-2.gitcd267a5....
B
golang-github-burntsushi-xgb-devel
0-0.8.20190623g...
golang-cloud-google-devel
0.37.4-3.fc31
python3
3.7.5-1.fc31
3.7.6-1.fc31
B
2019-12-29 01:20:36
Package dependencies resolved successfuly
2019-12-29 00:54:44
Package resolution failed
  • Problem: package golang-k8s-cloud-provider-devel-1.15.0-2.beta.0.fc31.noarch requires golang(k8s.io/client-go/kubernetes), but none of the providers can be installed
    - package golang-k8s-cloud-provider-devel-1.15.0-2.beta.0.fc31.noarch requires golang(k8s.io/client-go/rest), but none of the providers can be installed
    - package golang-k8s-cloud-provider-devel-1.15.0-2.beta.0.fc31.noarch requires golang(k8s.io/client-go/informers), but none of the providers can be installed
    - package golang-k8s-cloud-provider-devel-1.15.0-2.beta.0.fc31.noarch requires golang(k8s.io/client-go/util/retry), but none of the providers can be installed
    - package golang-k8s-client-devel-1.15.0-2.fc31.noarch requires golang(golang.org/x/oauth2), but none of the providers can be installed
    - package golang-k8s-client-devel-1.15.0-2.fc31.noarch requires golang(golang.org/x/oauth2/google), but none of the providers can be installed
    - package golang-k8s-csi-translation-lib-devel-1.15.0-2.fc31.noarch requires golang(k8s.io/cloud-provider/volume), but none of the providers can be installed
    - package golang-x-oauth2-devel-0-0.33.20190623git9f33145.fc31.noarch requires golang(cloud.google.com/go/compute/metadata), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(cloud.google.com/go/iam) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal/optional) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal/trace) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal/version) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
  • Problem: package golang-k8s-client-devel-1.15.0-2.fc31.noarch requires golang(golang.org/x/oauth2), but none of the providers can be installed
    - package golang-k8s-client-devel-1.15.0-2.fc31.noarch requires golang(golang.org/x/oauth2/google), but none of the providers can be installed
    - package golang-k8s-cloud-provider-devel-1.15.0-2.beta.0.fc31.noarch requires golang(k8s.io/client-go/kubernetes), but none of the providers can be installed
    - package golang-k8s-cloud-provider-devel-1.15.0-2.beta.0.fc31.noarch requires golang(k8s.io/client-go/rest), but none of the providers can be installed
    - package golang-k8s-cloud-provider-devel-1.15.0-2.beta.0.fc31.noarch requires golang(k8s.io/client-go/informers), but none of the providers can be installed
    - package golang-k8s-cloud-provider-devel-1.15.0-2.beta.0.fc31.noarch requires golang(k8s.io/client-go/util/retry), but none of the providers can be installed
    - package golang-x-oauth2-devel-0-0.33.20190623git9f33145.fc31.noarch requires golang(cloud.google.com/go/compute/metadata), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(cloud.google.com/go/iam) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal/optional) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal/trace) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal/version) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
  • Problem: package golang-opencensus-devel-0.22.0-2.fc31.noarch requires golang(google.golang.org/grpc), but none of the providers can be installed
    - package golang-opencensus-devel-0.22.0-2.fc31.noarch requires golang(google.golang.org/grpc/codes), but none of the providers can be installed
    - package golang-opencensus-devel-0.22.0-2.fc31.noarch requires golang(google.golang.org/grpc/grpclog), but none of the providers can be installed
    - package golang-opencensus-devel-0.22.0-2.fc31.noarch requires golang(google.golang.org/grpc/metadata), but none of the providers can be installed
    - package golang-opencensus-devel-0.22.0-2.fc31.noarch requires golang(google.golang.org/grpc/stats), but none of the providers can be installed
    - package golang-github-azure-autorest-devel-12.3.0-1.fc31.noarch requires golang(go.opencensus.io/plugin/ochttp), but none of the providers can be installed
    - package golang-github-azure-autorest-devel-12.3.0-1.fc31.noarch requires golang(go.opencensus.io/trace), but none of the providers can be installed
    - package golang-github-azure-autorest-devel-12.3.0-1.fc31.noarch requires golang(go.opencensus.io/stats/view), but none of the providers can be installed
    - package golang-github-azure-autorest-devel-12.3.0-1.fc31.noarch requires golang(go.opencensus.io/plugin/ochttp/propagation/tracecontext), but none of the providers can be installed
    - package golang-google-grpc-devel-1.21.1-3.fc31.noarch requires golang(golang.org/x/oauth2), but none of the providers can be installed
    - package golang-google-grpc-devel-1.21.1-3.fc31.noarch requires golang(golang.org/x/oauth2/google), but none of the providers can be installed
    - package golang-google-grpc-devel-1.21.1-3.fc31.noarch requires golang(golang.org/x/oauth2/jwt), but none of the providers can be installed
    - package golang-github-azure-sdk-devel-28.0.0-3.fc31.noarch requires golang(github.com/Azure/go-autorest/autorest), but none of the providers can be installed
    - package golang-github-azure-sdk-devel-28.0.0-3.fc31.noarch requires golang(github.com/Azure/go-autorest/autorest/adal), but none of the providers can be installed
    - package golang-github-azure-sdk-devel-28.0.0-3.fc31.noarch requires golang(github.com/Azure/go-autorest/autorest/azure), but none of the providers can be installed
    - package golang-github-azure-sdk-devel-28.0.0-3.fc31.noarch requires golang(github.com/Azure/go-autorest/autorest/azure/auth), but none of the providers can be installed
    - package golang-github-azure-sdk-devel-28.0.0-3.fc31.noarch requires golang(github.com/Azure/go-autorest/autorest/to), but none of the providers can be installed
    - package golang-github-azure-sdk-devel-28.0.0-3.fc31.noarch requires golang(github.com/Azure/go-autorest/autorest/date), but none of the providers can be installed
    - package golang-github-azure-sdk-devel-28.0.0-3.fc31.noarch requires golang(github.com/Azure/go-autorest/autorest/validation), but none of the providers can be installed
    - package golang-github-azure-sdk-devel-28.0.0-3.fc31.noarch requires golang(github.com/Azure/go-autorest/tracing), but none of the providers can be installed
    - package golang-x-oauth2-devel-0-0.33.20190623git9f33145.fc31.noarch requires golang(cloud.google.com/go/compute/metadata), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(cloud.google.com/go/iam) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal/optional) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal/trace) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal/version) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
  • Problem: package golang-google-api-devel-0.7.0-3.fc31.noarch requires golang(golang.org/x/oauth2), but none of the providers can be installed
    - package golang-google-api-devel-0.7.0-3.fc31.noarch requires golang(golang.org/x/oauth2/google), but none of the providers can be installed
    - package golang-github-googlecloudplatform-k8s-cloud-provider-devel-1.9.0-1.fc31.noarch requires golang(google.golang.org/api/compute/v1), but none of the providers can be installed
    - package golang-github-googlecloudplatform-k8s-cloud-provider-devel-1.9.0-1.fc31.noarch requires golang(google.golang.org/api/googleapi), but none of the providers can be installed
    - package golang-github-googlecloudplatform-k8s-cloud-provider-devel-1.9.0-1.fc31.noarch requires golang(google.golang.org/api/compute/v0.alpha), but none of the providers can be installed
    - package golang-github-googlecloudplatform-k8s-cloud-provider-devel-1.9.0-1.fc31.noarch requires golang(google.golang.org/api/compute/v0.beta), but none of the providers can be installed
    - package golang-x-oauth2-devel-0-0.33.20190623git9f33145.fc31.noarch requires golang(cloud.google.com/go/compute/metadata), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(cloud.google.com/go/iam) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal/optional) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal/trace) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal/version) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
  • Problem: conflicting requests
    - nothing provides golang(cloud.google.com/go/iam) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal/optional) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal/trace) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal/version) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
  • Problem: package golang-contrib-opencensus-exporter-ocagent-devel-0.5.0-2.fc31.noarch requires golang(google.golang.org/api/support/bundler), but none of the providers can be installed
    - package golang-google-api-devel-0.7.0-3.fc31.noarch requires golang(golang.org/x/oauth2), but none of the providers can be installed
    - package golang-google-api-devel-0.7.0-3.fc31.noarch requires golang(golang.org/x/oauth2/google), but none of the providers can be installed
    - package golang-github-azure-autorest-devel-12.3.0-1.fc31.noarch requires golang(contrib.go.opencensus.io/exporter/ocagent), but none of the providers can be installed
    - package golang-x-oauth2-devel-0-0.33.20190623git9f33145.fc31.noarch requires golang(cloud.google.com/go/compute/metadata), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(cloud.google.com/go/iam) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal/optional) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal/trace) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal/version) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
  • Problem: package golang-k8s-client-devel-1.15.0-2.fc31.noarch requires golang(golang.org/x/oauth2), but none of the providers can be installed
    - package golang-k8s-client-devel-1.15.0-2.fc31.noarch requires golang(golang.org/x/oauth2/google), but none of the providers can be installed
    - package golang-x-oauth2-devel-0-0.33.20190623git9f33145.fc31.noarch requires golang(cloud.google.com/go/compute/metadata), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(cloud.google.com/go/iam) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal/optional) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal/trace) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal/version) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
  • Problem: package golang-x-oauth2-devel-0-0.33.20190623git9f33145.fc31.noarch requires golang(cloud.google.com/go/compute/metadata), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(cloud.google.com/go/iam) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal/optional) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal/trace) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal/version) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
  • Problem: package golang-google-api-devel-0.7.0-3.fc31.noarch requires golang(golang.org/x/oauth2), but none of the providers can be installed
    - package golang-google-api-devel-0.7.0-3.fc31.noarch requires golang(golang.org/x/oauth2/google), but none of the providers can be installed
    - package golang-x-oauth2-devel-0-0.33.20190623git9f33145.fc31.noarch requires golang(cloud.google.com/go/compute/metadata), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(cloud.google.com/go/iam) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal/optional) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal/trace) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal/version) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
2019-12-28 22:08:45
Package resolution failed
  • Problem: package golang-k8s-client-devel-1.15.0-2.fc31.noarch requires golang(golang.org/x/net/http2), but none of the providers can be installed
    - package golang-x-net-http-devel-0-0.54.20191018gitda9a3fd.fc31.noarch requires golang(golang.org/x/build/autocertcache), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(cloud.google.com/go/monitoring/apiv3) needed by golang-x-build-devel-0-0.11.20190530git9ed2440.fc31.noarch
    - nothing provides golang(cloud.google.com/go/pubsub) needed by golang-x-build-devel-0-0.11.20190530git9ed2440.fc31.noarch
    - nothing provides golang(cloud.google.com/go/bigquery) needed by golang-x-build-devel-0-0.11.20190530git9ed2440.fc31.noarch
    - nothing provides golang(cloud.google.com/go/datastore) needed by golang-x-build-devel-0-0.11.20190530git9ed2440.fc31.noarch
    - nothing provides golang(cloud.google.com/go/errorreporting) needed by golang-x-build-devel-0-0.11.20190530git9ed2440.fc31.noarch
  • Problem: package golang-contrib-opencensus-exporter-ocagent-devel-0.5.0-2.fc31.noarch requires golang(google.golang.org/api/support/bundler), but none of the providers can be installed
    - package golang-google-api-devel-0.7.0-3.fc31.noarch requires golang(golang.org/x/oauth2), but none of the providers can be installed
    - package golang-google-api-devel-0.7.0-3.fc31.noarch requires golang(golang.org/x/oauth2/google), but none of the providers can be installed
    - package golang-github-azure-autorest-devel-12.3.0-1.fc31.noarch requires golang(contrib.go.opencensus.io/exporter/ocagent), but none of the providers can be installed
    - package golang-x-oauth2-devel-0-0.33.20190623git9f33145.fc31.noarch requires golang(cloud.google.com/go/compute/metadata), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(cloud.google.com/go/iam) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal/optional) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal/trace) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal/version) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
  • Problem: package golang-google-api-devel-0.7.0-3.fc31.noarch requires golang(golang.org/x/oauth2), but none of the providers can be installed
    - package golang-google-api-devel-0.7.0-3.fc31.noarch requires golang(golang.org/x/oauth2/google), but none of the providers can be installed
    - package golang-x-oauth2-devel-0-0.33.20190623git9f33145.fc31.noarch requires golang(cloud.google.com/go/compute/metadata), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(cloud.google.com/go/iam) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal/optional) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal/trace) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal/version) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
  • Problem: package golang-opencensus-devel-0.22.0-2.fc31.noarch requires golang(google.golang.org/grpc/status), but none of the providers can be installed
    - package golang-github-azure-autorest-devel-12.3.0-1.fc31.noarch requires golang(go.opencensus.io/plugin/ochttp), but none of the providers can be installed
    - package golang-github-azure-autorest-devel-12.3.0-1.fc31.noarch requires golang(go.opencensus.io/trace), but none of the providers can be installed
    - package golang-github-azure-autorest-devel-12.3.0-1.fc31.noarch requires golang(go.opencensus.io/stats/view), but none of the providers can be installed
    - package golang-github-azure-autorest-devel-12.3.0-1.fc31.noarch requires golang(go.opencensus.io/plugin/ochttp/propagation/tracecontext), but none of the providers can be installed
    - package golang-google-grpc-status-devel-1.21.1-3.fc31.noarch requires golang(golang.org/x/net/http2), but none of the providers can be installed
    - package golang-google-grpc-status-devel-1.21.1-3.fc31.noarch requires golang(golang.org/x/net/http2/hpack), but none of the providers can be installed
    - package golang-github-azure-sdk-devel-28.0.0-3.fc31.noarch requires golang(github.com/Azure/go-autorest/autorest), but none of the providers can be installed
    - package golang-github-azure-sdk-devel-28.0.0-3.fc31.noarch requires golang(github.com/Azure/go-autorest/autorest/adal), but none of the providers can be installed
    - package golang-github-azure-sdk-devel-28.0.0-3.fc31.noarch requires golang(github.com/Azure/go-autorest/autorest/azure), but none of the providers can be installed
    - package golang-github-azure-sdk-devel-28.0.0-3.fc31.noarch requires golang(github.com/Azure/go-autorest/autorest/azure/auth), but none of the providers can be installed
    - package golang-github-azure-sdk-devel-28.0.0-3.fc31.noarch requires golang(github.com/Azure/go-autorest/autorest/to), but none of the providers can be installed
    - package golang-github-azure-sdk-devel-28.0.0-3.fc31.noarch requires golang(github.com/Azure/go-autorest/autorest/date), but none of the providers can be installed
    - package golang-github-azure-sdk-devel-28.0.0-3.fc31.noarch requires golang(github.com/Azure/go-autorest/autorest/validation), but none of the providers can be installed
    - package golang-github-azure-sdk-devel-28.0.0-3.fc31.noarch requires golang(github.com/Azure/go-autorest/tracing), but none of the providers can be installed
    - package golang-x-net-http-devel-0-0.54.20191018gitda9a3fd.fc31.noarch requires golang(golang.org/x/build/autocertcache), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(cloud.google.com/go/monitoring/apiv3) needed by golang-x-build-devel-0-0.11.20190530git9ed2440.fc31.noarch
    - nothing provides golang(cloud.google.com/go/pubsub) needed by golang-x-build-devel-0-0.11.20190530git9ed2440.fc31.noarch
    - nothing provides golang(cloud.google.com/go/bigquery) needed by golang-x-build-devel-0-0.11.20190530git9ed2440.fc31.noarch
    - nothing provides golang(cloud.google.com/go/datastore) needed by golang-x-build-devel-0-0.11.20190530git9ed2440.fc31.noarch
    - nothing provides golang(cloud.google.com/go/errorreporting) needed by golang-x-build-devel-0-0.11.20190530git9ed2440.fc31.noarch
  • Problem: package golang-k8s-client-devel-1.15.0-2.fc31.noarch requires golang(golang.org/x/net/http2), but none of the providers can be installed
    - package golang-k8s-cloud-provider-devel-1.15.0-2.beta.0.fc31.noarch requires golang(k8s.io/client-go/kubernetes), but none of the providers can be installed
    - package golang-k8s-cloud-provider-devel-1.15.0-2.beta.0.fc31.noarch requires golang(k8s.io/client-go/rest), but none of the providers can be installed
    - package golang-k8s-cloud-provider-devel-1.15.0-2.beta.0.fc31.noarch requires golang(k8s.io/client-go/informers), but none of the providers can be installed
    - package golang-k8s-cloud-provider-devel-1.15.0-2.beta.0.fc31.noarch requires golang(k8s.io/client-go/util/retry), but none of the providers can be installed
    - package golang-x-net-http-devel-0-0.54.20191018gitda9a3fd.fc31.noarch requires golang(golang.org/x/build/autocertcache), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(cloud.google.com/go/monitoring/apiv3) needed by golang-x-build-devel-0-0.11.20190530git9ed2440.fc31.noarch
    - nothing provides golang(cloud.google.com/go/pubsub) needed by golang-x-build-devel-0-0.11.20190530git9ed2440.fc31.noarch
    - nothing provides golang(cloud.google.com/go/bigquery) needed by golang-x-build-devel-0-0.11.20190530git9ed2440.fc31.noarch
    - nothing provides golang(cloud.google.com/go/datastore) needed by golang-x-build-devel-0-0.11.20190530git9ed2440.fc31.noarch
    - nothing provides golang(cloud.google.com/go/errorreporting) needed by golang-x-build-devel-0-0.11.20190530git9ed2440.fc31.noarch
  • Problem: package golang-k8s-apimachinery-devel-1.15.0-2.fc31.noarch requires golang(golang.org/x/net/http2), but none of the providers can be installed
    - package golang-x-net-http-devel-0-0.54.20191018gitda9a3fd.fc31.noarch requires golang(golang.org/x/build/autocertcache), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(cloud.google.com/go/monitoring/apiv3) needed by golang-x-build-devel-0-0.11.20190530git9ed2440.fc31.noarch
    - nothing provides golang(cloud.google.com/go/pubsub) needed by golang-x-build-devel-0-0.11.20190530git9ed2440.fc31.noarch
    - nothing provides golang(cloud.google.com/go/bigquery) needed by golang-x-build-devel-0-0.11.20190530git9ed2440.fc31.noarch
    - nothing provides golang(cloud.google.com/go/datastore) needed by golang-x-build-devel-0-0.11.20190530git9ed2440.fc31.noarch
    - nothing provides golang(cloud.google.com/go/errorreporting) needed by golang-x-build-devel-0-0.11.20190530git9ed2440.fc31.noarch
  • Problem: package golang-x-oauth2-devel-0-0.33.20190623git9f33145.fc31.noarch requires golang(cloud.google.com/go/compute/metadata), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(cloud.google.com/go/iam) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal/optional) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal/trace) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal/version) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
  • Problem: conflicting requests
    - nothing provides golang(cloud.google.com/go/iam) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal/optional) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal/trace) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal/version) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
  • Problem: package golang-google-api-devel-0.7.0-3.fc31.noarch requires golang(golang.org/x/oauth2), but none of the providers can be installed
    - package golang-google-api-devel-0.7.0-3.fc31.noarch requires golang(golang.org/x/oauth2/google), but none of the providers can be installed
    - package golang-github-googlecloudplatform-k8s-cloud-provider-devel-1.9.0-1.fc31.noarch requires golang(google.golang.org/api/compute/v1), but none of the providers can be installed
    - package golang-github-googlecloudplatform-k8s-cloud-provider-devel-1.9.0-1.fc31.noarch requires golang(google.golang.org/api/googleapi), but none of the providers can be installed
    - package golang-github-googlecloudplatform-k8s-cloud-provider-devel-1.9.0-1.fc31.noarch requires golang(google.golang.org/api/compute/v0.alpha), but none of the providers can be installed
    - package golang-github-googlecloudplatform-k8s-cloud-provider-devel-1.9.0-1.fc31.noarch requires golang(google.golang.org/api/compute/v0.beta), but none of the providers can be installed
    - package golang-x-oauth2-devel-0-0.33.20190623git9f33145.fc31.noarch requires golang(cloud.google.com/go/compute/metadata), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(cloud.google.com/go/iam) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal/optional) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal/trace) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
    - nothing provides golang(cloud.google.com/go/internal/version) needed by golang-cloud-google-compute-devel-0.50.0-2.fc31~bootstrap.noarch
  • Problem: package golang-github-aws-sdk-devel-1.21.9-3.fc31.noarch requires golang(golang.org/x/net/http2), but none of the providers can be installed
    - package golang-x-net-http-devel-0-0.54.20191018gitda9a3fd.fc31.noarch requires golang(golang.org/x/build/autocertcache), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(cloud.google.com/go/monitoring/apiv3) needed by golang-x-build-devel-0-0.11.20190530git9ed2440.fc31.noarch
    - nothing provides golang(cloud.google.com/go/pubsub) needed by golang-x-build-devel-0-0.11.20190530git9ed2440.fc31.noarch
    - nothing provides golang(cloud.google.com/go/bigquery) needed by golang-x-build-devel-0-0.11.20190530git9ed2440.fc31.noarch
    - nothing provides golang(cloud.google.com/go/datastore) needed by golang-x-build-devel-0-0.11.20190530git9ed2440.fc31.noarch
    - nothing provides golang(cloud.google.com/go/errorreporting) needed by golang-x-build-devel-0-0.11.20190530git9ed2440.fc31.noarch
  • Problem: package golang-k8s-apimachinery-devel-1.15.0-2.fc31.noarch requires golang(golang.org/x/net/http2), but none of the providers can be installed
    - package golang-k8s-csi-translation-lib-devel-1.15.0-2.fc31.noarch requires golang(k8s.io/apimachinery/pkg/util/sets), but none of the providers can be installed
    - package golang-x-net-http-devel-0-0.54.20191018gitda9a3fd.fc31.noarch requires golang(golang.org/x/build/autocertcache), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(cloud.google.com/go/monitoring/apiv3) needed by golang-x-build-devel-0-0.11.20190530git9ed2440.fc31.noarch
    - nothing provides golang(cloud.google.com/go/pubsub) needed by golang-x-build-devel-0-0.11.20190530git9ed2440.fc31.noarch
    - nothing provides golang(cloud.google.com/go/bigquery) needed by golang-x-build-devel-0-0.11.20190530git9ed2440.fc31.noarch
    - nothing provides golang(cloud.google.com/go/datastore) needed by golang-x-build-devel-0-0.11.20190530git9ed2440.fc31.noarch
    - nothing provides golang(cloud.google.com/go/errorreporting) needed by golang-x-build-devel-0-0.11.20190530git9ed2440.fc31.noarch
2019-12-28 20:06:38
Package resolution failed
  • Problem: package golang-github-aws-sdk-devel-1.21.9-3.fc31.noarch requires golang(golang.org/x/net/http2), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(cloud.google.com/go/storage) needed by golang-x-net-http-devel-0-0.54.20191018gitda9a3fd.fc31.noarch
  • Problem: package golang-google-api-devel-0.7.0-3.fc31.noarch requires golang(google.golang.org/genproto/googleapis/bytestream), but none of the providers can be installed
    - package golang-google-genproto-devel-0-0.16.20191228git3caeed1.fc31.noarch requires golang(google.golang.org/grpc/status), but none of the providers can be installed
    - package golang-github-googlecloudplatform-k8s-cloud-provider-devel-1.9.0-1.fc31.noarch requires golang(google.golang.org/api/compute/v1), but none of the providers can be installed
    - package golang-github-googlecloudplatform-k8s-cloud-provider-devel-1.9.0-1.fc31.noarch requires golang(google.golang.org/api/googleapi), but none of the providers can be installed
    - package golang-github-googlecloudplatform-k8s-cloud-provider-devel-1.9.0-1.fc31.noarch requires golang(google.golang.org/api/compute/v0.alpha), but none of the providers can be installed
    - package golang-github-googlecloudplatform-k8s-cloud-provider-devel-1.9.0-1.fc31.noarch requires golang(google.golang.org/api/compute/v0.beta), but none of the providers can be installed
    - package golang-google-grpc-status-devel-1.21.1-3.fc31.noarch requires golang(golang.org/x/net/http2), but none of the providers can be installed
    - package golang-google-grpc-status-devel-1.21.1-3.fc31.noarch requires golang(golang.org/x/net/http2/hpack), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(cloud.google.com/go/storage) needed by golang-x-net-http-devel-0-0.54.20191018gitda9a3fd.fc31.noarch
  • Problem: package golang-k8s-cloud-provider-devel-1.15.0-2.beta.0.fc31.noarch requires golang(k8s.io/apimachinery/pkg/apis/meta/v1), but none of the providers can be installed
    - package golang-k8s-cloud-provider-devel-1.15.0-2.beta.0.fc31.noarch requires golang(k8s.io/apimachinery/pkg/api/equality), but none of the providers can be installed
    - package golang-k8s-cloud-provider-devel-1.15.0-2.beta.0.fc31.noarch requires golang(k8s.io/apimachinery/pkg/api/resource), but none of the providers can be installed
    - package golang-k8s-cloud-provider-devel-1.15.0-2.beta.0.fc31.noarch requires golang(k8s.io/apimachinery/pkg/types), but none of the providers can be installed
    - package golang-k8s-cloud-provider-devel-1.15.0-2.beta.0.fc31.noarch requires golang(k8s.io/apimachinery/pkg/util/sets), but none of the providers can be installed
    - package golang-k8s-cloud-provider-devel-1.15.0-2.beta.0.fc31.noarch requires golang(k8s.io/apimachinery/pkg/util/wait), but none of the providers can be installed
    - package golang-k8s-cloud-provider-devel-1.15.0-2.beta.0.fc31.noarch requires golang(k8s.io/apimachinery/pkg/util/strategicpatch), but none of the providers can be installed
    - package golang-k8s-apimachinery-devel-1.15.0-2.fc31.noarch requires golang(golang.org/x/net/http2), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(cloud.google.com/go/storage) needed by golang-x-net-http-devel-0-0.54.20191018gitda9a3fd.fc31.noarch
  • Problem: package golang-k8s-apimachinery-devel-1.15.0-2.fc31.noarch requires golang(golang.org/x/net/http2), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(cloud.google.com/go/storage) needed by golang-x-net-http-devel-0-0.54.20191018gitda9a3fd.fc31.noarch
  • Problem: package golang-k8s-csi-translation-lib-devel-1.15.0-2.fc31.noarch requires golang(k8s.io/apimachinery/pkg/util/sets), but none of the providers can be installed
    - package golang-k8s-apimachinery-devel-1.15.0-2.fc31.noarch requires golang(golang.org/x/net/http2), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(cloud.google.com/go/storage) needed by golang-x-net-http-devel-0-0.54.20191018gitda9a3fd.fc31.noarch
  • Problem: package golang-k8s-client-devel-1.15.0-2.fc31.noarch requires golang(golang.org/x/net/http2), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(cloud.google.com/go/storage) needed by golang-x-net-http-devel-0-0.54.20191018gitda9a3fd.fc31.noarch
  • Problem: package golang-github-azure-autorest-devel-12.3.0-1.fc31.noarch requires golang(go.opencensus.io/plugin/ochttp), but none of the providers can be installed
    - package golang-github-azure-autorest-devel-12.3.0-1.fc31.noarch requires golang(go.opencensus.io/trace), but none of the providers can be installed
    - package golang-github-azure-autorest-devel-12.3.0-1.fc31.noarch requires golang(go.opencensus.io/stats/view), but none of the providers can be installed
    - package golang-github-azure-autorest-devel-12.3.0-1.fc31.noarch requires golang(go.opencensus.io/plugin/ochttp/propagation/tracecontext), but none of the providers can be installed
    - package golang-opencensus-devel-0.22.0-2.fc31.noarch requires golang(google.golang.org/grpc/status), but none of the providers can be installed
    - package golang-github-azure-sdk-devel-28.0.0-3.fc31.noarch requires golang(github.com/Azure/go-autorest/autorest), but none of the providers can be installed
    - package golang-github-azure-sdk-devel-28.0.0-3.fc31.noarch requires golang(github.com/Azure/go-autorest/autorest/adal), but none of the providers can be installed
    - package golang-github-azure-sdk-devel-28.0.0-3.fc31.noarch requires golang(github.com/Azure/go-autorest/autorest/azure), but none of the providers can be installed
    - package golang-github-azure-sdk-devel-28.0.0-3.fc31.noarch requires golang(github.com/Azure/go-autorest/autorest/azure/auth), but none of the providers can be installed
    - package golang-github-azure-sdk-devel-28.0.0-3.fc31.noarch requires golang(github.com/Azure/go-autorest/autorest/to), but none of the providers can be installed
    - package golang-github-azure-sdk-devel-28.0.0-3.fc31.noarch requires golang(github.com/Azure/go-autorest/autorest/date), but none of the providers can be installed
    - package golang-github-azure-sdk-devel-28.0.0-3.fc31.noarch requires golang(github.com/Azure/go-autorest/autorest/validation), but none of the providers can be installed
    - package golang-github-azure-sdk-devel-28.0.0-3.fc31.noarch requires golang(github.com/Azure/go-autorest/tracing), but none of the providers can be installed
    - package golang-google-grpc-status-devel-1.21.1-3.fc31.noarch requires golang(golang.org/x/net/http2), but none of the providers can be installed
    - package golang-google-grpc-status-devel-1.21.1-3.fc31.noarch requires golang(golang.org/x/net/http2/hpack), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(cloud.google.com/go/storage) needed by golang-x-net-http-devel-0-0.54.20191018gitda9a3fd.fc31.noarch
  • Problem: package golang-opencensus-devel-0.22.0-2.fc31.noarch requires golang(google.golang.org/grpc/status), but none of the providers can be installed
    - package golang-google-api-devel-0.7.0-3.fc31.noarch requires golang(go.opencensus.io/plugin/ochttp), but none of the providers can be installed
    - package golang-google-api-devel-0.7.0-3.fc31.noarch requires golang(go.opencensus.io/trace), but none of the providers can be installed
    - package golang-google-api-devel-0.7.0-3.fc31.noarch requires golang(go.opencensus.io/trace/propagation), but none of the providers can be installed
    - package golang-google-api-devel-0.7.0-3.fc31.noarch requires golang(go.opencensus.io/plugin/ocgrpc), but none of the providers can be installed
    - package golang-google-grpc-status-devel-1.21.1-3.fc31.noarch requires golang(golang.org/x/net/http2), but none of the providers can be installed
    - package golang-google-grpc-status-devel-1.21.1-3.fc31.noarch requires golang(golang.org/x/net/http2/hpack), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(cloud.google.com/go/storage) needed by golang-x-net-http-devel-0-0.54.20191018gitda9a3fd.fc31.noarch
  • Problem: package golang-opencensus-devel-0.22.0-2.fc31.noarch requires golang(google.golang.org/grpc/status), but none of the providers can be installed
    - package golang-github-azure-autorest-devel-12.3.0-1.fc31.noarch requires golang(go.opencensus.io/plugin/ochttp), but none of the providers can be installed
    - package golang-github-azure-autorest-devel-12.3.0-1.fc31.noarch requires golang(go.opencensus.io/trace), but none of the providers can be installed
    - package golang-github-azure-autorest-devel-12.3.0-1.fc31.noarch requires golang(go.opencensus.io/stats/view), but none of the providers can be installed
    - package golang-github-azure-autorest-devel-12.3.0-1.fc31.noarch requires golang(go.opencensus.io/plugin/ochttp/propagation/tracecontext), but none of the providers can be installed
    - package golang-google-grpc-status-devel-1.21.1-3.fc31.noarch requires golang(golang.org/x/net/http2), but none of the providers can be installed
    - package golang-google-grpc-status-devel-1.21.1-3.fc31.noarch requires golang(golang.org/x/net/http2/hpack), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(cloud.google.com/go/storage) needed by golang-x-net-http-devel-0-0.54.20191018gitda9a3fd.fc31.noarch
2019-12-28 15:11:11
Package resolution failed
  • Problem: package golang-opencensus-devel-0.22.0-2.fc31.noarch requires golang(google.golang.org/grpc/status), but none of the providers can be installed
    - package golang-google-grpc-status-devel-1.21.1-3.fc31.noarch requires golang(golang.org/x/net/http2), but none of the providers can be installed
    - package golang-google-grpc-status-devel-1.21.1-3.fc31.noarch requires golang(golang.org/x/net/http2/hpack), but none of the providers can be installed
    - package golang-github-azure-autorest-devel-12.3.0-1.fc31.noarch requires golang(go.opencensus.io/stats/view), but none of the providers can be installed
    - package golang-github-azure-autorest-devel-12.3.0-1.fc31.noarch requires golang(go.opencensus.io/trace), but none of the providers can be installed
    - package golang-github-azure-autorest-devel-12.3.0-1.fc31.noarch requires golang(go.opencensus.io/plugin/ochttp), but none of the providers can be installed
    - package golang-github-azure-autorest-devel-12.3.0-1.fc31.noarch requires golang(go.opencensus.io/plugin/ochttp/propagation/tracecontext), but none of the providers can be installed
    - package golang-x-net-http-devel-0-0.54.20191018gitda9a3fd.fc31.noarch requires golang(cloud.google.com/go/storage), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(google.golang.org/genproto/googleapis/cloud/videointelligence/v1beta1) needed by golang-cloud-google-devel-0.37.4-3.fc31.noarch
  • Problem: package golang-k8s-apimachinery-devel-1.15.0-2.fc31.noarch requires golang(golang.org/x/net/http2), but none of the providers can be installed
    - package golang-k8s-csi-translation-lib-devel-1.15.0-2.fc31.noarch requires golang(k8s.io/apimachinery/pkg/util/sets), but none of the providers can be installed
    - package golang-x-net-http-devel-0-0.54.20191018gitda9a3fd.fc31.noarch requires golang(cloud.google.com/go/storage), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(google.golang.org/genproto/googleapis/cloud/videointelligence/v1beta1) needed by golang-cloud-google-devel-0.37.4-3.fc31.noarch
  • Problem: package golang-opencensus-devel-0.22.0-2.fc31.noarch requires golang(google.golang.org/grpc/status), but none of the providers can be installed
    - package golang-github-azure-autorest-devel-12.3.0-1.fc31.noarch requires golang(go.opencensus.io/stats/view), but none of the providers can be installed
    - package golang-github-azure-autorest-devel-12.3.0-1.fc31.noarch requires golang(go.opencensus.io/trace), but none of the providers can be installed
    - package golang-github-azure-autorest-devel-12.3.0-1.fc31.noarch requires golang(go.opencensus.io/plugin/ochttp), but none of the providers can be installed
    - package golang-github-azure-autorest-devel-12.3.0-1.fc31.noarch requires golang(go.opencensus.io/plugin/ochttp/propagation/tracecontext), but none of the providers can be installed
    - package golang-google-grpc-status-devel-1.21.1-3.fc31.noarch requires golang(golang.org/x/net/http2), but none of the providers can be installed
    - package golang-google-grpc-status-devel-1.21.1-3.fc31.noarch requires golang(golang.org/x/net/http2/hpack), but none of the providers can be installed
    - package golang-github-azure-sdk-devel-28.0.0-3.fc31.noarch requires golang(github.com/Azure/go-autorest/autorest), but none of the providers can be installed
    - package golang-github-azure-sdk-devel-28.0.0-3.fc31.noarch requires golang(github.com/Azure/go-autorest/autorest/adal), but none of the providers can be installed
    - package golang-github-azure-sdk-devel-28.0.0-3.fc31.noarch requires golang(github.com/Azure/go-autorest/autorest/azure), but none of the providers can be installed
    - package golang-github-azure-sdk-devel-28.0.0-3.fc31.noarch requires golang(github.com/Azure/go-autorest/autorest/azure/auth), but none of the providers can be installed
    - package golang-github-azure-sdk-devel-28.0.0-3.fc31.noarch requires golang(github.com/Azure/go-autorest/autorest/to), but none of the providers can be installed
    - package golang-github-azure-sdk-devel-28.0.0-3.fc31.noarch requires golang(github.com/Azure/go-autorest/autorest/date), but none of the providers can be installed
    - package golang-github-azure-sdk-devel-28.0.0-3.fc31.noarch requires golang(github.com/Azure/go-autorest/autorest/validation), but none of the providers can be installed
    - package golang-github-azure-sdk-devel-28.0.0-3.fc31.noarch requires golang(github.com/Azure/go-autorest/tracing), but none of the providers can be installed
    - package golang-x-net-http-devel-0-0.54.20191018gitda9a3fd.fc31.noarch requires golang(cloud.google.com/go/storage), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(google.golang.org/genproto/googleapis/cloud/videointelligence/v1beta1) needed by golang-cloud-google-devel-0.37.4-3.fc31.noarch
  • Problem: package golang-k8s-client-devel-1.15.0-2.fc31.noarch requires golang(golang.org/x/net/http2), but none of the providers can be installed
    - package golang-k8s-cloud-provider-devel-1.15.0-2.beta.0.fc31.noarch requires golang(k8s.io/client-go/kubernetes), but none of the providers can be installed
    - package golang-k8s-cloud-provider-devel-1.15.0-2.beta.0.fc31.noarch requires golang(k8s.io/client-go/rest), but none of the providers can be installed
    - package golang-k8s-cloud-provider-devel-1.15.0-2.beta.0.fc31.noarch requires golang(k8s.io/client-go/informers), but none of the providers can be installed
    - package golang-k8s-cloud-provider-devel-1.15.0-2.beta.0.fc31.noarch requires golang(k8s.io/client-go/util/retry), but none of the providers can be installed
    - package golang-x-net-http-devel-0-0.54.20191018gitda9a3fd.fc31.noarch requires golang(cloud.google.com/go/storage), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(google.golang.org/genproto/googleapis/cloud/videointelligence/v1beta1) needed by golang-cloud-google-devel-0.37.4-3.fc31.noarch
  • Problem: package golang-opencensus-devel-0.22.0-2.fc31.noarch requires golang(google.golang.org/grpc/status), but none of the providers can be installed
    - package golang-google-api-devel-0.7.0-3.fc31.noarch requires golang(go.opencensus.io/plugin/ocgrpc), but none of the providers can be installed
    - package golang-google-api-devel-0.7.0-3.fc31.noarch requires golang(go.opencensus.io/trace), but none of the providers can be installed
    - package golang-google-api-devel-0.7.0-3.fc31.noarch requires golang(go.opencensus.io/plugin/ochttp), but none of the providers can be installed
    - package golang-google-api-devel-0.7.0-3.fc31.noarch requires golang(go.opencensus.io/trace/propagation), but none of the providers can be installed
    - package golang-google-grpc-status-devel-1.21.1-3.fc31.noarch requires golang(golang.org/x/net/http2), but none of the providers can be installed
    - package golang-google-grpc-status-devel-1.21.1-3.fc31.noarch requires golang(golang.org/x/net/http2/hpack), but none of the providers can be installed
    - package golang-github-googlecloudplatform-k8s-cloud-provider-devel-1.9.0-1.fc31.noarch requires golang(google.golang.org/api/compute/v1), but none of the providers can be installed
    - package golang-github-googlecloudplatform-k8s-cloud-provider-devel-1.9.0-1.fc31.noarch requires golang(google.golang.org/api/googleapi), but none of the providers can be installed
    - package golang-github-googlecloudplatform-k8s-cloud-provider-devel-1.9.0-1.fc31.noarch requires golang(google.golang.org/api/compute/v0.alpha), but none of the providers can be installed
    - package golang-github-googlecloudplatform-k8s-cloud-provider-devel-1.9.0-1.fc31.noarch requires golang(google.golang.org/api/compute/v0.beta), but none of the providers can be installed
    - package golang-x-net-http-devel-0-0.54.20191018gitda9a3fd.fc31.noarch requires golang(cloud.google.com/go/storage), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(google.golang.org/genproto/googleapis/cloud/videointelligence/v1beta1) needed by golang-cloud-google-devel-0.37.4-3.fc31.noarch
  • Problem: package golang-k8s-client-devel-1.15.0-2.fc31.noarch requires golang(golang.org/x/net/http2), but none of the providers can be installed
    - package golang-x-net-http-devel-0-0.54.20191018gitda9a3fd.fc31.noarch requires golang(cloud.google.com/go/storage), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(google.golang.org/genproto/googleapis/cloud/videointelligence/v1beta1) needed by golang-cloud-google-devel-0.37.4-3.fc31.noarch
  • Problem: package golang-k8s-apimachinery-devel-1.15.0-2.fc31.noarch requires golang(golang.org/x/net/http2), but none of the providers can be installed
    - package golang-x-net-http-devel-0-0.54.20191018gitda9a3fd.fc31.noarch requires golang(cloud.google.com/go/storage), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(google.golang.org/genproto/googleapis/cloud/videointelligence/v1beta1) needed by golang-cloud-google-devel-0.37.4-3.fc31.noarch
  • Problem: package golang-google-genproto-devel-0-0.16.20191228git3caeed1.fc31.noarch requires golang(google.golang.org/grpc/status), but none of the providers can be installed
    - package golang-google-grpc-status-devel-1.21.1-3.fc31.noarch requires golang(golang.org/x/net/http2), but none of the providers can be installed
    - package golang-google-grpc-status-devel-1.21.1-3.fc31.noarch requires golang(golang.org/x/net/http2/hpack), but none of the providers can be installed
    - package golang-google-api-devel-0.7.0-3.fc31.noarch requires golang(google.golang.org/genproto/googleapis/bytestream), but none of the providers can be installed
    - package golang-x-net-http-devel-0-0.54.20191018gitda9a3fd.fc31.noarch requires golang(cloud.google.com/go/storage), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(google.golang.org/genproto/googleapis/cloud/videointelligence/v1beta1) needed by golang-cloud-google-devel-0.37.4-3.fc31.noarch
  • Problem: package golang-github-aws-sdk-devel-1.21.9-3.fc31.noarch requires golang(golang.org/x/net/http2), but none of the providers can be installed
    - package golang-x-net-http-devel-0-0.54.20191018gitda9a3fd.fc31.noarch requires golang(cloud.google.com/go/storage), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(google.golang.org/genproto/googleapis/cloud/videointelligence/v1beta1) needed by golang-cloud-google-devel-0.37.4-3.fc31.noarch
golang-github-satori-uuid-devel
1.2.0-5.fc31
1.2.0-6.20191205git...
2
golang
1.13.3-1.fc31
1.13.5-1.fc31
2
bash
5.0.7-3.fc31
5.0.11-1.fc31
2
glibc
2.30-5.fc31
2.30-8.fc31
3
golang-src
1.13.3-1.fc31
1.13.5-1.fc31
3
golang-bin
1.13.3-1.fc31
1.13.5-1.fc31
3
glibc-common
2.30-5.fc31
2.30-8.fc31
4
rpm
4.15.0-6.fc31
4.15.1-1.fc31
4
glibc-minimal-langpack
2.30-5.fc31
2.30-8.fc31
4
rust-srpm-macros
10-2.fc31
12-1.fc31
4
nim-srpm-macros
2-2.fc31
3-1.fc31
4
libmount
2.34-3.fc31
2.34-4.fc31
B
systemd-libs
243-3.gitef67743....
243.4-1.fc31
B
glibc-headers
2.30-5.fc31
2.30-8.fc31
B
util-linux
2.34-3.fc31
2.34-4.fc31
B
libuuid
2.34-3.fc31
2.34-4.fc31
B
libssh
0.9.0-6.fc31
0.9.3-1.fc31
B
libssh-config
0.9.0-6.fc31
0.9.3-1.fc31
B
libidn2
2.2.0-2.fc31
2.3.0-1.fc31
B
rpm-build
4.15.0-6.fc31
4.15.1-1.fc31
B
glibc-devel
2.30-5.fc31
2.30-8.fc31
B
libfdisk
2.34-3.fc31
2.34-4.fc31
B
rpm-build-libs
4.15.0-6.fc31
4.15.1-1.fc31
B
binutils
2.32-24.fc31
2.32-30.fc31
B
pcre2
10.33-15.fc31
10.33-16.fc31
B
libxml2
2.9.9-3.fc31
2.9.10-1.fc31
B
make
1:4.2.1-14.fc31
1:4.2.1-15.fc31
B
audit-libs
3.0-0.12.20190507...
3.0-0.15.20191104...
B
gdb-minimal
8.3.50.20190824-24.fc31
8.3.50.20190824-25.fc31
B
libsmartcols
2.34-3.fc31
2.34-4.fc31
B
binutils-gold
2.32-24.fc31
2.32-30.fc31
B
libxcrypt-devel
4.4.10-1.fc31
4.4.10-2.fc31
B
python-pip-wheel
19.1.1-4.fc31
19.1.1-6.fc31
B
libnghttp2
1.39.2-1.fc31
1.39.2-2.fc31
B
libpwquality
1.4.1-1.fc31
1.4.2-1.fc31
B
kernel-headers
5.3.6-300.fc31
5.3.11-300.fc31
B
rpm-libs
4.15.0-6.fc31
4.15.1-1.fc31
B
libxcrypt
4.4.10-1.fc31
4.4.10-2.fc31
B
libblkid
2.34-3.fc31
2.34-4.fc31
B
Previous history