golang-gonum-1-plot

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
216
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

golang-x-sys-devel
0-25.20220803gi...
0.3.0-1.fc38
2
cmake-filesystem
3.25.0-1.fc38
3.25.1-1.fc38
3
perl-srpm-macros
1-46.fc37
1-47.fc38
4
libarchive
3.6.1-2.fc37
3.6.1-3.fc38
B
golang-github-containerd-cgroups-devel
1.0.4-1.fc38
1:1.0.4-2.fc38
B
libgcrypt
1.10.1-5.fc38
1.10.1-6.fc38
B
info
7.0-1.fc38
7.0.1-1.fc38
B
hwdata
0.364-1.fc38
0.365-1.fc38
B
libgcrypt-devel
1.10.1-5.fc38
1.10.1-6.fc38
B
kernel-headers
6.1.0-0.rc7.git0.1....
6.1.0-0.rc8.git0.1....
B
golang-github-hetznercloud-hcloud-devel
1.37.0-1.fc38
1.38.0-1.fc38
B
libtasn1
4.18.0-3.fc37
4.19.0-1.fc38
B
2022-12-04 15:00:43
Package dependencies resolved successfuly
2022-12-04 14:12:55
Package resolution failed
  • Problem: package golang-google-grpc-devel-1.48.0-7.fc38.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver), but none of the providers can be installed
    - package golang-google-grpc-devel-1.48.0-7.fc38.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver/monitoredresource), but none of the providers can be installed
    - package golang-github-kit-devel-0.11.0-5.fc38~bootstrap.noarch requires golang(google.golang.org/grpc), but none of the providers can be installed
    - package golang-github-kit-devel-0.11.0-5.fc38~bootstrap.noarch requires golang(google.golang.org/grpc/codes), but none of the providers can be installed
    - package golang-github-kit-devel-0.11.0-5.fc38~bootstrap.noarch requires golang(google.golang.org/grpc/metadata), but none of the providers can be installed
    - package golang-github-kit-devel-0.11.0-5.fc38~bootstrap.noarch requires golang(google.golang.org/grpc/status), but none of the providers can be installed
    - package golang-contrib-opencensus-exporter-stackdriver-devel-0.13.13-3.fc38.noarch requires golang(github.com/prometheus/prometheus/model/value), but none of the providers can be installed
    - package golang-x-exp-devel-0-0.46.20220330git053ad81.fc38.noarch requires golang(github.com/go-kit/kit/log), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/api/types), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/api/types/filters), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/client), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/api/types/swarm), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/containerd/cgroups/stats/v1) needed by golang-github-docker-devel-22.06.0~beta.0-4.fc38.noarch
    - nothing provides golang(github.com/containerd/cgroups/v2) needed by golang-github-docker-devel-22.06.0~beta.0-4.fc38.noarch
    - nothing provides golang(github.com/containerd/cgroups/v2/stats) needed by golang-github-docker-devel-22.06.0~beta.0-4.fc38.noarch
  • Problem: package golang-github-kit-devel-0.11.0-5.fc38~bootstrap.noarch requires golang(google.golang.org/grpc), but none of the providers can be installed
    - package golang-github-kit-devel-0.11.0-5.fc38~bootstrap.noarch requires golang(google.golang.org/grpc/codes), but none of the providers can be installed
    - package golang-github-kit-devel-0.11.0-5.fc38~bootstrap.noarch requires golang(google.golang.org/grpc/metadata), but none of the providers can be installed
    - package golang-github-kit-devel-0.11.0-5.fc38~bootstrap.noarch requires golang(google.golang.org/grpc/status), but none of the providers can be installed
    - package golang-google-grpc-devel-1.48.0-7.fc38.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver), but none of the providers can be installed
    - package golang-google-grpc-devel-1.48.0-7.fc38.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver/monitoredresource), but none of the providers can be installed
    - package golang-x-exp-devel-0-0.46.20220330git053ad81.fc38.noarch requires golang(github.com/go-kit/kit/log), but none of the providers can be installed
    - package golang-contrib-opencensus-exporter-stackdriver-devel-0.13.13-3.fc38.noarch requires golang(github.com/prometheus/prometheus/model/value), but none of the providers can be installed
    - package golang-gioui-devel-0-11.20201225git18d4dbf.fc38.noarch requires golang(golang.org/x/exp/shiny/iconvg), but none of the providers can be installed
    - package golang-gioui-devel-0-11.20201225git18d4dbf.fc38.noarch requires golang(golang.org/x/exp/shiny/materialdesign/icons), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/api/types), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/api/types/filters), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/client), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/api/types/swarm), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/containerd/cgroups/stats/v1) needed by golang-github-docker-devel-22.06.0~beta.0-4.fc38.noarch
    - nothing provides golang(github.com/containerd/cgroups/v2) needed by golang-github-docker-devel-22.06.0~beta.0-4.fc38.noarch
    - nothing provides golang(github.com/containerd/cgroups/v2/stats) needed by golang-github-docker-devel-22.06.0~beta.0-4.fc38.noarch
  • Problem: package golang-github-kit-devel-0.11.0-5.fc38~bootstrap.noarch requires golang(google.golang.org/grpc), but none of the providers can be installed
    - package golang-github-kit-devel-0.11.0-5.fc38~bootstrap.noarch requires golang(google.golang.org/grpc/codes), but none of the providers can be installed
    - package golang-github-kit-devel-0.11.0-5.fc38~bootstrap.noarch requires golang(google.golang.org/grpc/metadata), but none of the providers can be installed
    - package golang-github-kit-devel-0.11.0-5.fc38~bootstrap.noarch requires golang(google.golang.org/grpc/status), but none of the providers can be installed
    - package golang-google-grpc-devel-1.48.0-7.fc38.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver), but none of the providers can be installed
    - package golang-google-grpc-devel-1.48.0-7.fc38.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver/monitoredresource), but none of the providers can be installed
    - package golang-x-exp-devel-0-0.46.20220330git053ad81.fc38.noarch requires golang(github.com/go-kit/kit/log), but none of the providers can be installed
    - package golang-contrib-opencensus-exporter-stackdriver-devel-0.13.13-3.fc38.noarch requires golang(github.com/prometheus/prometheus/model/value), but none of the providers can be installed
    - package golang-gonum-1-devel-0.9.3-3.fc38.noarch requires golang(golang.org/x/exp/rand), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/api/types), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/api/types/filters), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/client), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/api/types/swarm), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/containerd/cgroups/stats/v1) needed by golang-github-docker-devel-22.06.0~beta.0-4.fc38.noarch
    - nothing provides golang(github.com/containerd/cgroups/v2) needed by golang-github-docker-devel-22.06.0~beta.0-4.fc38.noarch
    - nothing provides golang(github.com/containerd/cgroups/v2/stats) needed by golang-github-docker-devel-22.06.0~beta.0-4.fc38.noarch
mesa-libGL
22.3.0~rc4-2.fc38
22.3.0-1.fc38
3
xz-libs
5.2.7-1.fc38
5.2.9-1.fc38
3
mesa-libEGL
22.3.0~rc4-2.fc38
22.3.0-1.fc38
3
xz-devel
5.2.7-1.fc38
5.2.9-1.fc38
3
ncurses-libs
6.3-3.20220501.fc37
6.3-4.20221126.fc38
3
golang-github-yuin-goldmark-devel
1.5.2-1.fc38
1.5.3-1.fc38
3
xkeyboard-config
2.36-2.fc37
2.36-3.fc38
3
setup
2.14.2-1.fc38
2.14.3-1.fc38
4
mesa-libgbm
22.3.0~rc4-2.fc38
22.3.0-1.fc38
4
mesa-libglapi
22.3.0~rc4-2.fc38
22.3.0-1.fc38
4
libxcrypt
4.4.33-2.fc38
4.4.33-3.fc38
4
ncurses-base
6.3-3.20220501.fc37
6.3-4.20221126.fc38
4
libcurl
7.86.0-3.fc38
7.86.0-4.fc38
B
xz
5.2.7-1.fc38
5.2.9-1.fc38
B
golang-github-tchap-patricia-devel
2.3.1-5.fc38
2.3.1-7.fc38
B
ncurses
6.3-3.20220501.fc37
6.3-4.20221126.fc38
B
perl-podlators
1:4.14-489.fc37
1:5.00-1.fc38
B
perl-subs
1.04-492.fc38
golang-github-google-devel
45.2.0-2.fc38
48.1.0-1.fc38
B
curl
7.86.0-3.fc38
7.86.0-4.fc38
B
golang-antlr4-runtime-devel
4.10.1-5.fc38
4.10.1-6.fc38
B
libxcrypt-devel
4.4.33-2.fc38
4.4.33-3.fc38
B
golang-github-digitalocean-godo-devel
1.90.0-1.fc38
1.91.1-1.fc38
B
libedit
3.1-43.20221009cv...
3.1-44.20221030cv...
B
kernel-headers
6.1.0-0.rc6.git0.1....
6.1.0-0.rc7.git0.1....
B
golang-github-mattn-runewidth-devel
0.0.13-2.fc37
0.0.14-2.fc38
B
libgcc
12.2.1-3.fc38
12.2.1-4.fc38
3
mesa-libEGL
22.3.0~rc3-1.fc38
22.3.0~rc4-2.fc38
3
mesa-libGL
22.3.0~rc3-1.fc38
22.3.0~rc4-2.fc38
3
mesa-libglapi
22.3.0~rc3-1.fc38
22.3.0~rc4-2.fc38
4
mesa-libgbm
22.3.0~rc3-1.fc38
22.3.0~rc4-2.fc38
4
gcc
12.2.1-3.fc38
12.2.1-4.fc38
4
rpm
4.18.0-6.fc38
4.18.0-7.fc38
4
gcc-plugin-annobin
12.2.1-3.fc38
12.2.1-4.fc38
4
btrfs-progs-devel
6.0.1-1.fc38
6.0.2-1.fc38
B
rpm-build
4.18.0-6.fc38
4.18.0-7.fc38
B
rpm-build-libs
4.18.0-6.fc38
4.18.0-7.fc38
B
btrfs-progs
6.0.1-1.fc38
6.0.2-1.fc38
B
systemd-libs
252.1-588.fc38
252.2-591.fc38
B
libbtrfsutil
6.0.1-1.fc38
6.0.2-1.fc38
B
libsepol-devel
3.4-3.fc37
3.4-4.fc38
B
libstdc++
12.2.1-3.fc38
12.2.1-4.fc38
B
shadow-utils
2:4.13-2.fc38
2:4.13-3.fc38
B
libsepol
3.4-3.fc37
3.4-4.fc38
B
libsemanage
3.4-5.fc37
3.4-6.fc38
B
libgomp
12.2.1-3.fc38
12.2.1-4.fc38
B
libbtrfs
6.0.1-1.fc38
6.0.2-1.fc38
B
cpp
12.2.1-3.fc38
12.2.1-4.fc38
B
curl
7.86.0-2.fc38
7.86.0-3.fc38
B
libselinux
3.4-5.fc37
3.4-6.fc38
B
libselinux-devel
3.4-5.fc37
3.4-6.fc38
B
mpfr
4.1.1-1.fc38
4.1.1-2.fc38
B
rpm-libs
4.18.0-6.fc38
4.18.0-7.fc38
B
libcurl
7.86.0-2.fc38
7.86.0-3.fc38
B
rpm-sequoia
1.2.0-1.fc38
B
libglvnd-devel
1:1.5.0-1.fc38
1:1.6.0-1.fc38
1
libglvnd-core-devel
1:1.5.0-1.fc38
1:1.6.0-1.fc38
2
libglvnd
1:1.5.0-1.fc38
1:1.6.0-1.fc38
2
libglvnd-glx
1:1.5.0-1.fc38
1:1.6.0-1.fc38
2
libglvnd-gles
1:1.5.0-1.fc38
1:1.6.0-1.fc38
2
libglvnd-egl
1:1.5.0-1.fc38
1:1.6.0-1.fc38
2
libglvnd-opengl
1:1.5.0-1.fc38
1:1.6.0-1.fc38
2
mesa-libEGL
22.3.0~rc2-3.fc38
22.3.0~rc3-1.fc38
3
mesa-libGL
22.3.0~rc2-3.fc38
22.3.0~rc3-1.fc38
3
libxcrypt
4.4.33-1.fc38
4.4.33-2.fc38
4
mesa-libgbm
22.3.0~rc2-3.fc38
22.3.0~rc3-1.fc38
4
mesa-libglapi
22.3.0~rc2-3.fc38
22.3.0~rc3-1.fc38
4
fedora-release-common
38-0.4
38-0.6
B
shadow-utils
2:4.13-1.fc38
2:4.13-2.fc38
B
compat-golang-github-coreos-oidc-3-devel
3.0.0-5.fc38
3.4.0-1.fc38
B
kernel-headers
6.1.0-0.rc5.git0.1....
6.1.0-0.rc6.git0.1....
B
golang-gopkg-ini-1-devel
1.66.6-2.fc37
1.67.0-1.fc38
B
fedora-release-identity-basic
38-0.4
38-0.6
B
fedora-release
38-0.4
38-0.6
B
golang-github-fsnotify-devel
1.5.4-3.fc38
1.6.0-1.fc38
B
perl-Getopt-Long
1:2.53-1.fc38
1:2.54-1.fc38
B
libxcrypt-devel
4.4.33-1.fc38
4.4.33-2.fc38
B
golang-github-spf13-viper-devel
1.10.1-3.fc38
1.14.0-1.fc38
B
golang-github-coreos-oidc-devel
3.0.0-5.fc38
3.4.0-1.fc38
B
golang-github-pelletier-toml-2-devel
2.0.6-1.fc38
B
bash
5.2.2-2.fc38
5.2.9-3.fc38
2
mesa-libEGL
22.3.0~rc2-2.fc38
22.3.0~rc2-3.fc38
3
mesa-libGL
22.3.0~rc2-2.fc38
22.3.0~rc2-3.fc38
3
sqlite-libs
3.39.4-1.fc38
3.40.0-1.fc38
4
zip
3.0-34.fc38
3.0-35.fc38
4
libxcrypt
4.4.31-5.fc38
4.4.33-1.fc38
4
mesa-libglapi
22.3.0~rc2-2.fc38
22.3.0~rc2-3.fc38
4
mesa-libgbm
22.3.0~rc2-2.fc38
22.3.0~rc2-3.fc38
4
libxcrypt-devel
4.4.31-5.fc38
4.4.33-1.fc38
B
info
6.8-4.fc37
7.0-1.fc38
B
golang-github-rivo-uniseg-devel
0.2.0-5.fc37
0.4.3-1.fc38
B
mpfr
4.1.0-10.fc37
4.1.1-1.fc38
B
golang-github-digitalocean-godo-devel
1.89.0-1.fc38
1.90.0-1.fc38
B
golang-github-moby-term-devel
0-0.8.20220925g...
0-0.9.20221119g...
B
golang
1.19.2-1.fc38
1.19.3-2.fc38
2
expat
2.4.8-2.fc37
2.5.0-1.fc38
2
golang-bin
1.19.2-1.fc38
1.19.3-2.fc38
3
cmake-filesystem
3.25.0-0.6.rc4.fc38
3.25.0-1.fc38
3
golang-src
1.19.2-1.fc38
1.19.3-2.fc38
3
libxcrypt
4.4.30-3.fc38
4.4.31-5.fc38
4
python-pip-wheel
22.2.2-2.fc38
22.3.1-1.fc38
4
zip
3.0-33.fc37
3.0-34.fc38
4
libnftnl
1.2.3-1.fc38
1.2.4-1.fc38
B
containerd-devel
1.6.9-3.fc38
1.6.10-1.fc38
B
golang-github-hetznercloud-hcloud-devel
1.35.3-1.fc38
1.37.0-1.fc38
B
libxcrypt-devel
4.4.30-3.fc38
4.4.31-5.fc38
B
perl-Getopt-Long
1:2.52-489.fc37
1:2.53-1.fc38
B
kernel-headers
6.1.0-0.rc4.git0.1....
6.1.0-0.rc5.git0.1....
B
libnghttp2
1.50.0-1.fc38
1.51.0-1.fc38
B
Previous history