golang-github-uber-athenadriver

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
283
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

unbound-libs
1.16.3-2.fc36
1.17.1-1.fc36
B

Most recent builds

golang
1.18.9-1.fc36
1.18.10-1.fc36
2
golang-x-term-devel
0-0.7.20220129g...
0.3.0-1.fc36
3
golang-bin
1.18.9-1.fc36
1.18.10-1.fc36
3
golang-src
1.18.9-1.fc36
1.18.10-1.fc36
3
glibc
2.35-20.fc36
2.35-22.fc36
3
coreutils
9.0-8.fc36
9.0-9.fc36
4
glibc-minimal-langpack
2.35-20.fc36
2.35-22.fc36
4
glibc-common
2.35-20.fc36
2.35-22.fc36
4
glibc-gconv-extra
2.35-20.fc36
2.35-22.fc36
4
rpmautospec-rpm-macros
0.3.0-1.fc36
0.3.1-1.fc36
4
golang-github-grpc-ecosystem-gateway-devel
1.16.0-3.fc35
1.16.0-10.20230117gi...
B
btrfs-progs-devel
6.1-2.fc36
6.1.2-1.fc36
B
btrfs-progs
6.1-2.fc36
6.1.2-1.fc36
B
golang-github-influxdata-influxdb1-client-devel
0-0.8.20210109g...
0-0.11.20210109...
B
golang-github-ugorji-devel
1.2.3-3.fc35
1.2.8-1.fc36
B
emacs-filesystem
1:28.1-2.fc36
1:28.2-1.fc36
B
coreutils-common
9.0-8.fc36
9.0-9.fc36
B
golang-github-spf13-viper-devel
1.10.1-1.fc36
1.14.0-1.fc36
B
containerd-devel
1.6.14-2.fc36
1.6.15-1.fc36
B
libpcap
14:1.10.1-3.fc36
14:1.10.2-1.fc36
B
golang-github-gobuffalo-packr-devel
2.8.1-3.fc35
2.8.1-6.fc36
B
golang-github-gin-gonic-devel
1.6.3-3.fc35
1.8.2-1.fc36
B
kernel-headers
6.0.5-200.fc36
6.1.5-100.fc36
B
glibc-devel
2.35-20.fc36
2.35-22.fc36
B
golang-github-digitalocean-godo-devel
1.91.1-1.fc36
1.93.0-1.fc36
B
libbtrfs
6.1-2.fc36
6.1.2-1.fc36
B
libbtrfsutil
6.1-2.fc36
6.1.2-1.fc36
B
glibc-headers-x86
2.35-20.fc36
2.35-22.fc36
B
golang-github-pelletier-toml-2-devel
2.0.6-1.fc36
B
golang
1.18.8-1.fc36
1.18.9-1.fc36
2
golang-github-mattn-runewidth-devel
0.0.13-1.fc36
0.0.14-1.fc36
2
bash
5.2.9-2.fc36
5.2.15-1.fc36
2
python3
3.10.8-3.fc36
3.10.9-1.fc36
2
golang-bin
1.18.8-1.fc36
1.18.9-1.fc36
3
golang-src
1.18.8-1.fc36
1.18.9-1.fc36
3
python3-libs
3.10.8-3.fc36
3.10.9-1.fc36
3
golang-github-yuin-goldmark-devel
1.5.2-1.fc36
1.5.3-1.fc36
4
libxcrypt
4.4.33-3.fc36
4.4.33-4.fc36
4
annobin-plugin-gcc
10.92-1.fc36
10.93-1.fc36
4
tzdata
2022f-1.fc36
2022g-1.fc36
4
systemd-libs
250.8-1.fc36
250.9-1.fc36
B
fedora-release
36-20
36-21
B
annobin-docs
10.92-1.fc36
10.93-1.fc36
B
elfutils-default-yama-scope
0.187-4.fc36
0.188-3.fc36
B
elfutils-libelf
0.187-4.fc36
0.188-3.fc36
B
libbtrfs
6.0.2-1.fc36
6.1-2.fc36
B
curl
7.82.0-11.fc36
7.82.0-12.fc36
B
golang-github-digitalocean-godo-devel
1.90.0-1.fc36
1.91.1-1.fc36
B
libtasn1
4.18.0-2.fc36
4.19.0-1.fc36
B
lua-libs
5.4.4-3.fc36
5.4.4-7.fc36
B
golang-github-containerd-cgroups-devel
1.0.4-1.fc36
1:1.0.4-3.fc36
B
golang-github-onsi-gomega-devel
1.19.0-1.fc36
1.24.1-1.fc36
B
btrfs-progs-devel
6.0.2-1.fc36
6.1-2.fc36
B
perl-Getopt-Long
1:2.52-479.fc36
1:2.54-1.fc36
B
libbtrfsutil
6.0.2-1.fc36
6.1-2.fc36
B
fedora-release-identity-basic
36-20
36-21
B
elfutils-libs
0.187-4.fc36
0.188-3.fc36
B
elfutils
0.187-4.fc36
0.188-3.fc36
B
golang-github-spf13-cobra-devel
1.5.0-2.fc36
1.6.1-1.fc36
B
containerd-devel
1.6.10-1.fc36
1.6.14-2.fc36
B
libcurl
7.82.0-11.fc36
7.82.0-12.fc36
B
libxcrypt-devel
4.4.33-3.fc36
4.4.33-4.fc36
B
fedora-release-common
36-20
36-21
B
btrfs-progs
6.0.2-1.fc36
6.1-2.fc36
B
elfutils-debuginfod-client
0.187-4.fc36
0.188-3.fc36
B
2023-01-06 11:32:56
Package dependencies resolved successfuly
2022-12-05 03:45:05
Package resolution failed
  • Problem: package golang-x-oauth2-devel-0.1.0-1.fc36.noarch requires golang(cloud.google.com/go/compute/metadata), but none of the providers can be installed
    - package golang-cloud-google-devel-0.103.0-5.fc36.noarch requires golang(google.golang.org/grpc), but none of the providers can be installed
    - package golang-cloud-google-devel-0.103.0-5.fc36.noarch requires golang(google.golang.org/grpc/codes), but none of the providers can be installed
    - package golang-cloud-google-devel-0.103.0-5.fc36.noarch requires golang(google.golang.org/grpc/metadata), but none of the providers can be installed
    - package golang-cloud-google-devel-0.103.0-5.fc36.noarch requires golang(google.golang.org/grpc/status), but none of the providers can be installed
    - package golang-cloud-google-devel-0.103.0-5.fc36.noarch requires golang(google.golang.org/grpc/keepalive), but none of the providers can be installed
    - package golang-github-prometheus-common-devel-0.35.0-4.fc36.noarch requires golang(golang.org/x/oauth2), but none of the providers can be installed
    - package golang-github-prometheus-common-devel-0.35.0-4.fc36.noarch requires golang(golang.org/x/oauth2/clientcredentials), but none of the providers can be installed
    - package golang-google-grpc-devel-1.48.0-7.fc36.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver), but none of the providers can be installed
    - package golang-google-grpc-devel-1.48.0-7.fc36.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver/monitoredresource), but none of the providers can be installed
    - package golang-github-prometheus-client-devel-1.12.2-2.fc36.noarch requires golang(github.com/prometheus/common/expfmt), but none of the providers can be installed
    - package golang-github-prometheus-client-devel-1.12.2-2.fc36.noarch requires golang(github.com/prometheus/common/model), but none of the providers can be installed
    - package golang-contrib-opencensus-exporter-stackdriver-devel-0.13.13-1.fc36.noarch requires golang(github.com/prometheus/prometheus/model/value), but none of the providers can be installed
    - package golang-github-uber-tally-devel-4.1.2-2.fc36.noarch requires golang(github.com/prometheus/client_golang/prometheus), but none of the providers can be installed
    - package golang-github-uber-tally-devel-4.1.2-2.fc36.noarch requires golang(github.com/prometheus/client_golang/prometheus/promhttp), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/api/types), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/api/types/filters), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/client), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/api/types/swarm), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/containerd/cgroups/stats/v1) needed by golang-github-docker-devel-22.06.0~beta.0-6.fc36.noarch
    - nothing provides golang(github.com/containerd/cgroups/v2) needed by golang-github-docker-devel-22.06.0~beta.0-6.fc36.noarch
    - nothing provides golang(github.com/containerd/cgroups/v2/stats) needed by golang-github-docker-devel-22.06.0~beta.0-6.fc36.noarch
2022-12-04 15:06:21
Package dependencies resolved successfuly
2022-12-04 14:33:48
Package resolution failed
  • Problem: package golang-x-oauth2-devel-0.1.0-1.fc36.noarch requires golang(cloud.google.com/go/compute/metadata), but none of the providers can be installed
    - package golang-cloud-google-devel-0.103.0-5.fc36.noarch requires golang(google.golang.org/grpc), but none of the providers can be installed
    - package golang-cloud-google-devel-0.103.0-5.fc36.noarch requires golang(google.golang.org/grpc/codes), but none of the providers can be installed
    - package golang-cloud-google-devel-0.103.0-5.fc36.noarch requires golang(google.golang.org/grpc/metadata), but none of the providers can be installed
    - package golang-cloud-google-devel-0.103.0-5.fc36.noarch requires golang(google.golang.org/grpc/status), but none of the providers can be installed
    - package golang-cloud-google-devel-0.103.0-5.fc36.noarch requires golang(google.golang.org/grpc/keepalive), but none of the providers can be installed
    - package golang-github-prometheus-common-devel-0.35.0-4.fc36.noarch requires golang(golang.org/x/oauth2), but none of the providers can be installed
    - package golang-github-prometheus-common-devel-0.35.0-4.fc36.noarch requires golang(golang.org/x/oauth2/clientcredentials), but none of the providers can be installed
    - package golang-google-grpc-devel-1.48.0-7.fc36.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver), but none of the providers can be installed
    - package golang-google-grpc-devel-1.48.0-7.fc36.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver/monitoredresource), but none of the providers can be installed
    - package golang-github-prometheus-client-devel-1.12.2-2.fc36.noarch requires golang(github.com/prometheus/common/expfmt), but none of the providers can be installed
    - package golang-github-prometheus-client-devel-1.12.2-2.fc36.noarch requires golang(github.com/prometheus/common/model), but none of the providers can be installed
    - package golang-contrib-opencensus-exporter-stackdriver-devel-0.13.13-1.fc36.noarch requires golang(github.com/prometheus/prometheus/model/value), but none of the providers can be installed
    - package golang-github-uber-tally-devel-4.1.2-2.fc36.noarch requires golang(github.com/prometheus/client_golang/prometheus), but none of the providers can be installed
    - package golang-github-uber-tally-devel-4.1.2-2.fc36.noarch requires golang(github.com/prometheus/client_golang/prometheus/promhttp), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/api/types), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/api/types/filters), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/client), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/api/types/swarm), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/containerd/cgroups/stats/v1) needed by golang-github-docker-devel-22.06.0~beta.0-6.fc36.noarch
    - nothing provides golang(github.com/containerd/cgroups/v2) needed by golang-github-docker-devel-22.06.0~beta.0-6.fc36.noarch
    - nothing provides golang(github.com/containerd/cgroups/v2/stats) needed by golang-github-docker-devel-22.06.0~beta.0-6.fc36.noarch
golang
1.18.7-1.fc36
1.18.8-1.fc36
2
golang-github-rivo-uniseg-devel
0.2.0-4.fc36
0.4.3-1.fc36
3
golang-src
1.18.7-1.fc36
1.18.8-1.fc36
3
golang-bin
1.18.7-1.fc36
1.18.8-1.fc36
3
libgcc
12.2.1-2.fc36
12.2.1-4.fc36
4
gcc
12.2.1-2.fc36
12.2.1-4.fc36
4
qt5-srpm-macros
5.15.6-1.fc36
5.15.7-1.fc36
4
gcc-plugin-annobin
12.2.1-2.fc36
12.2.1-4.fc36
4
libxcrypt
4.4.33-1.fc36
4.4.33-3.fc36
4
curl
7.82.0-9.fc36
7.82.0-11.fc36
B
btrfs-progs-devel
6.0-1.fc36
6.0.2-1.fc36
B
btrfs-progs
6.0-1.fc36
6.0.2-1.fc36
B
golang-github-tchap-patricia-devel
2.3.1-5.fc36
2.3.1-7.fc36
B
libxcrypt-devel
4.4.33-1.fc36
4.4.33-3.fc36
B
libstdc++
12.2.1-2.fc36
12.2.1-4.fc36
B
libcurl
7.82.0-9.fc36
7.82.0-11.fc36
B
libgomp
12.2.1-2.fc36
12.2.1-4.fc36
B
libbtrfsutil
6.0-1.fc36
6.0.2-1.fc36
B
cpp
12.2.1-2.fc36
12.2.1-4.fc36
B
libbtrfs
6.0-1.fc36
6.0.2-1.fc36
B
golang-github-digitalocean-godo-devel
1.89.0-1.fc36
1.90.0-1.fc36
B
containerd-devel
1.6.9-3.fc36
1.6.10-1.fc36
B
golang-github-moby-term-devel
0-0.8.20220925g...
0-0.9.20221119g...
B
libnghttp2
1.46.0-2.fc36
1.51.0-1.fc36
B
python3
3.10.8-1.fc36
3.10.8-3.fc36
2
bash
5.2.2-2.fc36
5.2.9-2.fc36
2
python3-libs
3.10.8-1.fc36
3.10.8-3.fc36
3
python-setuptools-wheel
59.6.0-2.fc36
59.6.0-3.fc36
4
annobin-plugin-gcc
10.81-1.fc36
10.92-1.fc36
4
python-pip-wheel
21.3.1-3.fc36
21.3.1-4.fc36
4
libxcrypt
4.4.30-3.fc36
4.4.33-1.fc36
4
golang-etcd-devel
3.5.5-1.fc36~bootstrap
3.5.5-2.fc36
B
gnutls-utils
3.7.8-2.fc36
3.7.8-3.fc36
B
containerd-devel
1.6.8-4.fc36
1.6.9-3.fc36
B
binutils
2.37-36.fc36
2.37-37.fc36
B
golang-k8s-cri-api-devel
1.23.3-1.fc36
1.25.3-1.fc36
B
golang-github-fsnotify-devel
1.5.4-3.fc36
1.6.0-1.fc36
B
libxcrypt-devel
4.4.30-3.fc36
4.4.33-1.fc36
B
golang-gopkg-ini-1-devel
1.66.6-1.fc36
1.67.0-1.fc36
B
krb5-libs
1.19.2-11.fc36
1.19.2-12.fc36
B
compat-golang-github-coreos-oidc-3-devel
3.0.0-3.fc36
3.4.0-1.fc36
B
gnutls
3.7.8-2.fc36
3.7.8-3.fc36
B
gnutls-dane
3.7.8-2.fc36
3.7.8-3.fc36
B
annobin-docs
10.81-1.fc36
10.92-1.fc36
B
golang-github-coreos-oidc-devel
3.0.0-3.fc36
3.4.0-1.fc36
B
binutils-gold
2.37-36.fc36
2.37-37.fc36
B
golang-github-soheilhy-cmux-devel
0.1.5-2.fc36
B
golang-github-tmc-grpc-websocket-proxy-devel
0-0.11.20210113...
B
golang-gopkg-cheggaaa-pb-1-devel
1.0.28-8.fc36
B
golang-github-coreos-semver-devel
0.3.0-12.20220925gi...
B
golang-github-etcd-io-gofail-devel
0-0.4.20210808g...
B
golang-github-xiang90-probing-devel
0.0.2-8.fc36
B
golang-github-jonboulle-clockwork-devel
0.2.2-4.fc36
B
Previous history