golang-github-quay-clair-4

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
312
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

golang-github-containerd-cgroups-devel
1.0.4-1.fc36
1:1.0.4-2.fc36
3

Most recent builds

2022-12-04 15:06:17
Package dependencies resolved successfuly
2022-12-04 14:33:45
Package resolution failed
  • Problem: package golang-github-quay-claircore-devel-0.5.4-3.fc36.noarch requires golang(github.com/docker-slim/docker-slim/pkg/docker/dockerfile/ast), but none of the providers can be installed
    - package golang-github-docker-slim-devel-1.36.4-4.fc36.noarch requires golang(github.com/docker/docker/pkg/archive), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/containerd/cgroups/stats/v1) needed by golang-github-docker-devel-22.06.0~beta.0-6.fc36.noarch
    - nothing provides golang(github.com/containerd/cgroups/v2) needed by golang-github-docker-devel-22.06.0~beta.0-6.fc36.noarch
    - nothing provides golang(github.com/containerd/cgroups/v2/stats) needed by golang-github-docker-devel-22.06.0~beta.0-6.fc36.noarch
  • Problem: package golang-cloud-google-devel-0.103.0-5.fc36.noarch requires golang(google.golang.org/grpc), but none of the providers can be installed
    - package golang-cloud-google-devel-0.103.0-5.fc36.noarch requires golang(google.golang.org/grpc/codes), but none of the providers can be installed
    - package golang-cloud-google-devel-0.103.0-5.fc36.noarch requires golang(google.golang.org/grpc/metadata), but none of the providers can be installed
    - package golang-cloud-google-devel-0.103.0-5.fc36.noarch requires golang(google.golang.org/grpc/status), but none of the providers can be installed
    - package golang-cloud-google-devel-0.103.0-5.fc36.noarch requires golang(google.golang.org/grpc/keepalive), but none of the providers can be installed
    - package golang-x-oauth2-devel-0.1.0-1.fc36.noarch requires golang(cloud.google.com/go/compute/metadata), but none of the providers can be installed
    - package golang-google-grpc-devel-1.48.0-7.fc36.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver), but none of the providers can be installed
    - package golang-google-grpc-devel-1.48.0-7.fc36.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver/monitoredresource), but none of the providers can be installed
    - package golang-github-prometheus-common-devel-0.35.0-4.fc36.noarch requires golang(golang.org/x/oauth2), but none of the providers can be installed
    - package golang-github-prometheus-common-devel-0.35.0-4.fc36.noarch requires golang(golang.org/x/oauth2/clientcredentials), but none of the providers can be installed
    - package golang-contrib-opencensus-exporter-stackdriver-devel-0.13.13-1.fc36.noarch requires golang(github.com/prometheus/prometheus/model/value), but none of the providers can be installed
    - package golang-github-prometheus-client-devel-1.12.2-2.fc36.noarch requires golang(github.com/prometheus/common/expfmt), but none of the providers can be installed
    - package golang-github-prometheus-client-devel-1.12.2-2.fc36.noarch requires golang(github.com/prometheus/common/model), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/api/types), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/api/types/filters), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/client), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/api/types/swarm), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/containerd/cgroups/stats/v1) needed by golang-github-docker-devel-22.06.0~beta.0-6.fc36.noarch
    - nothing provides golang(github.com/containerd/cgroups/v2) needed by golang-github-docker-devel-22.06.0~beta.0-6.fc36.noarch
    - nothing provides golang(github.com/containerd/cgroups/v2/stats) needed by golang-github-docker-devel-22.06.0~beta.0-6.fc36.noarch
  • Problem: package golang-google-grpc-devel-1.48.0-7.fc36.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver), but none of the providers can be installed
    - package golang-google-grpc-devel-1.48.0-7.fc36.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver/monitoredresource), but none of the providers can be installed
    - package golang-opentelemetry-otel-0.20-devel-0.20.0-1.fc35.noarch requires golang(google.golang.org/grpc), but none of the providers can be installed
    - package golang-opentelemetry-otel-0.20-devel-0.20.0-1.fc35.noarch requires golang(google.golang.org/grpc/credentials), but none of the providers can be installed
    - package golang-opentelemetry-otel-0.20-devel-0.20.0-1.fc35.noarch requires golang(google.golang.org/grpc/metadata), but none of the providers can be installed
    - package golang-opentelemetry-otel-0.20-devel-0.20.0-1.fc35.noarch requires golang(google.golang.org/grpc/encoding/gzip), but none of the providers can be installed
    - package golang-contrib-opencensus-exporter-stackdriver-devel-0.13.13-1.fc36.noarch requires golang(github.com/prometheus/prometheus/model/value), but none of the providers can be installed
    - package golang-github-quay-zlog-devel-0-0.3.20210920gitce16eed.fc36.noarch requires golang(go.opentelemetry.io/otel-0.20/attribute), but none of the providers can be installed
    - package golang-github-quay-zlog-devel-0-0.3.20210920gitce16eed.fc36.noarch requires golang(go.opentelemetry.io/otel-0.20/baggage), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/api/types), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/api/types/filters), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/client), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/api/types/swarm), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/containerd/cgroups/stats/v1) needed by golang-github-docker-devel-22.06.0~beta.0-6.fc36.noarch
    - nothing provides golang(github.com/containerd/cgroups/v2) needed by golang-github-docker-devel-22.06.0~beta.0-6.fc36.noarch
    - nothing provides golang(github.com/containerd/cgroups/v2/stats) needed by golang-github-docker-devel-22.06.0~beta.0-6.fc36.noarch
  • Problem: package golang-google-grpc-devel-1.48.0-7.fc36.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver), but none of the providers can be installed
    - package golang-google-grpc-devel-1.48.0-7.fc36.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver/monitoredresource), but none of the providers can be installed
    - package golang-contrib-opencensus-exporter-stackdriver-devel-0.13.13-1.fc36.noarch requires golang(github.com/prometheus/prometheus/model/value), but none of the providers can be installed
    - package golang-opentelemetry-otel-0.20-devel-0.20.0-1.fc35.noarch requires golang(google.golang.org/grpc), but none of the providers can be installed
    - package golang-opentelemetry-otel-0.20-devel-0.20.0-1.fc35.noarch requires golang(google.golang.org/grpc/credentials), but none of the providers can be installed
    - package golang-opentelemetry-otel-0.20-devel-0.20.0-1.fc35.noarch requires golang(google.golang.org/grpc/metadata), but none of the providers can be installed
    - package golang-opentelemetry-otel-0.20-devel-0.20.0-1.fc35.noarch requires golang(google.golang.org/grpc/encoding/gzip), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/api/types), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/api/types/filters), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/client), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/api/types/swarm), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/containerd/cgroups/stats/v1) needed by golang-github-docker-devel-22.06.0~beta.0-6.fc36.noarch
    - nothing provides golang(github.com/containerd/cgroups/v2) needed by golang-github-docker-devel-22.06.0~beta.0-6.fc36.noarch
    - nothing provides golang(github.com/containerd/cgroups/v2/stats) needed by golang-github-docker-devel-22.06.0~beta.0-6.fc36.noarch
  • Problem: package golang-opentelemetry-contrib-0.20-devel-0.20.0-4.fc36.noarch requires golang(github.com/prometheus/prometheus/prompb), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/api/types), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/api/types/filters), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/client), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/api/types/swarm), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/containerd/cgroups/stats/v1) needed by golang-github-docker-devel-22.06.0~beta.0-6.fc36.noarch
    - nothing provides golang(github.com/containerd/cgroups/v2) needed by golang-github-docker-devel-22.06.0~beta.0-6.fc36.noarch
    - nothing provides golang(github.com/containerd/cgroups/v2/stats) needed by golang-github-docker-devel-22.06.0~beta.0-6.fc36.noarch
  • Problem: package golang-github-google-containerregistry-devel-0.5.1-6.fc36.noarch requires golang(github.com/docker/docker/api/types), but none of the providers can be installed
    - package golang-github-google-containerregistry-devel-0.5.1-6.fc36.noarch requires golang(github.com/docker/docker/client), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/containerd/cgroups/stats/v1) needed by golang-github-docker-devel-22.06.0~beta.0-6.fc36.noarch
    - nothing provides golang(github.com/containerd/cgroups/v2) needed by golang-github-docker-devel-22.06.0~beta.0-6.fc36.noarch
    - nothing provides golang(github.com/containerd/cgroups/v2/stats) needed by golang-github-docker-devel-22.06.0~beta.0-6.fc36.noarch
complete
2022-11-29 20:06:41
golang-github-tchap-patricia-devel
2.3.1-5.fc36
2.3.1-7.fc36
3
golang-github-digitalocean-godo-devel
1.89.0-1.fc36
1.90.0-1.fc36
3
containerd-devel
1.6.9-3.fc36
1.6.10-1.fc36
3
golang-github-moby-term-devel
0-0.8.20220925g...
0-0.9.20221119g...
3
libgcc
12.2.1-2.fc36
12.2.1-4.fc36
4
qt5-srpm-macros
5.15.6-1.fc36
5.15.7-1.fc36
4
gcc
12.2.1-2.fc36
12.2.1-4.fc36
4
gcc-plugin-annobin
12.2.1-2.fc36
12.2.1-4.fc36
4
golang-github-rivo-uniseg-devel
0.2.0-4.fc36
0.4.3-1.fc36
4
libxcrypt
4.4.33-1.fc36
4.4.33-3.fc36
4
btrfs-progs
6.0-1.fc36
6.0.2-1.fc36
B
libxcrypt-devel
4.4.33-1.fc36
4.4.33-3.fc36
B
btrfs-progs-devel
6.0-1.fc36
6.0.2-1.fc36
B
libbtrfsutil
6.0-1.fc36
6.0.2-1.fc36
B
libgomp
12.2.1-2.fc36
12.2.1-4.fc36
B
libcurl
7.82.0-9.fc36
7.82.0-11.fc36
B
curl
7.82.0-9.fc36
7.82.0-11.fc36
B
libstdc++
12.2.1-2.fc36
12.2.1-4.fc36
B
libbtrfs
6.0-1.fc36
6.0.2-1.fc36
B
cpp
12.2.1-2.fc36
12.2.1-4.fc36
B
failed
2022-11-24 14:28:16
bash
5.2.2-2.fc36
5.2.9-2.fc36
2
golang
1.18.7-1.fc36
1.18.8-1.fc36
2
python3
3.10.8-1.fc36
3.10.8-3.fc36
2
golang-etcd-devel
3.5.5-1.fc36~bootstrap
3.5.5-2.fc36
3
golang-src
1.18.7-1.fc36
1.18.8-1.fc36
3
golang-bin
1.18.7-1.fc36
1.18.8-1.fc36
3
python3-libs
3.10.8-1.fc36
3.10.8-3.fc36
3
golang-github-coreos-oidc-devel
3.0.0-3.fc36
3.4.0-1.fc36
3
golang-github-tmc-grpc-websocket-proxy-devel
0-0.11.20210113...
4
compat-golang-github-coreos-oidc-3-devel
3.0.0-3.fc36
3.4.0-1.fc36
4
golang-github-etcd-io-gofail-devel
0-0.4.20210808g...
4
golang-github-coreos-semver-devel
0.3.0-12.20220925gi...
4
golang-github-xiang90-probing-devel
0.0.2-8.fc36
4
golang-github-soheilhy-cmux-devel
0.1.5-2.fc36
4
golang-gopkg-cheggaaa-pb-1-devel
1.0.28-8.fc36
4
binutils-gold
2.37-36.fc36
2.37-37.fc36
B
binutils
2.37-36.fc36
2.37-37.fc36
B
libnghttp2
1.46.0-2.fc36
1.51.0-1.fc36
B
krb5-libs
1.19.2-11.fc36
1.19.2-12.fc36
B
failed
2022-11-20 21:27:57
golang-k8s-cri-api-devel
1.23.3-1.fc36
1.25.3-1.fc36
3
golang-github-fsnotify-devel
1.5.4-3.fc36
1.6.0-1.fc36
3
golang-gopkg-ini-1-devel
1.66.6-1.fc36
1.67.0-1.fc36
3
containerd-devel
1.6.8-4.fc36
1.6.9-3.fc36
3
libxcrypt
4.4.30-3.fc36
4.4.33-1.fc36
4
python-setuptools-wheel
59.6.0-2.fc36
59.6.0-3.fc36
4
python-pip-wheel
21.3.1-3.fc36
21.3.1-4.fc36
4
annobin-plugin-gcc
10.81-1.fc36
10.92-1.fc36
4
golang-uber-ratelimit-devel
0.1.0-4.fc36
0.2.0-1.fc36
B
gnutls
3.7.8-2.fc36
3.7.8-3.fc36
B
annobin-docs
10.81-1.fc36
10.92-1.fc36
B
gnutls-utils
3.7.8-2.fc36
3.7.8-3.fc36
B
libxcrypt-devel
4.4.30-3.fc36
4.4.33-1.fc36
B
gnutls-dane
3.7.8-2.fc36
3.7.8-3.fc36
B
failed
2022-11-10 17:42:49
python3
3.10.7-1.fc36
3.10.8-1.fc36
2
golang-x-oauth2-devel
0-0.14.20220806...
0.1.0-1.fc36
2
golang-github-docker-devel
20.10.12-1.fc36
22.06.0~beta.0-6.fc36
2
golang-github-docker-cli-devel
20.10.7-6.fc36
22.06.0~beta.0-1.fc36
2
golang-github-google-cadvisor-devel
0.44.1-4.fc36
0.45.0-1.fc36
3
golang-github-moby-buildkit-devel
0.9.0-3.fc36~bootstrap
0.10.5-2.fc36
3
golang-etcd-devel
3.5.0-4.fc36
3.5.5-1.fc36~bootstrap
3
golang-github-rootless-containers-rootlesskit-devel
1.0.1-1.fc36
3
golang-github-tonistiigi-archvariant-devel
1.0.0-1.fc36
3
golang-github-moby-swarmkit-2-devel
2.0.0-0.5.pre1.2022...
3
python3-libs
3.10.7-1.fc36
3.10.8-1.fc36
3
golang-github-tonistiigi-fsutil-devel
0-0.11.20210803...
0-0.14.20221009...
3
expat
2.4.9-1.fc36
2.5.0-1.fc36
4
libxcrypt
4.4.30-1.fc36
4.4.30-3.fc36
4
golang-github-tonistiigi-actions-cache-devel
0-0.6.20221015g...
4
golang-github-pkg-profile-devel
1.6.0-1.fc36
4
golang-github-gofrs-flock-devel
0.8.1-7.fc36
4
golang-github-mitchellh-hashstructure-2-devel
2.0.2-1.fc36
4
golang-github-containerd-fuse-overlayfs-snapshotter-devel
1.0.4-1.fc36
4
golang-github-agext-levenshtein-devel
1.2.3-8.fc36
4
golang-github-moby-patternmatcher-devel
0.5.0-1.fc36
4
golang-github-tonistiigi-vt100-devel
0-0.11.20221015...
4
golang-github-insomniacslk-dhcp-devel
0-0.3.20210705g...
4
golang-github-tonistiigi-units-devel
0-0.10.20190628...
4
golang-github-jwt-4-devel
4.2.0-1.fc36
B
golang-github-mdlayher-netlink-devel
1.6.2-2.fc36
B
golang-github-mdlayher-socket-devel
0.2.3-1.fc36
B
golang-github-fanliao-promise-devel
1.0.0.Alpha-3.20210702git...
B
golang-github-mdlayher-raw-devel
0-0.11.20200729...
B
golang-github-u-root-uio-devel
0-0.3.20210702g...
B
golang-github-josharian-native-devel
1.0.0-1.fc36
B
golang-github-etcd-io-gofail-devel
0-0.4.20210808g...
golang-github-xiang90-probing-devel
0.0.2-8.fc36
golang-github-soheilhy-cmux-devel
0.1.5-2.fc36
golang-github-coreos-semver-devel
0.3.0-12.20220925gi...
golang-github-docker-libnetwork-devel
0.8.0~dev.2-1.20220924git...
golang-gopkg-cheggaaa-pb-1-devel
1.0.28-8.fc36
libxml2
2.10.3-1.fc36
2.10.3-2.fc36
B
golang-github-docker-swarmkit-devel
1.12.0-20.20210420gi...
golang-github-tmc-grpc-websocket-proxy-devel
0-0.11.20210113...
libxcrypt-devel
4.4.30-1.fc36
4.4.30-3.fc36
B
golang-github-jsimonetti-rtnetlink-devel
0-0.9.20210110g...
B
golang-github-mdlayher-ethernet-devel
0-0.6.20201109g...
B
failed
2022-11-05 18:35:04
golang-github-opencontainers-image-spec-devel
1.1.0~rc1-1.20220918git...
1.1.0~rc2-1.fc36
2
golang-github-digitalocean-godo-devel
1.86.0-1.fc36
1.89.0-1.fc36
3
golang-github-graylog2-gelf-devel
0-0.1.20190627g...
2.0.0-5.20201111git...
3
rust-srpm-macros
22-1.fc36
23-1.fc36
4
python-srpm-macros
3.10-19.fc36
3.10-20.fc36
4
openssl-libs
1:3.0.5-1.fc36
1:3.0.5-2.fc36
4
tzdata
2022e-1.fc36
2022f-1.fc36
4
libxcrypt
4.4.28-1.fc36
4.4.30-1.fc36
4
autoconf
2.71-2.fc36
2.71-3.fc36
B
libidn2
2.3.3-1.fc36
2.3.4-1.fc36
B
curl
7.82.0-8.fc36
7.82.0-9.fc36
B
libxcrypt-devel
4.4.28-1.fc36
4.4.30-1.fc36
B
gnutls
3.7.7-1.fc36
3.7.8-2.fc36
B
unbound-libs
1.16.3-1.fc36
1.16.3-2.fc36
B
libcurl
7.82.0-8.fc36
7.82.0-9.fc36
B
gnutls-utils
3.7.7-1.fc36
3.7.8-2.fc36
B
kernel-headers
5.19.4-200.fc36
6.0.5-200.fc36
B
gnutls-dane
3.7.7-1.fc36
3.7.8-2.fc36
B
openssl
1:3.0.5-1.fc36
1:3.0.5-2.fc36
B
failed
2022-10-26 07:47:33
golang-github-aws-sdk-2-devel
1.8.0-1.fc35
20221007-2.fc36
3
golang-github-distribution-3-devel
2.8.0~beta.1-3.20220203git...
3.0.0-0.1.pre1.2022...
3
glibc
2.35-17.fc36
2.35-20.fc36
3
glibc-common
2.35-17.fc36
2.35-20.fc36
4
glibc-gconv-extra
2.35-17.fc36
2.35-20.fc36
4
glibc-minimal-langpack
2.35-17.fc36
2.35-20.fc36
4
tzdata
2022d-1.fc36
2022e-1.fc36
4
golang-github-awslabs-aws-multi-module-repository-tools-devel
0-0.1.20221016g...
4
glibc-headers-x86
2.35-17.fc36
2.35-20.fc36
B
libxml2
2.9.14-1.fc36
2.10.3-1.fc36
B
glibc-devel
2.35-17.fc36
2.35-20.fc36
B
Previous history