golang-github-muesli-combinator

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
201
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

python3
3.10.8-1.fc36
3.10.8-3.fc36
2
bash
5.2.2-2.fc36
5.2.9-2.fc36
2
golang
1.18.7-1.fc36
1.18.8-1.fc36
2
golang-bin
1.18.7-1.fc36
1.18.8-1.fc36
3
golang-src
1.18.7-1.fc36
1.18.8-1.fc36
3
python3-libs
3.10.8-1.fc36
3.10.8-3.fc36
3
qt5-srpm-macros
5.15.6-1.fc36
5.15.7-1.fc36
4
gcc
12.2.1-2.fc36
12.2.1-4.fc36
4
gcc-plugin-annobin
12.2.1-2.fc36
12.2.1-4.fc36
4
libxcrypt
4.4.33-1.fc36
4.4.33-3.fc36
4
libgcc
12.2.1-2.fc36
12.2.1-4.fc36
4
libgomp
12.2.1-2.fc36
12.2.1-4.fc36
B
binutils
2.37-36.fc36
2.37-37.fc36
B
libcurl
7.82.0-9.fc36
7.82.0-11.fc36
B
krb5-libs
1.19.2-11.fc36
1.19.2-12.fc36
B
curl
7.82.0-9.fc36
7.82.0-11.fc36
B
libnghttp2
1.46.0-2.fc36
1.51.0-1.fc36
B
binutils-gold
2.37-36.fc36
2.37-37.fc36
B
libstdc++
12.2.1-2.fc36
12.2.1-4.fc36
B
libxcrypt-devel
4.4.33-1.fc36
4.4.33-3.fc36
B
cpp
12.2.1-2.fc36
12.2.1-4.fc36
B
python3
3.10.7-1.fc36
3.10.8-1.fc36
2
python3-libs
3.10.7-1.fc36
3.10.8-1.fc36
3
openssl-libs
1:3.0.5-1.fc36
1:3.0.5-2.fc36
4
python-setuptools-wheel
59.6.0-2.fc36
59.6.0-3.fc36
4
libxcrypt
4.4.28-1.fc36
4.4.33-1.fc36
4
python-pip-wheel
21.3.1-3.fc36
21.3.1-4.fc36
4
annobin-plugin-gcc
10.81-1.fc36
10.92-1.fc36
4
tzdata
2022e-1.fc36
2022f-1.fc36
4
rust-srpm-macros
22-1.fc36
23-1.fc36
4
expat
2.4.9-1.fc36
2.5.0-1.fc36
4
libcurl
7.82.0-8.fc36
7.82.0-9.fc36
B
libxcrypt-devel
4.4.28-1.fc36
4.4.33-1.fc36
B
curl
7.82.0-8.fc36
7.82.0-9.fc36
B
libxml2
2.10.3-1.fc36
2.10.3-2.fc36
B
annobin-docs
10.81-1.fc36
10.92-1.fc36
B
glibc
2.35-17.fc36
2.35-20.fc36
3
python-srpm-macros
3.10-19.fc36
3.10-20.fc36
4
glibc-common
2.35-17.fc36
2.35-20.fc36
4
glibc-gconv-extra
2.35-17.fc36
2.35-20.fc36
4
glibc-minimal-langpack
2.35-17.fc36
2.35-20.fc36
4
tzdata
2022d-1.fc36
2022e-1.fc36
4
glibc-headers-x86
2.35-17.fc36
2.35-20.fc36
B
libidn2
2.3.3-1.fc36
2.3.4-1.fc36
B
libxml2
2.9.14-1.fc36
2.10.3-1.fc36
B
fedora-release-common
36-18
36-20
B
fedora-release
36-18
36-20
B
glibc-devel
2.35-17.fc36
2.35-20.fc36
B
fedora-release-identity-basic
36-18
36-20
B
kernel-headers
5.19.4-200.fc36
6.0.5-200.fc36
B
bash
5.2.2-1.fc36
5.2.2-2.fc36
2
golang
1.18.6-1.fc36
1.18.7-1.fc36
2
golang-src
1.18.6-1.fc36
1.18.7-1.fc36
3
golang-bin
1.18.6-1.fc36
1.18.7-1.fc36
3
ansible-srpm-macros
1-7.fc36
1-8.1.fc36
4
readline
8.1-6.fc36
8.2-2.fc36
4
shadow-utils
2:4.11.1-4.fc36
2:4.11.1-5.fc36
B
gdb-minimal
12.1-1.fc36
12.1-2.fc36
B
No dependency changes
2022-10-11 10:31:13
Package dependencies resolved successfuly
Dependencies for this build couldn't be processed