golang-github-moby-buildkit

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
370
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2021-01-16 15:42:11
Package dependencies resolved successfuly
2021-01-15 16:11:31
Package resolution failed
  • Problem: package golang-github-docker-swarmkit-devel-1.12.0-9.20200726git035d564.fc33~bootstrap.noarch requires golang(go.etcd.io/etcd/etcdserver/api/snap), but none of the providers can be installed
    - package golang-github-docker-swarmkit-devel-1.12.0-9.20200726git035d564.fc33~bootstrap.noarch requires golang(go.etcd.io/etcd/pkg/fileutil), but none of the providers can be installed
    - package golang-github-docker-swarmkit-devel-1.12.0-9.20200726git035d564.fc33~bootstrap.noarch requires golang(go.etcd.io/etcd/pkg/idutil), but none of the providers can be installed
    - package golang-github-docker-swarmkit-devel-1.12.0-9.20200726git035d564.fc33~bootstrap.noarch requires golang(go.etcd.io/etcd/raft), but none of the providers can be installed
    - package golang-github-docker-swarmkit-devel-1.12.0-9.20200726git035d564.fc33~bootstrap.noarch requires golang(go.etcd.io/etcd/raft/raftpb), but none of the providers can be installed
    - package golang-github-docker-swarmkit-devel-1.12.0-9.20200726git035d564.fc33~bootstrap.noarch requires golang(go.etcd.io/etcd/wal), but none of the providers can be installed
    - package golang-github-docker-swarmkit-devel-1.12.0-9.20200726git035d564.fc33~bootstrap.noarch requires golang(go.etcd.io/etcd/wal/walpb), but none of the providers can be installed
    - package golang-etcd-devel-3.4.14-1.fc33.noarch requires golang(github.com/grpc-ecosystem/go-grpc-middleware), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.13-1.fc33.noarch requires golang(github.com/docker/swarmkit/api), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.13-1.fc33.noarch requires golang(github.com/docker/swarmkit/api/genericresource), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.13-1.fc33.noarch requires golang(github.com/docker/swarmkit/agent), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.13-1.fc33.noarch requires golang(github.com/docker/swarmkit/agent/exec), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.13-1.fc33.noarch requires golang(github.com/docker/swarmkit/api/naming), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.13-1.fc33.noarch requires golang(github.com/docker/swarmkit/ca), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.13-1.fc33.noarch requires golang(github.com/docker/swarmkit/log), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.13-1.fc33.noarch requires golang(github.com/docker/swarmkit/manager/allocator/cnmallocator), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.13-1.fc33.noarch requires golang(github.com/docker/swarmkit/manager/encryption), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.13-1.fc33.noarch requires golang(github.com/docker/swarmkit/node), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.13-1.fc33.noarch requires golang(github.com/docker/swarmkit/template), but none of the providers can be installed
    - package golang-github-grpc-ecosystem-middleware-devel-1.2.0-1.fc33.noarch requires golang(github.com/go-kit/kit/log), but none of the providers can be installed
    - package golang-github-grpc-ecosystem-middleware-devel-1.2.0-1.fc33.noarch requires golang(github.com/go-kit/kit/log/level), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/aws/aws-sdk-go-v2/service/cloudwatch/cloudwatchiface) needed by golang-github-kit-devel-0.10.0-1.fc33.noarch
  • Problem: package golang-github-docker-swarmkit-devel-1.12.0-9.20200726git035d564.fc33~bootstrap.noarch requires golang(go.etcd.io/etcd/etcdserver/api/snap), but none of the providers can be installed
    - package golang-github-docker-swarmkit-devel-1.12.0-9.20200726git035d564.fc33~bootstrap.noarch requires golang(go.etcd.io/etcd/pkg/fileutil), but none of the providers can be installed
    - package golang-github-docker-swarmkit-devel-1.12.0-9.20200726git035d564.fc33~bootstrap.noarch requires golang(go.etcd.io/etcd/pkg/idutil), but none of the providers can be installed
    - package golang-github-docker-swarmkit-devel-1.12.0-9.20200726git035d564.fc33~bootstrap.noarch requires golang(go.etcd.io/etcd/raft), but none of the providers can be installed
    - package golang-github-docker-swarmkit-devel-1.12.0-9.20200726git035d564.fc33~bootstrap.noarch requires golang(go.etcd.io/etcd/raft/raftpb), but none of the providers can be installed
    - package golang-github-docker-swarmkit-devel-1.12.0-9.20200726git035d564.fc33~bootstrap.noarch requires golang(go.etcd.io/etcd/wal), but none of the providers can be installed
    - package golang-github-docker-swarmkit-devel-1.12.0-9.20200726git035d564.fc33~bootstrap.noarch requires golang(go.etcd.io/etcd/wal/walpb), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.13-1.fc33.noarch requires golang(github.com/docker/swarmkit/api), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.13-1.fc33.noarch requires golang(github.com/docker/swarmkit/api/genericresource), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.13-1.fc33.noarch requires golang(github.com/docker/swarmkit/agent), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.13-1.fc33.noarch requires golang(github.com/docker/swarmkit/agent/exec), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.13-1.fc33.noarch requires golang(github.com/docker/swarmkit/api/naming), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.13-1.fc33.noarch requires golang(github.com/docker/swarmkit/ca), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.13-1.fc33.noarch requires golang(github.com/docker/swarmkit/log), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.13-1.fc33.noarch requires golang(github.com/docker/swarmkit/manager/allocator/cnmallocator), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.13-1.fc33.noarch requires golang(github.com/docker/swarmkit/manager/encryption), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.13-1.fc33.noarch requires golang(github.com/docker/swarmkit/node), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.13-1.fc33.noarch requires golang(github.com/docker/swarmkit/template), but none of the providers can be installed
    - package golang-etcd-devel-3.4.14-1.fc33.noarch requires golang(github.com/grpc-ecosystem/go-grpc-middleware), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-9.dev.2.20200909git6d6f28a.fc33.noarch requires golang(github.com/docker/docker/api/types/network), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-9.dev.2.20200909git6d6f28a.fc33.noarch requires golang(github.com/docker/docker/pkg/ioutils), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-9.dev.2.20200909git6d6f28a.fc33.noarch requires golang(github.com/docker/docker/pkg/stringid), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-9.dev.2.20200909git6d6f28a.fc33.noarch requires golang(github.com/docker/docker/pkg/homedir), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-9.dev.2.20200909git6d6f28a.fc33.noarch requires golang(github.com/docker/docker/pkg/signal), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-9.dev.2.20200909git6d6f28a.fc33.noarch requires golang(github.com/docker/docker/pkg/term), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-9.dev.2.20200909git6d6f28a.fc33.noarch requires golang(github.com/docker/docker/opts), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-9.dev.2.20200909git6d6f28a.fc33.noarch requires golang(github.com/docker/docker/pkg/discovery), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-9.dev.2.20200909git6d6f28a.fc33.noarch requires golang(github.com/docker/docker/pkg/discovery/kv), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-9.dev.2.20200909git6d6f28a.fc33.noarch requires golang(github.com/docker/docker/pkg/locker), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-9.dev.2.20200909git6d6f28a.fc33.noarch requires golang(github.com/docker/docker/pkg/parsers/kernel), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-9.dev.2.20200909git6d6f28a.fc33.noarch requires golang(github.com/docker/docker/pkg/plugingetter), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-9.dev.2.20200909git6d6f28a.fc33.noarch requires golang(github.com/docker/docker/pkg/plugins), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-9.dev.2.20200909git6d6f28a.fc33.noarch requires golang(github.com/docker/docker/pkg/reexec), but none of the providers can be installed
    - package golang-github-grpc-ecosystem-middleware-devel-1.2.0-1.fc33.noarch requires golang(github.com/go-kit/kit/log), but none of the providers can be installed
    - package golang-github-grpc-ecosystem-middleware-devel-1.2.0-1.fc33.noarch requires golang(github.com/go-kit/kit/log/level), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/aws/aws-sdk-go-v2/service/cloudwatch/cloudwatchiface) needed by golang-github-kit-devel-0.10.0-1.fc33.noarch
  • Problem: package golang-github-containerd-cri-devel-1:1.19.0-1.fc33.noarch requires golang(k8s.io/apiserver/pkg/server/httplog), but none of the providers can be installed
    - package golang-github-containerd-cri-devel-1:1.19.0-1.fc33.noarch requires golang(k8s.io/apiserver/pkg/util/wsstream), but none of the providers can be installed
    - package golang-k8s-apiserver-devel-1.18.9-1.fc33.noarch requires golang(go.etcd.io/etcd/client), but none of the providers can be installed
    - package golang-k8s-apiserver-devel-1.18.9-1.fc33.noarch requires golang(go.etcd.io/etcd/clientv3), but none of the providers can be installed
    - package golang-k8s-apiserver-devel-1.18.9-1.fc33.noarch requires golang(go.etcd.io/etcd/etcdserver), but none of the providers can be installed
    - package golang-k8s-apiserver-devel-1.18.9-1.fc33.noarch requires golang(go.etcd.io/etcd/etcdserver/api/etcdhttp), but none of the providers can be installed
    - package golang-k8s-apiserver-devel-1.18.9-1.fc33.noarch requires golang(go.etcd.io/etcd/etcdserver/api/v2http), but none of the providers can be installed
    - package golang-k8s-apiserver-devel-1.18.9-1.fc33.noarch requires golang(go.etcd.io/etcd/integration), but none of the providers can be installed
    - package golang-k8s-apiserver-devel-1.18.9-1.fc33.noarch requires golang(go.etcd.io/etcd/mvcc/mvccpb), but none of the providers can be installed
    - package golang-k8s-apiserver-devel-1.18.9-1.fc33.noarch requires golang(go.etcd.io/etcd/pkg/testutil), but none of the providers can be installed
    - package golang-k8s-apiserver-devel-1.18.9-1.fc33.noarch requires golang(go.etcd.io/etcd/pkg/transport), but none of the providers can be installed
    - package golang-k8s-apiserver-devel-1.18.9-1.fc33.noarch requires golang(go.etcd.io/etcd/pkg/types), but none of the providers can be installed
    - package containerd-devel-1.4.3-1.fc33.noarch requires golang(github.com/containerd/cri), but none of the providers can be installed
    - package golang-etcd-devel-3.4.14-1.fc33.noarch requires golang(github.com/grpc-ecosystem/go-grpc-middleware), but none of the providers can be installed
    - package golang-github-akihirosuda-containerd-fuse-overlayfs-devel-1.0.0-1.fc33.noarch requires golang(github.com/containerd/containerd/api/services/snapshots/v1), but none of the providers can be installed
    - package golang-github-akihirosuda-containerd-fuse-overlayfs-devel-1.0.0-1.fc33.noarch requires golang(github.com/containerd/containerd/contrib/snapshotservice), but none of the providers can be installed
    - package golang-github-akihirosuda-containerd-fuse-overlayfs-devel-1.0.0-1.fc33.noarch requires golang(github.com/containerd/containerd/log), but none of the providers can be installed
    - package golang-github-akihirosuda-containerd-fuse-overlayfs-devel-1.0.0-1.fc33.noarch requires golang(github.com/containerd/containerd/mount), but none of the providers can be installed
    - package golang-github-akihirosuda-containerd-fuse-overlayfs-devel-1.0.0-1.fc33.noarch requires golang(github.com/containerd/containerd/platforms), but none of the providers can be installed
    - package golang-github-akihirosuda-containerd-fuse-overlayfs-devel-1.0.0-1.fc33.noarch requires golang(github.com/containerd/containerd/plugin), but none of the providers can be installed
    - package golang-github-akihirosuda-containerd-fuse-overlayfs-devel-1.0.0-1.fc33.noarch requires golang(github.com/containerd/containerd/snapshots), but none of the providers can be installed
    - package golang-github-akihirosuda-containerd-fuse-overlayfs-devel-1.0.0-1.fc33.noarch requires golang(github.com/containerd/containerd/snapshots/storage), but none of the providers can be installed
    - package golang-github-grpc-ecosystem-middleware-devel-1.2.0-1.fc33.noarch requires golang(github.com/go-kit/kit/log), but none of the providers can be installed
    - package golang-github-grpc-ecosystem-middleware-devel-1.2.0-1.fc33.noarch requires golang(github.com/go-kit/kit/log/level), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/aws/aws-sdk-go-v2/service/cloudwatch/cloudwatchiface) needed by golang-github-kit-devel-0.10.0-1.fc33.noarch
  • Problem: package golang-github-docker-swarmkit-devel-1.12.0-9.20200726git035d564.fc33~bootstrap.noarch requires golang(go.etcd.io/etcd/etcdserver/api/snap), but none of the providers can be installed
    - package golang-github-docker-swarmkit-devel-1.12.0-9.20200726git035d564.fc33~bootstrap.noarch requires golang(go.etcd.io/etcd/pkg/fileutil), but none of the providers can be installed
    - package golang-github-docker-swarmkit-devel-1.12.0-9.20200726git035d564.fc33~bootstrap.noarch requires golang(go.etcd.io/etcd/pkg/idutil), but none of the providers can be installed
    - package golang-github-docker-swarmkit-devel-1.12.0-9.20200726git035d564.fc33~bootstrap.noarch requires golang(go.etcd.io/etcd/raft), but none of the providers can be installed
    - package golang-github-docker-swarmkit-devel-1.12.0-9.20200726git035d564.fc33~bootstrap.noarch requires golang(go.etcd.io/etcd/raft/raftpb), but none of the providers can be installed
    - package golang-github-docker-swarmkit-devel-1.12.0-9.20200726git035d564.fc33~bootstrap.noarch requires golang(go.etcd.io/etcd/wal), but none of the providers can be installed
    - package golang-github-docker-swarmkit-devel-1.12.0-9.20200726git035d564.fc33~bootstrap.noarch requires golang(go.etcd.io/etcd/wal/walpb), but none of the providers can be installed
    - package golang-etcd-devel-3.4.14-1.fc33.noarch requires golang(github.com/grpc-ecosystem/go-grpc-middleware), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/swarmkit/api), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/swarmkit/api/defaults), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/swarmkit/api/genericresource), but none of the providers can be installed
    - package golang-github-grpc-ecosystem-middleware-devel-1.2.0-1.fc33.noarch requires golang(github.com/go-kit/kit/log), but none of the providers can be installed
    - package golang-github-grpc-ecosystem-middleware-devel-1.2.0-1.fc33.noarch requires golang(github.com/go-kit/kit/log/level), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/aws/aws-sdk-go-v2/service/cloudwatch/cloudwatchiface) needed by golang-github-kit-devel-0.10.0-1.fc33.noarch
  • Problem: package golang-k8s-apiserver-devel-1.18.9-1.fc33.noarch requires golang(go.etcd.io/etcd/client), but none of the providers can be installed
    - package golang-k8s-apiserver-devel-1.18.9-1.fc33.noarch requires golang(go.etcd.io/etcd/clientv3), but none of the providers can be installed
    - package golang-k8s-apiserver-devel-1.18.9-1.fc33.noarch requires golang(go.etcd.io/etcd/etcdserver), but none of the providers can be installed
    - package golang-k8s-apiserver-devel-1.18.9-1.fc33.noarch requires golang(go.etcd.io/etcd/etcdserver/api/etcdhttp), but none of the providers can be installed
    - package golang-k8s-apiserver-devel-1.18.9-1.fc33.noarch requires golang(go.etcd.io/etcd/etcdserver/api/v2http), but none of the providers can be installed
    - package golang-k8s-apiserver-devel-1.18.9-1.fc33.noarch requires golang(go.etcd.io/etcd/integration), but none of the providers can be installed
    - package golang-k8s-apiserver-devel-1.18.9-1.fc33.noarch requires golang(go.etcd.io/etcd/mvcc/mvccpb), but none of the providers can be installed
    - package golang-k8s-apiserver-devel-1.18.9-1.fc33.noarch requires golang(go.etcd.io/etcd/pkg/testutil), but none of the providers can be installed
    - package golang-k8s-apiserver-devel-1.18.9-1.fc33.noarch requires golang(go.etcd.io/etcd/pkg/transport), but none of the providers can be installed
    - package golang-k8s-apiserver-devel-1.18.9-1.fc33.noarch requires golang(go.etcd.io/etcd/pkg/types), but none of the providers can be installed
    - package golang-github-containerd-cri-devel-1:1.19.0-1.fc33.noarch requires golang(k8s.io/apiserver/pkg/server/httplog), but none of the providers can be installed
    - package golang-github-containerd-cri-devel-1:1.19.0-1.fc33.noarch requires golang(k8s.io/apiserver/pkg/util/wsstream), but none of the providers can be installed
    - package golang-etcd-devel-3.4.14-1.fc33.noarch requires golang(github.com/grpc-ecosystem/go-grpc-middleware), but none of the providers can be installed
    - package containerd-devel-1.4.3-1.fc33.noarch requires golang(github.com/containerd/cri), but none of the providers can be installed
    - package golang-github-grpc-ecosystem-middleware-devel-1.2.0-1.fc33.noarch requires golang(github.com/go-kit/kit/log), but none of the providers can be installed
    - package golang-github-grpc-ecosystem-middleware-devel-1.2.0-1.fc33.noarch requires golang(github.com/go-kit/kit/log/level), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/aws/aws-sdk-go-v2/service/cloudwatch/cloudwatchiface) needed by golang-github-kit-devel-0.10.0-1.fc33.noarch
  • Problem: package golang-github-docker-swarmkit-devel-1.12.0-9.20200726git035d564.fc33~bootstrap.noarch requires golang(go.etcd.io/etcd/etcdserver/api/snap), but none of the providers can be installed
    - package golang-github-docker-swarmkit-devel-1.12.0-9.20200726git035d564.fc33~bootstrap.noarch requires golang(go.etcd.io/etcd/pkg/fileutil), but none of the providers can be installed
    - package golang-github-docker-swarmkit-devel-1.12.0-9.20200726git035d564.fc33~bootstrap.noarch requires golang(go.etcd.io/etcd/pkg/idutil), but none of the providers can be installed
    - package golang-github-docker-swarmkit-devel-1.12.0-9.20200726git035d564.fc33~bootstrap.noarch requires golang(go.etcd.io/etcd/raft), but none of the providers can be installed
    - package golang-github-docker-swarmkit-devel-1.12.0-9.20200726git035d564.fc33~bootstrap.noarch requires golang(go.etcd.io/etcd/raft/raftpb), but none of the providers can be installed
    - package golang-github-docker-swarmkit-devel-1.12.0-9.20200726git035d564.fc33~bootstrap.noarch requires golang(go.etcd.io/etcd/wal), but none of the providers can be installed
    - package golang-github-docker-swarmkit-devel-1.12.0-9.20200726git035d564.fc33~bootstrap.noarch requires golang(go.etcd.io/etcd/wal/walpb), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.13-1.fc33.noarch requires golang(github.com/docker/swarmkit/api), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.13-1.fc33.noarch requires golang(github.com/docker/swarmkit/api/genericresource), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.13-1.fc33.noarch requires golang(github.com/docker/swarmkit/agent), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.13-1.fc33.noarch requires golang(github.com/docker/swarmkit/agent/exec), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.13-1.fc33.noarch requires golang(github.com/docker/swarmkit/api/naming), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.13-1.fc33.noarch requires golang(github.com/docker/swarmkit/ca), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.13-1.fc33.noarch requires golang(github.com/docker/swarmkit/log), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.13-1.fc33.noarch requires golang(github.com/docker/swarmkit/manager/allocator/cnmallocator), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.13-1.fc33.noarch requires golang(github.com/docker/swarmkit/manager/encryption), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.13-1.fc33.noarch requires golang(github.com/docker/swarmkit/node), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.13-1.fc33.noarch requires golang(github.com/docker/swarmkit/template), but none of the providers can be installed
    - package golang-etcd-devel-3.4.14-1.fc33.noarch requires golang(github.com/grpc-ecosystem/go-grpc-middleware), but none of the providers can be installed
    - package golang-github-tonistiigi-fsutil-devel-0-0.6.20210113git0834f99.fc33.noarch requires golang(github.com/docker/docker/pkg/fileutils), but none of the providers can be installed
    - package golang-github-grpc-ecosystem-middleware-devel-1.2.0-1.fc33.noarch requires golang(github.com/go-kit/kit/log), but none of the providers can be installed
    - package golang-github-grpc-ecosystem-middleware-devel-1.2.0-1.fc33.noarch requires golang(github.com/go-kit/kit/log/level), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/aws/aws-sdk-go-v2/service/cloudwatch/cloudwatchiface) needed by golang-github-kit-devel-0.10.0-1.fc33.noarch
2021-01-14 22:52:08
Package dependencies resolved successfuly
2021-01-13 19:41:44
Package resolution failed
  • Problem: package golang-github-opencontainers-image-spec-devel-1.0.1-5.20200730git79b036d.fc33.noarch requires golang(go4.org/errorutil), but none of the providers can be installed
    - package golang-go4-devel-0-0.12.20210113gitd4a0794.fc33.noarch requires golang(cloud.google.com/go/storage), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(google.golang.org/genproto/googleapis/cloud/asset/v1beta1) needed by golang-cloud-google-devel-0.74.0-1.fc33.noarch
  • Problem: package golang-github-docker-libnetwork-devel-0.8.0-9.dev.2.20200909git6d6f28a.fc33.noarch requires golang(github.com/docker/docker/api/types/network), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-9.dev.2.20200909git6d6f28a.fc33.noarch requires golang(github.com/docker/docker/pkg/ioutils), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-9.dev.2.20200909git6d6f28a.fc33.noarch requires golang(github.com/docker/docker/pkg/stringid), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-9.dev.2.20200909git6d6f28a.fc33.noarch requires golang(github.com/docker/docker/pkg/homedir), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-9.dev.2.20200909git6d6f28a.fc33.noarch requires golang(github.com/docker/docker/pkg/signal), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-9.dev.2.20200909git6d6f28a.fc33.noarch requires golang(github.com/docker/docker/pkg/term), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-9.dev.2.20200909git6d6f28a.fc33.noarch requires golang(github.com/docker/docker/opts), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-9.dev.2.20200909git6d6f28a.fc33.noarch requires golang(github.com/docker/docker/pkg/discovery), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-9.dev.2.20200909git6d6f28a.fc33.noarch requires golang(github.com/docker/docker/pkg/discovery/kv), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-9.dev.2.20200909git6d6f28a.fc33.noarch requires golang(github.com/docker/docker/pkg/locker), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-9.dev.2.20200909git6d6f28a.fc33.noarch requires golang(github.com/docker/docker/pkg/parsers/kernel), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-9.dev.2.20200909git6d6f28a.fc33.noarch requires golang(github.com/docker/docker/pkg/plugingetter), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-9.dev.2.20200909git6d6f28a.fc33.noarch requires golang(github.com/docker/docker/pkg/plugins), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-9.dev.2.20200909git6d6f28a.fc33.noarch requires golang(github.com/docker/docker/pkg/reexec), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.13-1.fc33.noarch requires golang(cloud.google.com/go/logging), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(google.golang.org/genproto/googleapis/cloud/asset/v1beta1) needed by golang-cloud-google-devel-0.74.0-1.fc33.noarch
  • Problem: package golang-github-tonistiigi-fsutil-devel-0-0.6.20210113git0834f99.fc33.noarch requires golang(github.com/docker/docker/pkg/fileutils), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.13-1.fc33.noarch requires golang(cloud.google.com/go/logging), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(google.golang.org/genproto/googleapis/cloud/asset/v1beta1) needed by golang-cloud-google-devel-0.74.0-1.fc33.noarch
  • Problem: package golang-github-docker-devel-19.03.13-1.fc33.noarch requires golang(cloud.google.com/go/logging), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(google.golang.org/genproto/googleapis/cloud/asset/v1beta1) needed by golang-cloud-google-devel-0.74.0-1.fc33.noarch
  • Problem: package containerd-devel-1.4.3-1.fc33.noarch requires golang(github.com/containerd/cri), but none of the providers can be installed
    - package golang-github-containerd-cri-devel-1:1.19.0-1.fc33.noarch requires golang(github.com/docker/docker/pkg/symlink), but none of the providers can be installed
    - package golang-github-containerd-cri-devel-1:1.19.0-1.fc33.noarch requires golang(github.com/docker/docker/pkg/truncindex), but none of the providers can be installed
    - package golang-github-akihirosuda-containerd-fuse-overlayfs-devel-1.0.0-1.fc33.noarch requires golang(github.com/containerd/containerd/api/services/snapshots/v1), but none of the providers can be installed
    - package golang-github-akihirosuda-containerd-fuse-overlayfs-devel-1.0.0-1.fc33.noarch requires golang(github.com/containerd/containerd/contrib/snapshotservice), but none of the providers can be installed
    - package golang-github-akihirosuda-containerd-fuse-overlayfs-devel-1.0.0-1.fc33.noarch requires golang(github.com/containerd/containerd/log), but none of the providers can be installed
    - package golang-github-akihirosuda-containerd-fuse-overlayfs-devel-1.0.0-1.fc33.noarch requires golang(github.com/containerd/containerd/mount), but none of the providers can be installed
    - package golang-github-akihirosuda-containerd-fuse-overlayfs-devel-1.0.0-1.fc33.noarch requires golang(github.com/containerd/containerd/platforms), but none of the providers can be installed
    - package golang-github-akihirosuda-containerd-fuse-overlayfs-devel-1.0.0-1.fc33.noarch requires golang(github.com/containerd/containerd/plugin), but none of the providers can be installed
    - package golang-github-akihirosuda-containerd-fuse-overlayfs-devel-1.0.0-1.fc33.noarch requires golang(github.com/containerd/containerd/snapshots), but none of the providers can be installed
    - package golang-github-akihirosuda-containerd-fuse-overlayfs-devel-1.0.0-1.fc33.noarch requires golang(github.com/containerd/containerd/snapshots/storage), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.13-1.fc33.noarch requires golang(cloud.google.com/go/logging), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(google.golang.org/genproto/googleapis/cloud/asset/v1beta1) needed by golang-cloud-google-devel-0.74.0-1.fc33.noarch
  • Problem: package golang-github-opencontainers-image-spec-devel-1.0.1-5.20200730git79b036d.fc33.noarch requires golang(go4.org/errorutil), but none of the providers can be installed
    - package golang-github-docker-distribution-devel-2.7.1-5.20200815git35b26de.fc33.noarch requires golang(github.com/opencontainers/image-spec/specs-go/v1), but none of the providers can be installed
    - package golang-go4-devel-0-0.12.20210113gitd4a0794.fc33.noarch requires golang(cloud.google.com/go/storage), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(google.golang.org/genproto/googleapis/cloud/asset/v1beta1) needed by golang-cloud-google-devel-0.74.0-1.fc33.noarch
  • Problem: package golang-github-opencontainers-image-spec-devel-1.0.1-5.20200730git79b036d.fc33.noarch requires golang(go4.org/errorutil), but none of the providers can be installed
    - package containerd-devel-1.4.3-1.fc33.noarch requires golang(github.com/opencontainers/image-spec/identity), but none of the providers can be installed
    - package containerd-devel-1.4.3-1.fc33.noarch requires golang(github.com/opencontainers/image-spec/specs-go), but none of the providers can be installed
    - package containerd-devel-1.4.3-1.fc33.noarch requires golang(github.com/opencontainers/image-spec/specs-go/v1), but none of the providers can be installed
    - package golang-go4-devel-0-0.12.20210113gitd4a0794.fc33.noarch requires golang(cloud.google.com/go/storage), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(google.golang.org/genproto/googleapis/cloud/asset/v1beta1) needed by golang-cloud-google-devel-0.74.0-1.fc33.noarch
  • Problem: package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/api/types), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/api/types/container), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/api/types/events), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/api/types/filters), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/api/types/network), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/client), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/pkg/jsonmessage), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/pkg/stdcopy), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/api), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/api/types/registry), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/api/types/versions), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/pkg/archive), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/pkg/ioutils), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/pkg/progress), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/pkg/streamformatter), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/pkg/stringid), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/pkg/system), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/registry), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/api/types/blkiodev), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/api/types/mount), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/api/types/strslice), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/api/types/swarm), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/api/types/volume), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/errdefs), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/pkg/homedir), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/pkg/signal), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/pkg/term), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.13-1.fc33.noarch requires golang(cloud.google.com/go/logging), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(google.golang.org/genproto/googleapis/cloud/asset/v1beta1) needed by golang-cloud-google-devel-0.74.0-1.fc33.noarch
2021-01-13 19:32:03
Package resolution failed
  • Problem: package golang-github-opencontainers-image-spec-devel-1.0.1-5.20200730git79b036d.fc33.noarch requires golang(go4.org/errorutil), but none of the providers can be installed
    - package golang-github-docker-distribution-devel-2.7.1-5.20200815git35b26de.fc33.noarch requires golang(github.com/opencontainers/image-spec/specs-go/v1), but none of the providers can be installed
    - package golang-go4-devel-0-0.11.20200805gitf5505b9.fc33.noarch requires golang(cloud.google.com/go/storage), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(google.golang.org/genproto/googleapis/cloud/asset/v1beta1) needed by golang-cloud-google-devel-0.74.0-1.fc33.noarch
  • Problem: package golang-github-opencontainers-image-spec-devel-1.0.1-5.20200730git79b036d.fc33.noarch requires golang(go4.org/errorutil), but none of the providers can be installed
    - package golang-go4-devel-0-0.11.20200805gitf5505b9.fc33.noarch requires golang(cloud.google.com/go/storage), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(google.golang.org/genproto/googleapis/cloud/asset/v1beta1) needed by golang-cloud-google-devel-0.74.0-1.fc33.noarch
  • Problem: package containerd-devel-1.4.3-1.fc33.noarch requires golang(github.com/containerd/cri), but none of the providers can be installed
    - package golang-github-containerd-cri-devel-1:1.19.0-1.fc33.noarch requires golang(github.com/docker/docker/pkg/symlink), but none of the providers can be installed
    - package golang-github-containerd-cri-devel-1:1.19.0-1.fc33.noarch requires golang(github.com/docker/docker/pkg/truncindex), but none of the providers can be installed
    - package golang-github-akihirosuda-containerd-fuse-overlayfs-devel-1.0.0-1.fc33.noarch requires golang(github.com/containerd/containerd/api/services/snapshots/v1), but none of the providers can be installed
    - package golang-github-akihirosuda-containerd-fuse-overlayfs-devel-1.0.0-1.fc33.noarch requires golang(github.com/containerd/containerd/contrib/snapshotservice), but none of the providers can be installed
    - package golang-github-akihirosuda-containerd-fuse-overlayfs-devel-1.0.0-1.fc33.noarch requires golang(github.com/containerd/containerd/log), but none of the providers can be installed
    - package golang-github-akihirosuda-containerd-fuse-overlayfs-devel-1.0.0-1.fc33.noarch requires golang(github.com/containerd/containerd/mount), but none of the providers can be installed
    - package golang-github-akihirosuda-containerd-fuse-overlayfs-devel-1.0.0-1.fc33.noarch requires golang(github.com/containerd/containerd/platforms), but none of the providers can be installed
    - package golang-github-akihirosuda-containerd-fuse-overlayfs-devel-1.0.0-1.fc33.noarch requires golang(github.com/containerd/containerd/plugin), but none of the providers can be installed
    - package golang-github-akihirosuda-containerd-fuse-overlayfs-devel-1.0.0-1.fc33.noarch requires golang(github.com/containerd/containerd/snapshots), but none of the providers can be installed
    - package golang-github-akihirosuda-containerd-fuse-overlayfs-devel-1.0.0-1.fc33.noarch requires golang(github.com/containerd/containerd/snapshots/storage), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.13-1.fc33.noarch requires golang(cloud.google.com/go/logging), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(google.golang.org/genproto/googleapis/cloud/asset/v1beta1) needed by golang-cloud-google-devel-0.74.0-1.fc33.noarch
  • Problem: package golang-github-docker-libnetwork-devel-0.8.0-9.dev.2.20200909git6d6f28a.fc33.noarch requires golang(github.com/docker/docker/api/types/network), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-9.dev.2.20200909git6d6f28a.fc33.noarch requires golang(github.com/docker/docker/pkg/ioutils), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-9.dev.2.20200909git6d6f28a.fc33.noarch requires golang(github.com/docker/docker/pkg/stringid), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-9.dev.2.20200909git6d6f28a.fc33.noarch requires golang(github.com/docker/docker/pkg/homedir), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-9.dev.2.20200909git6d6f28a.fc33.noarch requires golang(github.com/docker/docker/pkg/signal), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-9.dev.2.20200909git6d6f28a.fc33.noarch requires golang(github.com/docker/docker/pkg/term), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-9.dev.2.20200909git6d6f28a.fc33.noarch requires golang(github.com/docker/docker/opts), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-9.dev.2.20200909git6d6f28a.fc33.noarch requires golang(github.com/docker/docker/pkg/discovery), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-9.dev.2.20200909git6d6f28a.fc33.noarch requires golang(github.com/docker/docker/pkg/discovery/kv), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-9.dev.2.20200909git6d6f28a.fc33.noarch requires golang(github.com/docker/docker/pkg/locker), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-9.dev.2.20200909git6d6f28a.fc33.noarch requires golang(github.com/docker/docker/pkg/parsers/kernel), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-9.dev.2.20200909git6d6f28a.fc33.noarch requires golang(github.com/docker/docker/pkg/plugingetter), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-9.dev.2.20200909git6d6f28a.fc33.noarch requires golang(github.com/docker/docker/pkg/plugins), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-9.dev.2.20200909git6d6f28a.fc33.noarch requires golang(github.com/docker/docker/pkg/reexec), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.13-1.fc33.noarch requires golang(cloud.google.com/go/logging), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(google.golang.org/genproto/googleapis/cloud/asset/v1beta1) needed by golang-cloud-google-devel-0.74.0-1.fc33.noarch
  • Problem: package golang-github-tonistiigi-fsutil-devel-0-0.6.20210113git0834f99.fc33.noarch requires golang(github.com/docker/docker/pkg/fileutils), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.13-1.fc33.noarch requires golang(cloud.google.com/go/logging), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(google.golang.org/genproto/googleapis/cloud/asset/v1beta1) needed by golang-cloud-google-devel-0.74.0-1.fc33.noarch
  • Problem: package golang-github-docker-devel-19.03.13-1.fc33.noarch requires golang(cloud.google.com/go/logging), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(google.golang.org/genproto/googleapis/cloud/asset/v1beta1) needed by golang-cloud-google-devel-0.74.0-1.fc33.noarch
  • Problem: package golang-github-opencontainers-image-spec-devel-1.0.1-5.20200730git79b036d.fc33.noarch requires golang(go4.org/errorutil), but none of the providers can be installed
    - package containerd-devel-1.4.3-1.fc33.noarch requires golang(github.com/opencontainers/image-spec/identity), but none of the providers can be installed
    - package containerd-devel-1.4.3-1.fc33.noarch requires golang(github.com/opencontainers/image-spec/specs-go), but none of the providers can be installed
    - package containerd-devel-1.4.3-1.fc33.noarch requires golang(github.com/opencontainers/image-spec/specs-go/v1), but none of the providers can be installed
    - package golang-go4-devel-0-0.11.20200805gitf5505b9.fc33.noarch requires golang(cloud.google.com/go/storage), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(google.golang.org/genproto/googleapis/cloud/asset/v1beta1) needed by golang-cloud-google-devel-0.74.0-1.fc33.noarch
  • Problem: package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/api/types), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/api/types/container), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/api/types/events), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/api/types/filters), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/api/types/network), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/client), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/pkg/jsonmessage), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/pkg/stdcopy), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/api), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/api/types/registry), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/api/types/versions), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/pkg/archive), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/pkg/ioutils), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/pkg/progress), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/pkg/streamformatter), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/pkg/stringid), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/pkg/system), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/registry), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/api/types/blkiodev), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/api/types/mount), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/api/types/strslice), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/api/types/swarm), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/api/types/volume), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/errdefs), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/pkg/homedir), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/pkg/signal), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/pkg/term), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.13-1.fc33.noarch requires golang(cloud.google.com/go/logging), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(google.golang.org/genproto/googleapis/cloud/asset/v1beta1) needed by golang-cloud-google-devel-0.74.0-1.fc33.noarch
2020-12-27 15:15:02
Package dependencies resolved successfuly
2020-12-27 13:24:20
Package resolution failed
  • Problem: package golang-github-docker-libnetwork-devel-0.8.0-9.dev.2.20200909git6d6f28a.fc33.noarch requires golang(github.com/docker/docker/api/types/network), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-9.dev.2.20200909git6d6f28a.fc33.noarch requires golang(github.com/docker/docker/pkg/ioutils), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-9.dev.2.20200909git6d6f28a.fc33.noarch requires golang(github.com/docker/docker/pkg/stringid), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-9.dev.2.20200909git6d6f28a.fc33.noarch requires golang(github.com/docker/docker/pkg/homedir), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-9.dev.2.20200909git6d6f28a.fc33.noarch requires golang(github.com/docker/docker/pkg/signal), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-9.dev.2.20200909git6d6f28a.fc33.noarch requires golang(github.com/docker/docker/pkg/term), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-9.dev.2.20200909git6d6f28a.fc33.noarch requires golang(github.com/docker/docker/opts), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-9.dev.2.20200909git6d6f28a.fc33.noarch requires golang(github.com/docker/docker/pkg/discovery), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-9.dev.2.20200909git6d6f28a.fc33.noarch requires golang(github.com/docker/docker/pkg/discovery/kv), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-9.dev.2.20200909git6d6f28a.fc33.noarch requires golang(github.com/docker/docker/pkg/locker), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-9.dev.2.20200909git6d6f28a.fc33.noarch requires golang(github.com/docker/docker/pkg/parsers/kernel), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-9.dev.2.20200909git6d6f28a.fc33.noarch requires golang(github.com/docker/docker/pkg/plugingetter), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-9.dev.2.20200909git6d6f28a.fc33.noarch requires golang(github.com/docker/docker/pkg/plugins), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-9.dev.2.20200909git6d6f28a.fc33.noarch requires golang(github.com/docker/docker/pkg/reexec), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.13-1.fc33.noarch requires golang(cloud.google.com/go/logging), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/google/go-github/v32/github) needed by golang-cloud-google-devel-0.73.0-1.fc33.noarch
  • Problem: package golang-github-opencontainers-image-spec-devel-1.0.1-5.20200730git79b036d.fc33.noarch requires golang(go4.org/errorutil), but none of the providers can be installed
    - package golang-github-docker-distribution-devel-2.7.1-5.20200815git35b26de.fc33.noarch requires golang(github.com/opencontainers/image-spec/specs-go/v1), but none of the providers can be installed
    - package golang-go4-devel-0-0.11.20200805gitf5505b9.fc33.noarch requires golang(cloud.google.com/go/storage), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/google/go-github/v32/github) needed by golang-cloud-google-devel-0.73.0-1.fc33.noarch
  • Problem: package containerd-devel-1.4.3-1.fc33.noarch requires golang(github.com/containerd/cri), but none of the providers can be installed
    - package golang-github-containerd-cri-devel-1:1.19.0-1.fc33.noarch requires golang(github.com/docker/docker/pkg/symlink), but none of the providers can be installed
    - package golang-github-containerd-cri-devel-1:1.19.0-1.fc33.noarch requires golang(github.com/docker/docker/pkg/truncindex), but none of the providers can be installed
    - package golang-github-akihirosuda-containerd-fuse-overlayfs-devel-0-0.1.20201001gitce3f92b.fc33.noarch requires golang(github.com/containerd/containerd/api/services/snapshots/v1), but none of the providers can be installed
    - package golang-github-akihirosuda-containerd-fuse-overlayfs-devel-0-0.1.20201001gitce3f92b.fc33.noarch requires golang(github.com/containerd/containerd/contrib/snapshotservice), but none of the providers can be installed
    - package golang-github-akihirosuda-containerd-fuse-overlayfs-devel-0-0.1.20201001gitce3f92b.fc33.noarch requires golang(github.com/containerd/containerd/log), but none of the providers can be installed
    - package golang-github-akihirosuda-containerd-fuse-overlayfs-devel-0-0.1.20201001gitce3f92b.fc33.noarch requires golang(github.com/containerd/containerd/mount), but none of the providers can be installed
    - package golang-github-akihirosuda-containerd-fuse-overlayfs-devel-0-0.1.20201001gitce3f92b.fc33.noarch requires golang(github.com/containerd/containerd/platforms), but none of the providers can be installed
    - package golang-github-akihirosuda-containerd-fuse-overlayfs-devel-0-0.1.20201001gitce3f92b.fc33.noarch requires golang(github.com/containerd/containerd/plugin), but none of the providers can be installed
    - package golang-github-akihirosuda-containerd-fuse-overlayfs-devel-0-0.1.20201001gitce3f92b.fc33.noarch requires golang(github.com/containerd/containerd/snapshots), but none of the providers can be installed
    - package golang-github-akihirosuda-containerd-fuse-overlayfs-devel-0-0.1.20201001gitce3f92b.fc33.noarch requires golang(github.com/containerd/containerd/snapshots/storage), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.13-1.fc33.noarch requires golang(cloud.google.com/go/logging), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/google/go-github/v32/github) needed by golang-cloud-google-devel-0.73.0-1.fc33.noarch
  • Problem: package golang-github-docker-devel-19.03.13-1.fc33.noarch requires golang(cloud.google.com/go/logging), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/google/go-github/v32/github) needed by golang-cloud-google-devel-0.73.0-1.fc33.noarch
  • Problem: package golang-github-opencontainers-image-spec-devel-1.0.1-5.20200730git79b036d.fc33.noarch requires golang(go4.org/errorutil), but none of the providers can be installed
    - package containerd-devel-1.4.3-1.fc33.noarch requires golang(github.com/opencontainers/image-spec/identity), but none of the providers can be installed
    - package containerd-devel-1.4.3-1.fc33.noarch requires golang(github.com/opencontainers/image-spec/specs-go), but none of the providers can be installed
    - package containerd-devel-1.4.3-1.fc33.noarch requires golang(github.com/opencontainers/image-spec/specs-go/v1), but none of the providers can be installed
    - package golang-go4-devel-0-0.11.20200805gitf5505b9.fc33.noarch requires golang(cloud.google.com/go/storage), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/google/go-github/v32/github) needed by golang-cloud-google-devel-0.73.0-1.fc33.noarch
  • Problem: package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/api/types), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/api/types/container), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/api/types/events), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/api/types/filters), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/api/types/network), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/client), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/pkg/jsonmessage), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/pkg/stdcopy), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/api), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/api/types/registry), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/api/types/versions), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/pkg/archive), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/pkg/ioutils), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/pkg/progress), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/pkg/streamformatter), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/pkg/stringid), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/pkg/system), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/registry), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/api/types/blkiodev), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/api/types/mount), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/api/types/strslice), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/api/types/swarm), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/api/types/volume), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/errdefs), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/pkg/homedir), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/pkg/signal), but none of the providers can be installed
    - package golang-github-docker-cli-devel-19.03.12-1.fc33.noarch requires golang(github.com/docker/docker/pkg/term), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.13-1.fc33.noarch requires golang(cloud.google.com/go/logging), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/google/go-github/v32/github) needed by golang-cloud-google-devel-0.73.0-1.fc33.noarch
  • Problem: package golang-github-tonistiigi-fsutil-devel-0-0.5.20200803gitc3ed55f.fc33.noarch requires golang(github.com/docker/docker/pkg/fileutils), but none of the providers can be installed
    - package golang-github-docker-devel-19.03.13-1.fc33.noarch requires golang(cloud.google.com/go/logging), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/google/go-github/v32/github) needed by golang-cloud-google-devel-0.73.0-1.fc33.noarch
  • Problem: package golang-github-opencontainers-image-spec-devel-1.0.1-5.20200730git79b036d.fc33.noarch requires golang(go4.org/errorutil), but none of the providers can be installed
    - package golang-go4-devel-0-0.11.20200805gitf5505b9.fc33.noarch requires golang(cloud.google.com/go/storage), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/google/go-github/v32/github) needed by golang-cloud-google-devel-0.73.0-1.fc33.noarch
2020-12-24 21:13:19
Package dependencies resolved successfuly
Previous history