golang-github-grpc-ecosystem-gateway

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1632
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

golang-github-yuin-goldmark-devel
1.5.5-2.fc39
1.5.6-1.fc39
3
libgcc
13.2.1-1.fc39
13.2.1-3.fc39
4
gcc
13.2.1-1.fc39
13.2.1-3.fc39
4
coreutils
9.3-3.fc39
9.3-4.fc39
4
rpm
4.18.92-1.fc39
4.19.0-1.fc39
4
golang-gopkg-alecthomas-kingpin-2-devel
2.2.6-13.fc39
2.3.2-1.fc39
4
golang-github-prometheus-exporter-toolkit-devel
0.8.2-1.fc39
0.10.0-1.fc39
4
python-srpm-macros
3.12-2.fc39
3.12-4.fc39
4
gcc-plugin-annobin
13.2.1-1.fc39
13.2.1-3.fc39
4
libcap-ng
0.8.3-7.fc39
0.8.3-8.fc39
B
libstdc++
13.2.1-1.fc39
13.2.1-3.fc39
B
libsecret
0.21.0-1.fc39
0.21.1-1.fc39
B
glib2
2.77.2-1.fc39
2.78.0-2.fc39
B
golang-github-alecthomas-template-devel
0-0.16.20200126...
rpm-build-libs
4.18.92-1.fc39
4.19.0-1.fc39
B
coreutils-common
9.3-3.fc39
9.3-4.fc39
B
glib2-devel
2.77.2-1.fc39
2.78.0-2.fc39
B
gdb-minimal
13.2-7.fc39
13.2-8.fc39
B
libsecret-devel
0.21.0-1.fc39
0.21.1-1.fc39
B
unbound-libs
1.17.1-4.fc39
1.18.0-1.fc39
B
libgomp
13.2.1-1.fc39
13.2.1-3.fc39
B
compat-golang-github-xhit-str2duration-2-devel
2.1.0-3.fc39
B
golang-github-xhit-str2duration-devel
2.1.0-3.fc39
B
cpp
13.2.1-1.fc39
13.2.1-3.fc39
B
compat-golang-github-alecthomas-kingpin-2-devel
2.3.2-1.fc39
B
rpm-libs
4.18.92-1.fc39
4.19.0-1.fc39
B
kernel-headers
6.5.0-0.rc6.git0.1....
6.5.4-300.fc39
B
audit-libs
3.1.2-1.fc39
3.1.2-4.fc39
B
libbtrfsutil
6.3.3-1.fc39
6.5.1-1.fc39
B
btrfs-progs
6.3.3-1.fc39
6.5.1-1.fc39
B
rpm-build
4.18.92-1.fc39
4.19.0-1.fc39
B
libbtrfs
6.3.3-1.fc39
6.5.1-1.fc39
B
btrfs-progs-devel
6.3.3-1.fc39
6.5.1-1.fc39
B

Most recent builds

golang
1.21.0-5.fc39
1.21.1-1.fc39
2
golang-x-tools-devel
1:0.9.3-1.fc39
1:0.11.1-1.fc39
3
golang-bin
1.21.0-5.fc39
1.21.1-1.fc39
3
golang-src
1.21.0-5.fc39
1.21.1-1.fc39
3
ncurses-libs
6.4-6.20230520.fc39
6.4-7.20230520.fc39
3
golang-github-google-devel
53.1.0-2.fc39
55.0.0-1.fc39
3
coreutils
9.3-2.fc39
9.3-3.fc39
4
openssl-libs
1:3.1.1-1.fc39
1:3.1.1-4.fc39
4
golang-github-digitalocean-godo-devel
1.99.0-2.fc39
1.102.1-1.fc39
4
golang-github-hetznercloud-hcloud-devel
1.47.0-4.fc39
2.1.1-3.fc39
4
ncurses-base
6.4-6.20230520.fc39
6.4-7.20230520.fc39
4
libnl3
3.7.0-5.fc39
3.8.0-1.fc39
B
gnutls
3.8.0-7.fc39
3.8.1-1.fc39
B
fedora-release
39-0.24
39-0.25
B
libunistring
1.1-4.fc39
1.1-5.fc39
B
containerd-devel
1.6.19-2.fc39
1.6.23-1.fc39
B
gnutls-utils
3.8.0-7.fc39
3.8.1-1.fc39
B
libeconf
0.4.0-6.fc39
0.5.2-1.fc39
B
golang-github-shirou-gopsutil-devel
3.23.5-2.fc39
3.23.8-1.fc39
B
golang-github-opencontainers-runc-devel
1.1.8-1.fc39
1.1.8-2.fc39
B
fedora-repos
39-0.5
39-0.6
B
coreutils-common
9.3-2.fc39
9.3-3.fc39
B
golang-github-subosito-gotenv-devel
1.4.2-2.fc39
1.6.0-1.fc39
B
rpm-sequoia
1.4.1-2.fc39
1.5.0-1.fc39
B
fedora-gpg-keys
39-0.5
39-0.6
B
gnutls-dane
3.8.0-7.fc39
3.8.1-1.fc39
B
ncurses
6.4-6.20230520.fc39
6.4-7.20230520.fc39
B
fedora-release-identity-basic
39-0.24
39-0.25
B
fedora-release-common
39-0.24
39-0.25
B
compat-golang-github-shirou-gopsutil-3-devel
3.23.5-2.fc39
3.23.8-1.fc39
B
openssl
1:3.1.1-1.fc39
1:3.1.1-4.fc39
B
perl-URI
5.19-2.fc39
5.21-1.fc39
B
libedit
3.1-47.20221030cv...
3.1-48.20230828cv...
B
golang
1.21~rc3-2.fc39
1.21.0-5.fc39
2
python3
3.12.0~b4-3.fc39
3.12.0~rc1-1.fc39
2
golang-x-net-devel
0.10.0-2.fc39
0.14.0-1.fc39
2
golang-bin
1.21~rc3-2.fc39
1.21.0-5.fc39
3
python3-libs
3.12.0~b4-3.fc39
3.12.0~rc1-1.fc39
3
golang-src
1.21~rc3-2.fc39
1.21.0-5.fc39
3
libuuid
2.39.1-3.fc39
2.39.2-1.fc39
4
annobin-plugin-gcc
12.23-1.fc39
12.24-1.fc39
4
python-pip-wheel
23.1.2-7.fc39
23.2.1-1.fc39
4
rust-srpm-macros
24-3.fc39
24-5.fc39
4
libtirpc
1.3.3-1.rc1.fc39.1
1.3.3-1.rc2.fc39
4
glib2
2.77.1-1.fc39
2.77.2-1.fc39
B
tar
2:1.35-1.fc39
2:1.35-2.fc39
B
btrfs-progs
6.3.2-3.fc39
6.3.3-1.fc39
B
publicsuffix-list-dafsa
20230614-2.fc39
20230812-1.fc39
B
fedora-repos-rawhide
39-0.4
libsecret-devel
0.20.5-4.fc39
0.21.0-1.fc39
B
fedora-release
39-0.21
39-0.24
B
util-linux-core
2.39.1-3.fc39
2.39.2-1.fc39
B
annobin-docs
12.23-1.fc39
12.24-1.fc39
B
fedora-release-identity-basic
39-0.21
39-0.24
B
libblkid-devel
2.39.1-3.fc39
2.39.2-1.fc39
B
libfdisk
2.39.1-3.fc39
2.39.2-1.fc39
B
fedora-repos
39-0.4
39-0.5
B
util-linux
2.39.1-3.fc39
2.39.2-1.fc39
B
libsecret
0.20.5-4.fc39
0.21.0-1.fc39
B
glib2-devel
2.77.1-1.fc39
2.77.2-1.fc39
B
golang-github-imdario-mergo-devel
0.3.13-4.fc39
libbtrfsutil
6.3.2-3.fc39
6.3.3-1.fc39
B
golang-github-opencontainers-runc-devel
1.1.4-3.fc39
1.1.8-1.fc39
B
libmount
2.39.1-3.fc39
2.39.2-1.fc39
B
kernel-headers
6.5.0-0.rc2.git0.1....
6.5.0-0.rc6.git0.1....
B
systemd-libs
254-1.fc39
254.1-2.fc39
B
btrfs-progs-devel
6.3.2-3.fc39
6.3.3-1.fc39
B
libsmartcols
2.39.1-3.fc39
2.39.2-1.fc39
B
golang-github-containerd-ttrpc-devel
1:1.1.0-6.fc39
1:1.2.2-1.fc39
B
krb5-libs
1.21-3.fc39
1.21.2-1.fc39
B
shadow-utils
2:4.13-8.fc39
2:4.14.0-1.fc39
B
fedora-release-common
39-0.21
39-0.24
B
gdb-minimal
13.2-6.fc39
13.2-7.fc39
B
libmount-devel
2.39.1-3.fc39
2.39.2-1.fc39
B
fedora-gpg-keys
39-0.4
39-0.5
B
libbtrfs
6.3.2-3.fc39
6.3.3-1.fc39
B
libblkid
2.39.1-3.fc39
2.39.2-1.fc39
B
compat-golang-github-imdario-mergo-devel
1.0.0-1.fc39
B
golang-dario-mergo-devel
1.0.0-1.fc39
B
2023-08-17 02:18:21
Package dependencies resolved successfuly
2023-08-07 23:59:45
Package resolution failed
  • Problem: package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/api/types), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/api/types/filters), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/client), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/api/types/swarm), but none of the providers can be installed
    - package golang-contrib-opencensus-exporter-stackdriver-devel-0.13.13-5.fc39.noarch requires golang(github.com/prometheus/prometheus/model/value), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/frontend/dockerfile/dockerignore), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/api/services/control), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/cache), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/cache/metadata), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/cache/remotecache), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/cache/remotecache/inline), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/cache/remotecache/local), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/cache/remotecache/registry), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/cache/remotecache/v1), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/client), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/client/llb), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/control), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/executor), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/executor/oci), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/executor/runcexecutor), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/exporter), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/exporter/containerimage/exptypes), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/exporter/local), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/exporter/tar), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/frontend), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/frontend/dockerfile/builder), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/frontend/dockerfile/instructions), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/frontend/dockerfile/parser), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/frontend/dockerfile/shell), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/frontend/gateway), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/frontend/gateway/forwarder), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/identity), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/session), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/snapshot), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/snapshot/containerd), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/solver), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/solver/bboltcachestorage), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/solver/llbsolver/mounts), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/solver/llbsolver/ops), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/solver/pb), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/source), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/source/git), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/source/http), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/source/local), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/source/types), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/apicaps), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/archutil), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/buildinfo/types), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/compression), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/contentutil), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/entitlements), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/flightcontrol), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/grpcerrors), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/imageutil), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/leaseutil), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/network), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/progress), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/resolver), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/resolver/config), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/system), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/tracing), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/worker), but none of the providers can be installed
    - package golang-google-grpc-devel-1.48.0-9.fc39.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver), but none of the providers can be installed
    - package golang-google-grpc-devel-1.48.0-9.fc39.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver/monitoredresource), but none of the providers can be installed
    - package golang-github-moby-buildkit-devel-0.10.5-3.fc39.noarch requires golang(go.opentelemetry.io/contrib/instrumentation/google.golang.org/grpc/otelgrpc), but none of the providers can be installed
    - package golang-github-moby-buildkit-devel-0.10.5-3.fc39.noarch requires golang(go.opentelemetry.io/contrib/instrumentation/net/http/httptrace/otelhttptrace), but none of the providers can be installed
    - package golang-github-moby-buildkit-devel-0.10.5-3.fc39.noarch requires golang(go.opentelemetry.io/contrib/instrumentation/net/http/otelhttp), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(go.opentelemetry.io/otel/metric/global) needed by golang-opentelemetry-contrib-devel-1.10.0-4.fc38.noarch
    - nothing provides golang(go.opentelemetry.io/otel/metric/instrument) needed by golang-opentelemetry-contrib-devel-1.10.0-4.fc38.noarch
    - nothing provides golang(go.opentelemetry.io/otel/metric/instrument/asyncfloat64) needed by golang-opentelemetry-contrib-devel-1.10.0-4.fc38.noarch
    - nothing provides golang(go.opentelemetry.io/otel/metric/instrument/asyncint64) needed by golang-opentelemetry-contrib-devel-1.10.0-4.fc38.noarch
    - nothing provides golang(go.opentelemetry.io/otel/metric/instrument/syncfloat64) needed by golang-opentelemetry-contrib-devel-1.10.0-4.fc38.noarch
    - nothing provides golang(go.opentelemetry.io/otel/metric/instrument/syncint64) needed by golang-opentelemetry-contrib-devel-1.10.0-4.fc38.noarch
    - nothing provides golang(go.opentelemetry.io/otel/metric/unit) needed by golang-opentelemetry-contrib-devel-1.10.0-4.fc38.noarch
  • Problem: package golang-contrib-opencensus-exporter-stackdriver-devel-0.13.13-5.fc39.noarch requires golang(github.com/prometheus/prometheus/model/value), but none of the providers can be installed
    - package golang-google-grpc-devel-1.48.0-9.fc39.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver), but none of the providers can be installed
    - package golang-google-grpc-devel-1.48.0-9.fc39.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver/monitoredresource), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/api/types), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/api/types/filters), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/client), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/api/types/swarm), but none of the providers can be installed
    - package golang-cloud-google-devel-0.103.0-10.fc39.noarch requires golang(google.golang.org/grpc), but none of the providers can be installed
    - package golang-cloud-google-devel-0.103.0-10.fc39.noarch requires golang(google.golang.org/grpc/codes), but none of the providers can be installed
    - package golang-cloud-google-devel-0.103.0-10.fc39.noarch requires golang(google.golang.org/grpc/metadata), but none of the providers can be installed
    - package golang-cloud-google-devel-0.103.0-10.fc39.noarch requires golang(google.golang.org/grpc/status), but none of the providers can be installed
    - package golang-cloud-google-devel-0.103.0-10.fc39.noarch requires golang(google.golang.org/grpc/keepalive), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/frontend/dockerfile/dockerignore), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/api/services/control), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/cache), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/cache/metadata), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/cache/remotecache), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/cache/remotecache/inline), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/cache/remotecache/local), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/cache/remotecache/registry), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/cache/remotecache/v1), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/client), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/client/llb), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/control), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/executor), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/executor/oci), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/executor/runcexecutor), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/exporter), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/exporter/containerimage/exptypes), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/exporter/local), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/exporter/tar), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/frontend), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/frontend/dockerfile/builder), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/frontend/dockerfile/instructions), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/frontend/dockerfile/parser), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/frontend/dockerfile/shell), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/frontend/gateway), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/frontend/gateway/forwarder), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/identity), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/session), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/snapshot), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/snapshot/containerd), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/solver), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/solver/bboltcachestorage), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/solver/llbsolver/mounts), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/solver/llbsolver/ops), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/solver/pb), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/source), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/source/git), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/source/http), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/source/local), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/source/types), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/apicaps), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/archutil), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/buildinfo/types), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/compression), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/contentutil), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/entitlements), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/flightcontrol), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/grpcerrors), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/imageutil), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/leaseutil), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/network), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/progress), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/resolver), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/resolver/config), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/system), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/tracing), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/worker), but none of the providers can be installed
    - package golang-x-oauth2-devel-0.5.0-2.fc39.noarch requires golang(cloud.google.com/go/compute/metadata), but none of the providers can be installed
    - package golang-github-moby-buildkit-devel-0.10.5-3.fc39.noarch requires golang(go.opentelemetry.io/contrib/instrumentation/google.golang.org/grpc/otelgrpc), but none of the providers can be installed
    - package golang-github-moby-buildkit-devel-0.10.5-3.fc39.noarch requires golang(go.opentelemetry.io/contrib/instrumentation/net/http/httptrace/otelhttptrace), but none of the providers can be installed
    - package golang-github-moby-buildkit-devel-0.10.5-3.fc39.noarch requires golang(go.opentelemetry.io/contrib/instrumentation/net/http/otelhttp), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(go.opentelemetry.io/otel/metric/global) needed by golang-opentelemetry-contrib-devel-1.10.0-4.fc38.noarch
    - nothing provides golang(go.opentelemetry.io/otel/metric/instrument) needed by golang-opentelemetry-contrib-devel-1.10.0-4.fc38.noarch
    - nothing provides golang(go.opentelemetry.io/otel/metric/instrument/asyncfloat64) needed by golang-opentelemetry-contrib-devel-1.10.0-4.fc38.noarch
    - nothing provides golang(go.opentelemetry.io/otel/metric/instrument/asyncint64) needed by golang-opentelemetry-contrib-devel-1.10.0-4.fc38.noarch
    - nothing provides golang(go.opentelemetry.io/otel/metric/instrument/syncfloat64) needed by golang-opentelemetry-contrib-devel-1.10.0-4.fc38.noarch
    - nothing provides golang(go.opentelemetry.io/otel/metric/instrument/syncint64) needed by golang-opentelemetry-contrib-devel-1.10.0-4.fc38.noarch
    - nothing provides golang(go.opentelemetry.io/otel/metric/unit) needed by golang-opentelemetry-contrib-devel-1.10.0-4.fc38.noarch
  • Problem: package golang-contrib-opencensus-exporter-stackdriver-devel-0.13.13-5.fc39.noarch requires golang(github.com/prometheus/prometheus/model/value), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/api/types), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/api/types/filters), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/client), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-9.fc38.noarch requires golang(github.com/docker/docker/api/types/swarm), but none of the providers can be installed
    - package golang-google-grpc-devel-1.48.0-9.fc39.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver), but none of the providers can be installed
    - package golang-google-grpc-devel-1.48.0-9.fc39.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver/monitoredresource), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/frontend/dockerfile/dockerignore), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/api/services/control), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/cache), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/cache/metadata), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/cache/remotecache), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/cache/remotecache/inline), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/cache/remotecache/local), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/cache/remotecache/registry), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/cache/remotecache/v1), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/client), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/client/llb), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/control), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/executor), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/executor/oci), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/executor/runcexecutor), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/exporter), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/exporter/containerimage/exptypes), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/exporter/local), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/exporter/tar), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/frontend), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/frontend/dockerfile/builder), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/frontend/dockerfile/instructions), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/frontend/dockerfile/parser), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/frontend/dockerfile/shell), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/frontend/gateway), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/frontend/gateway/forwarder), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/identity), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/session), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/snapshot), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/snapshot/containerd), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/solver), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/solver/bboltcachestorage), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/solver/llbsolver/mounts), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/solver/llbsolver/ops), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/solver/pb), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/source), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/source/git), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/source/http), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/source/local), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/source/types), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/apicaps), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/archutil), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/buildinfo/types), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/compression), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/contentutil), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/entitlements), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/flightcontrol), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/grpcerrors), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/imageutil), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/leaseutil), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/network), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/progress), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/resolver), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/resolver/config), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/system), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/util/tracing), but none of the providers can be installed
    - package golang-github-docker-devel-22.06.0~beta.0-8.fc38.noarch requires golang(github.com/moby/buildkit/worker), but none of the providers can be installed
    - package golang-google-genproto-devel-0-24.20220801git83ce21f.fc39.noarch requires golang(google.golang.org/grpc), but none of the providers can be installed
    - package golang-google-genproto-devel-0-24.20220801git83ce21f.fc39.noarch requires golang(google.golang.org/grpc/codes), but none of the providers can be installed
    - package golang-google-genproto-devel-0-24.20220801git83ce21f.fc39.noarch requires golang(google.golang.org/grpc/status), but none of the providers can be installed
    - package golang-github-moby-buildkit-devel-0.10.5-3.fc39.noarch requires golang(go.opentelemetry.io/contrib/instrumentation/google.golang.org/grpc/otelgrpc), but none of the providers can be installed
    - package golang-github-moby-buildkit-devel-0.10.5-3.fc39.noarch requires golang(go.opentelemetry.io/contrib/instrumentation/net/http/httptrace/otelhttptrace), but none of the providers can be installed
    - package golang-github-moby-buildkit-devel-0.10.5-3.fc39.noarch requires golang(go.opentelemetry.io/contrib/instrumentation/net/http/otelhttp), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(go.opentelemetry.io/otel/metric/global) needed by golang-opentelemetry-contrib-devel-1.10.0-4.fc38.noarch
    - nothing provides golang(go.opentelemetry.io/otel/metric/instrument) needed by golang-opentelemetry-contrib-devel-1.10.0-4.fc38.noarch
    - nothing provides golang(go.opentelemetry.io/otel/metric/instrument/asyncfloat64) needed by golang-opentelemetry-contrib-devel-1.10.0-4.fc38.noarch
    - nothing provides golang(go.opentelemetry.io/otel/metric/instrument/asyncint64) needed by golang-opentelemetry-contrib-devel-1.10.0-4.fc38.noarch
    - nothing provides golang(go.opentelemetry.io/otel/metric/instrument/syncfloat64) needed by golang-opentelemetry-contrib-devel-1.10.0-4.fc38.noarch
    - nothing provides golang(go.opentelemetry.io/otel/metric/instrument/syncint64) needed by golang-opentelemetry-contrib-devel-1.10.0-4.fc38.noarch
    - nothing provides golang(go.opentelemetry.io/otel/metric/unit) needed by golang-opentelemetry-contrib-devel-1.10.0-4.fc38.noarch
2023-08-07 14:40:55
Package dependencies resolved successfuly
2023-08-07 12:42:41
Package resolution failed
  • Problem: package golang-google-grpc-devel-1.48.0-9.fc39.noarch requires golang(cloud.google.com/go/logging), but none of the providers can be installed
    - package golang-cloud-google-devel-0.103.0-10.fc39.noarch requires golang(golang.org/x/tools/go/packages), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(golang.org/x/vuln/client) needed by golang-x-tools-devel-1:0.9.3-1.fc39.noarch
    - nothing provides golang(golang.org/x/vuln/exp/govulncheck) needed by golang-x-tools-devel-1:0.9.3-1.fc39.noarch
    - nothing provides golang(golang.org/x/vuln/osv) needed by golang-x-tools-devel-1:0.9.3-1.fc39.noarch
    - nothing provides golang(golang.org/x/vuln/vulncheck) needed by golang-x-tools-devel-1:0.9.3-1.fc39.noarch
  • Problem: package golang-google-grpc-devel-1.48.0-9.fc39.noarch requires golang(cloud.google.com/go/logging), but none of the providers can be installed
    - package golang-google-genproto-devel-0-24.20220801git83ce21f.fc39.noarch requires golang(google.golang.org/grpc), but none of the providers can be installed
    - package golang-google-genproto-devel-0-24.20220801git83ce21f.fc39.noarch requires golang(google.golang.org/grpc/codes), but none of the providers can be installed
    - package golang-google-genproto-devel-0-24.20220801git83ce21f.fc39.noarch requires golang(google.golang.org/grpc/status), but none of the providers can be installed
    - package golang-cloud-google-devel-0.103.0-10.fc39.noarch requires golang(golang.org/x/tools/go/packages), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(golang.org/x/vuln/client) needed by golang-x-tools-devel-1:0.9.3-1.fc39.noarch
    - nothing provides golang(golang.org/x/vuln/exp/govulncheck) needed by golang-x-tools-devel-1:0.9.3-1.fc39.noarch
    - nothing provides golang(golang.org/x/vuln/osv) needed by golang-x-tools-devel-1:0.9.3-1.fc39.noarch
    - nothing provides golang(golang.org/x/vuln/vulncheck) needed by golang-x-tools-devel-1:0.9.3-1.fc39.noarch
  • Problem: package golang-x-oauth2-devel-0.5.0-2.fc39.noarch requires golang(cloud.google.com/go/compute/metadata), but none of the providers can be installed
    - package golang-cloud-google-devel-0.103.0-10.fc39.noarch requires golang(golang.org/x/tools/go/packages), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(golang.org/x/vuln/client) needed by golang-x-tools-devel-1:0.9.3-1.fc39.noarch
    - nothing provides golang(golang.org/x/vuln/exp/govulncheck) needed by golang-x-tools-devel-1:0.9.3-1.fc39.noarch
    - nothing provides golang(golang.org/x/vuln/osv) needed by golang-x-tools-devel-1:0.9.3-1.fc39.noarch
    - nothing provides golang(golang.org/x/vuln/vulncheck) needed by golang-x-tools-devel-1:0.9.3-1.fc39.noarch
python3
3.12.0~b4-2.fc39
3.12.0~b4-3.fc39
2
python3-libs
3.12.0~b4-2.fc39
3.12.0~b4-3.fc39
3
glibc
2.37.9000-18.fc39
2.38-1.fc39
3
redhat-rpm-config
261-1.fc39
262-1.fc39
3
glibc-minimal-langpack
2.37.9000-18.fc39
2.38-1.fc39
4
python-pip-wheel
23.1.2-5.fc39
23.1.2-7.fc39
4
glibc-gconv-extra
2.37.9000-18.fc39
2.38-1.fc39
4
golang-github-mwitkow-conntrack-devel
0-0.11.20200729...
0-0.12.20200729...
4
glibc-common
2.37.9000-18.fc39
2.38-1.fc39
4
golang-github-cilium-ebpf-devel
0.8.0-6.fc39
0.11.0-1.fc39
B
golang-github-zmap-zlint-3-devel
3.3.1-4.fc39
3.5.0-2.fc39
B
golang-github-containerd-runc-devel
1.0.0-10.20221012gi...
1.1.0-1.fc39
B
golang-x-mobile-devel
0-0.16.20220719...
golang-x-exp-devel
0-0.50.20220330...
0-0.51.20230806...
B
golang-sigs-k8s-apiserver-network-proxy-devel
0.0.24-5.fc38
0.0.24-6.fc39
B
golang-github-opencontainers-runtime-spec-devel
1.0.2-13.20220918gi...
1.1.0-1.fc39
B
golang-x-image-devel
0.5.0-1.fc39
glibc-headers-x86
2.37.9000-18.fc39
2.38-1.fc39
B
glibc-devel
2.37.9000-18.fc39
2.38-1.fc39
B
golang-contrib-opencensus-exporter-ocagent-devel
0.7.1-13.fc38
0.7.1-14.fc39
B
audit-libs
3.1.1-4.fc39
3.1.2-1.fc39
B
golang-github-gin-gonic-devel
1.8.2-2.fc38
1.8.2-3.fc39
B
golang-github-zmap-zcrypto-devel
0-0.20.20220724...
0-0.21.20230803...
B
perl-Mozilla-CA
20221114-3.fc39
20230801-1.fc39
B
emacs-filesystem
1:28.2-10.fc39
1:29.1-1.fc39
B
golang-antlr4-runtime-devel
4.10.1-9.fc39
4.10.1-10.fc39
3
golang-github-scaleway-sdk-devel
1.0.0~beta.7-2.20210803git...
1.0.0~beta.20-1.20230802git...
4
openssl-libs
1:3.0.8-4.fc39
1:3.1.1-1.fc39
4
rpm
4.18.91-8.fc39
4.18.92-1.fc39
4
alternatives
1.24-2.fc39
1.25-1.fc39
4
golang-honnef-tools-devel
2021.1.2-2.20220304git...
2023.1.3-1.20230802git...
4
annobin-plugin-gcc
12.21-2.fc39
12.23-1.fc39
4
xz-libs
5.4.3-2.fc39
5.4.4-1.fc39
4
ca-certificates
2023.2.60-3.fc39
2023.2.60_v7.0.306-2.fc39
B
openldap
2.6.5-1.fc39
2.6.6-1.fc39
B
glib2
2.77.0-8.fc39
2.77.1-1.fc39
B
golang-github-google-gofuzz-devel
1.2.0-7.fc38
1.2.0-8.fc39
B
perl-HTTP-Tiny
0.088-2.fc39
0.088-3.fc39
B
lua-libs
5.4.4-9.fc39
5.4.6-3.fc39
B
golang-github-containers-ocicrypt-devel
1.1.3-5.fc39
1.1.7-1.fc39
B
openssl
1:3.0.8-4.fc39
1:3.1.1-1.fc39
B
golang-github-etcd-io-gofail-devel
0-0.5.20210808g...
0-0.8.20210808g...
B
golang-uber-zap-devel
1.24.0-2.fc39
1.25.0-1.fc39
B
libedit
3.1-46.20221030cv...
3.1-47.20221030cv...
B
rpm-libs
4.18.91-8.fc39
4.18.92-1.fc39
B
libibverbs
46.0-2.fc39
46.0-4.fc39
B
golang-github-weppos-publicsuffix-devel
0.13.0-7.fc38
0.30.1-1.fc39
B
xz
5.4.3-2.fc39
5.4.4-1.fc39
B
glib2-devel
2.77.0-8.fc39
2.77.1-1.fc39
B
golang-github-gobuffalo-logger-devel
1.0.3-9.fc39
1.0.7-1.fc39
B
rpm-build
4.18.91-8.fc39
4.18.92-1.fc39
B
rpm-build-libs
4.18.91-8.fc39
4.18.92-1.fc39
B
libarchive
3.7.0-1.fc39
3.7.1-1.fc39
B
gzip
1.12-5.fc39
1.12-6.fc39
B
crypto-policies
20230614-2.git5f3458e....
20230731-1.git5ed06e0....
B
golang-github-jcmturner-gokrb5-devel
8.4.2-7.fc39
8.4.4-1.fc39
B
annobin-docs
12.21-2.fc39
12.23-1.fc39
B
perl-IO-Socket-IP
0.42-1.fc39
B
perl-base
2.27-500.fc39
B
perl-Digest
1.20-500.fc39
B
perl-AutoLoader
5.74-500.fc39
B
perl-URI
5.19-2.fc39
B
perl-FileHandle
2.05-500.fc39
B
perl-Mozilla-CA
20221114-3.fc39
B
perl-Digest-MD5
2.58-500.fc39
B
perl-Net-SSLeay
1.92-10.fc39
B
perl-IO-Socket-SSL
2.083-3.fc39
B
perl-libnet
3.15-501.fc39
B
Previous history