golang-github-gohugoio-testmodbuilder

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
840
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

alternatives
1.14-3.fc33
1.15-1.fc34
4
gcc
11.0.0-0.15.fc34
11.0.0-0.16.fc34
4
golang-github-puerkitobio-goquery-devel
1.6.0-1.fc34
1.6.1-1.fc34
4
golang-github-rivo-uniseg-devel
0.1.0-1.fc34
0.2.0-1.fc34
4
libgcc
11.0.0-0.15.fc34
11.0.0-0.16.fc34
4
dwz
0.13-5.fc34
0.13-6.fc34
4
binutils-gold
2.35.1-23.fc34
2.35.1-24.fc34
B
golang-github-schollz-progressbar-3-devel
3.5.1-1.fc34
3.7.3-1.fc34
B
libstdc++
11.0.0-0.15.fc34
11.0.0-0.16.fc34
B
libselinux
3.1-6.fc34
3.2-0.rc1.1.fc34
B
binutils
2.35.1-23.fc34
2.35.1-24.fc34
B
libsepol
3.1-5.fc34
3.2-0.rc1.1.fc34
B
golang-github-prometheus-procfs-devel
0.2.0-1.fc34
0.3.0-1.fc34
B
libgomp
11.0.0-0.15.fc34
11.0.0-0.16.fc34
B
libsemanage
3.1-6.fc34
3.2-0.rc1.1.fc34
B
cpp
11.0.0-0.15.fc34
11.0.0-0.16.fc34
B

Most recent builds

golang-github-gohugoio-hugo-devel
0.75.1-1.fc34
0.80.0-1.fc34
1
golang-github-evanw-esbuild-0.8.20-devel
0.8.20-1.fc34
2
golang-github-bep-godartsass-devel
0.11.0-1.fc34
2
compat-golang-github-kyokomi-emoji-2-devel
2.2.8-1.fc34
2
golang-github-cli-safeexec-devel
1.0.0-1.fc34
2
golang-github-nicksnyder-i18n-2-devel
2.1.2-1.fc34
2
redhat-rpm-config
178-1.fc34
180-1.fc34
3
gcc
11.0.0-0.14.fc34
11.0.0-0.15.fc34
4
rpm
4.16.1.2-1.fc34
4.16.1.2-3.fc34
4
libgcc
11.0.0-0.14.fc34
11.0.0-0.15.fc34
4
rpm-build-libs
4.16.1.2-1.fc34
4.16.1.2-3.fc34
B
rpm-build
4.16.1.2-1.fc34
4.16.1.2-3.fc34
B
rpm-libs
4.16.1.2-1.fc34
4.16.1.2-3.fc34
B
golang-github-evanw-esbuild-devel
0.8.32-1.fc34
openldap
2.4.56-4.fc34
2.4.57-1.fc34
B
golang-github-nicksnyder-i18n-devel
1:1.10.1-4.fc33
libstdc++
11.0.0-0.14.fc34
11.0.0-0.15.fc34
B
cpp
11.0.0-0.14.fc34
11.0.0-0.15.fc34
B
libgomp
11.0.0-0.14.fc34
11.0.0-0.15.fc34
B
golang-github-jdkato-prose-devel
1:1.1.1-1.fc34
1:1.2.1-1.fc34
2
golang-github-mitchellh-mapstructure-devel
1.4.0-1.fc34
1.4.1-1.fc34
2
golang-github-montanaflynn-stats-devel
0.6.3-3.fc33
0.6.4-1.fc34
3
golang-github-mattn-runewidth-devel
0.0.9-1.fc33
0.0.10-1.fc34
3
golang-github-rivo-uniseg-devel
0.1.0-1.fc34
4
golang-github-masterminds-semver-devel
3.1.0-1.fc33
3.1.1-1.fc34
4
gcc
11.0.0-0.13.fc34
11.0.0-0.14.fc34
4
dwz
0.13-4.fc33
0.13-5.fc34
4
libgcc
11.0.0-0.13.fc34
11.0.0-0.14.fc34
4
golang-github-jcmturner-gokrb5-devel
8.4.1-1.fc34
8.4.2-1.fc34
4
golang-github-grpc-ecosystem-middleware-devel
1.2.0-1.fc33
1.2.2-1.fc34
4
golang-github-hashicorp-hcl-2-devel
2.6.0-1.fc34
2.8.2-1.fc34
4
annobin
9.57-1.fc34
9.58-1.fc34
4
libgomp
11.0.0-0.13.fc34
11.0.0-0.14.fc34
B
compat-golang-github-masterminds-semver-3-devel
3.1.0-1.fc33
3.1.1-1.fc34
B
golang-github-jcmturner-rpc-devel
2.0.2-1.fc34
2.0.3-1.fc34
B
libsigsegv
2.11-11.fc33
2.13-1.fc34
B
golang-github-iancoleman-strcase-devel
0.1.1-1.fc34
0.1.3-1.fc34
B
cpp
11.0.0-0.13.fc34
11.0.0-0.14.fc34
B
crypto-policies
20200918-1.git85dccc5....
20210118-1.gitb21c811....
B
libverto
0.3.0-11.fc34
0.3.1-1.fc34
B
binutils
2.35.1-21.fc34
2.35.1-23.fc34
B
kernel-headers
5.11.0-0.rc2.git0.1....
5.11.0-0.rc4.git0.1....
B
libcap
2.44-1.fc34
2.46-1.fc34
B
golang-github-lyft-protoc-gen-star-devel
0.5.1-1.fc34
0.5.2-1.fc34
B
libstdc++
11.0.0-0.13.fc34
11.0.0-0.14.fc34
B
golang-github-kit-devel
0.10.0-2.fc34~bootstrap
0.10.0-2.fc34
B
binutils-gold
2.35.1-21.fc34
2.35.1-23.fc34
B
golang
1.15.6-1.fc34
1.16-0.beta1.1.fc34
2
golang-github-evanw-esbuild-devel
0.7.1-1.fc34
0.8.32-1.fc34
2
golang-cloud-google-devel
0.74.0-1.fc34
0.75.0-1.fc34
3
golang-bin
1.15.6-1.fc34
1.16-0.beta1.1.fc34
3
golang-src
1.15.6-1.fc34
1.16-0.beta1.1.fc34
3
golang-cloud-google-compute-devel
0.74.0-1.fc34
0.75.0-1.fc34
3
golang-google-genproto-devel
0-0.22.20201207...
0-0.23.20210113...
3
glibc
2.32.9000-24.fc34
2.32.9000-26.fc34
3
golang-github-azure-sdk-devel
49.0.0-1.fc34
50.0.0-1.fc34
3
libgcc
11.0.0-0.12.fc34
11.0.0-0.13.fc34
4
golang-mvdan-gofumpt-devel
0-0.1.20200918g...
0.1.0-1.fc34
4
glibc-common
2.32.9000-24.fc34
2.32.9000-26.fc34
4
annobin
9.56-1.fc34
9.57-1.fc34
4
glibc-minimal-langpack
2.32.9000-24.fc34
2.32.9000-26.fc34
4
golang-github-google-cel-devel
0.6.0-1.20201225git...
0.7.0-1.fc34
4
pcre2
10.36-1.fc34
10.36-2.fc34
4
gcc
11.0.0-0.12.fc34
11.0.0-0.13.fc34
4
golang-github-gogo-protobuf-devel
1.3.1-4.fc34
1.3.2-1.fc34
4
golang-google-protobuf-devel
1.25.0-3.fc34
1.25.0-4.fc34
4
libsmartcols
2.36.1-2.fc34
2.36.1-3.fc34
B
libuuid
2.36.1-2.fc34
2.36.1-3.fc34
B
glibc-devel
2.32.9000-24.fc34
2.32.9000-26.fc34
B
util-linux
2.36.1-2.fc34
2.36.1-3.fc34
B
golang-github-kit-devel
0.10.0-1.fc34
0.10.0-2.fc34~bootstrap
B
libfdisk
2.36.1-2.fc34
2.36.1-3.fc34
B
libmount
2.36.1-2.fc34
2.36.1-3.fc34
B
glibc-headers-x86
2.32.9000-24.fc34
2.32.9000-26.fc34
B
elfutils-libelf
0.182-1.fc34
0.182-2.fc34
B
golang-code-cloudfoundry-bytefmt-devel
0-0.5.20191228g...
0-0.6.20210114g...
B
pcre2-syntax
10.36-1.fc34
10.36-2.fc34
B
libgomp
11.0.0-0.12.fc34
11.0.0-0.13.fc34
B
golang-github-aws-sdk-2-devel-0.24
0.24.0-1.fc34
B
elfutils-libs
0.182-1.fc34
0.182-2.fc34
B
golang-github-circonus-labs-gometrics-devel
3.2.2-1.fc34
3.3.0-1.fc34
B
elfutils
0.182-1.fc34
0.182-2.fc34
B
cpp
11.0.0-0.12.fc34
11.0.0-0.13.fc34
B
libblkid
2.36.1-2.fc34
2.36.1-3.fc34
B
libstdc++
11.0.0-0.12.fc34
11.0.0-0.13.fc34
B
golang-github-cactus-statsd-client-devel
4.0.0-1.fc34
5.0.0-1.fc34
B
golang-github-aws-sdk-2-devel
0.24.0-2.fc33
elfutils-debuginfod-client
0.182-1.fc34
0.182-2.fc34
B
golang-gopkg-yaml-3-devel
0-0.5.20200805g...
0-0.6.20210113g...
B
elfutils-default-yama-scope
0.182-1.fc34
0.182-2.fc34
B
golang-github-casbin-2-devel
2.19.4-1.fc34
2.20.0-1.fc34
B
2021-01-16 15:35:05
Package dependencies resolved successfuly
2021-01-15 16:19:54
Package resolution failed
  • Problem: package golang-gocloud-devel-0.21.0-1.fc34~bootstrap.noarch requires golang(go.etcd.io/etcd/clientv3), but none of the providers can be installed
    - package golang-etcd-devel-3.4.14-1.fc34.noarch requires golang(github.com/grpc-ecosystem/go-grpc-middleware), but none of the providers can be installed
    - package golang-github-gohugoio-hugo-devel-0.75.1-1.fc34.noarch requires golang(gocloud.dev/blob), but none of the providers can be installed
    - package golang-github-gohugoio-hugo-devel-0.75.1-1.fc34.noarch requires golang(gocloud.dev/blob/azureblob), but none of the providers can be installed
    - package golang-github-gohugoio-hugo-devel-0.75.1-1.fc34.noarch requires golang(gocloud.dev/blob/fileblob), but none of the providers can be installed
    - package golang-github-gohugoio-hugo-devel-0.75.1-1.fc34.noarch requires golang(gocloud.dev/blob/gcsblob), but none of the providers can be installed
    - package golang-github-gohugoio-hugo-devel-0.75.1-1.fc34.noarch requires golang(gocloud.dev/blob/s3blob), but none of the providers can be installed
    - package golang-github-grpc-ecosystem-middleware-devel-1.2.0-1.fc33.noarch requires golang(github.com/go-kit/kit/log), but none of the providers can be installed
    - package golang-github-grpc-ecosystem-middleware-devel-1.2.0-1.fc33.noarch requires golang(github.com/go-kit/kit/log/level), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/aws/aws-sdk-go-v2/service/cloudwatch/cloudwatchiface) needed by golang-github-kit-devel-0.10.0-1.fc34.noarch
2021-01-14 21:03:24
Package dependencies resolved successfuly
2021-01-13 20:30:19
Package resolution failed
  • Problem: package golang-github-gohugoio-hugo-devel-0.75.1-1.fc34.noarch requires golang(gocloud.dev/blob), but none of the providers can be installed
    - package golang-github-gohugoio-hugo-devel-0.75.1-1.fc34.noarch requires golang(gocloud.dev/blob/azureblob), but none of the providers can be installed
    - package golang-github-gohugoio-hugo-devel-0.75.1-1.fc34.noarch requires golang(gocloud.dev/blob/fileblob), but none of the providers can be installed
    - package golang-github-gohugoio-hugo-devel-0.75.1-1.fc34.noarch requires golang(gocloud.dev/blob/gcsblob), but none of the providers can be installed
    - package golang-github-gohugoio-hugo-devel-0.75.1-1.fc34.noarch requires golang(gocloud.dev/blob/s3blob), but none of the providers can be installed
    - package golang-gocloud-devel-0.21.0-1.fc34~bootstrap.noarch requires golang(cloud.google.com/go/firestore/apiv1), but none of the providers can be installed
    - package golang-gocloud-devel-0.21.0-1.fc34~bootstrap.noarch requires golang(cloud.google.com/go/iam/credentials/apiv1), but none of the providers can be installed
    - package golang-gocloud-devel-0.21.0-1.fc34~bootstrap.noarch requires golang(cloud.google.com/go/kms/apiv1), but none of the providers can be installed
    - package golang-gocloud-devel-0.21.0-1.fc34~bootstrap.noarch requires golang(cloud.google.com/go/pubsub/apiv1), but none of the providers can be installed
    - package golang-gocloud-devel-0.21.0-1.fc34~bootstrap.noarch requires golang(cloud.google.com/go/storage), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(google.golang.org/genproto/googleapis/cloud/asset/v1beta1) needed by golang-cloud-google-devel-0.74.0-1.fc34.noarch
golang-github-yuin-goldmark-highlighting-devel
0-0.2.20200222g...
0-0.3.20210113g...
2
compat-golang-github-cpuguy83-md2man-2-devel
2.0.0-2.20200725git...
2.0.0-3.20210109git...
3
golang-github-shogo82148-shuffle-devel
0-0.9.20190703g...
0-0.10.20210113...
3
golang-x-sys-devel
0-0.36.20201102...
0-0.37.20210110...
3
golang-github-shopify-sarama-devel
1.27.0-1.fc34
1.27.2-1.fc34
3
golang-github-google-pprof-devel
0-0.8.20200727g...
0-0.9.20210109g...
4
libgcc
11.0.0-0.11.fc34
11.0.0-0.12.fc34
4
annobin
9.52-2.fc34
9.56-1.fc34
4
golang-github-rcrowley-metrics-devel
0-0.23.20200801...
0-0.24.20210110...
4
golang-github-pkg-browser-devel
0-0.3.20191128g...
0-0.4.20210110g...
4
golang-github-tmc-grpc-websocket-proxy-devel
0-0.7.20200803g...
0-0.8.20210113g...
4
gcc
11.0.0-0.11.fc34
11.0.0-0.12.fc34
4
golang-github-shurcool-githubv4-devel
0-0.1.20200904g...
0-0.2.20210113g...
4
golang-github-cpuguy83-md2man-devel
2.0.0-2.20200725git...
2.0.0-3.20210109git...
4
findutils
1:4.7.0-7.fc33
1:4.8.0-1.fc34
4
binutils-gold
2.35.1-20.fc34
2.35.1-21.fc34
B
libgomp
11.0.0-0.11.fc34
11.0.0-0.12.fc34
B
golang-github-shurcool-graphql-devel
0-0.4.20200904g...
0-0.5.20210113g...
B
golang-gopkg-check-1-devel
1-26.20200805gi...
1-27.20210113gi...
B
binutils
2.35.1-20.fc34
2.35.1-21.fc34
B
krb5-libs
1.18.3-4.fc34
1.19-0.beta2.1.fc34
B
pcre
8.44-2.fc34
8.44-3.fc34
B
cpp
11.0.0-0.11.fc34
11.0.0-0.12.fc34
B
ca-certificates
2020.2.41-4.fc33
2020.2.41-6.fc34
B
libstdc++
11.0.0-0.11.fc34
11.0.0-0.12.fc34
B
golang-github-influxdata-influxdb1-client-devel
0-0.5.20200727g...
0-0.6.20210109g...
B
libfido2
1.5.0-4.fc34
1.6.0-1.fc34
B
golang-github-samuel-zookeeper-devel
0-0.18.20200802...
0-0.19.20210112...
B
golang-github-ianlancetaylor-demangle-devel
0-0.7.20200727g...
0-0.8.20210109g...
B
Previous history