golang-github-docker-swarmkit

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
1247
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

golang-etcd-bbolt-devel
1.3.6-4.fc35
1.3.6-7.fc35
1
go-rpm-macros
3.0.15-1.fc35
3.1.0-3.fc35
1
go-srpm-macros
3.0.15-1.fc35
3.1.0-3.fc35
2
golang-github-google-cel-devel
0.12.4-1.fc35
0.11.2-1.fc35
2
go-filesystem
3.0.15-1.fc35
3.1.0-3.fc35
2
golang-github-digitalocean-godo-devel
1.81.0-1.fc35
1.82.0-1.fc35
B

Most recent builds

golang-x-time-devel
0-0.22.20210123...
0-0.14.20220807...
1
golang-github-google-cel-devel
0.11.4-2.fc35
0.12.4-1.fc35
2
golang-x-text-devel
0.3.7-3.fc35
0.3.7-8.fc35
2
golang-github-cncf-xds-devel
0-0.3.20220105g...
0-0.6.20220807g...
2
compat-golang-gotest-3-devel
3.0.3-3.fc35
3.3.0-3.fc35
2
golang-x-sync-devel
0-0.15.20210123...
0-0.17.20220807...
2
golang-github-envoyproxy-control-plane-devel
0.10.1-1.fc35
0.10.3-2.fc35
2
golang-github-glog-devel
0-0.31.20190623...
1.0.0-1.fc35
2
compat-golang-github-cespare-xxhash-2-devel
2.1.1-5.fc35
2.1.2-8.fc35
2
golang-gotest-devel
3.0.3-3.fc35
3.3.0-3.fc35
3
golang-github-google-cel-spec-devel
0.5.0-3.fc35
0.7.0-1.fc35
3
golang-github-stoewer-strcase-devel
1.2.0-3.fc35
1.2.0-7.fc35
3
golang-github-cespare-xxhash-devel
2.1.1-5.fc35
2.1.2-8.fc35
3
golang-contrib-opencensus-exporter-stackdriver-devel
0.13.6-3.fc35
0.13.13-1.fc35
4
golang-github-cloudflare-cfssl-devel
1.6.0-1.fc35
1.6.1-1.fc35
1
golang-google-protobuf-devel
1.27.1-3.fc35
1.28.1-2.fc35
2
golang-github-protobuf-devel
1.5.2-1.fc35
1.5.2-5.fc35
2
golang-github-google-cmp-devel
0.5.7-1.fc35
0.5.8-1.fc35
2
golang-x-oauth2-devel
0-0.40.20220104...
0-0.14.20220806...
2
golang-github-google-uuid-devel
1.3.0-1.fc35
1.3.0-4.fc35
2
golang-github-google-certificate-transparency-devel
1.1.2-2.fc35
1.1.3-2.fc35
2
golang-opencensus-devel
0.23.0-2.fc35
0.23.0-5.fc35
3
golang-github-hashicorp-lru-devel
0.5.4-5.fc35
0.5.4-9.fc35
3
golang-github-tomasen-realip-devel
0-0.6.20190628g...
3
golang-github-google-trillian-devel
1.4.0-2.fc35
3
golang-github-transparency-dev-merkle-devel
0.0.1-1.fc35
3
golang-github-kylelemons-godebug-devel
1.1.0-7.fc35
3
python-srpm-macros
3.10-11.fc35
3.10-12.fc35
4
golang-contrib-opencensus-exporter-stackdriver-devel
0.13.6-3.fc35
4
golang-github-apache-beam-2-devel
2.33.0~RC1-7.fc35
4
golang-gopkg-redis-6-devel
6.15.9-3.fc35
4
golang-bitbucket-creachadair-shell-devel
0.0.6-5.fc35
4
setup
2.13.10-1.fc35
2.14.1-1.fc35
4
lua-libs
5.4.4-1.fc35
5.4.4-3.fc35
B
golang-github-linkedin-goavro-devel
2.10.0-4.fc35
B
golang-github-juju-ratelimit-devel
1.0.1-7.fc35
ca-certificates
2021.2.52-1.0.fc35
2022.2.54-1.0.fc35
B
golang-x-net-devel
0-0.64.20220129...
0-0.23.20220803...
1
golang-google-genproto-devel
0-16.20220106gi...
0-21.20220801gi...
2
golang-cloud-google-devel
0.100.0-1.fc35
0.103.0-2.fc35
2
golang-github-zmap-zlint-3-devel
3.0.0-3.fc35
3.3.1-1.fc35
2
golang-x-sys-devel
0-23.20220604gi...
0-25.20220803gi...
2
golang-x-text-devel
0.3.7-3.fc35~bootstrap
0.3.7-3.fc35
2
golang-github-cloudflare-redoctober-devel
0-0.9.20210114g...
0-0.18.20220724...
2
golang-google-api-devel
0.64.0-1.fc35
0.90.0-4.fc35
3
golang-github-google-devel
35.2.0-2.fc35
45.2.0-1.fc35
3
golang-github-googleapis-gax-devel
2.1.0-1.fc35
2.4.0-1.fc35
3
golang-github-getsentry-sentry-devel
0.13.0-1.fc35
3
golang-github-googleapis-enterprise-certificate-proxy-devel
0.1.0-1.fc35
4
golang-github-valyala-fasthttp-devel
1.19.0-4.fc35
4
rpm
4.17.0-4.fc35
4.17.1-2.fc35
4
golang-github-andybalholm-brotli-devel
1.0.1-3.fc35
B
golang-github-valyala-tcplisten-devel
0-0.4.20200630g...
B
fedora-release-identity-basic
35-36
35-37
B
fedora-release
35-36
35-37
B
libidn2
2.3.2-3.fc35
2.3.3-1.fc35
B
rpm-libs
4.17.0-4.fc35
4.17.1-2.fc35
B
golang-cloud-google-compute-devel
0.100.0-1.fc35
golang-x-net-http-devel
0-0.64.20220129...
golang-x-mobile-devel
0-0.9.20210123g...
0-0.12.20220719...
B
fedora-release-common
35-36
35-37
B
compat-golang-github-google-v35-devel
35.2.0-2.fc35
rpm-build
4.17.0-4.fc35
4.17.1-2.fc35
B
golang-github-certifi-gocertifi-devel
0.0.20210429-2.fc35
golang-github-getsentry-raven-devel
0.2.0-8.20200726git...
rpm-build-libs
4.17.0-4.fc35
4.17.1-2.fc35
B
2022-08-03 18:27:03
Package dependencies resolved successfuly
2022-08-03 16:18:00
Package resolution failed
  • Problem: package golang-github-docker-libnetwork-devel-0.8.0-18.20220610gitf6ccccb.fc35.noarch requires golang(github.com/docker/docker/api/types/network), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-18.20220610gitf6ccccb.fc35.noarch requires golang(github.com/docker/docker/pkg/ioutils), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-18.20220610gitf6ccccb.fc35.noarch requires golang(github.com/docker/docker/pkg/stringid), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-18.20220610gitf6ccccb.fc35.noarch requires golang(github.com/docker/docker/pkg/signal), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-18.20220610gitf6ccccb.fc35.noarch requires golang(github.com/docker/docker/pkg/discovery), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-18.20220610gitf6ccccb.fc35.noarch requires golang(github.com/docker/docker/pkg/discovery/kv), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-18.20220610gitf6ccccb.fc35.noarch requires golang(github.com/docker/docker/pkg/parsers/kernel), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-18.20220610gitf6ccccb.fc35.noarch requires golang(github.com/docker/docker/pkg/plugingetter), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-18.20220610gitf6ccccb.fc35.noarch requires golang(github.com/docker/docker/pkg/plugins), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-18.20220610gitf6ccccb.fc35.noarch requires golang(github.com/docker/docker/pkg/reexec), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc35.noarch requires golang(cloud.google.com/go/logging), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/google/go-github/v35/github) needed by golang-cloud-google-devel-0.100.0-1.fc35.noarch
    - nothing provides golang(google.golang.org/genproto/googleapis/cloud/video/transcoder/v1beta1) needed by golang-cloud-google-devel-0.100.0-1.fc35.noarch
  • Problem: package golang-github-docker-devel-20.10.12-1.fc35.noarch requires golang(cloud.google.com/go/logging), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/google/go-github/v35/github) needed by golang-cloud-google-devel-0.100.0-1.fc35.noarch
    - nothing provides golang(google.golang.org/genproto/googleapis/cloud/video/transcoder/v1beta1) needed by golang-cloud-google-devel-0.100.0-1.fc35.noarch
2022-07-31 16:56:44
Package resolution failed
  • Problem: package golang-github-docker-devel-20.10.12-1.fc35.noarch requires golang(cloud.google.com/go/logging), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/google/go-github/v35/github) needed by golang-cloud-google-devel-0.100.0-1.fc35.noarch
  • Problem: package golang-github-docker-libnetwork-devel-0.8.0-18.20220610gitf6ccccb.fc35.noarch requires golang(github.com/docker/docker/api/types/network), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-18.20220610gitf6ccccb.fc35.noarch requires golang(github.com/docker/docker/pkg/ioutils), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-18.20220610gitf6ccccb.fc35.noarch requires golang(github.com/docker/docker/pkg/stringid), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-18.20220610gitf6ccccb.fc35.noarch requires golang(github.com/docker/docker/pkg/signal), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-18.20220610gitf6ccccb.fc35.noarch requires golang(github.com/docker/docker/pkg/discovery), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-18.20220610gitf6ccccb.fc35.noarch requires golang(github.com/docker/docker/pkg/discovery/kv), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-18.20220610gitf6ccccb.fc35.noarch requires golang(github.com/docker/docker/pkg/parsers/kernel), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-18.20220610gitf6ccccb.fc35.noarch requires golang(github.com/docker/docker/pkg/plugingetter), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-18.20220610gitf6ccccb.fc35.noarch requires golang(github.com/docker/docker/pkg/plugins), but none of the providers can be installed
    - package golang-github-docker-libnetwork-devel-0.8.0-18.20220610gitf6ccccb.fc35.noarch requires golang(github.com/docker/docker/pkg/reexec), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc35.noarch requires golang(cloud.google.com/go/logging), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/google/go-github/v35/github) needed by golang-cloud-google-devel-0.100.0-1.fc35.noarch
golang-github-stretchr-testify-devel
1.7.0-3.fc35
1.8.0-2.fc35
1
golang-github-kisielk-sqlstruct-devel
0-0.8.20210110g...
0-0.12.20220724...
2
golang-github-jmhodges-clock-devel
1.1-7.fc35
1.2.0-1.fc35
2
golang-github-kisom-goutils-devel
1.4.3-3.fc35
1.4.3-8.fc35
2
golang-github-lib-pq-devel
1.9.0-3.fc35
1.10.6-1.fc35
2
golang-github-zmap-zcrypto-devel
0-15.20220225gi...
0-0.18.20220724...
2
golang-github-mattn-sqlite3-devel
1.14.6-3.fc35
1.14.14-1.fc35
2
golang-github-jmoiron-sqlx-devel
1.2.0-7.fc35
1.3.5-1.fc35
2
golang-github-zmap-zcertificate-devel
0.0.1-3.fc35
3
golang-github-geertjohan-rice-devel
1.0.2-5.fc35
1.0.2-9.fc35
2
golang-github-bsphere-le-devel
0-0.7.20200724g...
0-12.20200724gi...
2
golang-github-armon-radix-devel
1.0.0-9.fc35
1.0.0-13.fc35
2
golang-github-aws-sdk-devel
1.42.44-1.fc35
1.44.61-1.fc35
2
golang-github-cloudflare-backoff-devel
0-0.7.20190628g...
0-0.10.20190628...
2
golang-github-graylog2-gelf-devel
2.0.0-3.20201111git...
0-0.1.20190627g...
2
golang-github-sql-driver-mysql-devel
1.5.0-3.fc35
1.6.0-1.fc35
2
golang-github-racksec-srslog-devel
0-0.6.20190627g...
0-0.10.20190627...
2
openssl
1:1.1.1o-1.fc35
1:1.1.1q-1.fc35
B
openssl-libs
1:1.1.1o-1.fc35
1:1.1.1q-1.fc35
B
kernel-headers
5.18.4-100.fc35
5.18.13-100.fc35
B
Previous history