golang-github-docker-compose-on-kubernetes

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2021-06-02 18:34:01
Package resolution failed
  • Problem: package golang-k8s-apiserver-devel-1.18.9-3.fc34.noarch requires golang(github.com/docker/docker/pkg/term), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/endpoints/openapi), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/endpoints/request), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/registry/generic), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/registry/generic/registry), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/registry/rest), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/server), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/server/filters), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/server/options), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/storage), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/storage/names), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/admission), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/authorization/authorizer), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/endpoints), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/endpoints/discovery), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/endpoints/handlers), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/endpoints/handlers/fieldmanager), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/endpoints/handlers/responsewriters), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/endpoints/metrics), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/features), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/server/storage), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/storage/errors), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/storage/storagebackend), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/util/dryrun), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/util/feature), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/util/openapi), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/util/proxy), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/util/webhook), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.6-1.fc34.noarch requires golang(github.com/opencontainers/runc/libcontainer/user), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.6-1.fc34.noarch requires golang(github.com/opencontainers/runc/libcontainer/apparmor), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.6-1.fc34.noarch requires golang(github.com/opencontainers/runc/libcontainer/devices), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.6-1.fc34.noarch requires golang(github.com/opencontainers/runc/libcontainer/cgroups), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.6-1.fc34.noarch requires golang(github.com/opencontainers/runc/libcontainer/configs), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/checkpoint-restore/go-criu/v4) needed by golang-github-opencontainers-runc-devel-1.0.0-7.rc93.fc34.noarch
    - nothing provides golang(github.com/checkpoint-restore/go-criu/v4/rpc) needed by golang-github-opencontainers-runc-devel-1.0.0-7.rc93.fc34.noarch
  • Problem: package golang-github-docker-devel-20.10.6-1.fc34.noarch requires golang(github.com/opencontainers/runc/libcontainer/user), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.6-1.fc34.noarch requires golang(github.com/opencontainers/runc/libcontainer/apparmor), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.6-1.fc34.noarch requires golang(github.com/opencontainers/runc/libcontainer/devices), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.6-1.fc34.noarch requires golang(github.com/opencontainers/runc/libcontainer/cgroups), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.6-1.fc34.noarch requires golang(github.com/opencontainers/runc/libcontainer/configs), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/checkpoint-restore/go-criu/v4) needed by golang-github-opencontainers-runc-devel-1.0.0-7.rc93.fc34.noarch
    - nothing provides golang(github.com/checkpoint-restore/go-criu/v4/rpc) needed by golang-github-opencontainers-runc-devel-1.0.0-7.rc93.fc34.noarch
  • Problem: package golang-k8s-apiserver-devel-1.18.9-3.fc34.noarch requires golang(github.com/docker/docker/pkg/term), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/endpoints/request), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/registry/generic), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/registry/generic/registry), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/registry/rest), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/server), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/server/filters), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/server/options), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/storage), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/storage/names), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/endpoints/handlers/responsewriters), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/endpoints/metrics), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/features), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/server/storage), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/util/feature), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/util/proxy), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/authentication/user), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/endpoints/handlers/negotiation), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/server/egressselector), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.6-1.fc34.noarch requires golang(github.com/opencontainers/runc/libcontainer/user), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.6-1.fc34.noarch requires golang(github.com/opencontainers/runc/libcontainer/apparmor), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.6-1.fc34.noarch requires golang(github.com/opencontainers/runc/libcontainer/devices), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.6-1.fc34.noarch requires golang(github.com/opencontainers/runc/libcontainer/cgroups), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.6-1.fc34.noarch requires golang(github.com/opencontainers/runc/libcontainer/configs), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/checkpoint-restore/go-criu/v4) needed by golang-github-opencontainers-runc-devel-1.0.0-7.rc93.fc34.noarch
    - nothing provides golang(github.com/checkpoint-restore/go-criu/v4/rpc) needed by golang-github-opencontainers-runc-devel-1.0.0-7.rc93.fc34.noarch
  • Problem: package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/containerd/containerd/platforms), but none of the providers can be installed
    - package containerd-devel-1.5.0~rc.1-1.fc34.noarch requires golang(github.com/opencontainers/runc/libcontainer/user), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/checkpoint-restore/go-criu/v4) needed by golang-github-opencontainers-runc-devel-1.0.0-7.rc93.fc34.noarch
    - nothing provides golang(github.com/checkpoint-restore/go-criu/v4/rpc) needed by golang-github-opencontainers-runc-devel-1.0.0-7.rc93.fc34.noarch
  • Problem: package golang-k8s-apiserver-devel-1.18.9-3.fc34.noarch requires golang(github.com/docker/docker/pkg/term), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.6-1.fc34.noarch requires golang(github.com/opencontainers/runc/libcontainer/user), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.6-1.fc34.noarch requires golang(github.com/opencontainers/runc/libcontainer/apparmor), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.6-1.fc34.noarch requires golang(github.com/opencontainers/runc/libcontainer/devices), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.6-1.fc34.noarch requires golang(github.com/opencontainers/runc/libcontainer/cgroups), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.6-1.fc34.noarch requires golang(github.com/opencontainers/runc/libcontainer/configs), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/checkpoint-restore/go-criu/v4) needed by golang-github-opencontainers-runc-devel-1.0.0-7.rc93.fc34.noarch
    - nothing provides golang(github.com/checkpoint-restore/go-criu/v4/rpc) needed by golang-github-opencontainers-runc-devel-1.0.0-7.rc93.fc34.noarch
2021-05-30 11:03:06
Package dependencies resolved successfuly
2021-05-29 00:18:36
Package resolution failed
  • Problem: package golang-k8s-apiserver-devel-1.18.9-3.fc34.noarch requires golang(github.com/docker/docker/pkg/term), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/endpoints/request), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/registry/generic), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/registry/generic/registry), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/registry/rest), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/server), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/server/filters), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/server/options), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/storage), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/storage/names), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/endpoints/handlers/responsewriters), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/endpoints/metrics), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/features), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/server/storage), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/util/feature), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/util/proxy), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/authentication/user), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/endpoints/handlers/negotiation), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/server/egressselector), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.6-1.fc34.noarch requires golang(cloud.google.com/go/logging), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/google/go-github/v33/github) needed by golang-cloud-google-devel-0.75.0-2.fc34.noarch
  • Problem: package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/api/types), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/api/types/container), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/api/types/events), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/api/types/filters), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/api/types/network), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/client), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/pkg/jsonmessage), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/pkg/stdcopy), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/registry), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/api), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/api/types/registry), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/api/types/versions), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/pkg/archive), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/pkg/ioutils), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/pkg/progress), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/pkg/streamformatter), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/pkg/stringid), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/pkg/system), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/api/types/blkiodev), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/api/types/mount), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/api/types/strslice), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/api/types/swarm), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/api/types/volume), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/errdefs), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/pkg/homedir), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/pkg/signal), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.6-1.fc34.noarch requires golang(cloud.google.com/go/logging), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/google/go-github/v33/github) needed by golang-cloud-google-devel-0.75.0-2.fc34.noarch
  • Problem: package golang-github-docker-devel-20.10.6-1.fc34.noarch requires golang(cloud.google.com/go/logging), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/google/go-github/v33/github) needed by golang-cloud-google-devel-0.75.0-2.fc34.noarch
  • Problem: package golang-k8s-apiserver-devel-1.18.9-3.fc34.noarch requires golang(github.com/docker/docker/pkg/term), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/endpoints/openapi), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/endpoints/request), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/registry/generic), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/registry/generic/registry), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/registry/rest), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/server), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/server/filters), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/server/options), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/storage), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/storage/names), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/admission), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/authorization/authorizer), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/endpoints), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/endpoints/discovery), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/endpoints/handlers), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/endpoints/handlers/fieldmanager), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/endpoints/handlers/responsewriters), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/endpoints/metrics), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/features), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/server/storage), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/storage/errors), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/storage/storagebackend), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/util/dryrun), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/util/feature), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/util/openapi), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/util/proxy), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/util/webhook), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.6-1.fc34.noarch requires golang(cloud.google.com/go/logging), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/google/go-github/v33/github) needed by golang-cloud-google-devel-0.75.0-2.fc34.noarch
  • Problem: package golang-k8s-apiserver-devel-1.18.9-3.fc34.noarch requires golang(github.com/docker/docker/pkg/term), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.6-1.fc34.noarch requires golang(cloud.google.com/go/logging), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/google/go-github/v33/github) needed by golang-cloud-google-devel-0.75.0-2.fc34.noarch
2021-05-27 00:21:33
Package resolution failed
  • Problem: package golang-k8s-apiserver-devel-1.18.9-3.fc34.noarch requires golang(github.com/docker/docker/pkg/term), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/endpoints/request), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/registry/generic), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/registry/generic/registry), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/registry/rest), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/server), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/server/filters), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/server/options), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/storage), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/storage/names), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/endpoints/handlers/responsewriters), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/endpoints/metrics), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/features), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/server/storage), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/util/feature), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/util/proxy), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/authentication/user), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/endpoints/handlers/negotiation), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/server/egressselector), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.6-1.fc34.noarch requires golang(cloud.google.com/go/logging), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/google/go-github/v33/github) needed by golang-cloud-google-devel-0.75.0-2.fc34.noarch
  • Problem: package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/api/types), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/api/types/container), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/api/types/events), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/api/types/filters), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/api/types/network), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/client), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/pkg/jsonmessage), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/pkg/stdcopy), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/api), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/api/types/registry), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/api/types/versions), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/pkg/archive), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/pkg/ioutils), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/pkg/progress), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/pkg/streamformatter), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/pkg/stringid), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/pkg/system), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/registry), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/api/types/blkiodev), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/api/types/mount), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/api/types/strslice), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/api/types/swarm), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/api/types/volume), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/errdefs), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/pkg/homedir), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/pkg/signal), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.6-1.fc34.noarch requires golang(cloud.google.com/go/logging), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/google/go-github/v33/github) needed by golang-cloud-google-devel-0.75.0-2.fc34.noarch
  • Problem: package golang-github-docker-devel-20.10.6-1.fc34.noarch requires golang(cloud.google.com/go/logging), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/google/go-github/v33/github) needed by golang-cloud-google-devel-0.75.0-2.fc34.noarch
  • Problem: package golang-k8s-apiserver-devel-1.18.9-3.fc34.noarch requires golang(github.com/docker/docker/pkg/term), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/endpoints/openapi), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/endpoints/request), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/registry/generic), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/registry/generic/registry), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/registry/rest), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/server), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/server/filters), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/server/options), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/storage), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/storage/names), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/admission), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/authorization/authorizer), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/endpoints), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/endpoints/discovery), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/endpoints/handlers), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/endpoints/handlers/fieldmanager), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/endpoints/handlers/responsewriters), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/endpoints/metrics), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/features), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/server/storage), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/storage/errors), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/storage/storagebackend), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/util/dryrun), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/util/feature), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/util/openapi), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/util/proxy), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/util/webhook), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.6-1.fc34.noarch requires golang(cloud.google.com/go/logging), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/google/go-github/v33/github) needed by golang-cloud-google-devel-0.75.0-2.fc34.noarch
  • Problem: package golang-k8s-apiserver-devel-1.18.9-3.fc34.noarch requires golang(github.com/docker/docker/pkg/term), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.6-1.fc34.noarch requires golang(cloud.google.com/go/logging), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/google/go-github/v33/github) needed by golang-cloud-google-devel-0.75.0-2.fc34.noarch
2021-05-24 19:32:37
Package resolution failed
  • Problem: package golang-k8s-apiserver-devel-1.18.9-2.fc34.noarch requires golang(github.com/docker/docker/pkg/term), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/endpoints/request), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/registry/generic), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/registry/generic/registry), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/registry/rest), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/server), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/server/filters), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/server/options), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/storage), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/storage/names), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/endpoints/handlers/responsewriters), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/endpoints/metrics), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/features), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/server/storage), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/util/feature), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/util/proxy), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/authentication/user), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/endpoints/handlers/negotiation), but none of the providers can be installed
    - package golang-k8s-kube-aggregator-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/server/egressselector), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.6-1.fc34.noarch requires golang(cloud.google.com/go/logging), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/google/go-github/v33/github) needed by golang-cloud-google-devel-0.75.0-2.fc34.noarch
  • Problem: package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/api/types), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/api/types/container), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/api/types/events), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/api/types/filters), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/api/types/network), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/client), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/pkg/jsonmessage), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/pkg/stdcopy), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/api), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/api/types/registry), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/api/types/versions), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/pkg/archive), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/pkg/ioutils), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/pkg/progress), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/pkg/streamformatter), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/pkg/stringid), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/pkg/system), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/registry), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/api/types/blkiodev), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/api/types/mount), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/api/types/strslice), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/api/types/swarm), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/api/types/volume), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/errdefs), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/pkg/homedir), but none of the providers can be installed
    - package golang-github-docker-cli-devel-20.10.6-1.fc34.noarch requires golang(github.com/docker/docker/pkg/signal), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.6-1.fc34.noarch requires golang(cloud.google.com/go/logging), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/google/go-github/v33/github) needed by golang-cloud-google-devel-0.75.0-2.fc34.noarch
  • Problem: package golang-github-docker-devel-20.10.6-1.fc34.noarch requires golang(cloud.google.com/go/logging), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/google/go-github/v33/github) needed by golang-cloud-google-devel-0.75.0-2.fc34.noarch
  • Problem: package golang-k8s-apiserver-devel-1.18.9-2.fc34.noarch requires golang(github.com/docker/docker/pkg/term), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.6-1.fc34.noarch requires golang(cloud.google.com/go/logging), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/google/go-github/v33/github) needed by golang-cloud-google-devel-0.75.0-2.fc34.noarch
  • Problem: package golang-k8s-apiserver-devel-1.18.9-2.fc34.noarch requires golang(github.com/docker/docker/pkg/term), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/endpoints/openapi), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/endpoints/request), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/registry/generic), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/registry/generic/registry), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/registry/rest), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/server), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/server/filters), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/server/options), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/storage), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/storage/names), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/admission), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/authorization/authorizer), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/endpoints), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/endpoints/discovery), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/endpoints/handlers), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/endpoints/handlers/fieldmanager), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/endpoints/handlers/responsewriters), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/endpoints/metrics), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/features), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/server/storage), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/storage/errors), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/storage/storagebackend), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/util/dryrun), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/util/feature), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/util/openapi), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/util/proxy), but none of the providers can be installed
    - package golang-k8s-apiextensions-apiserver-devel-1.18.9-2.fc34.noarch requires golang(k8s.io/apiserver/pkg/util/webhook), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.6-1.fc34.noarch requires golang(cloud.google.com/go/logging), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/google/go-github/v33/github) needed by golang-cloud-google-devel-0.75.0-2.fc34.noarch
containernetworking-plugins-devel
0.9.1-4.fc34
1.0.0-0.1.rc1.fc34
3
glibc
2.33-5.fc34
2.33-8.fc34
3
glib2-devel
2.68.1-1.fc34
2.68.2-1.fc34
4
glibc-common
2.33-5.fc34
2.33-8.fc34
4
glibc-minimal-langpack
2.33-5.fc34
2.33-8.fc34
4
coreutils
8.32-23.fc34
8.32-24.fc34
4
glibc-devel
2.33-5.fc34
2.33-8.fc34
B
systemd-libs
248-2.fc34
248.2-1.fc34
B
curl
7.76.1-1.fc34
7.76.1-2.fc34
B
python3-libs
3.9.4-1.fc34
3.9.5-1.fc34
B
which
2.21-24.fc34
2.21-26.fc34
B
glib2
2.68.1-1.fc34
2.68.2-1.fc34
B
coreutils-common
8.32-23.fc34
8.32-24.fc34
B
python3
3.9.4-1.fc34
3.9.5-1.fc34
B
glibc-headers-x86
2.33-5.fc34
2.33-8.fc34
B
libxml2
2.9.10-10.fc34
2.9.10-12.fc34
B
kernel-headers
5.11.16-300.fc34
5.11.20-300.fc34
B
libxcrypt-devel
4.4.19-1.fc34
4.4.20-2.fc34
B
libcurl
7.76.1-1.fc34
7.76.1-2.fc34
B
libxcrypt
4.4.19-1.fc34
4.4.20-2.fc34
B
golang-github-docker-devel
20.10.5-1.fc34
20.10.6-1.fc34
1
golang-github-docker-cli-devel
20.10.5-1.fc34
20.10.6-1.fc34
1
go-rpm-macros
3.0.9-3.fc34
3.0.10-1.fc34
1
golang-github-docker-libnetwork-devel
0.8.0-11.dev.2.2021...
0.8.0-12.dev.2.2021...
2
golang-github-docker-swarmkit-devel
1.12.0-11.20210130gi...
1.12.0-12.20210420gi...
2
go-srpm-macros
3.0.9-3.fc34
3.0.10-1.fc34
2
go-filesystem
3.0.9-3.fc34
3.0.10-1.fc34
2
golang-github-klauspost-compress-devel
1.11.12-1.fc34
1.12.1-1.fc34
3
libgcc
11.0.1-0.3.fc34
11.1.1-1.fc34
4
coreutils
8.32-21.fc34
8.32-23.fc34
4
gcc
11.0.1-0.3.fc34
11.1.1-1.fc34
4
libstdc++
11.0.1-0.3.fc34
11.1.1-1.fc34
B
fedora-gpg-keys
34-1
34-2
B
kernel-headers
5.11.14-300.fc34
5.11.16-300.fc34
B
libgcrypt
1.9.2-2.fc34
1.9.3-2.fc34
B
cpp
11.0.1-0.3.fc34
11.1.1-1.fc34
B
coreutils-common
8.32-21.fc34
8.32-23.fc34
B
lua-libs
5.4.2-2.fc34
5.4.3-1.fc34
B
fedora-repos
34-1
34-2
B
libgomp
11.0.1-0.3.fc34
11.1.1-1.fc34
B
golang-github-docker-swarmkit-devel
1.12.0-12.20210420gi...
1.12.0-11.20210130gi...
2
golang
1.16-2.fc34
1.16.3-1.fc34
2
golang-github-docker-libnetwork-devel
0.8.0-12.dev.2.2021...
0.8.0-11.dev.2.2021...
2
golang-bin
1.16-2.fc34
1.16.3-1.fc34
3
golang-src
1.16-2.fc34
1.16.3-1.fc34
3
python-srpm-macros
3.9-35.fc34
3.9-36.fc34
4
golang-github-yuin-goldmark-devel
1.3.4-1.fc34
1.3.5-1.fc34
4
libxcrypt
4.4.18-1.fc34
4.4.19-1.fc34
B
pam
1.5.1-3.fc34
1.5.1-5.fc34
B
mpfr
4.1.0-5.fc34
4.1.0-6.fc34
B
libtirpc
1.3.1-1.fc34
1.3.1-1.rc2.fc34
B
libedit
3.1-35.20210216cv...
3.1-36.20210419cv...
B
curl
7.76.0-1.fc34
7.76.1-1.fc34
B
libcurl
7.76.0-1.fc34
7.76.1-1.fc34
B
gdb-minimal
10.1-13.fc34
10.1-14.fc34
B
kernel-headers
5.11.11-300.fc34
5.11.14-300.fc34
B
openldap
2.4.57-2.fc34
2.4.57-3.fc34
B
python3-libs
3.9.2-1.fc34
3.9.4-1.fc34
B
python3
3.9.2-1.fc34
3.9.4-1.fc34
B
libxcrypt-devel
4.4.18-1.fc34
4.4.19-1.fc34
B
shadow-utils
2:4.8.1-7.fc34
2:4.8.1-8.fc34
B
Previous history