golang-github-containerd-cri

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
2195
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

golang-google-grpc-devel
1.48.0-5.fc36
1.48.0-7.fc36
1
golang-opentelemetry-contrib-devel
1.3.0-2.fc36
1.10.0-1.fc36~bootstrap
2
golang-github-json-iterator-devel
1.1.12-1.fc36
1.1.12-3.fc36
2
golang-github-moby-locker-devel
1.0.1-4.fc36
1.0.1-7.fc36
2
golang-github-modern-reflect2-devel
1.0.2-2.fc36
1.0.2-4.fc36
2
bash
5.1.16-2.fc36
5.1.16-3.fc36
2
golang-opentelemetry-otel-devel
1.2.0-1.fc36
1.10.0-1.fc36
2
golang-github-prometheus-common-devel
0.35.0-1.fc36
0.35.0-4.fc36
2
golang-github-logr-devel
1.2.2-1.fc36
1.2.3-1.fc36
2
golang-github-logr-stdr-devel
1.2.2-1.fc36
3
golang-github-modern-concurrent-devel
1.0.3-8.fc36
1.0.3-11.fc36
3
golang-opentelemetry-proto-devel
0.18.0-1.fc36
0.19.0-1.fc36
3
golang-github-moby-ipvs-devel
1.0.1-4.fc36
1.0.2-1.fc36
3
golang-github-coreos-semver-devel
0.3.0-8.fc36
0.3.0-12.20220925gi...
3
qt5-srpm-macros
5.15.5-2.fc36
5.15.6-1.fc36
4

Most recent builds

2022-09-25 20:45:01
Package dependencies resolved successfuly
2022-09-25 17:17:17
Package resolution failed
  • Problem: package golang-google-grpc-devel-1.48.0-5.fc36.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver), but none of the providers can be installed
    - package golang-google-grpc-devel-1.48.0-5.fc36.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver/monitoredresource), but none of the providers can be installed
    - package golang-github-kit-devel-0.11.0-3.fc36~bootstrap.noarch requires golang(google.golang.org/grpc), but none of the providers can be installed
    - package golang-github-kit-devel-0.11.0-3.fc36~bootstrap.noarch requires golang(google.golang.org/grpc/codes), but none of the providers can be installed
    - package golang-github-kit-devel-0.11.0-3.fc36~bootstrap.noarch requires golang(google.golang.org/grpc/metadata), but none of the providers can be installed
    - package golang-github-kit-devel-0.11.0-3.fc36~bootstrap.noarch requires golang(google.golang.org/grpc/status), but none of the providers can be installed
    - package golang-contrib-opencensus-exporter-stackdriver-devel-0.13.13-1.fc36.noarch requires golang(github.com/prometheus/prometheus/model/value), but none of the providers can be installed
    - package golang-x-exp-devel-0-0.44.20220330git053ad81.fc36.noarch requires golang(github.com/go-kit/kit/log), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/api/types), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/api/types/filters), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/client), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/api/types/swarm), but none of the providers can be installed
    - package golang-k8s-klog-devel-2.10.0-4.fc36.noarch requires golang(golang.org/x/exp/utf8string), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/api/events), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/api/types), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/archive), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/cio), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/containers), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/content), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/content/local), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/contrib/nvidia), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/defaults), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/errdefs), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/events), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/gc), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/images), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/leases), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/log), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/metadata), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/mount), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/namespaces), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/oci), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/pkg/dialer), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/platforms), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/reference), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/remotes), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/remotes/docker), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/remotes/docker/schema1), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/rootfs), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/runtime/linux/runctypes), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/runtime/v1/linux), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/runtime/v2/runc/options), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/services/server/config), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/snapshots), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/sys), but none of the providers can be installed
    - package compat-golang-k8s-klog-2-devel-2.10.0-4.fc36.noarch requires golang-ipath(k8s.io/klog) = 2.10.0-4.fc36, but none of the providers can be installed
    - package containerd-devel-1.6.8-4.fc36.noarch requires golang(go.opentelemetry.io/contrib/instrumentation/google.golang.org/grpc/otelgrpc), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(go.opentelemetry.io/otel/metric/number) needed by golang-opentelemetry-contrib-devel-1.3.0-2.fc36.noarch
    - nothing provides golang(go.opentelemetry.io/otel/metric/sdkapi) needed by golang-opentelemetry-contrib-devel-1.3.0-2.fc36.noarch
    - nothing provides golang(go.opentelemetry.io/otel/sdk/export/metric) needed by golang-opentelemetry-contrib-devel-1.3.0-2.fc36.noarch
    - nothing provides golang(go.opentelemetry.io/otel/sdk/export/metric/aggregation) needed by golang-opentelemetry-contrib-devel-1.3.0-2.fc36.noarch
  • Problem: package golang-contrib-opencensus-exporter-stackdriver-devel-0.13.13-1.fc36.noarch requires golang(github.com/prometheus/prometheus/model/value), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/api/types), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/api/types/filters), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/client), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/api/types/swarm), but none of the providers can be installed
    - package golang-google-grpc-devel-1.48.0-5.fc36.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver), but none of the providers can be installed
    - package golang-google-grpc-devel-1.48.0-5.fc36.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver/monitoredresource), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/api/events), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/api/types), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/archive), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/cio), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/containers), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/content), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/content/local), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/contrib/nvidia), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/defaults), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/errdefs), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/events), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/gc), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/images), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/leases), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/log), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/metadata), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/mount), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/namespaces), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/oci), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/pkg/dialer), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/platforms), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/reference), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/remotes), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/remotes/docker), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/remotes/docker/schema1), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/rootfs), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/runtime/linux/runctypes), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/runtime/v1/linux), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/runtime/v2/runc/options), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/services/server/config), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/snapshots), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/sys), but none of the providers can be installed
    - package golang-k8s-cri-api-devel-1.23.3-1.fc36.noarch requires golang(google.golang.org/grpc), but none of the providers can be installed
    - package golang-k8s-cri-api-devel-1.23.3-1.fc36.noarch requires golang(google.golang.org/grpc/codes), but none of the providers can be installed
    - package golang-k8s-cri-api-devel-1.23.3-1.fc36.noarch requires golang(google.golang.org/grpc/status), but none of the providers can be installed
    - package containerd-devel-1.6.8-4.fc36.noarch requires golang(go.opentelemetry.io/contrib/instrumentation/google.golang.org/grpc/otelgrpc), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(go.opentelemetry.io/otel/metric/number) needed by golang-opentelemetry-contrib-devel-1.3.0-2.fc36.noarch
    - nothing provides golang(go.opentelemetry.io/otel/metric/sdkapi) needed by golang-opentelemetry-contrib-devel-1.3.0-2.fc36.noarch
    - nothing provides golang(go.opentelemetry.io/otel/sdk/export/metric) needed by golang-opentelemetry-contrib-devel-1.3.0-2.fc36.noarch
    - nothing provides golang(go.opentelemetry.io/otel/sdk/export/metric/aggregation) needed by golang-opentelemetry-contrib-devel-1.3.0-2.fc36.noarch
  • Problem: package containerd-devel-1.6.8-4.fc36.noarch requires golang(go.opentelemetry.io/contrib/instrumentation/google.golang.org/grpc/otelgrpc), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(go.opentelemetry.io/otel/metric/number) needed by golang-opentelemetry-contrib-devel-1.3.0-2.fc36.noarch
    - nothing provides golang(go.opentelemetry.io/otel/metric/sdkapi) needed by golang-opentelemetry-contrib-devel-1.3.0-2.fc36.noarch
    - nothing provides golang(go.opentelemetry.io/otel/sdk/export/metric) needed by golang-opentelemetry-contrib-devel-1.3.0-2.fc36.noarch
    - nothing provides golang(go.opentelemetry.io/otel/sdk/export/metric/aggregation) needed by golang-opentelemetry-contrib-devel-1.3.0-2.fc36.noarch
  • Problem: package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/api/types), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/api/types/filters), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/client), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/api/types/swarm), but none of the providers can be installed
    - package golang-opentelemetry-contrib-0.20-devel-0.20.0-4.fc36.noarch requires golang(github.com/prometheus/prometheus/prompb), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/api/events), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/api/types), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/archive), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/cio), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/containers), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/content), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/content/local), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/contrib/nvidia), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/defaults), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/errdefs), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/events), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/gc), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/images), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/leases), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/log), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/metadata), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/mount), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/namespaces), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/oci), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/pkg/dialer), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/platforms), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/reference), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/remotes), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/remotes/docker), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/remotes/docker/schema1), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/rootfs), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/runtime/linux/runctypes), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/runtime/v1/linux), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/runtime/v2/runc/options), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/services/server/config), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/snapshots), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/sys), but none of the providers can be installed
    - package golang-k8s-component-base-devel-1.22.0-2.fc36.noarch requires golang(go.opentelemetry.io/contrib-0.20/instrumentation/net/http/otelhttp), but none of the providers can be installed
    - package containerd-devel-1.6.8-4.fc36.noarch requires golang(go.opentelemetry.io/contrib/instrumentation/google.golang.org/grpc/otelgrpc), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(go.opentelemetry.io/otel/metric/number) needed by golang-opentelemetry-contrib-devel-1.3.0-2.fc36.noarch
    - nothing provides golang(go.opentelemetry.io/otel/metric/sdkapi) needed by golang-opentelemetry-contrib-devel-1.3.0-2.fc36.noarch
    - nothing provides golang(go.opentelemetry.io/otel/sdk/export/metric) needed by golang-opentelemetry-contrib-devel-1.3.0-2.fc36.noarch
    - nothing provides golang(go.opentelemetry.io/otel/sdk/export/metric/aggregation) needed by golang-opentelemetry-contrib-devel-1.3.0-2.fc36.noarch
  • Problem: package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/api/events), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/api/types), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/archive), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/cio), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/containers), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/content), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/content/local), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/contrib/nvidia), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/defaults), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/errdefs), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/events), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/gc), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/images), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/leases), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/log), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/metadata), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/mount), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/namespaces), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/oci), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/pkg/dialer), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/platforms), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/reference), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/remotes), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/remotes/docker), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/remotes/docker/schema1), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/rootfs), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/runtime/linux/runctypes), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/runtime/v1/linux), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/runtime/v2/runc/options), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/services/server/config), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/snapshots), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/sys), but none of the providers can be installed
    - package containerd-devel-1.6.8-4.fc36.noarch requires golang(go.opentelemetry.io/contrib/instrumentation/google.golang.org/grpc/otelgrpc), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(go.opentelemetry.io/otel/metric/number) needed by golang-opentelemetry-contrib-devel-1.3.0-2.fc36.noarch
    - nothing provides golang(go.opentelemetry.io/otel/metric/sdkapi) needed by golang-opentelemetry-contrib-devel-1.3.0-2.fc36.noarch
    - nothing provides golang(go.opentelemetry.io/otel/sdk/export/metric) needed by golang-opentelemetry-contrib-devel-1.3.0-2.fc36.noarch
    - nothing provides golang(go.opentelemetry.io/otel/sdk/export/metric/aggregation) needed by golang-opentelemetry-contrib-devel-1.3.0-2.fc36.noarch
  • Problem: package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/api/types), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/api/types/filters), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/client), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/api/types/swarm), but none of the providers can be installed
    - package golang-contrib-opencensus-exporter-stackdriver-devel-0.13.13-1.fc36.noarch requires golang(github.com/prometheus/prometheus/model/value), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/api/events), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/api/types), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/archive), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/cio), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/containers), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/content), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/content/local), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/contrib/nvidia), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/defaults), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/errdefs), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/events), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/gc), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/images), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/leases), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/log), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/metadata), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/mount), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/namespaces), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/oci), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/pkg/dialer), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/platforms), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/reference), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/remotes), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/remotes/docker), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/remotes/docker/schema1), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/rootfs), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/runtime/linux/runctypes), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/runtime/v1/linux), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/runtime/v2/runc/options), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/services/server/config), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/snapshots), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/sys), but none of the providers can be installed
    - package golang-google-grpc-devel-1.48.0-5.fc36.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver), but none of the providers can be installed
    - package golang-google-grpc-devel-1.48.0-5.fc36.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver/monitoredresource), but none of the providers can be installed
    - package containerd-devel-1.6.8-4.fc36.noarch requires golang(go.opentelemetry.io/contrib/instrumentation/google.golang.org/grpc/otelgrpc), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(go.opentelemetry.io/otel/metric/number) needed by golang-opentelemetry-contrib-devel-1.3.0-2.fc36.noarch
    - nothing provides golang(go.opentelemetry.io/otel/metric/sdkapi) needed by golang-opentelemetry-contrib-devel-1.3.0-2.fc36.noarch
    - nothing provides golang(go.opentelemetry.io/otel/sdk/export/metric) needed by golang-opentelemetry-contrib-devel-1.3.0-2.fc36.noarch
    - nothing provides golang(go.opentelemetry.io/otel/sdk/export/metric/aggregation) needed by golang-opentelemetry-contrib-devel-1.3.0-2.fc36.noarch
  • Problem: package golang-github-containerd-imgcrypt-devel-1.1.4-1.fc36.noarch requires golang(github.com/containerd/containerd), but none of the providers can be installed
    - package golang-github-containerd-imgcrypt-devel-1.1.4-1.fc36.noarch requires golang(github.com/containerd/containerd/containers), but none of the providers can be installed
    - package golang-github-containerd-imgcrypt-devel-1.1.4-1.fc36.noarch requires golang(github.com/containerd/containerd/content), but none of the providers can be installed
    - package golang-github-containerd-imgcrypt-devel-1.1.4-1.fc36.noarch requires golang(github.com/containerd/containerd/diff), but none of the providers can be installed
    - package golang-github-containerd-imgcrypt-devel-1.1.4-1.fc36.noarch requires golang(github.com/containerd/containerd/errdefs), but none of the providers can be installed
    - package golang-github-containerd-imgcrypt-devel-1.1.4-1.fc36.noarch requires golang(github.com/containerd/containerd/images), but none of the providers can be installed
    - package golang-github-containerd-imgcrypt-devel-1.1.4-1.fc36.noarch requires golang(github.com/containerd/containerd/images/converter), but none of the providers can be installed
    - package golang-github-containerd-imgcrypt-devel-1.1.4-1.fc36.noarch requires golang(github.com/containerd/containerd/platforms), but none of the providers can be installed
    - package containerd-devel-1.6.8-4.fc36.noarch requires golang(go.opentelemetry.io/contrib/instrumentation/google.golang.org/grpc/otelgrpc), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(go.opentelemetry.io/otel/metric/number) needed by golang-opentelemetry-contrib-devel-1.3.0-2.fc36.noarch
    - nothing provides golang(go.opentelemetry.io/otel/metric/sdkapi) needed by golang-opentelemetry-contrib-devel-1.3.0-2.fc36.noarch
    - nothing provides golang(go.opentelemetry.io/otel/sdk/export/metric) needed by golang-opentelemetry-contrib-devel-1.3.0-2.fc36.noarch
    - nothing provides golang(go.opentelemetry.io/otel/sdk/export/metric/aggregation) needed by golang-opentelemetry-contrib-devel-1.3.0-2.fc36.noarch
  • Problem: package golang-google-grpc-devel-1.48.0-5.fc36.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver), but none of the providers can be installed
    - package golang-google-grpc-devel-1.48.0-5.fc36.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver/monitoredresource), but none of the providers can be installed
    - package golang-contrib-opencensus-exporter-stackdriver-devel-0.13.13-1.fc36.noarch requires golang(github.com/prometheus/prometheus/model/value), but none of the providers can be installed
    - package golang-google-genproto-devel-0-21.20220801git83ce21f.fc36.noarch requires golang(google.golang.org/grpc), but none of the providers can be installed
    - package golang-google-genproto-devel-0-21.20220801git83ce21f.fc36.noarch requires golang(google.golang.org/grpc/codes), but none of the providers can be installed
    - package golang-google-genproto-devel-0-21.20220801git83ce21f.fc36.noarch requires golang(google.golang.org/grpc/status), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/api/types), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/api/types/filters), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/client), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/api/types/swarm), but none of the providers can be installed
    - package golang-github-googleapis-gnostic-devel-0.5.3-7.fc36.noarch requires golang(google.golang.org/genproto/googleapis/api/annotations), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/api/events), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/api/types), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/archive), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/cio), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/containers), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/content), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/content/local), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/contrib/nvidia), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/defaults), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/errdefs), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/events), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/gc), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/images), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/leases), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/log), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/metadata), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/mount), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/namespaces), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/oci), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/pkg/dialer), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/platforms), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/reference), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/remotes), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/remotes/docker), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/remotes/docker/schema1), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/rootfs), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/runtime/linux/runctypes), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/runtime/v1/linux), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/runtime/v2/runc/options), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/services/server/config), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/snapshots), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/sys), but none of the providers can be installed
    - package golang-k8s-apimachinery-devel-1.22.0-3.fc36.noarch requires golang(github.com/googleapis/gnostic/openapiv2), but none of the providers can be installed
    - package containerd-devel-1.6.8-4.fc36.noarch requires golang(go.opentelemetry.io/contrib/instrumentation/google.golang.org/grpc/otelgrpc), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(go.opentelemetry.io/otel/metric/number) needed by golang-opentelemetry-contrib-devel-1.3.0-2.fc36.noarch
    - nothing provides golang(go.opentelemetry.io/otel/metric/sdkapi) needed by golang-opentelemetry-contrib-devel-1.3.0-2.fc36.noarch
    - nothing provides golang(go.opentelemetry.io/otel/sdk/export/metric) needed by golang-opentelemetry-contrib-devel-1.3.0-2.fc36.noarch
    - nothing provides golang(go.opentelemetry.io/otel/sdk/export/metric/aggregation) needed by golang-opentelemetry-contrib-devel-1.3.0-2.fc36.noarch
  • Problem: package golang-google-grpc-devel-1.48.0-5.fc36.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver), but none of the providers can be installed
    - package golang-google-grpc-devel-1.48.0-5.fc36.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver/monitoredresource), but none of the providers can be installed
    - package golang-contrib-opencensus-exporter-stackdriver-devel-0.13.13-1.fc36.noarch requires golang(github.com/prometheus/prometheus/model/value), but none of the providers can be installed
    - package golang-contrib-opencensus-exporter-ocagent-devel-0.7.1-8.fc36.noarch requires golang(google.golang.org/grpc), but none of the providers can be installed
    - package golang-contrib-opencensus-exporter-ocagent-devel-0.7.1-8.fc36.noarch requires golang(google.golang.org/grpc/credentials), but none of the providers can be installed
    - package golang-contrib-opencensus-exporter-ocagent-devel-0.7.1-8.fc36.noarch requires golang(google.golang.org/grpc/metadata), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/api/types), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/api/types/filters), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/client), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/api/types/swarm), but none of the providers can be installed
    - package golang-github-azure-autorest-devel-14.2.0-6.fc36.noarch requires golang(contrib.go.opencensus.io/exporter/ocagent), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/api/events), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/api/types), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/archive), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/cio), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/containers), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/content), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/content/local), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/contrib/nvidia), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/defaults), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/errdefs), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/events), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/gc), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/images), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/leases), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/log), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/metadata), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/mount), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/namespaces), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/oci), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/pkg/dialer), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/platforms), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/reference), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/remotes), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/remotes/docker), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/remotes/docker/schema1), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/rootfs), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/runtime/linux/runctypes), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/runtime/v1/linux), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/runtime/v2/runc/options), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/services/server/config), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/snapshots), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/sys), but none of the providers can be installed
    - package golang-k8s-client-devel-1.22.0-2.fc36.noarch requires golang(github.com/Azure/go-autorest/autorest), but none of the providers can be installed
    - package golang-k8s-client-devel-1.22.0-2.fc36.noarch requires golang(github.com/Azure/go-autorest/autorest/azure), but none of the providers can be installed
    - package golang-k8s-client-devel-1.22.0-2.fc36.noarch requires golang(github.com/Azure/go-autorest/autorest/adal), but none of the providers can be installed
    - package containerd-devel-1.6.8-4.fc36.noarch requires golang(go.opentelemetry.io/contrib/instrumentation/google.golang.org/grpc/otelgrpc), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(go.opentelemetry.io/otel/metric/number) needed by golang-opentelemetry-contrib-devel-1.3.0-2.fc36.noarch
    - nothing provides golang(go.opentelemetry.io/otel/metric/sdkapi) needed by golang-opentelemetry-contrib-devel-1.3.0-2.fc36.noarch
    - nothing provides golang(go.opentelemetry.io/otel/sdk/export/metric) needed by golang-opentelemetry-contrib-devel-1.3.0-2.fc36.noarch
    - nothing provides golang(go.opentelemetry.io/otel/sdk/export/metric/aggregation) needed by golang-opentelemetry-contrib-devel-1.3.0-2.fc36.noarch
  • Problem: package golang-github-kit-devel-0.11.0-3.fc36~bootstrap.noarch requires golang(google.golang.org/grpc), but none of the providers can be installed
    - package golang-github-kit-devel-0.11.0-3.fc36~bootstrap.noarch requires golang(google.golang.org/grpc/codes), but none of the providers can be installed
    - package golang-github-kit-devel-0.11.0-3.fc36~bootstrap.noarch requires golang(google.golang.org/grpc/metadata), but none of the providers can be installed
    - package golang-github-kit-devel-0.11.0-3.fc36~bootstrap.noarch requires golang(google.golang.org/grpc/status), but none of the providers can be installed
    - package golang-google-grpc-devel-1.48.0-5.fc36.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver), but none of the providers can be installed
    - package golang-google-grpc-devel-1.48.0-5.fc36.noarch requires golang(contrib.go.opencensus.io/exporter/stackdriver/monitoredresource), but none of the providers can be installed
    - package golang-x-exp-devel-0-0.44.20220330git053ad81.fc36.noarch requires golang(github.com/go-kit/kit/log), but none of the providers can be installed
    - package golang-contrib-opencensus-exporter-stackdriver-devel-0.13.13-1.fc36.noarch requires golang(github.com/prometheus/prometheus/model/value), but none of the providers can be installed
    - package golang-k8s-klog-devel-2.10.0-4.fc36.noarch requires golang(golang.org/x/exp/utf8string), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/api/types), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/api/types/filters), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/client), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/api/types/swarm), but none of the providers can be installed
    - package compat-golang-k8s-klog-2-devel-2.10.0-4.fc36.noarch requires golang-ipath(k8s.io/klog) = 2.10.0-4.fc36, but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/api/events), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/api/types), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/archive), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/cio), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/containers), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/content), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/content/local), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/contrib/nvidia), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/defaults), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/errdefs), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/events), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/gc), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/images), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/leases), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/log), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/metadata), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/mount), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/namespaces), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/oci), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/pkg/dialer), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/platforms), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/reference), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/remotes), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/remotes/docker), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/remotes/docker/schema1), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/rootfs), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/runtime/linux/runctypes), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/runtime/v1/linux), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/runtime/v2/runc/options), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/services/server/config), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/snapshots), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/sys), but none of the providers can be installed
    - package golang-k8s-utils-devel-0-0.13.20210820gitbdf08cb.fc36.noarch requires golang(k8s.io/klog/v2), but none of the providers can be installed
    - package containerd-devel-1.6.8-4.fc36.noarch requires golang(go.opentelemetry.io/contrib/instrumentation/google.golang.org/grpc/otelgrpc), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(go.opentelemetry.io/otel/metric/number) needed by golang-opentelemetry-contrib-devel-1.3.0-2.fc36.noarch
    - nothing provides golang(go.opentelemetry.io/otel/metric/sdkapi) needed by golang-opentelemetry-contrib-devel-1.3.0-2.fc36.noarch
    - nothing provides golang(go.opentelemetry.io/otel/sdk/export/metric) needed by golang-opentelemetry-contrib-devel-1.3.0-2.fc36.noarch
    - nothing provides golang(go.opentelemetry.io/otel/sdk/export/metric/aggregation) needed by golang-opentelemetry-contrib-devel-1.3.0-2.fc36.noarch
  • Problem: package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/api/types), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/api/types/filters), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/client), but none of the providers can be installed
    - package golang-github-prometheus-devel-2.32.1-7.fc36.noarch requires golang(github.com/docker/docker/api/types/swarm), but none of the providers can be installed
    - package golang-opentelemetry-contrib-0.20-devel-0.20.0-4.fc36.noarch requires golang(github.com/prometheus/prometheus/prompb), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/api/events), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/api/types), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/archive), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/cio), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/containers), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/content), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/content/local), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/contrib/nvidia), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/defaults), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/errdefs), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/events), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/gc), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/images), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/leases), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/log), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/metadata), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/mount), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/namespaces), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/oci), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/pkg/dialer), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/platforms), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/reference), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/remotes), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/remotes/docker), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/remotes/docker/schema1), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/rootfs), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/runtime/linux/runctypes), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/runtime/v1/linux), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/runtime/v2/runc/options), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/services/server/config), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/snapshots), but none of the providers can be installed
    - package golang-github-docker-devel-20.10.12-1.fc36.noarch requires golang(github.com/containerd/containerd/sys), but none of the providers can be installed
    - package golang-k8s-apiserver-devel-1.22.0-3.fc36.noarch requires golang(go.opentelemetry.io/contrib-0.20/instrumentation/google.golang.org/grpc/otelgrpc), but none of the providers can be installed
    - package golang-k8s-apiserver-devel-1.22.0-3.fc36.noarch requires golang(go.opentelemetry.io/contrib-0.20/instrumentation/net/http/otelhttp), but none of the providers can be installed
    - package containerd-devel-1.6.8-4.fc36.noarch requires golang(go.opentelemetry.io/contrib/instrumentation/google.golang.org/grpc/otelgrpc), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(go.opentelemetry.io/otel/metric/number) needed by golang-opentelemetry-contrib-devel-1.3.0-2.fc36.noarch
    - nothing provides golang(go.opentelemetry.io/otel/metric/sdkapi) needed by golang-opentelemetry-contrib-devel-1.3.0-2.fc36.noarch
    - nothing provides golang(go.opentelemetry.io/otel/sdk/export/metric) needed by golang-opentelemetry-contrib-devel-1.3.0-2.fc36.noarch
    - nothing provides golang(go.opentelemetry.io/otel/sdk/export/metric/aggregation) needed by golang-opentelemetry-contrib-devel-1.3.0-2.fc36.noarch
golang-github-fsnotify-devel
1.5.4-2.fc36
1.5.4-3.fc36
1
golang-github-sirupsen-logrus-devel
1.8.1-2.fc36
1.9.0-2.fc36
1
golang-github-hashicorp-memdb-devel
1.3.0-6.fc36
1.3.3-2.fc36
2
golang-github-burntsushi-toml-devel
1.0.0-6.fc36
1.2.0-1.fc36
2
golang-github-moby-sys-devel
0.3.0-1.20220129git...
0.6.2-1.20220925git...
2
golang-github-pelletier-toml-devel
1.9.4-3.fc36
1.9.5-1.fc36
2
golang-github-docker-libnetwork-devel
0.8.0-17.20220610gi...
0.8.0~dev.2-1.20220924git...
2
golang-cloud-google-devel
0.103.0-2.fc36
0.103.0-5.fc36
2
python3
3.10.6-1.fc36
3.10.7-1.fc36
2
golang-github-syndtr-gocapability-devel
0-0.30.20210113...
0-0.33.20210113...
2
golang-github-moby-term-devel
0-0.5.20210110g...
0-0.8.20220925g...
2
golang-github-tchap-patricia-devel
2.3.1-2.fc36
2.3.1-5.fc36
2
python3-libs
3.10.6-1.fc36
3.10.7-1.fc36
3
python-pip-wheel
21.3.1-2.fc36
21.3.1-3.fc36
4
golang-x-net-devel
0-0.23.20220803...
0-0.25.20220918...
1
containerd-devel
1.6.8-2.fc36
1.6.8-4.fc36
1
golang-github-opencontainers-selinux-devel
1.10.1-1.fc36
1.10.1-3.fc36
1
golang-github-opencontainers-runtime-spec-devel
1.0.2-8.20210608git...
1.0.2-11.20220918gi...
1
golang-gopkg-yaml-3-devel
3.0.1-2.fc36
3.0.1-5.fc36
2
golang-x-text-devel
0.3.7-8.fc36
0.3.7-9.20220918git...
2
golang-x-crypto-devel
0-0.22.20220724...
0-0.23.20220918...
2
golang-x-image-devel
0-0.25.20201223...
0-0.23.20220918...
4
golang-github-mattn-isatty-devel
0.0.14-1.fc36
0.0.16-1.fc36
4
golang-github-opencontainers-image-spec-devel
1.0.2-4.20220204git...
1.1.0~rc1-1.20220918git...
1
golang-github-opencontainers-digest-devel
1.0.0-5.fc36
1.0.0-11.20220918gi...
1
golang-github-opencontainers-runc-devel
1.1.3-2.fc36
1.1.4-3.fc36
1
golang-github-vbatts-tar-split-devel
0.11.1-11.fc36
0.11.2-1.fc36
2
golang-github-spf13-cobra-devel
1.5.0-1.fc36
1.5.0-2.fc36
2
golang-github-klauspost-compress-devel
1.15.8-1.fc36
1.15.10-1.fc36
2
golang-github-morikuni-aec-devel
1.0.0-6.fc36
1.0.0-9.fc36
2
golang-github-vishvananda-netlink-devel
1.1.0-4.fc36
1.2.1~beta.2-1.fc36
2
golang-github-mistifyio-zfs-devel
2.1.1-10.20190627gi...
2.1.1-13.20220917gi...
2
golang-github-spf13-pflag-devel
1.0.5-7.fc36
1.0.5-11.20220918gi...
2
golang-github-zeebo-blake3-devel
0.2.3-2.fc36
2
golang-github-mmcloughlin-avo-devel
0.4.0-3.fc36
3
compat-golang-github-klauspost-cpuid-2-devel
2.0.9-3.fc36
3
golang-github-miekg-dns-devel
1.1.49-1.fc36
1.1.50-1.fc36
3
golang-github-vishvananda-netns-devel
0-0.26.20210113...
0-0.30.20220917...
3
golang-x-arch-devel
0-0.11.20210123...
4
golang-github-klauspost-cpuid-devel
2.0.9-3.fc36
4
golang-rsc-pdf-devel
0.1.1-11.fc36
B
golang-github-gogo-protobuf-devel
1.3.2-3.fc35
1.3.2-10.fc36
1
golang-github-gddo-httputil-devel
0-0.11.20210109...
0-0.14.20220914...
2
golang-github-gorilla-mux-devel
1.8.0-4.fc36
1.8.0-7.fc36
2
python3
3.10.7-1.fc36
3.10.6-1.fc36
2
golang-github-hashicorp-immutable-radix-devel
1.3.0-4.fc36
1.3.1-1.fc36
2
golang-github-ishidawataru-sctp-devel
0-0.9.20200727g...
0-0.12.20220917...
3
python3-libs
3.10.7-1.fc36
3.10.6-1.fc36
3
golang-github-hashicorp-memberlist-devel
0.2.2-5.fc35
0.4.0-3.fc36
3
golang-github-hashicorp-serf-devel
0.9.5-6.fc36
0.10.0-2.fc36
3
gcc
12.2.1-1.fc36
12.2.1-2.fc36
4
python-pip-wheel
21.3.1-3.fc36
21.3.1-2.fc36
4
libgcc
12.2.1-1.fc36
12.2.1-2.fc36
4
gcc-plugin-annobin
12.2.1-1.fc36
12.2.1-2.fc36
4
cpp
12.2.1-1.fc36
12.2.1-2.fc36
B
shadow-utils
2:4.11.1-3.fc36
2:4.11.1-4.fc36
B
libgomp
12.2.1-1.fc36
12.2.1-2.fc36
B
libstdc++
12.2.1-1.fc36
12.2.1-2.fc36
B
golang
1.18.5-1.fc36
1.18.6-1.fc36
2
compat-golang-github-godbus-dbus-5-devel
5.0.6-1.fc36
5.1.0-1.fc36
2
python3
3.10.6-1.fc36
3.10.7-1.fc36
2
golang-github-yuin-goldmark-devel
1.4.13-1.fc36
1.4.14-1.fc36
3
golang-github-godbus-dbus-devel
5.0.6-1.fc36
5.1.0-1.fc36
3
golang-github-shurcool-githubv4-devel
0-0.5.20210113g...
0-0.7.20220907g...
3
golang-bin
1.18.5-1.fc36
1.18.6-1.fc36
3
golang-src
1.18.5-1.fc36
1.18.6-1.fc36
3
glibc
2.35-15.fc36
2.35-17.fc36
3
python3-libs
3.10.6-1.fc36
3.10.7-1.fc36
3
glibc-minimal-langpack
2.35-15.fc36
2.35-17.fc36
4
golang-github-subosito-gotenv-devel
1.4.0-1.fc36
1.4.1-1.fc36
4
glibc-common
2.35-15.fc36
2.35-17.fc36
4
glibc-gconv-extra
2.35-15.fc36
2.35-17.fc36
4
python-pip-wheel
21.3.1-2.fc36
21.3.1-3.fc36
4
glibc-headers-x86
2.35-15.fc36
2.35-17.fc36
B
binutils-gold
2.37-35.fc36
2.37-36.fc36
B
glibc-devel
2.35-15.fc36
2.35-17.fc36
B
binutils
2.37-35.fc36
2.37-36.fc36
B
golang-github-logr-zapr-devel
1.0.0~1-4.fc36
1.2.3-1.fc36
2
golang-uber-zap-devel
1.18.1-1.fc35
1.23.0-1.fc36
2
golang-mozilla-pkcs7-devel
0-0.3.20200930g...
0-0.6.20220831g...
3
golang-uber-multierr-devel
1.6.0-4.fc36
1.8.0-1.fc36
3
redhat-rpm-config
221-1.fc36
222-1.fc36
3
golang-uber-atomic-devel
1.7.0-4.fc35
1.10.0-1.fc36
3
curl
7.82.0-7.fc36
7.82.0-8.fc36
B
libcurl
7.82.0-7.fc36
7.82.0-8.fc36
B
golang-github-uber-tally-devel
4.0.1-1.fc36
4.1.2-2.fc36
B
protobuf-c
1.4.0-4.fc36
1.4.1-2.fc36
B
Previous history