golang-github-containerd-aufs

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

Dependencies for this build couldn't be processed
2021-06-02 18:36:13
Package resolution failed
  • Problem: package containerd-devel-1.5.0~rc.1-1.fc34.noarch requires golang(github.com/opencontainers/runc/libcontainer/user), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/checkpoint-restore/go-criu/v4) needed by golang-github-opencontainers-runc-devel-1.0.0-7.rc93.fc34.noarch
    - nothing provides golang(github.com/checkpoint-restore/go-criu/v4/rpc) needed by golang-github-opencontainers-runc-devel-1.0.0-7.rc93.fc34.noarch
2021-05-30 11:05:11
Package dependencies resolved successfuly
2021-05-24 19:34:24
Package resolution failed
  • Problem: package golang-github-opencontainers-image-spec-devel-1.0.1-6.20200730git79b036d.fc34.noarch requires golang(go4.org/errorutil), but none of the providers can be installed
    - package containerd-devel-1.5.0~rc.1-1.fc34.noarch requires golang(github.com/opencontainers/image-spec/identity), but none of the providers can be installed
    - package containerd-devel-1.5.0~rc.1-1.fc34.noarch requires golang(github.com/opencontainers/image-spec/specs-go), but none of the providers can be installed
    - package containerd-devel-1.5.0~rc.1-1.fc34.noarch requires golang(github.com/opencontainers/image-spec/specs-go/v1), but none of the providers can be installed
    - package golang-go4-devel-0-0.13.20210113gitd4a0794.fc34.noarch requires golang(cloud.google.com/go/storage), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/google/go-github/v33/github) needed by golang-cloud-google-devel-0.75.0-2.fc34.noarch
go-rpm-macros
3.0.9-3.fc34
3.0.10-1.fc34
1
go-filesystem
3.0.9-3.fc34
3.0.10-1.fc34
2
go-srpm-macros
3.0.9-3.fc34
3.0.10-1.fc34
2
glibc
2.33-5.fc34
2.33-8.fc34
3
glibc-minimal-langpack
2.33-5.fc34
2.33-8.fc34
4
coreutils
8.32-23.fc34
8.32-24.fc34
4
glibc-common
2.33-5.fc34
2.33-8.fc34
4
which
2.21-24.fc34
2.21-26.fc34
B
glibc-devel
2.33-5.fc34
2.33-8.fc34
B
coreutils-common
8.32-23.fc34
8.32-24.fc34
B
glibc-headers-x86
2.33-5.fc34
2.33-8.fc34
B
libxcrypt-devel
4.4.19-1.fc34
4.4.20-2.fc34
B
libgcrypt
1.9.3-1.fc34
1.9.3-2.fc34
B
libcurl
7.76.1-1.fc34
7.76.1-2.fc34
B
libxcrypt
4.4.19-1.fc34
4.4.20-2.fc34
B
curl
7.76.1-1.fc34
7.76.1-2.fc34
B
golang-github-klauspost-compress-devel
1.11.12-1.fc34
1.12.1-1.fc34
2
golang
1.16-2.fc34
1.16.3-1.fc34
2
golang-github-docker-devel
20.10.5-1.fc34
20.10.6-1.fc34
3
golang-src
1.16-2.fc34
1.16.3-1.fc34
3
golang-bin
1.16-2.fc34
1.16.3-1.fc34
3
efi-srpm-macros
4-6.fc34
5-2.fc34
4
python-srpm-macros
3.9-35.fc34
3.9-36.fc34
4
gcc
11.0.1-0.3.fc34
11.1.1-1.fc34
4
libgcc
11.0.1-0.3.fc34
11.1.1-1.fc34
4
coreutils
8.32-21.fc34
8.32-23.fc34
4
libgomp
11.0.1-0.3.fc34
11.1.1-1.fc34
B
libxcrypt
4.4.18-1.fc34
4.4.19-1.fc34
B
libstdc++
11.0.1-0.3.fc34
11.1.1-1.fc34
B
mpfr
4.1.0-5.fc34
4.1.0-6.fc34
B
fedora-gpg-keys
34-1
34-2
B
libtirpc
1.3.1-1.fc34
1.3.1-1.rc2.fc34
B
libedit
3.1-35.20210216cv...
3.1-36.20210419cv...
B
curl
7.76.0-1.fc34
7.76.1-1.fc34
B
golang-github-yuin-goldmark-devel
1.3.4-1.fc34
1.3.5-1.fc34
B
libcurl
7.76.0-1.fc34
7.76.1-1.fc34
B
gdb-minimal
10.1-13.fc34
10.1-14.fc34
B
golang-github-docker-cli-devel
20.10.5-1.fc34
20.10.6-1.fc34
B
fedora-repos
34-1
34-2
B
libgcrypt
1.9.2-2.fc34
1.9.3-1.fc34
B
kernel-headers
5.11.11-300.fc34
5.11.16-300.fc34
B
openldap
2.4.57-2.fc34
2.4.57-3.fc34
B
cpp
11.0.1-0.3.fc34
11.1.1-1.fc34
B
python3-libs
3.9.2-1.fc34
3.9.4-1.fc34
B
python3
3.9.2-1.fc34
3.9.4-1.fc34
B
coreutils-common
8.32-21.fc34
8.32-23.fc34
B
golang-github-pkg-sftp-devel
1.12.0-3.fc34
1.13.0-1.fc34
B
libxcrypt-devel
4.4.18-1.fc34
4.4.19-1.fc34
B
lua-libs
5.4.2-2.fc34
5.4.3-1.fc34
B
shadow-utils
2:4.8.1-7.fc34
2:4.8.1-8.fc34
B
containerd-devel
1.5.0~beta.3-1.fc34
1.5.0~rc.1-1.fc34
1
golang-github-containerd-zfs-devel
0-0.6.20210317g...
1.0.0-1.fc34
2
golang-github-containerd-console-devel
1.0.1-2.fc34
1.0.2-1.fc34
2
golang-github-containerd-imgcrypt-devel
1.0.3-2.fc34
1.1.1-2.fc34
2
golang-github-docker-libnetwork-devel
0.8.0-11.dev.2.2021...
0.8.0-12.dev.2.2021...
4
golang-github-docker-swarmkit-devel
1.12.0-11.20210130gi...
1.12.0-12.20210420gi...
4
pam
1.5.1-3.fc34
1.5.1-5.fc34
B
golang-github-pkg-sftp-devel
1.13.0-1.fc34
1.12.0-3.fc34
B
gdb-minimal
10.1-10.fc34
10.1-13.fc34
B
golang-github-yuin-goldmark-devel
1.3.3-1.fc34
1.3.4-1.fc34
B
glib2
2.68.0-2.fc34
2.68.1-1.fc34
B
zlib-devel
1.2.11-25.fc34
1.2.11-26.fc34
B
fedora-gpg-keys
34-0.13
34-1
B
glib2-devel
2.68.0-2.fc34
2.68.1-1.fc34
B
golang-github-pkg-sftp-devel
1.12.0-3.fc34
1.13.0-1.fc34
B
systemd-libs
248~rc4-3.fc34
248-2.fc34
B
libverto
0.3.1-3.fc34
0.3.2-1.fc34
B
golang-github-mattn-runewidth-devel
0.0.10-2.fc34
0.0.12-1.fc34
B
fedora-release-identity-basic
34-0.14
34-1
B
curl
7.75.0-3.fc34
7.76.0-1.fc34
B
zlib
1.2.11-25.fc34
1.2.11-26.fc34
B
libcurl
7.75.0-3.fc34
7.76.0-1.fc34
B
fedora-repos
34-0.13
34-1
B
libnghttp2
1.43.0-1.fc34
1.43.0-2.fc34
B
fedora-release
34-0.14
34-1
B
fedora-release-common
34-0.14
34-1
B
Previous history