golang-github-azure-autorest

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
871
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
<input type="hidden" name="tracked__present" value="1"/>
Manual priority
Skip resolution
<input type="hidden" name="skip_resolution__present" value="1"/>
Arch override
Cancel

Dependency changes since last build

python-srpm-macros
3.9-13.fc33
3.9-14.fc33
4
coreutils
8.32-17.fc33
8.32-18.fc33
4
audit-libs
3.0.1-1.fc33
3.0.1-2.fc33
B
elfutils
0.182-1.fc33
0.183-1.fc33
B
pcre2-syntax
10.36-3.fc33
10.36-4.fc33
B
libxcrypt
4.4.17-1.fc33
4.4.18-1.fc33
B
golang-github-yuin-goldmark-devel
1.3.1-1.fc33
1.3.2-1.fc33
B
mpfr
4.1.0-2.fc33
4.1.0-4.fc33
B
libxcrypt-devel
4.4.17-1.fc33
4.4.18-1.fc33
B
elfutils-libelf
0.182-1.fc33
0.183-1.fc33
B
libcap
2.48-1.fc33
2.48-2.fc33
B
elfutils-debuginfod-client
0.182-1.fc33
0.183-1.fc33
B
pcre2
10.36-3.fc33
10.36-4.fc33
B
elfutils-libs
0.182-1.fc33
0.183-1.fc33
B
elfutils-default-yama-scope
0.182-1.fc33
0.183-1.fc33
B
coreutils-common
8.32-17.fc33
8.32-18.fc33
B

Most recent builds

golang
1.15.6-1.fc33
1.15.8-1.fc33
2
glibc
2.32-3.fc33
2.32-4.fc33
3
golang-bin
1.15.6-1.fc33
1.15.8-1.fc33
3
golang-src
1.15.6-1.fc33
1.15.8-1.fc33
3
python-srpm-macros
3.9-11.fc33
3.9-13.fc33
4
coreutils
8.32-15.fc33
8.32-17.fc33
4
glibc-common
2.32-3.fc33
2.32-4.fc33
4
glibc-minimal-langpack
2.32-3.fc33
2.32-4.fc33
4
lua-srpm-macros
1-2.fc33
1-3.fc33
4
glibc-headers-x86
2.32-3.fc33
2.32-4.fc33
B
glibc-devel
2.32-3.fc33
2.32-4.fc33
B
p11-kit
0.23.22-1.fc33
0.23.22-2.fc33
B
p11-kit-trust
0.23.22-1.fc33
0.23.22-2.fc33
B
kernel-headers
5.10.9-200.fc33
5.10.13-200.fc33
B
tzdata
2020f-1.fc33
2021a-1.fc33
B
golang-github-sanity-io-litter-devel
1.3.0-1.fc33
1.5.0-1.fc33
B
pcre2-syntax
10.36-1.fc33
10.36-3.fc33
B
fedora-gpg-keys
33-1
33-3
B
fedora-repos
33-1
33-3
B
libpwquality
1.4.4-1.fc33
1.4.4-2.fc33
B
openssl-libs
1:1.1.1i-1.fc33
1:1.1.1i-3.fc33
B
coreutils-common
8.32-15.fc33
8.32-17.fc33
B
audit-libs
3.0-1.fc33
3.0.1-1.fc33
B
sqlite-libs
3.34.0-1.fc33
3.34.1-1.fc33
B
libnghttp2
1.41.0-3.fc33
1.43.0-1.fc33
B
libcap
2.26-8.fc33
2.48-1.fc33
B
pcre2
10.36-1.fc33
10.36-3.fc33
B
systemd-libs
246.7-2.fc33
246.10-1.fc33
B
golang-x-crypto-devel
0-0.37.20200807...
0-0.38.20210123...
1
golang-github-stretchr-testify-devel
1.6.1-1.fc33
1.7.0-1.fc33
1
golang-google-grpc-status-devel
1.34.0-1.fc33
1.35.0-1.fc33
2
golang-x-net-http-devel
0-0.59.20200807...
0-0.60.20210123...
2
golang-x-term-devel
0-0.1.20210107g...
2
golang-x-net-devel
0-0.59.20200807...
0-0.60.20210123...
2
golang-google-grpc-devel
1.34.0-1.fc33
1.35.0-1.fc33
2
golang-x-sync-devel
0-0.12.20200807...
0-0.13.20210123...
3
golang-x-text-devel
0.3.4-1.fc33
0.3.5-1.fc33
3
golang-x-sys-devel
0-0.37.20210110...
0-0.38.20210123...
3
golang-x-oauth2-devel
0-0.36.20200807...
0-0.37.20210123...
3
glibc
2.32-2.fc33
2.32-3.fc33
3
golang-github-antlr-antlr4-devel
4.9.1-1.fc33
4
golang-x-tools-devel
0-36.20200918gi...
0-37.20210123gi...
4
glibc-minimal-langpack
2.32-2.fc33
2.32-3.fc33
4
glibc-common
2.32-2.fc33
2.32-3.fc33
4
golang-honnef-tools-devel
2020.2-1.fc33
2020.2.1-1.fc33
B
glibc-headers-x86
2.32-2.fc33
2.32-3.fc33
B
kernel-headers
5.10.7-200.fc33
5.10.9-200.fc33
B
golang-github-lyft-protoc-gen-star-devel
0.5.1-1.fc33
0.5.2-1.fc33
B
golang-antlr4-runtime-devel
4.9-1.fc33
binutils
2.35-15.fc33
2.35-18.fc33
B
binutils-gold
2.35-15.fc33
2.35-18.fc33
B
glibc-devel
2.32-2.fc33
2.32-3.fc33
B
golang-github-iancoleman-strcase-devel
0.1.1-1.fc33
0.1.3-1.fc33
B
golang-github-sanity-io-litter-devel
1.3.0-1.fc33
B
golang-gopkg-yaml-3-devel
0-0.5.20200805g...
0-0.6.20210113g...
2
golang-x-sys-devel
0-0.36.20201102...
0-0.37.20210110...
2
golang-cloud-google-compute-devel
0.74.0-1.fc33
0.75.0-1.fc33
3
golang-google-genproto-devel
0-0.22.20201207...
0-0.23.20210113...
3
golang-github-google-cel-devel
0.6.0-1.20201225git...
0.7.0-1.fc33
3
golang-github-google-uuid-devel
1.1.2-1.fc33
1.1.4-1.fc33
3
rpm
4.16.0-5.fc33
4.16.1.2-1.fc33
4
coreutils
8.32-12.fc33
8.32-15.fc33
4
rpm-libs
4.16.0-5.fc33
4.16.1.2-1.fc33
B
libgpg-error
1.39-1.fc33
1.41-1.fc33
B
coreutils-common
8.32-12.fc33
8.32-15.fc33
B
libfdisk
2.36-3.fc33
2.36.1-1.fc33
B
golang-github-pkg-sftp-devel
1.11.0-1.fc33
1.12.0-1.fc33
B
kernel-headers
5.9.13-200.fc33
5.10.7-200.fc33
B
xz
5.2.5-3.fc33
5.2.5-4.fc33
B
libuuid
2.36-3.fc33
2.36.1-1.fc33
B
keyutils-libs
1.6-5.fc33
1.6.1-1.fc33
B
libarchive
3.5.0-1.fc33
3.5.1-1.fc33
B
xz-libs
5.2.5-3.fc33
5.2.5-4.fc33
B
golang-mvdan-gofumpt-devel
0-0.1.20200918g...
0.1.0-1.fc33
B
rpm-build-libs
4.16.0-5.fc33
4.16.1.2-1.fc33
B
rpm-build
4.16.0-5.fc33
4.16.1.2-1.fc33
B
golang-github-spf13-afero-devel
1.3.3-1.fc33
1.5.1-1.fc33
B
libmount
2.36-3.fc33
2.36.1-1.fc33
B
tzdata
2020d-1.fc33
2020f-1.fc33
B
libblkid
2.36-3.fc33
2.36.1-1.fc33
B
libsmartcols
2.36-3.fc33
2.36.1-1.fc33
B
util-linux
2.36-3.fc33
2.36.1-1.fc33
B
golang-x-text-devel
0.3.3-1.fc33
0.3.4-1.fc33
3
golang-cloud-google-compute-devel
0.73.0-1.fc33
0.74.0-1.fc33
3
golang-github-yuin-goldmark-devel
1.3.0-1.fc33
1.3.1-1.fc33
B
golang-gopkg-yaml-2-devel
2.3.0-1.fc33
2.4.0-1.fc33
B
golang-x-mod-devel
0.3.0-1.fc33
0.4.0-1.fc33
B
golang-gopkg-errgo-2-devel
2.1.0-4.fc33
golang-github-google-renameio-devel
1.0.0-1.fc33
golang-github-rogpeppe-internal-devel
1.6.2-1.fc33
golang-honnef-tools-devel
2020.1.5-2.fc33
2020.2-1.fc33
B
golang-google-grpc-devel
1.31.1-1.fc33
1.34.0-1.fc33
2
golang-google-grpc-status-devel
1.31.1-1.fc33
1.34.0-1.fc33
2
golang-github-cncf-udpa-devel
0.0.1-1.fc33
0.0.1-2.20201223git...
3
golang-github-envoyproxy-control-plane-devel
0.9.6-1.fc33
0.9.8-1.fc33
3
golang-github-google-uuid-devel
1.1.2-1.fc33
3
golang-github-google-cel-devel
0.6.0-1.20201225git...
3
golang-antlr4-runtime-devel
4.9-1.fc33
4
golang-github-google-cel-spec-devel
0.5.0-1.fc33
4
golang-github-stoewer-strcase-devel
1.2.0-1.fc33
4
zstd
1.4.5-5.fc33
1.4.7-1.fc33
B
libzstd
1.4.5-5.fc33
1.4.7-1.fc33
B
2020-12-24 21:11:23
Package dependencies resolved successfuly
2020-12-24 19:55:25
Package resolution failed
  • Problem: package golang-contrib-opencensus-exporter-ocagent-devel-0.7.1-1.fc33.noarch requires golang(google.golang.org/grpc), but none of the providers can be installed
    - package golang-contrib-opencensus-exporter-ocagent-devel-0.7.1-1.fc33.noarch requires golang(google.golang.org/grpc/credentials), but none of the providers can be installed
    - package golang-contrib-opencensus-exporter-ocagent-devel-0.7.1-1.fc33.noarch requires golang(google.golang.org/grpc/metadata), but none of the providers can be installed
    - package golang-google-grpc-devel-1.31.1-1.fc33.noarch requires golang(github.com/envoyproxy/go-control-plane/envoy/api/v2), but none of the providers can be installed
    - package golang-google-grpc-devel-1.31.1-1.fc33.noarch requires golang(github.com/envoyproxy/go-control-plane/envoy/api/v2/core), but none of the providers can be installed
    - package golang-google-grpc-devel-1.31.1-1.fc33.noarch requires golang(github.com/envoyproxy/go-control-plane/envoy/api/v2/endpoint), but none of the providers can be installed
    - package golang-google-grpc-devel-1.31.1-1.fc33.noarch requires golang(github.com/envoyproxy/go-control-plane/envoy/api/v2/route), but none of the providers can be installed
    - package golang-google-grpc-devel-1.31.1-1.fc33.noarch requires golang(github.com/envoyproxy/go-control-plane/envoy/config/core/v3), but none of the providers can be installed
    - package golang-google-grpc-devel-1.31.1-1.fc33.noarch requires golang(github.com/envoyproxy/go-control-plane/envoy/config/filter/network/http_connection_manager/v2), but none of the providers can be installed
    - package golang-google-grpc-devel-1.31.1-1.fc33.noarch requires golang(github.com/envoyproxy/go-control-plane/envoy/service/discovery/v2), but none of the providers can be installed
    - package golang-google-grpc-devel-1.31.1-1.fc33.noarch requires golang(github.com/envoyproxy/go-control-plane/envoy/service/load_stats/v2), but none of the providers can be installed
    - package golang-google-grpc-devel-1.31.1-1.fc33.noarch requires golang(github.com/envoyproxy/go-control-plane/envoy/type), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/cncf/udpa/go/udpa/core/v1) needed by golang-github-envoyproxy-control-plane-devel-0.9.6-1.fc33.noarch
  • Problem: package golang-opencensus-devel-0.22.5-0.1.20201221gite736602.fc33.noarch requires golang(google.golang.org/grpc), but none of the providers can be installed
    - package golang-opencensus-devel-0.22.5-0.1.20201221gite736602.fc33.noarch requires golang(google.golang.org/grpc/codes), but none of the providers can be installed
    - package golang-opencensus-devel-0.22.5-0.1.20201221gite736602.fc33.noarch requires golang(google.golang.org/grpc/grpclog), but none of the providers can be installed
    - package golang-opencensus-devel-0.22.5-0.1.20201221gite736602.fc33.noarch requires golang(google.golang.org/grpc/metadata), but none of the providers can be installed
    - package golang-opencensus-devel-0.22.5-0.1.20201221gite736602.fc33.noarch requires golang(google.golang.org/grpc/stats), but none of the providers can be installed
    - package golang-google-grpc-devel-1.31.1-1.fc33.noarch requires golang(github.com/envoyproxy/go-control-plane/envoy/api/v2), but none of the providers can be installed
    - package golang-google-grpc-devel-1.31.1-1.fc33.noarch requires golang(github.com/envoyproxy/go-control-plane/envoy/api/v2/core), but none of the providers can be installed
    - package golang-google-grpc-devel-1.31.1-1.fc33.noarch requires golang(github.com/envoyproxy/go-control-plane/envoy/api/v2/endpoint), but none of the providers can be installed
    - package golang-google-grpc-devel-1.31.1-1.fc33.noarch requires golang(github.com/envoyproxy/go-control-plane/envoy/api/v2/route), but none of the providers can be installed
    - package golang-google-grpc-devel-1.31.1-1.fc33.noarch requires golang(github.com/envoyproxy/go-control-plane/envoy/config/core/v3), but none of the providers can be installed
    - package golang-google-grpc-devel-1.31.1-1.fc33.noarch requires golang(github.com/envoyproxy/go-control-plane/envoy/config/filter/network/http_connection_manager/v2), but none of the providers can be installed
    - package golang-google-grpc-devel-1.31.1-1.fc33.noarch requires golang(github.com/envoyproxy/go-control-plane/envoy/service/discovery/v2), but none of the providers can be installed
    - package golang-google-grpc-devel-1.31.1-1.fc33.noarch requires golang(github.com/envoyproxy/go-control-plane/envoy/service/load_stats/v2), but none of the providers can be installed
    - package golang-google-grpc-devel-1.31.1-1.fc33.noarch requires golang(github.com/envoyproxy/go-control-plane/envoy/type), but none of the providers can be installed
    - conflicting requests
    - nothing provides golang(github.com/cncf/udpa/go/udpa/core/v1) needed by golang-github-envoyproxy-control-plane-devel-0.9.6-1.fc33.noarch
2020-12-24 10:39:19
Package dependencies resolved successfuly
Previous history