gnome-python2

Package information

State
blocked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is blocked in koji
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

crypto-policies
20191128-2.gitcd267a5....
20191128-4.gitcd267a5....
3
fribidi-devel
1.0.8-1.fc32
1.0.8-2.fc32
4
kernel-headers
5.5.0-0.rc5.git0.1....
5.5.0-0.rc6.git0.1....
4
shadow-utils
2:4.8-1.fc32
2:4.6-16.fc32
4
fribidi
1.0.8-1.fc32
1.0.8-2.fc32
4
cmake-filesystem
3.16.1-1.fc32
3.16.2-1.fc32
4
abattis-cantarell-fonts
0.111-3.fc31
0.201-1.fc32
4
pulseaudio-libs
13.0-1.fc32
13.0-2.20200105git...
4
libzstd
1.4.2-1.fc31
1.4.4-1.fc32
B
zstd
1.4.2-1.fc31
1.4.4-1.fc32
B
libsecret
0.19.1-1.fc32
0.20.0-1.fc32
B
gc
7.6.4-6.fc31
8.0.4-2.fc32
B
libatomic_ops
7.6.10-2.fc31

Most recent builds

sqlite-libs
3.30.1-1.fc32
3.30.1-2.fc32
2
binutils
2.33.1-10.fc32
2.33.1-11.fc32
2
tk
1:8.6.10-1.fc32
1:8.6.10-2.fc32
2
libmount-devel
2.35-0.4.fc32
2.35-0.5.fc32
3
rpm
4.15.1-1.fc32
4.15.1-2.fc32
3
krb5-libs
1.17.1-3.fc32
1.17.1-5.fc32
3
binutils-gold
2.33.1-10.fc32
2.33.1-11.fc32
3
libcom_err
1.45.4-1.fc32
1.45.5-1.fc32
3
elfutils-libelf
0.178-6.fc32
0.178-7.fc32
3
curl
7.67.0-2.fc32
7.68.0-1.fc32
4
shadow-utils
2:4.6-16.fc32
2:4.8-1.fc32
4
libuuid
2.35-0.4.fc32
2.35-0.5.fc32
4
libblkid-devel
2.35-0.4.fc32
2.35-0.5.fc32
4
libmount
2.35-0.4.fc32
2.35-0.5.fc32
4
pcre2-devel
10.34-3.fc32
10.34-4.fc32
4
rpm-libs
4.15.1-1.fc32
4.15.1-2.fc32
4
gstreamer1
1.16.1-1.fc32
1.16.2-1.fc32
4
mesa-libGL
19.3.1-1.fc32
19.3.2-1.fc32
B
nss-softokn
3.48.0-1.fc32
3.49.0-1.fc32
B
mesa-libgbm
19.3.1-1.fc32
19.3.2-1.fc32
B
libss
1.45.4-1.fc32
1.45.5-1.fc32
B
perl-Term-ANSIColor
4.06-440.fc31
5.00-1.fc32
B
libjpeg-turbo
2.0.3-1.fc32
2.0.4-1.fc32
B
elfutils
0.178-6.fc32
0.178-7.fc32
B
pcre2-utf16
10.34-3.fc32
10.34-4.fc32
B
nss-util
3.48.0-1.fc32
3.49.0-1.fc32
B
nss-sysinit
3.48.0-1.fc32
3.49.0-1.fc32
B
nss-softokn-freebl
3.48.0-1.fc32
3.49.0-1.fc32
B
elfutils-default-yama-scope
0.178-6.fc32
0.178-7.fc32
B
util-linux
2.35-0.4.fc32
2.35-0.5.fc32
B
pcre2
10.34-3.fc32
10.34-4.fc32
B
pcre2-utf32
10.34-3.fc32
10.34-4.fc32
B
nss
3.48.0-1.fc32
3.49.0-1.fc32
B
rpm-build
4.15.1-1.fc32
4.15.1-2.fc32
B
perl-Encode
4:3.01-439.fc31
4:3.02-440.fc32
B
libfdisk
2.35-0.4.fc32
2.35-0.5.fc32
B
e2fsprogs-libs
1.45.4-1.fc32
1.45.5-1.fc32
B
mesa-libEGL
19.3.1-1.fc32
19.3.2-1.fc32
B
rpm-build-libs
4.15.1-1.fc32
4.15.1-2.fc32
B
mesa-libglapi
19.3.1-1.fc32
19.3.2-1.fc32
B
elfutils-libs
0.178-6.fc32
0.178-7.fc32
B
libblkid
2.35-0.4.fc32
2.35-0.5.fc32
B
e2fsprogs
1.45.4-1.fc32
1.45.5-1.fc32
B
info
6.7-2.fc32
6.7-3.fc32
B
mdadm
4.1-rc2.0.5.fc31.1
4.1-1.fc32
B
cryptsetup-libs
2.2.2-1.fc32
2.3.0-0.1.fc32
B
libcurl
7.67.0-2.fc32
7.68.0-1.fc32
B
libsmartcols
2.35-0.4.fc32
2.35-0.5.fc32
B
glibc
2.30.9000-28.fc32
2.30.9000-29.fc32
2
python3-rpm-generators
10-1.fc32
10-2.fc32
2
glibc-devel
2.30.9000-28.fc32
2.30.9000-29.fc32
2
krb5-libs
1.17.1-2.fc32
1.17.1-3.fc32
3
glibc-headers
2.30.9000-28.fc32
2.30.9000-29.fc32
3
glibc-common
2.30.9000-28.fc32
2.30.9000-29.fc32
3
glibc-minimal-langpack
2.30.9000-28.fc32
2.30.9000-29.fc32
3
libxml2-devel
2.9.10-1.fc32
2.9.10-2.fc32
3
libxml2
2.9.10-1.fc32
2.9.10-2.fc32
4
gstreamer1
1.16.2-1.fc32
1.16.1-1.fc32
4
kernel-headers
5.5.0-0.rc4.git0.1....
5.5.0-0.rc5.git0.1....
4
nss
3.47.1-4.fc32
3.48.0-1.fc32
B
libgusb
0.3.1-1.fc32
0.3.2-1.fc32
B
nss-sysinit
3.47.1-4.fc32
3.48.0-1.fc32
B
gnupg2
2.2.18-2.fc32
2.2.18-3.fc32
B
nss-softokn
3.47.1-4.fc32
3.48.0-1.fc32
B
nss-util
3.47.1-4.fc32
3.48.0-1.fc32
B
perl-podlators
1:4.13-1.fc32
1:4.14-1.fc32
B
gettext
0.20.1-2.fc32
0.20.1-3.fc32
B
nspr
4.23.0-1.fc32
4.24.0-1.fc32
B
nss-softokn-freebl
3.47.1-4.fc32
3.48.0-1.fc32
B
libtextstyle
0.20.1-2.fc32
0.20.1-3.fc32
B
glib-networking
2.62.2-1.fc32
2.62.3-1.fc32
B
gettext-libs
0.20.1-2.fc32
0.20.1-3.fc32
B
python3-rpm-generators
9-2.fc31
10-1.fc32
2
glibc
2.30.9000-27.fc32
2.30.9000-28.fc32
2
glibc-devel
2.30.9000-27.fc32
2.30.9000-28.fc32
2
python-pip-wheel
19.2.3-2.fc32
19.3.1-1.fc32
2
glibc-common
2.30.9000-27.fc32
2.30.9000-28.fc32
3
glibc-headers
2.30.9000-27.fc32
2.30.9000-28.fc32
3
glibc-minimal-langpack
2.30.9000-27.fc32
2.30.9000-28.fc32
3
gstreamer1
1.16.1-1.fc32
1.16.2-1.fc32
4
cups-libs
1:2.3.1-1.fc32
1:2.3.1-2.fc32
4
kernel-headers
5.5.0-0.rc3.git0.1....
5.5.0-0.rc4.git0.1....
4
perl-podlators
1:4.12-2.fc31
1:4.13-1.fc32
B
hwdata
0.330-1.fc32
0.331-1.fc32
B
python-rpm-macros
3-50.fc32
3-51.fc32
2
glibc-devel
2.30.9000-26.fc32
2.30.9000-27.fc32
2
python2-rpm-macros
3-50.fc32
3-51.fc32
2
glibc
2.30.9000-26.fc32
2.30.9000-27.fc32
2
glibc-common
2.30.9000-26.fc32
2.30.9000-27.fc32
3
python-srpm-macros
3-50.fc32
3-51.fc32
3
glibc-headers
2.30.9000-26.fc32
2.30.9000-27.fc32
3
glibc-minimal-langpack
2.30.9000-26.fc32
2.30.9000-27.fc32
3
kernel-headers
5.5.0-0.rc2.git0.1....
5.5.0-0.rc3.git0.1....
4
python3-parameterized
0.6.1-9.fc32
0.7.0-1.fc32
4
glib2-devel
2.63.2-1.fc32
2.63.3-1.fc32
2
libxcrypt
4.4.10-1.fc32
4.4.10-2.fc32
2
libxcrypt-devel
4.4.10-1.fc32
4.4.10-2.fc32
3
file
5.37-9.fc32
5.38-1.fc32
3
krb5-libs
1.17.1-1.fc32
1.17.1-2.fc32
3
crypto-policies
20191128-1.gitcd267a5....
20191128-2.gitcd267a5....
3
rust-srpm-macros
11-2.fc32
12-1.fc32
3
glib2
2.63.2-1.fc32
2.63.3-1.fc32
3
filesystem
3.12-2.fc31
3.13-1.fc32
3
cmake-filesystem
3.16.0-1.fc32
3.16.1-1.fc32
4
kernel-headers
5.5.0-0.rc1.git0.1....
5.5.0-0.rc2.git0.1....
4
fribidi-devel
1.0.7-2.fc32
1.0.8-1.fc32
4
systemd
244-1.fc32
244.1-1.fc32
4
fribidi
1.0.7-2.fc32
1.0.8-1.fc32
4
systemd-libs
244-1.fc32
244.1-1.fc32
4
cups-libs
1:2.3.0-2.fc32
1:2.3.1-1.fc32
4
file-libs
5.37-9.fc32
5.38-1.fc32
4
libxkbcommon-devel
0.9.1-2.fc32
0.9.1-3.fc32
4
iptables-libs
1.8.4-2.fc32
1.8.4-3.fc32
B
mesa-libglapi
19.3.0~rc6-1.fc32
19.3.1-1.fc32
B
parted
3.3-1.fc32
3.3-2.fc32
B
mesa-libgbm
19.3.0~rc6-1.fc32
19.3.1-1.fc32
B
systemd-udev
244-1.fc32
244.1-1.fc32
B
mesa-libGL
19.3.0~rc6-1.fc32
19.3.1-1.fc32
B
libxkbcommon
0.9.1-2.fc32
0.9.1-3.fc32
B
mesa-libEGL
19.3.0~rc6-1.fc32
19.3.1-1.fc32
B
systemd-rpm-macros
244-1.fc32
244.1-1.fc32
B
libseccomp
2.4.2-1.fc32
2.4.2-2.fc32
B
systemd-pam
244-1.fc32
244.1-1.fc32
B
pam
1.3.1-20.fc32
1.3.1-21.fc32
B
pygtk2-devel
2.24.0-26.fc31
2.24.0-28.fc32
1
python2-rpm-macros
3-49.fc32
3-50.fc32
2
bash
5.0.7-3.fc31
5.0.11-1.fc32
2
pygtk2-doc
2.24.0-26.fc31
2.24.0-28.fc32
2
binutils
2.33.1-7.fc32
2.33.1-10.fc32
2
python-rpm-macros
3-49.fc32
3-50.fc32
2
glibc-devel
2.30.9000-19.fc32
2.30.9000-25.fc32
2
gmp
1:6.1.2-10.fc31
1:6.1.2-12.fc32
2
redhat-rpm-config
142-1.fc32
146-1.fc32
2
pygtk2-codegen
2.24.0-26.fc31
2.24.0-28.fc32
2
openssl-libs
1:1.1.1d-4.fc32
1:1.1.1d-5.fc32
2
tk
1:8.6.9.1-1.fc32
1:8.6.10-1.fc32
2
tcl
1:8.6.9-1.fc32
1:8.6.10-1.fc32
2
glib2-devel
2.63.0-1.fc32
2.63.2-1.fc32
2
glibc
2.30.9000-19.fc32
2.30.9000-25.fc32
2
pygtk2
2.24.0-26.fc31
2.24.0-28.fc32
2
qt5-srpm-macros
5.12.5-1.fc32
5.13.2-1.fc32
3
glibc-minimal-langpack
2.30.9000-19.fc32
2.30.9000-25.fc32
3
elfutils-libelf
0.177-1.fc32
0.178-6.fc32
3
atk
2.34.1-1.fc32
2.35.1-1.fc32
3
ocaml-srpm-macros
5-6.fc31
6-1.fc32
3
python3
3.8.0-1.fc32
3.8.1~rc1-1.fc32
3
libselinux-devel
3.0-0.r1.1.fc32
3.0-1.fc32
3
gtk-doc
1.32-1.fc32
1.32-2.fc32
3
annobin
8.91-1.fc32
8.92-1.fc32
3
crypto-policies
20191002-1.gitc93dc99....
20191128-1.gitcd267a5....
3
glibc-headers
2.30.9000-19.fc32
2.30.9000-25.fc32
3
binutils-gold
2.33.1-7.fc32
2.33.1-10.fc32
3
python-srpm-macros
3-49.fc32
3-50.fc32
3
atk-devel
2.34.1-1.fc32
2.35.1-1.fc32
3
libX11
1.6.9-1.fc32
1.6.9-2.fc32
3
nim-srpm-macros
2-2.fc31
3-1.fc32
3
gtk3-devel
3.24.12-3.fc32
3.24.13-1.fc32
3
rust-srpm-macros
10-2.fc31
11-2.fc32
3
libX11-devel
1.6.9-1.fc32
1.6.9-2.fc32
3
krb5-libs
1.17-51.fc32
1.17.1-1.fc32
3
glib2
2.63.0-1.fc32
2.63.2-1.fc32
3
glibc-common
2.30.9000-19.fc32
2.30.9000-25.fc32
3
libmount-devel
2.34-6.fc32
2.35-0.2.fc32
3
dwz
0.12-11.fc31
0.13-1.fc32
3
libblkid-devel
2.34-6.fc32
2.35-0.2.fc32
4
libX11-xcb
1.6.9-1.fc32
1.6.9-2.fc32
4
libepoxy
1.5.3-5.fc32
1.5.4-1.fc32
4
libsepol-devel
3.0-0.rc.1.fc32
3.0-1.fc32
4
gtk-update-icon-cache
3.24.12-3.fc32
3.24.13-1.fc32
4
fribidi
1.0.7-1.fc32
1.0.7-2.fc32
4
kernel-headers
5.4.0-0.rc6.git0.1....
5.5.0-0.rc1.git0.1....
4
perl-IO
1.40-448.fc32
1.40-449.fc32
4
perl-Errno
1.30-448.fc32
1.30-449.fc32
4
gtk3
3.24.12-3.fc32
3.24.13-1.fc32
4
gvfs
1.42.1-1.fc32
1.43.2-1.fc32
4
perl-interpreter
4:5.30.1-448.fc32
4:5.30.1-449.fc32
4
systemd
243.4-1.fc32
244-1.fc32
4
alsa-lib
1.2.1.1-1.fc32
1.2.1.2-4.fc32
4
libepoxy-devel
1.5.3-5.fc32
1.5.4-1.fc32
4
pcre2-devel
10.34-0.2.RC2.fc32
10.34-3.fc32
4
libX11-common
1.6.9-1.fc32
1.6.9-2.fc32
4
systemd-libs
243.4-1.fc32
244-1.fc32
4
cups-libs
1:2.3.0-1.fc32
1:2.3.0-2.fc32
4
libselinux
3.0-0.r1.1.fc32
3.0-1.fc32
4
cmake-filesystem
3.16.0-0.1.rc4.fc32
3.16.0-1.fc32
4
fribidi-devel
1.0.7-1.fc32
1.0.7-2.fc32
4
libuuid
2.34-6.fc32
2.35-0.2.fc32
4
perl-libs
4:5.30.1-448.fc32
4:5.30.1-449.fc32
4
libmount
2.34-6.fc32
2.35-0.2.fc32
4
python3-libs
3.8.0-1.fc32
3.8.1~rc1-1.fc32
4
gvfs-client
1.42.1-1.fc32
1.43.2-1.fc32
B
libbrotli
1.0.7-9.fc32
B
pcre2-utf16
10.34-0.2.RC2.fc32
10.34-3.fc32
B
elfutils-libs
0.177-1.fc32
0.178-6.fc32
B
hwdata
0.329-1.fc32
0.330-1.fc32
B
pcre2
10.34-0.2.RC2.fc32
10.34-3.fc32
B
nss-sysinit
3.47.0-3.fc32
3.47.1-4.fc32
B
make
1:4.2.1-14.fc31
1:4.2.1-15.fc32
B
gdb-minimal
9.0.50.20191018-1.fc32
9.0.50.20191119-2.fc32
B
elfutils
0.177-1.fc32
0.178-6.fc32
B
perl-Storable
1:3.15-441.fc31
1:3.15-442.fc32
B
mesa-libglapi
19.3.0~rc3-1.fc32
19.3.0~rc6-1.fc32
B
elfutils-default-yama-scope
0.177-1.fc32
0.178-6.fc32
B
nss-util
3.47.0-3.fc32
3.47.1-4.fc32
B
libsoup
2.68.2-1.fc32
2.68.3-1.fc32
B
gnupg2
2.2.17-3.fc32
2.2.18-2.fc32
B
libfdisk
2.34-6.fc32
2.35-0.2.fc32
B
mesa-libEGL
19.3.0~rc3-1.fc32
19.3.0~rc6-1.fc32
B
nss
3.47.0-3.fc32
3.47.1-4.fc32
B
gnutls
3.6.10-1.fc32
3.6.11-1.fc32
B
brotli
1.0.7-8.fc32
mesa-libgbm
19.3.0~rc3-1.fc32
19.3.0~rc6-1.fc32
B
pcre2-utf32
10.34-0.2.RC2.fc32
10.34-3.fc32
B
util-linux
2.34-6.fc32
2.35-0.2.fc32
B
perl-macros
4:5.30.1-448.fc32
4:5.30.1-449.fc32
B
libsepol
3.0-0.rc.1.fc32
3.0-1.fc32
B
json-c
0.13.1-7.fc32
0.13.1-8.fc32
B
mesa-libGL
19.3.0~rc3-1.fc32
19.3.0~rc6-1.fc32
B
libsemanage
3.0-0.rc1.1.fc32
3.0-1.fc32
B
nss-softokn
3.47.0-3.fc32
3.47.1-4.fc32
B
audit-libs
3.0-0.15.20191104...
3.0-0.16.20191104...
B
systemd-pam
243.4-1.fc32
244-1.fc32
B
libssh
0.9.2-1.fc32
0.9.3-1.fc32
B
device-mapper
1.02.165-1.fc32
1.02.167-1.fc32
B
libtasn1
4.14-2.fc31
4.15.0-1.fc32
B
systemd-rpm-macros
243.4-1.fc32
244-1.fc32
B
libssh-config
0.9.2-1.fc32
0.9.3-1.fc32
B
libsmartcols
2.34-6.fc32
2.35-0.2.fc32
B
systemd-udev
243.4-1.fc32
244-1.fc32
B
iptables-libs
1.8.3-5.fc31
1.8.4-2.fc32
B
device-mapper-libs
1.02.165-1.fc32
1.02.167-1.fc32
B
glib-networking
2.62.1-1.fc32
2.62.2-1.fc32
B
nss-softokn-freebl
3.47.0-3.fc32
3.47.1-4.fc32
B
libblkid
2.34-6.fc32
2.35-0.2.fc32
B
2019-11-26 18:42:38
Package dependencies resolved successfuly
2019-11-26 18:21:34
Package resolution failed
  • Problem: package python2-cairo-devel-1.18.2-3.fc32.x86_64 requires python2-devel, but none of the providers can be installed
    - package pygtk2-devel-2.24.0-26.fc31.x86_64 requires pycairo-devel, but none of the providers can be installed
    - package python27-2.7.17-1.fc32.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.9 needed by tk-1:8.6.9.1-1.fc32.x86_64
  • Problem: package python27-2.7.17-1.fc32.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.9 needed by tk-1:8.6.9.1-1.fc32.x86_64
Previous history