gnome-documents

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
170
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

evince-devel
3.36.1-1.fc33
3.36.3-1.fc33
1
gjs-devel
1.65.2-2.fc33
1.65.2-3.fc33
1
bash
5.0.11-2.fc32
5.0.17-1.fc33
2
systemd-devel
245.5-2.fc33
245.6-2.fc33
2
xkeyboard-config-devel
2.29-1.fc32
2.30-1.fc33
2
evince-libs
3.36.1-1.fc33
3.36.3-1.fc33
2
mozjs68-devel
68.8.0-1.fc33
68.9.0-1.fc33
2
python3-lxml
4.4.1-5.fc33
4.5.1-1.fc33
2
nss-devel
3.52.0-2.fc33
3.53.0-1.fc33
2
gjs
1.65.2-2.fc33
1.65.2-3.fc33
2
python3-numpy
1:1.18.4-3.fc33
1:1.19.0-0.rc2.fc33
2
xkeyboard-config
2.29-1.fc32
2.30-1.fc33
3
nss-util
3.52.0-2.fc33
3.53.0-1.fc33
3
systemd-pam
245.5-2.fc33
245.6-2.fc33
3
nss-softokn-devel
3.52.0-2.fc33
3.53.0-1.fc33
3
systemd-libs
245.5-2.fc33
245.6-2.fc33
3
systemd
245.5-2.fc33
245.6-2.fc33
3
python3-six
1.14.0-4.fc33
1.15.0-1.fc33
3
vim-filesystem
2:8.2.834-2.fc33
2:8.2.869-1.fc33
3
cmake-filesystem
3.17.3-1.fc33
3.17.3-2.fc33
3
dbus-devel
1:1.12.16-5.fc33
1:1.12.18-1.fc33
3
nss
3.52.0-2.fc33
3.53.0-1.fc33
3
mozjs68
68.8.0-1.fc33
68.9.0-1.fc33
3
nss-util-devel
3.52.0-2.fc33
3.53.0-1.fc33
3
librsvg2
2.48.4-1.fc33
2.48.6-1.fc33
3
nss-softokn
3.52.0-2.fc33
3.53.0-1.fc33
4
cryptsetup-libs
2.3.2-1.fc33
2.3.3-1.fc33
4
nss-softokn-freebl-devel
3.52.0-2.fc33
3.53.0-1.fc33
4
nss-sysinit
3.52.0-2.fc33
3.53.0-1.fc33
4
pcre2
10.35-2.fc33
10.35-3.fc33
4
systemd-rpm-macros
245.5-2.fc33
245.6-2.fc33
4
dbus-libs
1:1.12.16-5.fc33
1:1.12.18-1.fc33
4
libnghttp2
1.40.0-2.fc32
1.41.0-1.fc33
4
pcre2-devel
10.35-2.fc33
10.35-3.fc33
4
dbus
1:1.12.16-5.fc33
1:1.12.18-1.fc33
4
gnutls
3.6.13-4.fc33
3.6.13-6.fc33
4
perl-Class-Struct
0.65-453.fc33
0.65-454.fc33
B
rpm-build
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
B
rpm
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
B
rpm-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
B
perl-subs
1.03-453.fc33
1.03-454.fc33
B
perl-Symbol
1.08-453.fc33
1.08-454.fc33
B
perl-vars
1.05-453.fc33
1.05-454.fc33
B
perl-File-Copy
2.34-453.fc33
2.34-454.fc33
B
perl-Getopt-Std
1.12-453.fc33
1.12-454.fc33
B
pcre2-syntax
10.35-2.fc33
10.35-3.fc33
B
perl-mro
1.22-453.fc33
1.22-454.fc33
B
dbus-common
1:1.12.16-5.fc33
1:1.12.18-1.fc33
B
perl-File-Basename
2.85-453.fc33
2.85-454.fc33
B
python-srpm-macros
3.9-1.fc33
3.9-2.fc33
B
perl-libs
4:5.30.2-453.fc33
4:5.30.3-454.fc33
B
perl-File-stat
1.08-453.fc33
1.08-454.fc33
B
perl-IO
1.40-453.fc33
1.40-454.fc33
B
perl-DynaLoader
1.45-453.fc33
1.45-454.fc33
B
rpm-build-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
B
perl-if
0.60.800-453.fc33
0.60.800-454.fc33
B
nss-softokn-freebl
3.52.0-2.fc33
3.53.0-1.fc33
B
perl-File-Find
1.36-453.fc33
1.36-454.fc33
B
kernel-headers
5.7.0-0.rc7.git0.1....
5.7.0-1.fc33
B
perl-overload
1.30-453.fc33
1.30-454.fc33
B
perl-B
1.76-453.fc33
1.76-454.fc33
B
redhat-rpm-config
155-1.fc33
156-1.fc33
B
perl-Errno
1.30-453.fc33
1.30-454.fc33
B
perl-IPC-Open3
1.20-453.fc33
1.20-454.fc33
B
perl-interpreter
4:5.30.2-453.fc33
4:5.30.3-454.fc33
B
perl-File-Compare
1.100.600-453.fc33
1.100.600-454.fc33
B
pcre2-utf16
10.35-2.fc33
10.35-3.fc33
B
perl-POSIX
1.88-453.fc33
1.88-454.fc33
B
perl-overloading
0.02-453.fc33
0.02-454.fc33
B
hwdata
0.335-1.fc33
0.336-1.fc33
B
perl-Fcntl
1.13-453.fc33
1.13-454.fc33
B
pcre2-utf32
10.35-2.fc33
10.35-3.fc33
B
perl-macros
4:5.30.2-453.fc33
4:5.30.3-454.fc33
B
perl-SelectSaver
1.02-453.fc33
1.02-454.fc33
B
meson
0.54.2-1.fc33
0.54.2-2.fc33
1
gobject-introspection-devel
1.64.1-1.fc33
1.64.1-2.fc33
2
libxml2-devel
2.9.10-4.fc33
2.9.10-5.fc33
2
python3-scour
0.37-6.fc32
0.37-7.fc33
2
python3-lxml
4.4.1-4.fc32
4.4.1-5.fc33
2
brotli-devel
1.0.7-10.fc32
1.0.7-11.fc33
2
python3-libxml2
2.9.10-4.fc33
2.9.10-5.fc33
2
python3-setuptools
46.4.0-1.fc33
46.4.0-4.fc33
2
python3
3.8.3-1.fc33
3.9.0~b1-4.fc33
2
libxml2
2.9.10-4.fc33
2.9.10-5.fc33
2
python3-numpy
1:1.18.4-2.fc33
1:1.18.4-3.fc33
2
libselinux
3.0-4.fc33
3.0-5.fc33
3
python3-libs
3.8.3-1.fc33
3.9.0~b1-4.fc33
3
python3-mako
1.1.1-1.fc32
1.1.1-2.fc33
3
libmount-devel
2.35.2-1.fc33
2.35.2-2.fc33
3
graphviz
2.44.0-7.fc33
2.44.0-8.fc33
3
gobject-introspection
1.64.1-1.fc33
1.64.1-2.fc33
3
libtdb
1.4.3-2.fc32
1.4.3-3.fc33
3
python3-six
1.14.0-2.fc32
1.14.0-4.fc33
3
cmake-filesystem
3.17.2-1.fc33
3.17.3-1.fc33
3
libbrotli
1.0.7-10.fc32
1.0.7-11.fc33
3
brotli
1.0.7-10.fc32
1.0.7-11.fc33
3
libmount
2.35.2-1.fc33
2.35.2-2.fc33
3
texlive-lib
7:20200327-5.fc33
7:20200327-6.fc33
3
NetworkManager-libnm
1:1.24.0-1.fc33
1:1.24.2-1.fc33
3
vim-filesystem
2:8.2.834-1.fc33
2:8.2.834-2.fc33
3
glib-networking
2.64.2-1.fc33
2.64.3-1.fc33
3
libuuid
2.35.2-1.fc33
2.35.2-2.fc33
3
libselinux-devel
3.0-4.fc33
3.0-5.fc33
3
python-setuptools-wheel
46.4.0-1.fc33
46.4.0-4.fc33
4
util-linux
2.35.2-1.fc33
2.35.2-2.fc33
4
libfdisk
2.35.2-1.fc33
2.35.2-2.fc33
4
libblkid-devel
2.35.2-1.fc33
2.35.2-2.fc33
4
libpwquality
1.4.2-2.fc32
1.4.2-3.fc33
4
crypto-policies
20200527-2.gitb234a47....
20200527-4.gitb234a47....
4
libproxy
0.4.15-18.fc33
0.4.15-19.fc33
4
libblkid
2.35.2-1.fc33
2.35.2-2.fc33
4
audit-libs
3.0-0.19.20191104...
3.0-0.20.20191104...
4
python3-markupsafe
1.1.1-5.fc32
1.1.1-6.fc33
4
python-pip-wheel
20.1.1-1.fc33
20.1.1-3.fc33
4
libcap-ng
0.7.10-2.fc32
0.7.10-3.fc33
B
rpm
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
rpm-build-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
file-libs
5.38-5.fc33
5.38-6.fc33
B
rpm-build
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
python-srpm-macros
3.8-8.fc33
3.9-1.fc33
B
gdb-minimal
9.1-6.fc33
9.1-7.fc33
B
device-mapper
1.02.171-1.fc33
1.02.171-2.fc33
B
libsmartcols
2.35.2-1.fc33
2.35.2-2.fc33
B
libsemanage
3.0-3.fc32
3.0-4.fc33
B
device-mapper-libs
1.02.171-1.fc33
1.02.171-2.fc33
B
rpm-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
file
5.38-5.fc33
5.38-6.fc33
B
2020-05-29 12:33:34
Package dependencies resolved successfuly
2020-05-29 12:12:32
Package resolution failed
  • Problem: package gjs-devel-1.65.2-2.fc33.x86_64 requires pkgconfig(gobject-introspection-1.0) >= 1.61.2, but none of the providers can be installed
    - package gobject-introspection-devel-1.64.1-2.fc33.x86_64 requires python3-mako, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-mako-1.1.1-2.fc33.noarch
  • Problem: package inkscape-1.0-2.fc33.x86_64 requires python3-scour, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-scour-0.37-7.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by meson-0.54.2-2.fc33.noarch
  • Problem: package itstool-2.0.6-3.fc32.noarch requires python3-libxml2, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-libxml2-2.9.10-5.fc33.x86_64
  • Problem: package libzapojit-devel-0.0.3-17.fc32.x86_64 requires gobject-introspection-devel, but none of the providers can be installed
    - package gobject-introspection-devel-1.64.1-2.fc33.x86_64 requires python3-mako, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-mako-1.1.1-2.fc33.noarch
2020-05-29 10:12:26
Package resolution failed
  • Problem: package gobject-introspection-devel-1.64.1-2.fc33.x86_64 requires (python(abi) = 3.9 if python3), but none of the providers can be installed
    - package glib2-devel-2.64.3-1.fc33.x86_64 requires /usr/bin/python3, but none of the providers can be installed
    - package gjs-devel-1.65.2-2.fc33.x86_64 requires pkgconfig(gobject-introspection-1.0) >= 1.61.2, but none of the providers can be installed
    - package evince-devel-3.36.1-1.fc33.x86_64 requires pkgconfig(gio-2.0) >= 2.38.0, but none of the providers can be installed
    - package evince-devel-3.36.1-1.fc33.x86_64 requires pkgconfig(gthread-2.0), but none of the providers can be installed
    - conflicting requests
  • Problem: package itstool-2.0.6-3.fc32.noarch requires python3-libxml2, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-libxml2-2.9.10-5.fc33.x86_64
  • Problem: conflicting requests
    - nothing provides python3.9dist(setuptools) needed by meson-0.54.2-2.fc33.noarch
    - nothing provides python(abi) = 3.9 needed by meson-0.54.2-2.fc33.noarch
  • Problem: package inkscape-1.0-2.fc33.x86_64 requires python3-numpy, but none of the providers can be installed
    - conflicting requests
    - nothing provides python3.9dist(setuptools) needed by python3-numpy-1:1.18.4-3.fc33.x86_64
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
  • Problem: package gobject-introspection-devel-1.64.1-2.fc33.x86_64 requires (python(abi) = 3.9 if python3), but none of the providers can be installed
    - package glib2-devel-2.64.3-1.fc33.x86_64 requires /usr/bin/python3, but none of the providers can be installed
    - package libzapojit-devel-0.0.3-17.fc32.x86_64 requires gobject-introspection-devel, but none of the providers can be installed
    - package evince-devel-3.36.1-1.fc33.x86_64 requires pkgconfig(gio-2.0) >= 2.38.0, but none of the providers can be installed
    - package evince-devel-3.36.1-1.fc33.x86_64 requires pkgconfig(gthread-2.0), but none of the providers can be installed
    - conflicting requests
2020-05-29 09:52:48
Package resolution failed
  • Problem: package gobject-introspection-devel-1.64.1-2.fc33.x86_64 requires (python(abi) = 3.9 if python3), but none of the providers can be installed
    - package gjs-devel-1.65.2-2.fc33.x86_64 requires pkgconfig(gobject-introspection-1.0) >= 1.61.2, but none of the providers can be installed
    - package inkscape-1.0-2.fc33.x86_64 requires python3, but none of the providers can be installed
    - conflicting requests
  • Problem: package itstool-2.0.6-3.fc32.noarch requires python3-libxml2, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-libxml2-2.9.10-5.fc33.x86_64
  • Problem: conflicting requests
    - nothing provides python3.9dist(setuptools) needed by meson-0.54.2-2.fc33.noarch
    - nothing provides python(abi) = 3.9 needed by meson-0.54.2-2.fc33.noarch
  • Problem: package gobject-introspection-devel-1.64.1-2.fc33.x86_64 requires (python(abi) = 3.9 if python3), but none of the providers can be installed
    - package glib2-devel-2.64.3-1.fc33.x86_64 requires /usr/bin/python3, but none of the providers can be installed
    - package libzapojit-devel-0.0.3-17.fc32.x86_64 requires gobject-introspection-devel, but none of the providers can be installed
    - package evince-devel-3.36.1-1.fc33.x86_64 requires pkgconfig(gio-2.0) >= 2.38.0, but none of the providers can be installed
    - package evince-devel-3.36.1-1.fc33.x86_64 requires pkgconfig(gthread-2.0), but none of the providers can be installed
    - conflicting requests
sqlite-devel
3.32.0-1.fc33
3.32.1-1.fc33
2
wpebackend-fdo
1.6.0-1.fc33
1.6.1-1.fc33
3
sqlite-libs
3.32.0-1.fc33
3.32.1-1.fc33
3
openblas-threads
0.3.9-2.fc33
0.3.9-3.fc33
3
sqlite
3.32.0-1.fc33
3.32.1-1.fc33
3
krb5-libs
1.18.1-6.fc33
1.18.2-3.fc33
3
graphite2
1.3.14-1.fc33
1.3.14-2.fc33
3
vim-filesystem
2:8.2.806-1.fc33
2:8.2.834-1.fc33
3
crypto-policies
20200312-1.git3ae59d2....
20200527-2.gitb234a47....
4
graphite2-devel
1.3.14-1.fc33
1.3.14-2.fc33
4
pcre2-devel
10.35-1.fc33
10.35-2.fc33
4
pcre2
10.35-1.fc33
10.35-2.fc33
4
mesa-libEGL
20.1.0~rc4-1.fc33
20.1.0-1.fc33
4
mesa-libGL
20.1.0~rc4-1.fc33
20.1.0-1.fc33
4
openblas
0.3.9-2.fc33
0.3.9-3.fc33
4
libdrm
2.4.101-1.fc33
2.4.102-1.fc33
B
pcre2-utf32
10.35-1.fc33
10.35-2.fc33
B
libutempter
1.1.6-18.fc32
1.2.0-1.fc33
B
pcre2-utf16
10.35-1.fc33
10.35-2.fc33
B
binutils
2.34.0-5.fc33
2.34.0-6.fc33
B
pcre2-syntax
10.35-1.fc33
10.35-2.fc33
B
binutils-gold
2.34.0-5.fc33
2.34.0-6.fc33
B
mesa-libglapi
20.1.0~rc4-1.fc33
20.1.0-1.fc33
B
mesa-libgbm
20.1.0~rc4-1.fc33
20.1.0-1.fc33
B
file
5.38-3.fc33
5.38-5.fc33
B
file-libs
5.38-3.fc33
5.38-5.fc33
B
pkgconf-pkg-config
1.6.3-3.fc32
1.7.0-1.fc33
2
sqlite-devel
3.31.1-1.fc33
3.32.0-1.fc33
2
pkgconf-m4
1.6.3-3.fc32
1.7.0-1.fc33
3
pkgconf
1.6.3-3.fc32
1.7.0-1.fc33
3
sqlite-libs
3.31.1-1.fc33
3.32.0-1.fc33
3
fonts-filesystem
1:2.0.5-2.fc33
1:2.0.5-3.fc33
3
sqlite
3.31.1-1.fc33
3.32.0-1.fc33
3
libpkgconf
1.6.3-3.fc32
1.7.0-1.fc33
4
libzstd
1.4.5-1.fc33
1.4.5-3.fc33
4
openssl-libs
1:1.1.1g-5.fc33
1:1.1.1g-7.fc33
4
gnutls
3.6.13-3.fc33
3.6.13-4.fc33
4
fonts-srpm-macros
1:2.0.5-2.fc33
1:2.0.5-3.fc33
B
zstd
1.4.5-1.fc33
1.4.5-3.fc33
B
redhat-rpm-config
154-1.fc33
155-1.fc33
B
kernel-headers
5.7.0-0.rc5.git0.1....
5.7.0-0.rc7.git0.1....
B
json-c
0.14-4.fc33
0.14-6.fc33
B
Previous history