gnome-control-center

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1348
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

git
2.27.0-0.2.rc2.fc33
2.27.0-1.fc33
1
perl-Git
2.27.0-0.2.rc2.fc33
2.27.0-1.fc33
2
git-core-doc
2.27.0-0.2.rc2.fc33
2.27.0-1.fc33
2
git-core
2.27.0-0.2.rc2.fc33
2.27.0-1.fc33
2
kernel-headers
5.7.0-0.rc7.git0.1....
5.7.0-1.fc33
3
vim-filesystem
2:8.2.834-2.fc33
2:8.2.869-1.fc33
3
openssh-clients
8.3p1-1.fc33
8.3p1-2.fc33
3
cryptsetup-libs
2.3.2-1.fc33
2.3.3-1.fc33
4
openssh
8.3p1-1.fc33
8.3p1-2.fc33
4
rpm
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
4
rpm-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
B
hwdata
0.335-1.fc33
0.336-1.fc33
B
rpm-build
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
B
rpm-build-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
B

Groups

This package is not part of any global group.

Most recent builds

cheese-libs-devel
2:3.34.0-3.fc32
2:3.34.0-3.fc33
1
cmake-filesystem
3.17.3-1.fc33
3.17.3-2.fc33
2
cheese-libs
2:3.34.0-3.fc32
2:3.34.0-3.fc33
2
systemd-devel
245.5-2.fc33
245.6-1.fc33
2
gnutls-devel
3.6.13-4.fc33
3.6.13-6.fc33
2
systemd
245.5-2.fc33
245.6-1.fc33
3
systemd-libs
245.5-2.fc33
245.6-1.fc33
3
systemd-pam
245.5-2.fc33
245.6-1.fc33
3
systemd-udev
245.5-2.fc33
245.6-1.fc33
3
gnutls-c++
3.6.13-4.fc33
3.6.13-6.fc33
3
gnutls-dane
3.6.13-4.fc33
3.6.13-6.fc33
3
gnutls
3.6.13-4.fc33
3.6.13-6.fc33
3
systemd-rpm-macros
245.5-2.fc33
245.6-1.fc33
4
lilv
0.24.6-2.fc32
0.24.6-3.fc33
4
redhat-rpm-config
155-1.fc33
156-1.fc33
B
meson
0.54.2-1.fc33
0.54.2-2.fc33
1
NetworkManager-libnm-devel
1:1.24.0-1.fc33
1:1.24.2-1.fc33
1
libsmbclient-devel
2:4.12.2-1.fc33.2
2:4.12.3-0.fc33.3
1
ibus-devel
1.5.22-7.fc33
1.5.22-8.fc33
1
libxml2-devel
2.9.10-4.fc33
2.9.10-5.fc33
1
libpwquality-devel
1.4.2-2.fc32
1.4.2-3.fc33
1
libxml2
2.9.10-4.fc33
2.9.10-5.fc33
2
cmake-filesystem
3.17.2-1.fc33
3.17.3-1.fc33
2
python3
3.8.3-1.fc33
3.9.0~b1-4.fc33
2
libselinux-devel
3.0-4.fc33
3.0-5.fc33
2
libpwquality
1.4.2-2.fc32
1.4.2-3.fc33
2
python3-setuptools
46.4.0-1.fc33
46.4.0-4.fc33
2
ibus-libs
1.5.22-7.fc33
1.5.22-8.fc33
2
libmount-devel
2.35.2-1.fc33
2.35.2-2.fc33
2
brotli-devel
1.0.7-10.fc32
1.0.7-11.fc33
2
glade-libs
3.36.0-2.fc33
3.36.0-3.fc33
2
NetworkManager-libnm
1:1.24.0-1.fc33
1:1.24.2-1.fc33
2
libsmbclient
2:4.12.2-1.fc33.2
2:4.12.3-0.fc33.3
2
libtalloc
2.3.1-2.fc32
2.3.1-3.fc33
3
glib-networking
2.64.2-1.fc33
2.64.3-1.fc33
3
libwbclient
2:4.12.2-1.fc33.2
2:4.12.3-0.fc33.3
3
vim-filesystem
2:8.2.834-1.fc33
2:8.2.834-2.fc33
3
libplist
2.1.0-3.fc32
2.1.0-4.fc33
3
libuuid
2.35.2-1.fc33
2.35.2-2.fc33
3
samba-client-libs
2:4.12.2-1.fc33.2
2:4.12.3-0.fc33.3
3
samba-common-libs
2:4.12.2-1.fc33.2
2:4.12.3-0.fc33.3
3
samba-common
2:4.12.2-1.fc33.2
2:4.12.3-0.fc33.3
3
python3-libs
3.8.3-1.fc33
3.9.0~b1-4.fc33
3
libselinux
3.0-4.fc33
3.0-5.fc33
3
gobject-introspection
1.64.1-1.fc33
1.64.1-2.fc33
3
libtevent
0.10.2-2.fc32
0.10.2-3.fc33
3
libtdb
1.4.3-2.fc32
1.4.3-3.fc33
3
libbrotli
1.0.7-10.fc32
1.0.7-11.fc33
3
brotli
1.0.7-10.fc32
1.0.7-11.fc33
3
libmount
2.35.2-1.fc33
2.35.2-2.fc33
3
libblkid-devel
2.35.2-1.fc33
2.35.2-2.fc33
3
python-pip-wheel
20.1.1-1.fc33
20.1.1-3.fc33
4
libsemanage
3.0-3.fc32
3.0-4.fc33
4
python-setuptools-wheel
46.4.0-1.fc33
46.4.0-4.fc33
4
audit-libs
3.0-0.19.20191104...
3.0-0.20.20191104...
4
util-linux
2.35.2-1.fc33
2.35.2-2.fc33
4
crypto-policies
20200527-2.gitb234a47....
20200527-4.gitb234a47....
4
unbound-libs
1.10.1-1.fc33
1.10.1-2.fc33
4
rpm
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
4
libblkid
2.35.2-1.fc33
2.35.2-2.fc33
4
sord
0.16.4-4.fc33
0.16.4-5.fc33
4
libldb
2.1.2-1.fc33
2.1.3-2.fc33
4
libfdisk
2.35.2-1.fc33
2.35.2-2.fc33
4
libproxy
0.4.15-18.fc33
0.4.15-19.fc33
4
subunit-devel
1.4.0-1.fc33
1.4.0-2.fc33
4
gdb-minimal
9.1-6.fc33
9.1-7.fc33
B
rpm-build
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
device-mapper
1.02.171-1.fc33
1.02.171-2.fc33
B
device-mapper-libs
1.02.171-1.fc33
1.02.171-2.fc33
B
rpm-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
libcap-ng
0.7.10-2.fc32
0.7.10-3.fc33
B
subunit
1.4.0-1.fc33
1.4.0-2.fc33
B
python-srpm-macros
3.8-8.fc33
3.9-1.fc33
B
libsmartcols
2.35.2-1.fc33
2.35.2-2.fc33
B
file
5.38-5.fc33
5.38-6.fc33
B
file-libs
5.38-5.fc33
5.38-6.fc33
B
rpm-build-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
2020-05-29 13:33:39
Package dependencies resolved successfuly
2020-05-29 12:36:04
Package resolution failed
  • Problem: package unbound-libs-1.10.1-1.fc33.x86_64 requires libpython3.8.so.1.0()(64bit), but none of the providers can be installed
    - cannot install both python3-libs-3.9.0~b1-3.fc33.x86_64 and python3-libs-3.8.3-1.fc33.x86_64
    - package gnutls-dane-3.6.13-4.fc33.x86_64 requires libunbound.so.8()(64bit), but none of the providers can be installed
    - package python3-3.9.0~b1-3.fc33.x86_64 requires python3-libs(x86-64) = 3.9.0~b1-3.fc33, but none of the providers can be installed
    - package python3-3.9.0~b1-3.fc33.x86_64 requires libpython3.9.so.1.0()(64bit), but none of the providers can be installed
    - package gnutls-devel-3.6.13-4.fc33.x86_64 requires libgnutls-dane.so.0()(64bit), but none of the providers can be installed
    - package gnutls-devel-3.6.13-4.fc33.x86_64 requires gnutls-dane(x86-64) = 3.6.13-4.fc33, but none of the providers can be installed
    - package meson-0.54.2-2.fc33.noarch requires python(abi) = 3.9, but none of the providers can be installed
    - package cups-devel-1:2.3.3-2.fc33.x86_64 requires gnutls-devel, but none of the providers can be installed
    - conflicting requests
2020-05-29 12:14:55
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by meson-0.54.2-2.fc33.noarch
2020-05-29 09:54:18
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.9dist(setuptools) needed by meson-0.54.2-2.fc33.noarch
    - nothing provides python(abi) = 3.9 needed by meson-0.54.2-2.fc33.noarch
git
2.26.2-1.fc33
2.27.0-0.2.rc2.fc33
1
git-core-doc
2.26.2-1.fc33
2.27.0-0.2.rc2.fc33
2
perl-Git
2.26.2-1.fc33
2.27.0-0.2.rc2.fc33
2
git-core
2.26.2-1.fc33
2.27.0-0.2.rc2.fc33
2
pcre2-devel
10.35-1.fc33
10.35-2.fc33
3
pcre2
10.35-1.fc33
10.35-2.fc33
3
vim-filesystem
2:8.2.806-1.fc33
2:8.2.834-1.fc33
3
mesa-libgbm
20.1.0~rc4-1.fc33
20.1.0-1.fc33
3
openssh-clients
8.2p1-3.fc33
8.3p1-1.fc33
3
pcre2-utf16
10.35-1.fc33
10.35-2.fc33
4
crypto-policies
20200312-1.git3ae59d2....
20200527-2.gitb234a47....
4
pcre2-utf32
10.35-1.fc33
10.35-2.fc33
4
mesa-libEGL
20.1.0~rc4-1.fc33
20.1.0-1.fc33
4
openssh
8.2p1-3.fc33
8.3p1-1.fc33
4
pcre2-syntax
10.35-1.fc33
10.35-2.fc33
4
sord
0.16.4-3.fc33
0.16.4-4.fc33
4
mesa-dri-drivers
20.1.0~rc4-1.fc33
20.1.0-1.fc33
4
mesa-libgbm-devel
20.1.0~rc4-1.fc33
20.1.0-1.fc33
4
mesa-libglapi
20.1.0~rc4-1.fc33
20.1.0-1.fc33
B
mesa-libGL
20.1.0~rc4-1.fc33
20.1.0-1.fc33
B
mesa-filesystem
20.1.0~rc4-1.fc33
20.1.0-1.fc33
B
libudisks2-devel
2.8.4-4.fc32
2.9.0-1.fc33
1
binutils
2.34.0-5.fc33
2.34.0-6.fc33
2
libudisks2
2.8.4-4.fc32
2.9.0-1.fc33
2
sqlite-devel
3.32.0-1.fc33
3.32.1-1.fc33
2
krb5-devel
1.18.1-6.fc33
1.18.2-3.fc33
2
sqlite-libs
3.32.0-1.fc33
3.32.1-1.fc33
3
binutils-gold
2.34.0-5.fc33
2.34.0-6.fc33
3
libdrm
2.4.101-1.fc33
2.4.102-1.fc33
3
krb5-libs
1.18.1-6.fc33
1.18.2-3.fc33
3
graphite2
1.3.14-1.fc33
1.3.14-2.fc33
3
sqlite
3.32.0-1.fc33
3.32.1-1.fc33
3
libkadm5
1.18.1-6.fc33
1.18.2-3.fc33
3
wpebackend-fdo
1.6.0-1.fc33
1.6.1-1.fc33
4
libdrm-devel
2.4.101-1.fc33
2.4.102-1.fc33
4
graphite2-devel
1.3.14-1.fc33
1.3.14-2.fc33
4
file-libs
5.38-3.fc33
5.38-5.fc33
B
libutempter
1.1.6-18.fc32
1.2.0-1.fc33
B
file
5.38-3.fc33
5.38-5.fc33
B
Previous history