gnome-control-center

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
2074
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

gcc
10.0.1-0.5.fc32
10.0.1-0.6.fc32
1
cpp
10.0.1-0.5.fc32
10.0.1-0.6.fc32
2
elfutils-libelf
0.178-7.fc32
0.178-8.fc32
2
libgomp
10.0.1-0.5.fc32
10.0.1-0.6.fc32
2
libgcc
10.0.1-0.5.fc32
10.0.1-0.6.fc32
2
pcre2-devel
10.34-4.fc32
10.34-5.fc32
3
libstdc++
10.0.1-0.5.fc32
10.0.1-0.6.fc32
3
filesystem
3.13-1.fc32
3.14-1.fc32
3
vim-filesystem
2:8.2.109-1.fc32
2:8.2.158-1.fc32
3
check-devel
0.13.0-2.fc32
0.14.0-1.fc32
3
kernel-headers
5.5.0-0.rc7.git0.1....
5.5.0-1.fc32
4
check
0.13.0-2.fc32
0.14.0-1.fc32
4
pcre2-utf16
10.34-4.fc32
10.34-5.fc32
4
elfutils-libs
0.178-7.fc32
0.178-8.fc32
4
pcre2
10.34-4.fc32
10.34-5.fc32
4
pcre2-utf32
10.34-4.fc32
10.34-5.fc32
4
elfutils-default-yama-scope
0.178-7.fc32
0.178-8.fc32
B
redhat-rpm-config
148-1.fc32
149-1.fc32
B
elfutils
0.178-7.fc32
0.178-8.fc32
B

Groups

This package is not part of any global group.

Most recent builds

glib2-devel
2.63.3-1.fc32
2.63.4-1.fc32
1
colord-devel
1.4.4-2.fc31
1.4.4-3.fc32
1
libsmbclient-devel
2:4.11.5-0.fc32
2:4.12.0-0.0.rc1.fc32
1
gcc
10.0.1-0.4.fc32
10.0.1-0.5.fc32
1
cmake-filesystem
3.16.2-1.fc32
3.16.3-1.fc32
2
libgomp
10.0.1-0.4.fc32
10.0.1-0.5.fc32
2
colord-libs
1.4.4-2.fc31
1.4.4-3.fc32
2
colord
1.4.4-2.fc31
1.4.4-3.fc32
2
libgcc
10.0.1-0.4.fc32
10.0.1-0.5.fc32
2
cpp
10.0.1-0.4.fc32
10.0.1-0.5.fc32
2
binutils
2.33.1-11.fc32
2.33.1-12.fc32
2
libsmbclient
2:4.11.5-0.fc32
2:4.12.0-0.0.rc1.fc32
2
glib2
2.63.3-1.fc32
2.63.4-1.fc32
2
samba-common
2:4.11.5-0.fc32
2:4.12.0-0.0.rc1.fc32
3
libstdc++
10.0.1-0.4.fc32
10.0.1-0.5.fc32
3
binutils-gold
2.33.1-11.fc32
2.33.1-12.fc32
3
samba-common-libs
2:4.11.5-0.fc32
2:4.12.0-0.0.rc1.fc32
3
libwbclient
2:4.11.5-0.fc32
2:4.12.0-0.0.rc1.fc32
3
samba-client-libs
2:4.11.5-0.fc32
2:4.12.0-0.0.rc1.fc32
3
libldb
2.0.8-1.fc32
2.1.0-1.fc32
4
libsemanage
3.0-1.fc32
3.0-2.fc32
4
annobin
9.01-1.fc32
9.01-2.fc32
B
info
6.7-3.fc32
6.7-4.fc32
B
gcc
10.0.1-0.3.fc32
10.0.1-0.4.fc32
1
libsmbclient-devel
2:4.11.4-0.fc32
2:4.11.5-0.fc32
1
libgcc
10.0.1-0.3.fc32
10.0.1-0.4.fc32
2
libsmbclient
2:4.11.4-0.fc32
2:4.11.5-0.fc32
2
cpp
10.0.1-0.3.fc32
10.0.1-0.4.fc32
2
libgomp
10.0.1-0.3.fc32
10.0.1-0.4.fc32
2
libmount-devel
2.35-0.5.fc32
2.35-1.fc32
2
libuuid
2.35-0.5.fc32
2.35-1.fc32
3
libtalloc
2.3.0-1.fc32
2.3.1-1.fc32
3
samba-common
2:4.11.4-0.fc32
2:4.11.5-0.fc32
3
samba-client-libs
2:4.11.4-0.fc32
2:4.11.5-0.fc32
3
libmount
2.35-0.5.fc32
2.35-1.fc32
3
p11-kit-devel
0.23.18.1-1.fc32
0.23.19-1.fc32
3
libtdb
1.4.2-2.fc32
1.4.3-1.fc32
3
libblkid-devel
2.35-0.5.fc32
2.35-1.fc32
3
libwbclient
2:4.11.4-0.fc32
2:4.11.5-0.fc32
3
libtevent
0.10.1-1.fc32
0.10.2-1.fc32
3
p11-kit
0.23.18.1-1.fc32
0.23.19-1.fc32
3
at-spi2-core-devel
2.34.0-1.fc32
2.35.1-1.fc32
3
libstdc++
10.0.1-0.3.fc32
10.0.1-0.4.fc32
3
samba-common-libs
2:4.11.4-0.fc32
2:4.11.5-0.fc32
3
p11-kit-trust
0.23.18.1-1.fc32
0.23.19-1.fc32
4
libblkid
2.35-0.5.fc32
2.35-1.fc32
4
ca-certificates
2019.2.32-3.fc31
2020.2.40-2.fc32
4
util-linux
2.35-0.5.fc32
2.35-1.fc32
4
at-spi2-core
2.34.0-1.fc32
2.35.1-1.fc32
4
libsmartcols
2.35-0.5.fc32
2.35-1.fc32
B
llvm-libs
9.0.1-2.fc32
9.0.1-4.fc32
B
libfdisk
2.35-0.5.fc32
2.35-1.fc32
B
gcc
9.2.1-1.fc32.3
10.0.1-0.3.fc32
1
libhandy-devel
0.0.11-1.fc32
0.0.13-1.fc32
1
cpp
9.2.1-1.fc32.3
10.0.1-0.3.fc32
2
libselinux-devel
3.0-1.fc32
3.0-2.fc32
2
libhandy
0.0.11-1.fc32
0.0.13-1.fc32
2
sqlite-devel
3.30.1-2.fc32
3.30.1-3.fc32
2
glibc-devel
2.30.9000-29.fc32
2.30.9000-31.fc32
2
fontconfig-devel
2.13.92-3.fc32
2.13.92-4.fc32
2
libxkbcommon-devel
0.9.1-3.fc32
0.10.0-1.fc32
2
libgomp
9.2.1-1.fc32.3
10.0.1-0.3.fc32
2
glibc
2.30.9000-29.fc32
2.30.9000-31.fc32
2
libgcc
9.2.1-1.fc32.3
10.0.1-0.3.fc32
2
gcr
3.34.0-1.fc32
3.35.1-1.fc32
3
libxcrypt-devel
4.4.10-2.fc32
4.4.11-1.fc32
3
glibc-headers
2.30.9000-29.fc32
2.30.9000-31.fc32
3
sqlite-libs
3.30.1-2.fc32
3.30.1-3.fc32
3
libxkbcommon
0.9.1-3.fc32
0.10.0-1.fc32
3
gobject-introspection
1.62.0-1.fc32
1.63.2-1.fc32
3
libselinux
3.0-1.fc32
3.0-2.fc32
3
fontconfig
2.13.92-3.fc32
2.13.92-4.fc32
3
libstdc++
9.2.1-1.fc32.3
10.0.1-0.3.fc32
3
libxcrypt
4.4.10-2.fc32
4.4.11-1.fc32
3
sqlite
3.30.1-2.fc32
3.30.1-3.fc32
3
gcr-base
3.34.0-1.fc32
3.35.1-1.fc32
3
glibc-minimal-langpack
2.30.9000-29.fc32
2.30.9000-31.fc32
3
libtool-ltdl
2.4.6-31.fc31
2.4.6-32.fc32
3
glibc-common
2.30.9000-29.fc32
2.30.9000-31.fc32
3
openjpeg2
2.3.1-3.fc32
2.3.1-4.fc32
4
kernel-headers
5.5.0-0.rc6.git0.1....
5.5.0-0.rc7.git0.1....
4
iptables-libs
1.8.4-4.fc32
1.8.4-5.fc32
4
tzdata
2019c-1.fc32
2019c-2.fc32
4
annobin
8.92-1.fc32
9.01-1.fc32
B
redhat-rpm-config
146-1.fc32
148-1.fc32
B
gnome-settings-daemon-devel
3.35.0-1.fc32
3.35.0-2.fc32
1
cheese-libs-devel
2:3.34.0-1.fc32
2:3.34.0-2.fc32
1
gnome-desktop3-devel
3.35.2-2.fc32
3.35.4-1.fc32
1
cmake-filesystem
3.16.1-1.fc32
3.16.2-1.fc32
2
fribidi-devel
1.0.8-1.fc32
1.0.8-2.fc32
2
gnome-settings-daemon
3.35.0-1.fc32
3.35.0-2.fc32
2
cheese-libs
2:3.34.0-1.fc32
2:3.34.0-2.fc32
2
gnome-desktop3
3.35.2-2.fc32
3.35.4-1.fc32
2
fribidi
1.0.8-1.fc32
1.0.8-2.fc32
3
shadow-utils
2:4.8-1.fc32
2:4.8-2.fc32
3
libatomic_ops
7.6.10-2.fc31
libzstd
1.4.2-1.fc31
1.4.4-1.fc32
B
gc
7.6.4-6.fc31
8.0.4-2.fc32
B
zstd
1.4.2-1.fc31
1.4.4-1.fc32
B
llvm-libs
9.0.1-1.fc32
9.0.1-2.fc32
B
2020-01-16 09:58:38
Package dependencies resolved successfuly
2020-01-16 09:29:26
Package resolution failed
  • Problem: package gnome-settings-daemon-devel-3.35.0-1.fc32.x86_64 requires gnome-settings-daemon(x86-64) = 3.35.0-1.fc32, but none of the providers can be installed
    - conflicting requests
    - nothing provides libgnome-desktop-3.so.18()(64bit) needed by gnome-settings-daemon-3.35.0-1.fc32.x86_64
libsecret-devel
0.19.1-1.fc32
0.20.0-1.fc32
1
pulseaudio-libs-devel
13.0-1.fc32
13.0-2.20200105git...
1
libsecret
0.19.1-1.fc32
0.20.0-1.fc32
2
pulseaudio-libs
13.0-1.fc32
13.0-2.20200105git...
2
pulseaudio-libs-glib2
13.0-1.fc32
13.0-2.20200105git...
2
elfutils-libelf
0.178-6.fc32
0.178-7.fc32
2
pcre2-devel
10.34-3.fc32
10.34-4.fc32
3
nss
3.48.0-1.fc32
3.49.0-1.fc32
3
webkit2gtk3
2.27.3-2.fc32
2.27.4-1.fc32
3
webkit2gtk3-jsc
2.27.3-2.fc32
2.27.4-1.fc32
3
shadow-utils
2:4.6-16.fc32
2:4.8-1.fc32
3
pulseaudio-module-bluetooth
13.0-1.fc32
13.0-2.20200105git...
3
abattis-cantarell-fonts
0.111-3.fc31
0.201-1.fc32
4
cryptsetup-libs
2.2.2-1.fc32
2.3.0-0.1.fc32
4
pcre2-utf16
10.34-3.fc32
10.34-4.fc32
4
pcre2-utf32
10.34-3.fc32
10.34-4.fc32
4
pcre2
10.34-3.fc32
10.34-4.fc32
4
nss-sysinit
3.48.0-1.fc32
3.49.0-1.fc32
4
nss-util
3.48.0-1.fc32
3.49.0-1.fc32
4
nss-softokn
3.48.0-1.fc32
3.49.0-1.fc32
4
kernel-headers
5.5.0-0.rc5.git0.1....
5.5.0-0.rc6.git0.1....
4
pulseaudio
13.0-1.fc32
13.0-2.20200105git...
4
elfutils-libs
0.178-6.fc32
0.178-7.fc32
4
crypto-policies
20191128-2.gitcd267a5....
20191128-4.gitcd267a5....
4
elfutils-default-yama-scope
0.178-6.fc32
0.178-7.fc32
B
elfutils
0.178-6.fc32
0.178-7.fc32
B
nss-softokn-freebl
3.48.0-1.fc32
3.49.0-1.fc32
B
NetworkManager-libnm-devel
1:1.22.2-1.fc32
1:1.22.4-1.fc32
1
grilo-devel
0.3.10-2.fc32
0.3.11-1.fc32
1
libmount-devel
2.35-0.4.fc32
2.35-0.5.fc32
2
grilo
0.3.10-2.fc32
0.3.11-1.fc32
2
sqlite-devel
3.30.1-1.fc32
3.30.1-2.fc32
2
NetworkManager-libnm
1:1.22.2-1.fc32
1:1.22.4-1.fc32
2
vim-filesystem
2:8.2.076-1.fc32
2:8.2.109-1.fc32
3
sqlite-libs
3.30.1-1.fc32
3.30.1-2.fc32
3
libuuid
2.35-0.4.fc32
2.35-0.5.fc32
3
sqlite
3.30.1-1.fc32
3.30.1-2.fc32
3
libcom_err-devel
1.45.4-1.fc32
1.45.5-1.fc32
3
libmount
2.35-0.4.fc32
2.35-0.5.fc32
3
libblkid-devel
2.35-0.4.fc32
2.35-0.5.fc32
3
mesa-libgbm
19.3.1-1.fc32
19.3.2-1.fc32
3
mesa-dri-drivers
19.3.1-1.fc32
19.3.2-1.fc32
4
rpm
4.15.1-1.fc32
4.15.1-2.fc32
4
libcom_err
1.45.4-1.fc32
1.45.5-1.fc32
4
mesa-libEGL
19.3.1-1.fc32
19.3.2-1.fc32
4
libblkid
2.35-0.4.fc32
2.35-0.5.fc32
4
mesa-libgbm-devel
19.3.1-1.fc32
19.3.2-1.fc32
4
util-linux
2.35-0.4.fc32
2.35-0.5.fc32
4
info
6.7-2.fc32
6.7-3.fc32
B
rpm-build
4.15.1-1.fc32
4.15.1-2.fc32
B
libfdisk
2.35-0.4.fc32
2.35-0.5.fc32
B
mesa-libglapi
19.3.1-1.fc32
19.3.2-1.fc32
B
rpm-build-libs
4.15.1-1.fc32
4.15.1-2.fc32
B
rpm-libs
4.15.1-1.fc32
4.15.1-2.fc32
B
mesa-filesystem
19.3.1-1.fc32
19.3.2-1.fc32
B
mesa-libGL
19.3.1-1.fc32
19.3.2-1.fc32
B
libsmartcols
2.35-0.4.fc32
2.35-0.5.fc32
B
Previous history