gnome-contacts

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
2572
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

cairo
1.17.4-4.fc35
1.17.4-5.fc36
2
cairo-devel
1.17.4-4.fc35
1.17.4-5.fc36
2
cairo-gobject
1.17.4-4.fc35
1.17.4-5.fc36
2
bash
5.1.16-1.fc36
5.1.16-2.fc36
2
cairo-gobject-devel
1.17.4-4.fc35
1.17.4-5.fc36
2
automake
1.16.5-1.fc36
1.16.5-2.fc36
3
bzip2-libs
1.0.8-10.fc36
1.0.8-11.fc36
3
at-spi2-atk-devel
2.38.0-3.fc35
2.38.0-4.fc36
3
atk
2.36.0-4.fc35
2.36.0-5.fc36
3
adwaita-icon-theme
41.0-1.fc36
41.0-2.fc36
3
basesystem
11-12.fc35
11-13.fc36
3
libbrotli
1.0.9-6.fc35
1.0.9-7.fc36
3
atk-devel
2.36.0-4.fc35
2.36.0-5.fc36
3
libacl
2.3.1-2.fc35
2.3.1-3.fc36
3
autoconf
2.71-1.fc36
2.71-2.fc36
3
libattr
2.5.1-3.fc35
2.5.1-4.fc36
3
bzip2-devel
1.0.8-10.fc36
1.0.8-11.fc36
4
bubblewrap
0.5.0-1.fc36
0.5.0-2.fc36
4
adwaita-cursor-theme
41.0-1.fc36
41.0-2.fc36
4
avahi-libs
0.8-14.fc35
0.8-15.fc36
4
cdparanoia-libs
10.2-38.fc36
10.2-39.fc36
4
at-spi2-core-devel
2.42.0-1.fc36
2.42.0-2.fc36
4
ca-certificates
2021.2.52-2.fc36
2021.2.52-3.fc36
4
alsa-lib
1.2.6.1-3.fc36
1.2.6.1-4.fc36
4
binutils
2.37-22.fc36
2.37-24.fc36
4
brotli-devel
1.0.9-6.fc35
1.0.9-7.fc36
4
at-spi2-atk
2.38.0-3.fc35
2.38.0-4.fc36
4
libtdb
1.4.4-3.fc35
1.4.6-1.fc36
4
binutils-gold
2.37-22.fc36
2.37-24.fc36
B
authselect
1.3.0-7.fc36
1.3.0-8.fc36
B
authselect-libs
1.3.0-7.fc36
1.3.0-8.fc36
B
brotli
1.0.9-6.fc35
1.0.9-7.fc36
B
acl
2.3.1-2.fc35
2.3.1-3.fc36
B
bzip2
1.0.8-10.fc36
1.0.8-11.fc36
B
libargon2
20171227-7.fc35
20171227-8.fc36
B
at-spi2-core
2.42.0-1.fc36
2.42.0-2.fc36
B

Groups

This package is not part of any global group.

Most recent builds

libunistring
0.9.10-14.fc35
1.0-1.fc36
2
libzstd
1.5.1-6.fc36
1.5.2-1.fc36
3
lua-libs
5.4.3-2.fc35
5.4.3-4.fc36
3
audit-libs
3.0.6-2.fc36
3.0.7-1.fc36
3
vim-filesystem
2:8.2.4068-1.fc36
2:8.2.4198-1.fc36
3
findutils
1:4.8.0-4.fc35
1:4.8.0-6.fc36
3
langpacks-core-font-en
3.0-19.fc36
3.0-20.fc36
3
kernel-headers
5.16.0-1.fc36
5.17.0-0.rc1.git0.1....
4
libzstd-devel
1.5.1-6.fc36
1.5.2-1.fc36
4
enchant2
2.3.2-1.fc36
2.3.2-3.fc36
4
fedora-release
36-0.12
36-0.13
B
fedora-release-common
36-0.12
36-0.13
B
zstd
1.5.1-6.fc36
1.5.2-1.fc36
B
redhat-rpm-config
211-1.fc36
212-1.fc36
B
go-srpm-macros
3.0.11-2.fc35
3.0.13-4.fc36
B
fedora-release-identity-basic
36-0.12
36-0.13
B
hunspell-en-US
0.20140811.1-20.fc35
0.20140811.1-22.fc36
B
package-notes-srpm-macros
0.4-9.fc36
0.4-13.fc36
B
hunspell
1.7.0-11.fc35
1.7.0-13.fc36
B
hunspell-filesystem
1.7.0-11.fc35
1.7.0-13.fc36
B
libtiff
4.3.0-2.fc35
4.3.0-3.fc36
2
libgomp
12.0.0-0.5.fc36
12.0.1-0.2.fc36
2
libgcc
12.0.0-0.5.fc36
12.0.1-0.2.fc36
2
rpm-libs
4.17.0-4.fc36
4.17.0-5.fc36
2
rpm
4.17.0-4.fc36
4.17.0-5.fc36
3
gcc
12.0.0-0.5.fc36
12.0.1-0.2.fc36
3
readline
8.1-4.fc36
8.1-5.fc36
3
libwebp
1.2.1-3.fc36
1.2.2-1.fc36
3
systemd-devel
250.2-1.fc36
250.3-1.fc36
3
libstdc++
12.0.0-0.5.fc36
12.0.1-0.2.fc36
3
libtiff-devel
4.3.0-2.fc35
4.3.0-3.fc36
3
langpacks-core-font-en
3.0-16.fc36
3.0-19.fc36
3
gnutls
3.7.2-2.fc35
3.7.3-1.fc36
3
systemd-pam
250.2-1.fc36
250.3-1.fc36
4
mesa-libgbm-devel
21.3.4-1.fc36
21.3.4-3.fc36
4
systemd
250.2-1.fc36
250.3-1.fc36
4
google-noto-sans-vf-fonts
20201206-6.fc36
4
mesa-libgbm
21.3.4-1.fc36
21.3.4-3.fc36
4
systemd-libs
250.2-1.fc36
250.3-1.fc36
4
crypto-policies
20211115-1.git1b1c04c....
20220119-1.git50109e7....
4
cmake-filesystem
3.22.1-5.fc36
3.22.1-6.fc36
4
cpp
12.0.0-0.5.fc36
12.0.1-0.2.fc36
4
annobin-docs
10.47-2.fc36
10.48-4.fc36
B
mesa-filesystem
21.3.4-1.fc36
21.3.4-3.fc36
B
redhat-rpm-config
207-1.fc36
211-1.fc36
B
mesa-libEGL
21.3.4-1.fc36
21.3.4-3.fc36
B
mesa-vulkan-drivers
21.3.4-1.fc36
21.3.4-3.fc36
B
rpm-build-libs
4.17.0-4.fc36
4.17.0-5.fc36
B
google-noto-fonts-common
20201206-6.fc36
B
package-notes-srpm-macros
0.4-9.fc36
B
rpm-build
4.17.0-4.fc36
4.17.0-5.fc36
B
dejavu-sans-fonts
2.37-17.fc35
annobin-plugin-gcc
10.47-2.fc36
10.48-4.fc36
B
python-srpm-macros
3.10-14.fc36
3.10-15.fc36
B
crypto-policies-scripts
20211115-1.git1b1c04c....
20220119-1.git50109e7....
B
mesa-libglapi
21.3.4-1.fc36
21.3.4-3.fc36
B
systemd-rpm-macros
250.2-1.fc36
250.3-1.fc36
B
mesa-libGL
21.3.4-1.fc36
21.3.4-3.fc36
B
folks-devel
1:0.15.3-1.fc35
1:0.15.4-1.fc36
1
folks-telepathy
1:0.15.3-1.fc35
1:0.15.4-1.fc36
2
folks
1:0.15.3-1.fc35
1:0.15.4-1.fc36
2
folks-tools
1:0.15.3-1.fc35
1:0.15.4-1.fc36
2
p11-kit
0.23.22-5.fc36
0.24.1-1.fc36
3
libical-glib-devel
3.0.12-1.fc36
3.0.13-1.fc36
3
expat
2.4.3-1.fc36
2.4.3-2.fc36
3
libical
3.0.12-1.fc36
3.0.13-1.fc36
4
libical-glib
3.0.12-1.fc36
3.0.13-1.fc36
4
p11-kit-trust
0.23.22-5.fc36
0.24.1-1.fc36
4
libical-devel
3.0.12-1.fc36
3.0.13-1.fc36
4
p11-kit-devel
0.23.22-5.fc36
0.24.1-1.fc36
B
libfido2
1.9.0-1.fc36
1.10.0-1.fc36
B
bash
5.1.8-3.fc36
5.1.16-1.fc36
2
python3
3.10.1-3.fc36
3.10.2-1.fc36
2
libgomp
12.0.0-0.4.fc36
12.0.0-0.5.fc36
2
libgcc
12.0.0-0.4.fc36
12.0.0-0.5.fc36
2
gcc
12.0.0-0.4.fc36
12.0.0-0.5.fc36
3
python3-libs
3.10.1-3.fc36
3.10.2-1.fc36
3
rest
0.8.1-10.fc35
0.8.1-11.fc36
3
expat
2.4.1-2.fc35
2.4.3-1.fc36
3
libstdc++
12.0.0-0.4.fc36
12.0.0-0.5.fc36
3
readline
8.1-3.fc35
8.1-4.fc36
3
cpp
12.0.0-0.4.fc36
12.0.0-0.5.fc36
4
libxcrypt
4.4.27-1.fc36
4.4.27-2.fc36
4
libwacom-data
1.99.1-1.fc36
2.0.0-1.fc36
B
libxcrypt-devel
4.4.27-1.fc36
4.4.27-2.fc36
B
shadow-utils
2:4.9-8.fc36
2:4.9-9.fc36
B
libwacom
1.99.1-1.fc36
2.0.0-1.fc36
B
2022-01-16 18:47:35
Package dependencies resolved successfuly
2022-01-16 18:29:47
Package resolution failed
  • Problem: package gnome-online-accounts-devel-3.43.1-1.fc36.x86_64 requires gnome-online-accounts(x86-64) = 3.43.1-1.fc36, but none of the providers can be installed
    - package gnome-online-accounts-devel-3.43.1-1.fc36.x86_64 requires libgoa-1.0.so.0()(64bit), but none of the providers can be installed
    - package gnome-online-accounts-devel-3.43.1-1.fc36.x86_64 requires libgoa-backend-1.0.so.1()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides librest-0.7.so.0()(64bit) needed by gnome-online-accounts-3.43.1-1.fc36.x86_64
  • Problem: package evolution-data-server-devel-3.43.1.1-1.fc36.x86_64 requires pkgconfig(goa-1.0) >= 3.8, but none of the providers can be installed
    - package folks-devel-1:0.15.3-1.fc35.x86_64 requires pkgconfig(libebook-1.2) >= 3.38, but none of the providers can be installed
    - package folks-devel-1:0.15.3-1.fc35.x86_64 requires pkgconfig(libedataserver-1.2) >= 3.38, but none of the providers can be installed
    - package gnome-online-accounts-devel-3.43.1-1.fc36.x86_64 requires gnome-online-accounts(x86-64) = 3.43.1-1.fc36, but none of the providers can be installed
    - package gnome-online-accounts-devel-3.43.1-1.fc36.x86_64 requires libgoa-1.0.so.0()(64bit), but none of the providers can be installed
    - package gnome-online-accounts-devel-3.43.1-1.fc36.x86_64 requires libgoa-backend-1.0.so.1()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides librest-0.7.so.0()(64bit) needed by gnome-online-accounts-3.43.1-1.fc36.x86_64
vala
0.54.6-1.fc36
0.55.1-1.fc36
1
libgomp
11.2.1-7.fc36
12.0.0-0.4.fc36
2
libtool
2.4.6-45.fc36
2.4.6-46.fc36
2
libgcc
11.2.1-7.fc36
12.0.0-0.4.fc36
2
libvala
0.54.6-1.fc36
0.55.1-1.fc36
2
rpm-libs
4.17.0-1.fc36.1
4.17.0-4.fc36
2
gcc
11.2.1-7.fc36
12.0.0-0.4.fc36
3
cups-libs
1:2.4.0-1.fc36
1:2.4.0-2.fc36
3
rpm
4.17.0-1.fc36.1
4.17.0-4.fc36
3
libstdc++
11.2.1-7.fc36
12.0.0-0.4.fc36
3
mesa-libgbm
21.3.3-1.fc36
21.3.4-1.fc36
4
mesa-libgbm-devel
21.3.3-1.fc36
21.3.4-1.fc36
4
cpp
11.2.1-7.fc36
12.0.0-0.4.fc36
4
cryptsetup-libs
2.4.2-1.fc36
2.4.3-1.fc36
4
libtool-ltdl
2.4.6-45.fc36
2.4.6-46.fc36
4
rpm-build
4.17.0-1.fc36.1
4.17.0-4.fc36
B
annobin-plugin-gcc
10.44-3.fc36
10.47-2.fc36
B
mesa-filesystem
21.3.3-1.fc36
21.3.4-1.fc36
B
mesa-vulkan-drivers
21.3.3-1.fc36
21.3.4-1.fc36
B
rpm-build-libs
4.17.0-1.fc36.1
4.17.0-4.fc36
B
authselect
1.3.0-5.fc36
1.3.0-7.fc36
B
mesa-libglapi
21.3.3-1.fc36
21.3.4-1.fc36
B
mesa-libEGL
21.3.3-1.fc36
21.3.4-1.fc36
B
annobin-docs
10.44-3.fc36
10.47-2.fc36
B
authselect-libs
1.3.0-5.fc36
1.3.0-7.fc36
B
gupnp
1.4.2-1.fc36
1.4.3-1.fc36
B
mesa-libGL
21.3.3-1.fc36
21.3.4-1.fc36
B
libportal-devel
0.5-1.fc36
1
libadwaita-devel
1.0.1-1.fc36
1
gtk4-devel
4.6.0-1.fc36
1
libadwaita
1.0.1-1.fc36
2
graphene-devel
1.10.6-3.fc35
2
gtk4
4.6.0-1.fc36
2
libportal
0.5-1.fc36
2
python3
3.10.1-2.fc36
3.10.1-3.fc36
2
libglvnd-devel
1:1.3.4-2.fc36
1:1.4.0-1.fc36
3
vim-filesystem
2:8.2.4051-1.fc36
2:8.2.4068-1.fc36
3
python3-libs
3.10.1-2.fc36
3.10.1-3.fc36
3
libzstd
1.5.1-5.fc36
1.5.1-6.fc36
3
libglvnd-gles
1:1.3.4-2.fc36
1:1.4.0-1.fc36
4
libglvnd-opengl
1:1.3.4-2.fc36
1:1.4.0-1.fc36
4
libglvnd
1:1.3.4-2.fc36
1:1.4.0-1.fc36
4
libglvnd-core-devel
1:1.3.4-2.fc36
1:1.4.0-1.fc36
4
libglvnd-egl
1:1.3.4-2.fc36
1:1.4.0-1.fc36
4
libzstd-devel
1.5.1-5.fc36
1.5.1-6.fc36
4
libglvnd-glx
1:1.3.4-2.fc36
1:1.4.0-1.fc36
4
valgrind-devel
1:3.18.1-7.fc36
1:3.18.1-8.fc36
4
glade-libs
3.38.2-4.fc35
mozjs78
78.15.0-1.fc36
libhandy
1.5.0-2.fc36
libseccomp-devel
2.5.3-1.fc36
iso-codes-devel
4.9.0-1.fc36
zstd
1.5.1-5.fc36
1.5.1-6.fc36
B
xkeyboard-config-devel
2.34-1.fc36
gnome-desktop3
41.3-1.fc36
gnome-desktop3-devel
41.3-1.fc36
libhandy-devel
1.5.0-2.fc36
gsettings-desktop-schemas-devel
42~alpha-1.fc36
valgrind
1:3.18.1-7.fc36
1:3.18.1-8.fc36
B
gjs
1.70.0-4.fc36
gdb-minimal
11.1-8.fc36
11.1-9.fc36
B
Previous history