gnome-contacts

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
2624
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

gnome-desktop3-devel
3.37.1-1.fc33
3.37.2-1.fc33
1
harfbuzz
2.6.6-2.fc33
2.6.7-1.fc33
2
gnome-desktop3
3.37.1-1.fc33
3.37.2-1.fc33
2
harfbuzz-devel
2.6.6-2.fc33
2.6.7-1.fc33
3
cogl-devel
1.22.6-1.fc33
1.22.8-1.fc33
3
openssl-libs
1:1.1.1g-8.fc33
1:1.1.1g-9.fc33
3
sqlite-devel
3.32.1-1.fc33
3.32.2-1.fc33
3
popt
1.16-19.fc32
1.18~rc1-1.fc33
3
adwaita-icon-theme
3.36.1-1.fc33
3.37.2-1.fc33
3
vim-filesystem
2:8.2.869-1.fc33
2:8.2.905-1.fc33
3
sqlite-libs
3.32.1-1.fc33
3.32.2-1.fc33
3
cogl
1.22.6-1.fc33
1.22.8-1.fc33
3
nss-devel
3.53.0-1.fc33
3.53.0-2.fc33
3
nss
3.53.0-1.fc33
3.53.0-2.fc33
4
gnutls
3.6.13-6.fc33
3.6.14-1.fc33
4
adwaita-cursor-theme
3.36.1-1.fc33
3.37.2-1.fc33
4
librsvg2
2.48.6-1.fc33
2.48.7-1.fc33
4
nss-softokn-devel
3.53.0-1.fc33
3.53.0-2.fc33
4
nss-util-devel
3.53.0-1.fc33
3.53.0-2.fc33
4
nss-util
3.53.0-1.fc33
3.53.0-2.fc33
4
sqlite
3.32.1-1.fc33
3.32.2-1.fc33
4
harfbuzz-icu
2.6.6-2.fc33
2.6.7-1.fc33
4
fedora-release-common
33-0.8
33-0.9
B
fedora-repos-rawhide
33-0.5
33-0.6
B
libevdev
1.9.0-1.fc33
1.9.0-2.fc33
B
nss-softokn-freebl-devel
3.53.0-1.fc33
3.53.0-2.fc33
B
nss-sysinit
3.53.0-1.fc33
3.53.0-2.fc33
B
gdb-minimal
9.1-7.fc33
9.1-8.fc33
B
nss-softokn
3.53.0-1.fc33
3.53.0-2.fc33
B
redhat-rpm-config
159-1.fc33
160-1.fc33
B
boost-thread
1.73.0-3.fc33
1.73.0-4.fc33
B
fedora-release-identity-basic
33-0.8
33-0.9
B
nss-softokn-freebl
3.53.0-1.fc33
3.53.0-2.fc33
B
fedora-repos
33-0.5
33-0.6
B
boost-system
1.73.0-3.fc33
1.73.0-4.fc33
B
fedora-release
33-0.8
33-0.9
B
fedora-gpg-keys
33-0.5
33-0.6
B

Groups

This package is not part of any global group.

Most recent builds

systemd-devel
245.6-1.fc33
245.6-2.fc33
2
xkeyboard-config-devel
2.29-1.fc32
2.30-1.fc33
2
bash
5.0.11-2.fc32
5.0.17-1.fc33
2
rpm-libs
4.16.0-0.beta1.1.fc33.1
4.16.0-0.beta1.2.fc33.1
2
rpm
4.16.0-0.beta1.1.fc33.1
4.16.0-0.beta1.2.fc33.1
3
nss-devel
3.52.0-2.fc33
3.53.0-1.fc33
3
dbus-devel
1:1.12.16-5.fc33
1:1.12.18-1.fc33
3
xkeyboard-config
2.29-1.fc32
2.30-1.fc33
3
systemd-pam
245.6-1.fc33
245.6-2.fc33
3
openssl-libs
1:1.1.1g-7.fc33
1:1.1.1g-8.fc33
3
systemd-libs
245.6-1.fc33
245.6-2.fc33
3
libacl
2.2.53-5.fc32
2.2.53-6.fc33
3
perl-POSIX
1.88-453.fc33
1.88-454.fc33
4
perl-File-Find
1.36-453.fc33
1.36-454.fc33
4
dbus-libs
1:1.12.16-5.fc33
1:1.12.18-1.fc33
4
librsvg2
2.48.4-1.fc33
2.48.6-1.fc33
4
perl-Class-Struct
0.65-453.fc33
0.65-454.fc33
4
nss-softokn-devel
3.52.0-2.fc33
3.53.0-1.fc33
4
lcms2
2.9-7.fc32
2.10-1.fc33
4
perl-File-Compare
1.100.600-453.fc33
1.100.600-454.fc33
4
nss-util
3.52.0-2.fc33
3.53.0-1.fc33
4
pcre2
10.35-2.fc33
10.35-3.fc33
4
perl-interpreter
4:5.30.2-453.fc33
4:5.30.3-454.fc33
4
perl-Errno
1.30-453.fc33
1.30-454.fc33
4
systemd
245.6-1.fc33
245.6-2.fc33
4
perl-vars
1.05-453.fc33
1.05-454.fc33
4
nss
3.52.0-2.fc33
3.53.0-1.fc33
4
perl-File-Copy
2.34-453.fc33
2.34-454.fc33
4
pcre2-devel
10.35-2.fc33
10.35-3.fc33
4
libphonenumber
8.12.3-1.fc33
8.12.3-2.fc33
4
nss-util-devel
3.52.0-2.fc33
3.53.0-1.fc33
4
perl-File-stat
1.08-453.fc33
1.08-454.fc33
4
perl-IO
1.40-453.fc33
1.40-454.fc33
4
perl-libs
4:5.30.2-453.fc33
4:5.30.3-454.fc33
4
perl-DynaLoader
1.45-453.fc33
1.45-454.fc33
4
perl-File-Basename
2.85-453.fc33
2.85-454.fc33
4
perl-mro
1.22-453.fc33
1.22-454.fc33
B
perl-subs
1.03-453.fc33
1.03-454.fc33
B
cryptsetup-libs
2.3.2-1.fc33
2.3.3-1.fc33
B
nss-softokn-freebl-devel
3.52.0-2.fc33
3.53.0-1.fc33
B
perl-B
1.76-453.fc33
1.76-454.fc33
B
boost-thread
1.69.0-22.fc33
1.73.0-3.fc33
B
perl-overload
1.30-453.fc33
1.30-454.fc33
B
kernel-headers
5.7.0-0.rc7.git0.1....
5.7.0-1.fc33
B
nss-sysinit
3.52.0-2.fc33
3.53.0-1.fc33
B
boost-system
1.69.0-22.fc33
1.73.0-3.fc33
B
perl-macros
4:5.30.2-453.fc33
4:5.30.3-454.fc33
B
perl-Fcntl
1.13-453.fc33
1.13-454.fc33
B
pcre2-utf32
10.35-2.fc33
10.35-3.fc33
B
perl-SelectSaver
1.02-453.fc33
1.02-454.fc33
B
libnghttp2
1.40.0-2.fc32
1.41.0-1.fc33
B
perl-Getopt-Std
1.12-453.fc33
1.12-454.fc33
B
pcre2-syntax
10.35-2.fc33
10.35-3.fc33
B
dbus-common
1:1.12.16-5.fc33
1:1.12.18-1.fc33
B
redhat-rpm-config
156-1.fc33
159-1.fc33
B
dbus
1:1.12.16-5.fc33
1:1.12.18-1.fc33
B
rpm-build
4.16.0-0.beta1.1.fc33.1
4.16.0-0.beta1.2.fc33.1
B
perl-if
0.60.800-453.fc33
0.60.800-454.fc33
B
nss-softokn-freebl
3.52.0-2.fc33
3.53.0-1.fc33
B
nss-softokn
3.52.0-2.fc33
3.53.0-1.fc33
B
systemd-rpm-macros
245.6-1.fc33
245.6-2.fc33
B
perl-IPC-Open3
1.20-453.fc33
1.20-454.fc33
B
pcre2-utf16
10.35-2.fc33
10.35-3.fc33
B
rpm-build-libs
4.16.0-0.beta1.1.fc33.1
4.16.0-0.beta1.2.fc33.1
B
perl-overloading
0.02-453.fc33
0.02-454.fc33
B
acl
2.2.53-5.fc32
2.2.53-6.fc33
B
perl-Symbol
1.08-453.fc33
1.08-454.fc33
B
python-srpm-macros
3.9-1.fc33
3.9-2.fc33
B
cheese-libs-devel
2:3.34.0-3.fc32
2:3.34.0-3.fc33
1
rpm-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
2
evolution-data-server-devel
3.37.1-2.fc33
3.37.2-1.fc33
2
systemd-devel
245.5-2.fc33
245.6-1.fc33
2
cheese-libs
2:3.34.0-3.fc32
2:3.34.0-3.fc33
2
systemd-libs
245.5-2.fc33
245.6-1.fc33
3
rpm
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
3
evolution-data-server
3.37.1-2.fc33
3.37.2-1.fc33
3
vim-filesystem
2:8.2.834-2.fc33
2:8.2.869-1.fc33
3
systemd-pam
245.5-2.fc33
245.6-1.fc33
3
gnutls
3.6.13-4.fc33
3.6.13-6.fc33
4
lilv
0.24.6-2.fc32
0.24.6-3.fc33
4
cmake-filesystem
3.17.3-1.fc33
3.17.3-2.fc33
4
systemd
245.5-2.fc33
245.6-1.fc33
4
evolution-data-server-langpacks
3.37.1-2.fc33
3.37.2-1.fc33
4
redhat-rpm-config
155-1.fc33
156-1.fc33
B
rpm-build
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
B
systemd-rpm-macros
245.5-2.fc33
245.6-1.fc33
B
hwdata
0.335-1.fc33
0.336-1.fc33
B
rpm-build-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
B
gobject-introspection-devel
1.64.1-1.fc33
1.64.1-2.fc33
1
meson
0.54.2-1.fc33
0.54.2-2.fc33
1
python3-setuptools
46.4.0-1.fc33
46.4.0-4.fc33
2
glade-libs
3.36.0-2.fc33
3.36.0-3.fc33
2
python3
3.8.3-1.fc33
3.9.0~b1-4.fc33
2
gobject-introspection
1.64.1-1.fc33
1.64.1-2.fc33
2
libxml2
2.9.10-4.fc33
2.9.10-5.fc33
2
rpm-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
2
python3-mako
1.1.1-1.fc32
1.1.1-2.fc33
2
libuuid
2.35.2-1.fc33
2.35.2-2.fc33
2
audit-libs
3.0-0.19.20191104...
3.0-0.20.20191104...
3
vim-filesystem
2:8.2.806-1.fc33
2:8.2.834-2.fc33
3
libxml2-devel
2.9.10-4.fc33
2.9.10-5.fc33
3
python3-markupsafe
1.1.1-5.fc32
1.1.1-6.fc33
3
python3-libs
3.8.3-1.fc33
3.9.0~b1-4.fc33
3
libmount-devel
2.35.2-1.fc33
2.35.2-2.fc33
3
libselinux
3.0-4.fc33
3.0-5.fc33
3
rpm
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
3
libmount
2.35.2-1.fc33
2.35.2-2.fc33
3
libbrotli
1.0.7-10.fc32
1.0.7-11.fc33
3
glib-networking
2.64.2-1.fc33
2.64.3-1.fc33
3
libselinux-devel
3.0-4.fc33
3.0-5.fc33
3
mesa-libgbm-devel
20.1.0~rc4-1.fc33
20.1.0-1.fc33
4
pcre2-devel
10.35-1.fc33
10.35-2.fc33
4
libblkid-devel
2.35.2-1.fc33
2.35.2-2.fc33
4
libtdb
1.4.3-2.fc32
1.4.3-3.fc33
4
subunit-devel
1.4.0-1.fc33
1.4.0-2.fc33
4
python-pip-wheel
20.1.1-1.fc33
20.1.1-3.fc33
4
libproxy
0.4.15-18.fc33
0.4.15-19.fc33
4
mesa-libgbm
20.1.0~rc4-1.fc33
20.1.0-1.fc33
4
cmake-filesystem
3.17.2-1.fc33
3.17.3-1.fc33
4
python-setuptools-wheel
46.4.0-1.fc33
46.4.0-4.fc33
4
pcre2
10.35-1.fc33
10.35-2.fc33
4
mesa-dri-drivers
20.1.0~rc4-1.fc33
20.1.0-1.fc33
4
sord
0.16.4-3.fc33
0.16.4-5.fc33
4
brotli-devel
1.0.7-10.fc32
1.0.7-11.fc33
4
crypto-policies
20200312-1.git3ae59d2....
20200527-4.gitb234a47....
4
libblkid
2.35.2-1.fc33
2.35.2-2.fc33
4
libcap-ng
0.7.10-2.fc32
0.7.10-3.fc33
4
boost-thread
1.69.0-21.fc33
1.69.0-22.fc33
B
util-linux
2.35.2-1.fc33
2.35.2-2.fc33
B
mesa-libEGL
20.1.0~rc4-1.fc33
20.1.0-1.fc33
B
rpm-build
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
device-mapper
1.02.171-1.fc33
1.02.171-2.fc33
B
libfdisk
2.35.2-1.fc33
2.35.2-2.fc33
B
mesa-filesystem
20.1.0~rc4-1.fc33
20.1.0-1.fc33
B
device-mapper-libs
1.02.171-1.fc33
1.02.171-2.fc33
B
boost-system
1.69.0-21.fc33
1.69.0-22.fc33
B
pcre2-syntax
10.35-1.fc33
10.35-2.fc33
B
mesa-libGL
20.1.0~rc4-1.fc33
20.1.0-1.fc33
B
protobuf
3.11.4-1.fc33
3.11.4-2.fc33
B
mesa-libglapi
20.1.0~rc4-1.fc33
20.1.0-1.fc33
B
subunit
1.4.0-1.fc33
1.4.0-2.fc33
B
libpwquality
1.4.2-2.fc32
1.4.2-3.fc33
B
brotli
1.0.7-10.fc32
1.0.7-11.fc33
B
python-srpm-macros
3.8-8.fc33
3.9-1.fc33
B
pcre2-utf32
10.35-1.fc33
10.35-2.fc33
B
libsmartcols
2.35.2-1.fc33
2.35.2-2.fc33
B
libsemanage
3.0-3.fc32
3.0-4.fc33
B
file
5.38-5.fc33
5.38-6.fc33
B
rpm-build-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
file-libs
5.38-5.fc33
5.38-6.fc33
B
gdb-minimal
9.1-6.fc33
9.1-7.fc33
B
pcre2-utf16
10.35-1.fc33
10.35-2.fc33
B
2020-05-29 12:34:33
Package dependencies resolved successfuly
2020-05-29 12:13:12
Package resolution failed
  • Problem: package gobject-introspection-devel-1.64.1-2.fc33.x86_64 requires python3-mako, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-mako-1.1.1-2.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by meson-0.54.2-2.fc33.noarch
  • Problem: package vala-0.48.6-1.fc33.x86_64 requires gobject-introspection-devel, but none of the providers can be installed
    - package gobject-introspection-devel-1.64.1-2.fc33.x86_64 requires python3-mako, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-mako-1.1.1-2.fc33.noarch
  • Problem: package telepathy-glib-vala-0.24.1-15.fc32.x86_64 requires vala, but none of the providers can be installed
    - package telepathy-glib-devel-0.24.1-15.fc32.x86_64 requires telepathy-glib-vala = 0.24.1-15.fc32, but none of the providers can be installed
    - package vala-0.48.6-1.fc33.x86_64 requires gobject-introspection-devel, but none of the providers can be installed
    - package folks-devel-1:0.14.0-1.fc33.x86_64 requires pkgconfig(telepathy-glib) >= 0.19.9, but none of the providers can be installed
    - package gobject-introspection-devel-1.64.1-2.fc33.x86_64 requires python3-mako, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-mako-1.1.1-2.fc33.noarch
2020-05-29 09:52:14
Package resolution failed
  • Problem: package gobject-introspection-devel-1.64.1-2.fc33.x86_64 requires /usr/bin/python3, but none of the providers can be installed
    - package gobject-introspection-devel-1.64.1-2.fc33.x86_64 requires (python(abi) = 3.9 if python3), but none of the providers can be installed
    - conflicting requests
  • Problem: conflicting requests
    - nothing provides python3.9dist(setuptools) needed by meson-0.54.2-2.fc33.noarch
    - nothing provides python(abi) = 3.9 needed by meson-0.54.2-2.fc33.noarch
  • Problem: package vala-0.48.6-1.fc33.x86_64 requires gobject-introspection-devel, but none of the providers can be installed
    - package telepathy-glib-vala-0.24.1-15.fc32.x86_64 requires vala, but none of the providers can be installed
    - package gobject-introspection-devel-1.64.1-2.fc33.x86_64 requires (python(abi) = 3.9 if python3), but none of the providers can be installed
    - package telepathy-glib-devel-0.24.1-15.fc32.x86_64 requires telepathy-glib-vala = 0.24.1-15.fc32, but none of the providers can be installed
    - package glib2-devel-2.64.3-1.fc33.x86_64 requires /usr/bin/python3, but none of the providers can be installed
    - package folks-devel-1:0.14.0-1.fc33.x86_64 requires pkgconfig(telepathy-glib) >= 0.19.9, but none of the providers can be installed
    - package folks-devel-1:0.14.0-1.fc33.x86_64 requires pkgconfig(glib-2.0) >= 2.44, but none of the providers can be installed
    - package folks-devel-1:0.14.0-1.fc33.x86_64 requires pkgconfig(gobject-2.0) >= 2.44, but none of the providers can be installed
    - conflicting requests
  • Problem: package gobject-introspection-devel-1.64.1-2.fc33.x86_64 requires (python(abi) = 3.9 if python3), but none of the providers can be installed
    - package glib2-devel-2.64.3-1.fc33.x86_64 requires /usr/bin/python3, but none of the providers can be installed
    - package vala-0.48.6-1.fc33.x86_64 requires gobject-introspection-devel, but none of the providers can be installed
    - package cheese-libs-devel-2:3.34.0-3.fc32.x86_64 requires pkgconfig(glib-2.0) >= 2.38.0, but none of the providers can be installed
    - package cheese-libs-devel-2:3.34.0-3.fc32.x86_64 requires pkgconfig(gio-2.0), but none of the providers can be installed
    - conflicting requests
pkgconf-pkg-config
1.6.3-3.fc32
1.7.0-1.fc33
2
sqlite-libs
3.31.1-1.fc33
3.32.1-1.fc33
3
krb5-libs
1.18.1-6.fc33
1.18.2-3.fc33
3
graphite2
1.3.14-1.fc33
1.3.14-2.fc33
3
openssl-libs
1:1.1.1g-5.fc33
1:1.1.1g-7.fc33
3
pkgconf
1.6.3-3.fc32
1.7.0-1.fc33
3
sqlite-devel
3.31.1-1.fc33
3.32.1-1.fc33
3
pkgconf-m4
1.6.3-3.fc32
1.7.0-1.fc33
3
libzstd
1.4.5-1.fc33
1.4.5-3.fc33
3
gnutls
3.6.13-3.fc33
3.6.13-4.fc33
4
libnice
0.1.16-9.fc33
0.1.17-2.fc33
4
binutils
2.34.0-5.fc33
2.34.0-6.fc33
4
graphite2-devel
1.3.14-1.fc33
1.3.14-2.fc33
4
sqlite
3.31.1-1.fc33
3.32.1-1.fc33
4
fonts-filesystem
3.0.3-1.fc33
1:2.0.5-3.fc33
4
libdrm-devel
2.4.101-1.fc33
2.4.102-1.fc33
4
libdrm
2.4.101-1.fc33
2.4.102-1.fc33
4
libpkgconf
1.6.3-3.fc32
1.7.0-1.fc33
4
wpebackend-fdo
1.6.0-1.fc33
1.6.1-1.fc33
4
boost-thread
1.69.0-20.fc33
1.69.0-21.fc33
B
boost-system
1.69.0-20.fc33
1.69.0-21.fc33
B
redhat-rpm-config
154-1.fc33
155-1.fc33
B
json-c
0.14-4.fc33
0.14-6.fc33
B
fonts-srpm-macros
3.0.3-1.fc33
1:2.0.5-3.fc33
B
file-libs
5.38-3.fc33
5.38-5.fc33
B
file
5.38-3.fc33
5.38-5.fc33
B
libutempter
1.1.6-18.fc32
1.2.0-1.fc33
B
binutils-gold
2.34.0-5.fc33
2.34.0-6.fc33
B
zstd
1.4.5-1.fc33
1.4.5-3.fc33
B
kernel-headers
5.7.0-0.rc5.git0.1....
5.7.0-0.rc7.git0.1....
B
libhandy-devel
0.0.13-2.fc32
0.0.13-4.fc33
1
glade-libs
3.22.2-1.fc33
3.36.0-2.fc33
2
libhandy
0.0.13-2.fc32
0.0.13-4.fc33
2
libarchive
3.4.2-1.fc33
3.4.3-1.fc33
2
krb5-libs
1.18.1-5.fc33
1.18.1-6.fc33
3
openssl-libs
1:1.1.1g-4.fc33
1:1.1.1g-5.fc33
3
libzstd
1.4.4-2.fc32
1.4.5-1.fc33
3
vim-filesystem
2:8.2.789-1.fc33
2:8.2.806-1.fc33
3
mesa-libgbm
20.0.7-1.fc33
20.1.0~rc4-1.fc33
4
mesa-dri-drivers
20.0.7-1.fc33
20.1.0~rc4-1.fc33
4
mesa-libgbm-devel
20.0.7-1.fc33
20.1.0~rc4-1.fc33
4
binutils
2.34-4.fc33
2.34.0-5.fc33
4
boost-thread
1.69.0-19.fc33
1.69.0-20.fc33
B
mesa-filesystem
20.0.7-1.fc33
20.1.0~rc4-1.fc33
B
mesa-libGL
20.0.7-1.fc33
20.1.0~rc4-1.fc33
B
binutils-gold
2.34-4.fc33
2.34.0-5.fc33
B
mesa-libEGL
20.0.7-1.fc33
20.1.0~rc4-1.fc33
B
zstd
1.4.4-2.fc32
1.4.5-1.fc33
B
boost-system
1.69.0-19.fc33
1.69.0-20.fc33
B
rust-srpm-macros
14-1.fc33
15-1.fc33
B
mesa-libglapi
20.0.7-1.fc33
20.1.0~rc4-1.fc33
B
Previous history