gnome-calendar

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
-7
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

glibc-devel
2.35.9000-19.fc37
2.35.9000-20.fc37
2
binutils
2.38-11.fc37
2.38-12.fc37
2
glibc
2.35.9000-19.fc37
2.35.9000-20.fc37
2
glibc-gconv-extra
2.35.9000-19.fc37
2.35.9000-20.fc37
3
openldap
2.6.1-2.fc36
2.6.2-1.fc37
3
binutils-gold
2.38-11.fc37
2.38-12.fc37
3
glibc-common
2.35.9000-19.fc37
2.35.9000-20.fc37
3
hicolor-icon-theme
0.17-12.fc36
0.17-13.fc37
3
glibc-headers-x86
2.35.9000-19.fc37
2.35.9000-20.fc37
3
glibc-minimal-langpack
2.35.9000-19.fc37
2.35.9000-20.fc37
3
systemd-libs
251-1.fc37
251.1-2.fc37
4
fedora-repos-rawhide
37-0.1
37-0.2
B
fedora-repos
37-0.1
37-0.2
B
mesa-libGL
22.1.0-1.fc37
22.1.0-4.fc37
B
fedora-gpg-keys
37-0.1
37-0.2
B
mesa-filesystem
22.1.0-1.fc37
22.1.0-4.fc37
B
mesa-libglapi
22.1.0-1.fc37
22.1.0-4.fc37
B
mesa-libEGL
22.1.0-1.fc37
22.1.0-4.fc37
B
mesa-vulkan-drivers
22.1.0-1.fc37
22.1.0-4.fc37
B
mesa-libgbm
22.1.0-1.fc37
22.1.0-4.fc37
B
libxkbcommon-devel
1.4.0-1.fc36
1.4.1-1.fc37
2
libxkbcommon
1.4.0-1.fc36
1.4.1-1.fc37
2
rpm-libs
4.18.0-0.alpha1.6.fc37
4.18.0-0.alpha2.1.fc37
2
glibc-devel
2.35.9000-18.fc37
2.35.9000-19.fc37
2
glibc
2.35.9000-18.fc37
2.35.9000-19.fc37
2
harfbuzz
4.2.1-1.fc37
4.3.0-1.fc37
2
rpm
4.18.0-0.alpha1.6.fc37
4.18.0-0.alpha2.1.fc37
3
glibc-minimal-langpack
2.35.9000-18.fc37
2.35.9000-19.fc37
3
glibc-common
2.35.9000-18.fc37
2.35.9000-19.fc37
3
glibc-headers-x86
2.35.9000-18.fc37
2.35.9000-19.fc37
3
kernel-headers
5.18.0-0.rc7.git0.1....
5.18.0-1.fc37
3
glibc-gconv-extra
2.35.9000-18.fc37
2.35.9000-19.fc37
3
harfbuzz-devel
4.2.1-1.fc37
4.3.0-1.fc37
3
harfbuzz-icu
4.2.1-1.fc37
4.3.0-1.fc37
4
rpm-build-libs
4.18.0-0.alpha1.6.fc37
4.18.0-0.alpha2.1.fc37
B
rpm-build
4.18.0-0.alpha1.6.fc37
4.18.0-0.alpha2.1.fc37
B
webkit2gtk3-devel
2.36.2-1.fc37
2.36.2-2.fc37
2
binutils
2.38-9.fc37
2.38-11.fc37
2
binutils-gold
2.38-9.fc37
2.38-11.fc37
3
webkit2gtk3
2.36.2-1.fc37
2.36.2-2.fc37
3
gstreamer1-plugins-bad-free
1.20.0-1.fc36
1.20.0-2.fc37
3
webkit2gtk3-jsc-devel
2.36.2-1.fc37
2.36.2-2.fc37
3
webkit2gtk3-jsc
2.36.2-1.fc37
2.36.2-2.fc37
3
perl-Pod-Usage
4:2.01-479.fc36
4:2.03-1.fc37
4
openjpeg2
2.4.0-8.fc37
2.5.0-1.fc37
4
systemd-libs
251~rc3-1.fc37
251-1.fc37
4
ansible-srpm-macros
1-5.fc37
B
qt5-srpm-macros
5.15.3-1.fc37
5.15.4-1.fc37
B
redhat-rpm-config
219-2.fc37
220-1.fc37
B
gtk3-devel
3.24.33-1.fc37
3.24.34-1.fc37
2
webkit2gtk3-devel
2.36.1-5.fc37
2.36.2-1.fc37
2
libzstd
1.5.2-1.fc36
1.5.2-2.fc37
2
gnutls
3.7.5-1.fc37
3.7.4-1.fc37
3
webkit2gtk3-jsc-devel
2.36.1-5.fc37
2.36.2-1.fc37
3
vim-filesystem
2:8.2.4969-1.fc37
2:8.2.4975-1.fc37
3
gtk-update-icon-cache
3.24.33-1.fc37
3.24.34-1.fc37
3
gtk3
3.24.33-1.fc37
3.24.34-1.fc37
3
webkit2gtk3
2.36.1-5.fc37
2.36.2-1.fc37
3
webkit2gtk3-jsc
2.36.1-5.fc37
2.36.2-1.fc37
3
langpacks-core-font-en
3.0-22.fc37
3.0-23.fc37
3
annobin-docs
10.72-1.fc37
10.73-1.fc37
B
zstd
1.5.2-1.fc36
1.5.2-2.fc37
B
annobin-plugin-gcc
10.72-1.fc37
10.73-1.fc37
B
mesa-libEGL
22.0.3-1.fc37
22.1.0-1.fc37
B
mesa-vulkan-drivers
22.0.3-1.fc37
22.1.0-1.fc37
B
mesa-libglapi
22.0.3-1.fc37
22.1.0-1.fc37
B
mesa-libgbm
22.0.3-1.fc37
22.1.0-1.fc37
B
mesa-libGL
22.0.3-1.fc37
22.1.0-1.fc37
B
mesa-filesystem
22.0.3-1.fc37
22.1.0-1.fc37
B
glibc-devel
2.35.9000-17.fc37
2.35.9000-18.fc37
2
glibc
2.35.9000-17.fc37
2.35.9000-18.fc37
2
gnutls
3.7.4-1.fc37
3.7.5-1.fc37
3
glibc-common
2.35.9000-17.fc37
2.35.9000-18.fc37
3
glibc-gconv-extra
2.35.9000-17.fc37
2.35.9000-18.fc37
3
kernel-headers
5.18.0-0.rc6.git0.1....
5.18.0-0.rc7.git0.1....
3
glibc-headers-x86
2.35.9000-17.fc37
2.35.9000-18.fc37
3
vim-filesystem
2:8.2.4927-1.fc37
2:8.2.4969-1.fc37
3
glibc-minimal-langpack
2.35.9000-17.fc37
2.35.9000-18.fc37
3
librsvg2
2.54.1-1.fc37
2.54.3-1.fc37
4
systemd-libs
251~rc2-2.fc37
251~rc3-1.fc37
4
libwpe
1.12.0-3.fc36
1.13.2-1.fc37
4
gdb-minimal
11.2-3.fc37
12.1-1.fc37
B
redhat-rpm-config
218-1.fc37
219-2.fc37
B
annobin-plugin-gcc
10.71-1.fc37
10.72-1.fc37
B
debugedit
5.0-3.fc36
5.0-4.fc37
B
annobin-docs
10.71-1.fc37
10.72-1.fc37
B
rpmautospec-rpm-macros
0.2.6-1.fc37
0.2.8-1.fc37
B
dbus-broker
29-5.fc36
31-1.fc37
B
glibc
2.35.9000-16.fc37
2.35.9000-17.fc37
2
libselinux-devel
3.4-0.rc2.1.fc37
3.4-0.rc3.1.fc37
2
binutils
2.38-8.fc37
2.38-9.fc37
2
python3-pygments
2.11.2-1.fc37
2.12.0-1.fc37
2
glibc-devel
2.35.9000-16.fc37
2.35.9000-17.fc37
2
gtk3-devel
3.24.31-2.fc36
3.24.33-1.fc37
2
glibc-gconv-extra
2.35.9000-16.fc37
2.35.9000-17.fc37
3
binutils-gold
2.38-8.fc37
2.38-9.fc37
3
gtk-update-icon-cache
3.24.31-2.fc36
3.24.33-1.fc37
3
libselinux
3.4-0.rc2.1.fc37
3.4-0.rc3.1.fc37
3
libsepol-devel
3.4-0.rc2.1.fc37
3.4-0.rc3.1.fc37
3
gtk3
3.24.31-2.fc36
3.24.33-1.fc37
3
libphonenumber
8.12.11-11.fc36
8.12.11-13.fc37
3
glibc-minimal-langpack
2.35.9000-16.fc37
2.35.9000-17.fc37
3
glibc-common
2.35.9000-16.fc37
2.35.9000-17.fc37
3
glibc-headers-x86
2.35.9000-16.fc37
2.35.9000-17.fc37
3
perl-Exporter
5.76-480.fc36
5.77-1.fc37
4
curl
7.83.0-1.fc37
7.83.1-1.fc37
4
libsepol
3.4-0.rc2.1.fc37
3.4-0.rc3.1.fc37
4
boost-thread
1.76.0-13.fc37
1.78.0-0.fc37
4
perl-PathTools
3.80-479.fc36
3.84-1.fc37
4
libcurl
7.83.0-1.fc37
7.83.1-1.fc37
4
systemd-libs
251~rc2-1.fc37
251~rc2-2.fc37
4
annobin-docs
10.70-1.fc37
10.71-1.fc37
B
annobin-plugin-gcc
10.70-1.fc37
10.71-1.fc37
B
libsemanage
3.4-0.rc2.1.fc37
3.4-0.rc3.1.fc37
B
perl-threads-shared
1.62-479.fc36
1.64-1.fc37
B
perl-Data-Dumper
2.183-3.fc36
2.184-1.fc37
B
boost-system
1.76.0-13.fc37
1.78.0-0.fc37
B
2022-05-11 08:52:39
Package dependencies resolved successfuly
2022-05-11 08:37:04
Package resolution failed
  • Problem: package evolution-data-server-devel-3.44.1-1.fc37.x86_64 requires libecal-2.0.so.1()(64bit), but none of the providers can be installed
    - package evolution-data-server-devel-3.44.1-1.fc37.x86_64 requires libedataserver-1.2.so.26()(64bit), but none of the providers can be installed
    - package evolution-data-server-devel-3.44.1-1.fc37.x86_64 requires libebook-contacts-1.2.so.3()(64bit), but none of the providers can be installed
    - package evolution-data-server-devel-3.44.1-1.fc37.x86_64 requires libebook-1.2.so.20()(64bit), but none of the providers can be installed
    - package evolution-data-server-devel-3.44.1-1.fc37.x86_64 requires libedataserverui-1.2.so.3()(64bit), but none of the providers can be installed
    - package evolution-data-server-devel-3.44.1-1.fc37.x86_64 requires libcamel-1.2.so.63()(64bit), but none of the providers can be installed
    - package evolution-data-server-devel-3.44.1-1.fc37.x86_64 requires libebackend-1.2.so.10()(64bit), but none of the providers can be installed
    - package evolution-data-server-devel-3.44.1-1.fc37.x86_64 requires libedata-book-1.2.so.26()(64bit), but none of the providers can be installed
    - package evolution-data-server-devel-3.44.1-1.fc37.x86_64 requires libedata-cal-2.0.so.1()(64bit), but none of the providers can be installed
    - package evolution-data-server-devel-3.44.1-1.fc37.x86_64 requires evolution-data-server(x86-64) = 3.44.1-1.fc37, but none of the providers can be installed
    - package evolution-data-server-3.44.1-1.fc37.x86_64 requires libphonenumber.so.8()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libboost_thread.so.1.76.0()(64bit) needed by libphonenumber-8.12.11-11.fc36.x86_64
Previous history