gnome-abrt

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
830
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

graphviz
2.46.1-2.fc35
2.46.1-3.fc35
2
vim-filesystem
2:8.2.2559-1.fc35
2:8.2.2576-1.fc35
3
gd
2.3.1-1.fc34
2.3.2-2.fc35
3
langpacks-core-font-en
3.0-12.fc35
3.0-13.fc35
4
libavif
0.8.4-3.fc35
4
libvmaf
1.5.3-2.fc34
B
svt-av1-libs
0.8.6-4.fc35
B
libaom
2.0.1-4.fc34
B
libibverbs
34.0-1.fc35
34.0-2.fc35
B
libdav1d
0.8.2-1.fc35
B
rav1e-libs
0.4.0~alpha-0.3.fc34
B
pugixml
1.11.4-2.fc34
B

Most recent builds

meson
0.56.2-2.fc34
0.57.1-1.fc35
1
systemd-libs
248~rc2-1.fc35
248~rc2-3.fc35
2
ninja-build
1.10.2-2.fc34
1.10.2-3.fc35
2
libzstd
1.4.7-2.fc34
1.4.9-1.fc35
3
sysprof-capture-devel
3.39.92-3.fc35
3.39.94-1.fc35
3
systemd
248~rc2-1.fc35
248~rc2-3.fc35
4
kernel-headers
5.12.0-0.rc1.git0.1....
5.12.0-0.rc2.git0.1....
4
gnutls
3.7.0-3.fc35
3.7.0-4.fc35
4
libsoup
2.72.0-4.fc34
2.72.0-5.fc35
4
popt
1.18-3.fc34
1.18-4.fc35
4
zstd
1.4.7-2.fc34
1.4.9-1.fc35
B
gdb-minimal
10.1-9.fc35
10.1-14.fc35
B
systemd-pam
248~rc2-1.fc35
248~rc2-3.fc35
B
systemd-rpm-macros
248~rc2-1.fc35
248~rc2-3.fc35
B
openssh-clients
8.4p1-5.fc34.1
8.5p1-1.fc35
2
glib2
2.67.4-2.fc35
2.67.5-1.fc35
2
graphviz
2.46.0-1.fc35
2.46.1-2.fc35
2
openssl-libs
1:1.1.1i-3.fc35
1:1.1.1j-1.fc35
2
glib2-devel
2.67.4-2.fc35
2.67.5-1.fc35
2
perl-File-Compare
1.100.600-471.fc34
1.100.600-472.fc35
3
perl-File-Find
1.37-471.fc34
1.37-472.fc35
3
perl-POSIX
1.94-471.fc34
1.94-472.fc35
3
perl-Errno
1.30-471.fc34
1.30-472.fc35
3
perl-interpreter
4:5.32.1-471.fc34
4:5.32.1-472.fc35
3
perl-Class-Struct
0.66-471.fc34
0.66-472.fc35
3
openssh
8.4p1-5.fc34.1
8.5p1-1.fc35
3
perl-File-Copy
2.34-471.fc34
2.34-472.fc35
3
perl-File-stat
1.09-471.fc34
1.09-472.fc35
3
perl-IO
1.43-471.fc34
1.43-472.fc35
3
perl-vars
1.05-471.fc34
1.05-472.fc35
3
perl-File-Basename
2.85-471.fc34
2.85-472.fc35
3
perl-libs
4:5.32.1-471.fc34
4:5.32.1-472.fc35
3
perl-DynaLoader
1.47-471.fc34
1.47-472.fc35
3
sysprof-capture-devel
3.39.92-3.fc35
3
perl-Symbol
1.08-471.fc34
1.08-472.fc35
4
mkfontscale
1.2.1-1.fc35
4
perl-SelectSaver
1.02-471.fc34
1.02-472.fc35
4
perl-B
1.80-471.fc34
1.80-472.fc35
4
perl-Fcntl
1.13-471.fc34
1.13-472.fc35
4
perl-overload
1.31-471.fc34
1.31-472.fc35
4
perl-if
0.60.800-471.fc34
0.60.800-472.fc35
B
perl-mro
1.23-471.fc34
1.23-472.fc35
B
perl-subs
1.03-471.fc34
1.03-472.fc35
B
perl-overloading
0.02-471.fc34
0.02-472.fc35
B
xorg-x11-font-utils
1:7.5-50.fc35
cpio
2.13-9.fc34
2.13-10.fc35
B
perl-Getopt-Std
1.12-471.fc34
1.12-472.fc35
B
perl-IPC-Open3
1.21-471.fc34
1.21-472.fc35
B
util-linux
2.36.2-2.fc35
2.36.2-3.fc35
2
graphviz
2.44.0-18.fc35
2.46.0-1.fc35
2
glibc
2.33.9000-1.fc35
2.33.9000-2.fc35
2
krb5-libs
1.19.1-3.fc35
1.19.1-3.fc35.1
3
elfutils-libelf
0.183-1.fc34
0.183-2.fc35
3
glibc-minimal-langpack
2.33.9000-1.fc35
2.33.9000-2.fc35
3
glibc-common
2.33.9000-1.fc35
2.33.9000-2.fc35
3
glibc-devel
2.33.9000-1.fc35
2.33.9000-2.fc35
3
elfutils-libs
0.183-1.fc34
0.183-2.fc35
3
libmount
2.36.2-2.fc35
2.36.2-3.fc35
3
libuuid
2.36.2-2.fc35
2.36.2-3.fc35
3
libfdisk
2.36.2-2.fc35
2.36.2-3.fc35
3
cups-libs
1:2.3.3op2-1.fc34
1:2.3.3op2-2.fc35
3
ksh
2:20120801-254.fc35
3
libsmartcols
2.36.2-2.fc35
2.36.2-3.fc35
3
openldap
2.4.57-2.fc34
2.4.57-3.fc35
3
libblkid
2.36.2-2.fc35
2.36.2-3.fc35
3
libmount-devel
2.36.2-2.fc35
2.36.2-3.fc35
3
cyrus-sasl-lib
2.1.27-8.fc34
2.1.27-9.fc35
4
elfutils-debuginfod-client
0.183-1.fc34
0.183-2.fc35
4
avahi-libs
0.8-9.fc35
0.8-10.fc35
4
glibc-headers-x86
2.33.9000-1.fc35
2.33.9000-2.fc35
4
libblkid-devel
2.36.2-2.fc35
2.36.2-3.fc35
4
elfutils-default-yama-scope
0.183-1.fc34
0.183-2.fc35
4
libimagequant
2.14.0-1.fc34
2.14.1-1.fc35
4
device-mapper
1.02.175-1.fc35
1.02.175-2.fc35
B
device-mapper-libs
1.02.175-1.fc35
1.02.175-2.fc35
B
elfutils
0.183-1.fc34
0.183-2.fc35
B
libibverbs
33.0-5.fc34
34.0-1.fc35
B
python3-dnf
4.6.0-1.fc34
4.6.1-1.fc35
2
util-linux
2.36.2-1.fc35
2.36.2-2.fc35
2
graphviz
2.44.0-17.fc34
2.44.0-18.fc35
2
dnf-data
4.6.0-1.fc34
4.6.1-1.fc35
3
libblkid
2.36.2-1.fc35
2.36.2-2.fc35
3
libfdisk
2.36.2-1.fc35
2.36.2-2.fc35
3
libmount-devel
2.36.2-1.fc35
2.36.2-2.fc35
3
libmount
2.36.2-1.fc35
2.36.2-2.fc35
3
python3-libdnf
0.58.0-1.fc34
0.60.0-1.fc35
3
libsmartcols
2.36.2-1.fc35
2.36.2-2.fc35
3
krb5-libs
1.19.1-1.fc35
1.19.1-3.fc35
3
python3-hawkey
0.58.0-1.fc34
0.60.0-1.fc35
3
libuuid
2.36.2-1.fc35
2.36.2-2.fc35
3
libdnf
0.58.0-1.fc34
0.60.0-1.fc35
4
libblkid-devel
2.36.2-1.fc35
2.36.2-2.fc35
4
kernel-headers
5.11.0-1.fc35
5.12.0-0.rc1.git0.1....
4
gnutls
3.7.0-2.fc35
3.7.0-3.fc35
4
librepo
1.12.1-2.fc34
1.13.0-1.fc35
B
python3-pylint
2.7.1-1.fc35
2.7.2-1.fc35
1
python3-astroid
2.5-2.git0f97f79....
2.5.1-1.git79d7237....
2
vim-filesystem
2:8.2.2541-1.fc35
2:8.2.2559-1.fc35
3
libcom_err
1.46.1-1.fc35
1.46.2-2.fc35
3
xorg-x11-proto-devel
2021.2-1.fc35
2021.3-1.fc35
3
cmake-filesystem
3.19.4-2.fc34
3.19.6-2.fc35
4
gdb-minimal
10.1-4.fc34
10.1-9.fc35
B
hwdata
0.344-1.fc34
0.345-1.fc35
B
git-core
2.30.1-1.fc34
2.30.1-2.fc35
1
python3-pylint
2.6.2-1.fc35
2.7.1-1.fc35
1
gtk3-devel
3.24.25-3.fc35
3.24.26-1.fc35
1
python3-rpm-macros
3.9-34.fc34
3.9-35.fc35
2
python-rpm-macros
3.9-34.fc34
3.9-35.fc35
2
systemd-libs
247.3-3.fc35
248~rc2-1.fc35
2
libcurl
7.75.0-1.fc34
7.75.0-2.fc35
2
gtk3
3.24.25-3.fc35
3.24.26-1.fc35
2
python3-rpm-generators
12-2.fc35
12-3.fc35
2
python3-astroid
2.4.2-3.git2d25e84....
2.5-2.git0f97f79....
2
at-spi2-core-devel
2.39.90-1.fc35
2.39.90.1-1.fc35
3
gtk-update-icon-cache
3.24.25-3.fc35
3.24.26-1.fc35
3
python-srpm-macros
3.9-34.fc34
3.9-35.fc35
3
xorg-x11-fonts-ISO8859-1-100dpi
7.5-27.fc34
7.5-28.fc35
3
vim-filesystem
2:8.2.2529-1.fc35
2:8.2.2541-1.fc35
3
xorg-x11-proto-devel
2019.1-6.fc34
2021.2-1.fc35
3
at-spi2-core
2.39.90-1.fc35
2.39.90.1-1.fc35
4
xorg-x11-font-utils
1:7.5-49.fc35
1:7.5-50.fc35
4
curl
7.75.0-1.fc34
7.75.0-2.fc35
4
langpacks-core-font-en
3.0-10.fc35
3.0-12.fc35
4
mesa-libgbm
21.0.0~rc5-1.fc35
21.0.0~rc5-2.fc35
B
llvm-libs
11.1.0-0.3.rc2.fc34
mesa-libGL
21.0.0~rc5-1.fc35
21.0.0~rc5-2.fc35
B
device-mapper-libs
1.02.173-2.fc34
1.02.175-1.fc35
B
mesa-libglapi
21.0.0~rc5-1.fc35
21.0.0~rc5-2.fc35
B
groff-base
1.22.4-5.fc34
1.22.4-6.fc35
B
systemd-rpm-macros
247.3-3.fc35
248~rc2-1.fc35
B
mesa-libEGL
21.0.0~rc5-1.fc35
21.0.0~rc5-2.fc35
B
device-mapper
1.02.173-2.fc34
1.02.175-1.fc35
B
systemd-pam
247.3-3.fc35
248~rc2-1.fc35
B
systemd
247.3-3.fc35
248~rc2-1.fc35
B
llvm11-libs
11.1.0-0.1.rc2.fc35
B
2021-02-24 14:30:10
Package dependencies resolved successfuly
2021-02-23 20:35:06
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python3.9dist(astroid) = 2.5 needed by python3-pylint-2.7.1-1.fc35.noarch
Previous history