gnatcoll

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
25
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

python3-sphinx
1:4.3.0-1.fc36
1:4.3.1-1.fc36
1
python3-sphinx-latex
1:4.3.0-1.fc36
1:4.3.1-1.fc36
1
python3-fonttools
4.28.1-1.fc36
4.28.2-1.fc36
3
fedora-release
36-0.11
36-0.12
3
libtool-ltdl
2.4.6-44.fc36
2.4.6-45.fc36
3
fedora-release-common
36-0.11
36-0.12
4
harfbuzz
3.1.1-1.fc36
3.1.2-1.fc36
4
langpacks-core-font-en
3.0-15.fc35
3.0-16.fc36
B
xxhash-libs
0.8.0-4.fc35
0.8.1-1.fc36
B
fedora-release-identity-basic
36-0.11
36-0.12
B
python3-packaging
21.2-1.fc36
21.3-1.fc36
2
libselinux
3.3-1.fc36
3.3-2.fc36
2
rust-srpm-macros
19-1.fc36
20-1.fc36
3
python3-charset-normalizer
2.0.7-1.fc36
2.0.8-1.fc36
3
gd
2.3.3-3.fc36
2.3.3-4.fc36
3
python3-lxml
4.6.3-4.fc35
4.6.3-5.fc36
4
libavif
0.9.2-2.fc35
0.9.3-1.fc36
4
cups-libs
1:2.3.3op2-10.fc36
1:2.3.3op2-11.fc36
4
libdav1d
0.9.1-1.fc35
0.9.2-1.fc36
B
python3-sphinx
1:4.2.0-1.fc36
1:4.3.0-1.fc36
1
python3-sphinx-latex
1:4.2.0-1.fc36
1:4.3.0-1.fc36
1
latexmk
4.75-1.fc36
4.76-1.fc36
2
fedora-release
36-0.9
36-0.11
3
rust-srpm-macros
18-2.fc35
19-1.fc36
3
fedora-release-common
36-0.9
36-0.11
4
libjpeg-turbo
2.1.1-1.fc36
2.1.2-1.fc36
4
tk
1:8.6.10-7.fc35
1:8.6.12-1.fc36
B
perl-Date-Manip
6.85-3.fc35
6.86-1.fc36
B
fedora-release-identity-basic
36-0.9
36-0.11
B
perl-Module-CoreList
1:5.20211020-1.fc36
1:5.20211120-1.fc36
B
perl-Try-Tiny
0.30-13.fc35
0.31-1.fc36
B
gdb-minimal
11.1-5.fc36
11.1-6.fc36
B
tcl
1:8.6.10-5.fc34
1:8.6.12-1.fc36
B
2021-11-23 15:28:34
Package dependencies resolved successfuly
2021-11-23 15:06:23
Package resolution failed
  • Problem: package python3-matplotlib-3.5.0-0.8.rc1.fc36.x86_64 requires python3-matplotlib-tk(x86-64) = 3.5.0-0.8.rc1.fc36, but none of the providers can be installed
    - package python3-matplotlib-tk-3.5.0-0.8.rc1.fc36.x86_64 requires python3-tkinter, but none of the providers can be installed
    - package python3-pylatex-1.4.1-4.fc35.noarch requires python3dist(matplotlib), but none of the providers can be installed
    - package python3-tkinter-3.10.0-4.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
redhat-rpm-config
203-1.fc36
205-1.fc36
2
glibc
2.34.9000-19.fc36
2.34.9000-21.fc36
2
python3-jinja2
3.0.1-2.fc35
3.0.3-1.fc36
2
curl
7.80.0-1.fc36
7.80.0-2.fc36
3
binutils
2.37-17.fc36
2.37-20.fc36
3
glibc-minimal-langpack
2.34.9000-19.fc36
2.34.9000-21.fc36
3
glibc-common
2.34.9000-19.fc36
2.34.9000-21.fc36
3
glibc-gconv-extra
2.34.9000-19.fc36
2.34.9000-21.fc36
3
gd
2.3.3-2.fc36
2.3.3-3.fc36
3
glibc-devel
2.34.9000-19.fc36
2.34.9000-21.fc36
3
kernel-srpm-macros
1.0-6.fc35
1.0-13.fc36
3
libimagequant
2.16.0-1.fc36
2.17.0-1.fc36
4
binutils-gold
2.37-17.fc36
2.37-20.fc36
4
kernel-headers
5.15.0-1.fc36
5.16.0-0.rc1.git0.1....
4
libcurl
7.80.0-1.fc36
7.80.0-2.fc36
4
glibc-headers-x86
2.34.9000-19.fc36
2.34.9000-21.fc36
4
tzdata
2021a-2.fc35
2021e-1.fc36
4
rav1e-libs
0.4.1-4.fc35
0.5.0-1.fc36
B
pyproject-rpm-macros
0-49.fc36
0-50.fc36
B
crypto-policies
20210917-1.gitc9d86d1....
20211115-1.git1b1c04c....
B
libaom
3.1.2-1.fc35
3.2.0-2.fc36
B
publicsuffix-list-dafsa
20210518-2.fc35
20210518-3.fc36
B
libjxl
0.5-3.fc36
0.6.1-6.fc36
B
crypto-policies-scripts
20210917-1.gitc9d86d1....
20211115-1.git1b1c04c....
B
systemd-libs
249.6-2.fc36
249.7-2.fc36
B
shadow-utils
2:4.9-7.fc36
2:4.9-8.fc36
B
2021-11-21 23:02:19
Package dependencies resolved successfuly
2021-11-21 20:21:30
Package resolution failed
  • Problem: package texlive-dvipng-9:20210325-42.fc36.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package gd-2.3.3-3.fc36.x86_64 requires libavif.so.12()(64bit), but none of the providers can be installed
    - package python3-sphinx-latex-1:4.2.0-1.fc36.noarch requires texlive-dvipng, but none of the providers can be installed
    - package libavif-0.9.2-2.fc35.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.2-1.fc35.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.2-1.fc35.x86_64
  • Problem: package texlive-dvipng-9:20210325-42.fc36.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package python3-matplotlib-3.5.0-0.8.rc1.fc36.x86_64 requires (texlive-dvipng if texlive-base), but none of the providers can be installed
    - package gd-2.3.3-3.fc36.x86_64 requires libavif.so.12()(64bit), but none of the providers can be installed
    - package texlive-fncychap-9:svn20710.v1.34-45.fc36.noarch requires texlive-base, but none of the providers can be installed
    - package python3-pylatex-1.4.1-4.fc35.noarch requires python3dist(matplotlib), but none of the providers can be installed
    - package libavif-0.9.2-2.fc35.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.2-1.fc35.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.2-1.fc35.x86_64
Previous history