gmsh

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
285
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

fedora-repos
31-0.6
31-1
B
fedora-release-common
31-0.11
31-1
B
fedora-release
31-0.11
31-1
B
libpcap
14:1.9.0-4.fc31
14:1.9.1-1.fc31
B
fedora-gpg-keys
31-0.6
31-1
B

Most recent builds

glib2
2.62.0-1.fc31
2.62.1-1.fc31
2
python-rpm-macros
3-47.fc31
3-49.fc31
2
libuv
1:1.31.0-0.fc31
1:1.32.0-1.fc31
2
python3-rpm-macros
3-47.fc31
3-49.fc31
2
python-srpm-macros
3-47.fc31
3-49.fc31
3
ucx
1.6.0-1.fc31
1.6.1-1.fc31
3
openssl-libs
1:1.1.1d-1.fc31
1:1.1.1d-2.fc31
3
gdbm-libs
1:1.18-5.fc31
1:1.18.1-1.fc31
3
Lmod
8.1.3-2.fc31
8.1.17-3.fc31
3
openjpeg2
2.3.1-2.fc31
2.3.1-3.fc31
4
kernel-headers
5.3.1-100.fc31
5.3.4-300.fc31
4
tzdata
2019b-2.fc31
2019c-1.fc31
4
ghc-srpm-macros
1.4.2-10.fc31
1.5.0-1.fc31
B
hwdata
0.327-1.fc31
0.328-1.fc31
B
qt5-srpm-macros
5.12.4-2.fc31
5.12.5-1.fc31
B
openmpi-devel
4.0.2-0.2.rc1.fc31
4.0.2-0.5.rc2.fc31
1
mesa-libGL-devel
19.2.0~rc3-1.fc31
19.2.0-1.fc31
2
glibc
2.30-4.fc31
2.30-5.fc31
2
openmpi
4.0.2-0.2.rc1.fc31
4.0.2-0.5.rc2.fc31
2
glibc-common
2.30-4.fc31
2.30-5.fc31
3
pcre2
10.33-13.fc31
10.33-14.fc31
3
mesa-libglapi
19.2.0~rc3-1.fc31
19.2.0-1.fc31
3
glibc-devel
2.30-4.fc31
2.30-5.fc31
3
mesa-libGL
19.2.0~rc3-1.fc31
19.2.0-1.fc31
3
krb5-libs
1.17-40.fc31
1.17-45.fc31
3
rpm
4.15.0-0.rc1.1.fc31
4.15.0-1.fc31
3
glibc-minimal-langpack
2.30-4.fc31
2.30-5.fc31
3
mesa-khr-devel
19.2.0~rc3-1.fc31
19.2.0-1.fc31
3
crypto-policies
20190816-2.gitbb9bf99....
20190816-4.gitbb9bf99....
4
rpm-libs
4.15.0-0.rc1.1.fc31
4.15.0-1.fc31
4
kernel-headers
5.3.0-0.rc6.git0.1....
5.3.1-100.fc31
4
glibc-headers
2.30-4.fc31
2.30-5.fc31
4
systemd-udev
243-1.fc31
243-2.gitfab6f01....
4
gnutls
3.6.9-1.fc31
3.6.10-1.fc31
B
mesa-libEGL
19.2.0~rc3-1.fc31
19.2.0-1.fc31
B
systemd-libs
243-1.fc31
243-2.gitfab6f01....
B
systemd
243-1.fc31
243-2.gitfab6f01....
B
systemd-pam
243-1.fc31
243-2.gitfab6f01....
B
systemd-rpm-macros
243-1.fc31
243-2.gitfab6f01....
B
rpm-build-libs
4.15.0-0.rc1.1.fc31
4.15.0-1.fc31
B
mesa-libgbm
19.2.0~rc3-1.fc31
19.2.0-1.fc31
B
rpm-build
4.15.0-0.rc1.1.fc31
4.15.0-1.fc31
B
openmpi-devel
4.0.1-8.fc31
4.0.2-0.2.rc1.fc31
1
zlib-devel
1.2.11-18.fc31
1.2.11-19.fc31
1
mpich-devel
3.2.1-14.fc31
3.3.1-1.fc31
1
mpich
3.2.1-14.fc31
3.3.1-1.fc31
2
perl-libs
4:5.30.0-444.fc31
4:5.30.0-446.fc31
2
python3-setuptools
41.0.1-4.fc31
41.2.0-1.fc31
2
openmpi
4.0.1-8.fc31
4.0.2-0.2.rc1.fc31
2
expat
2.2.7-2.fc31
2.2.8-1.fc31
2
libarchive
3.3.3-8.fc31
3.4.0-1.fc31
2
libcurl
7.65.3-3.fc31
7.66.0-1.fc31
2
perl-interpreter
4:5.30.0-444.fc31
4:5.30.0-446.fc31
2
zlib
1.2.11-18.fc31
1.2.11-19.fc31
2
mesa-libGL-devel
19.2.0~rc1-2.fc31
19.2.0~rc3-1.fc31
2
hwloc-libs
1.11.12-3.fc31
2.0.4-1.fc31
2
openssl-libs
1:1.1.1c-6.fc31
1:1.1.1d-1.fc31
3
libmount
2.34-2.fc31
2.34-3.fc31
3
mesa-libGL
19.2.0~rc1-2.fc31
19.2.0~rc3-1.fc31
3
perl-Errno
1.30-444.fc31
1.30-446.fc31
3
mesa-khr-devel
19.2.0~rc1-2.fc31
19.2.0~rc3-1.fc31
3
perl-IO
1.40-444.fc31
1.40-446.fc31
3
pmix
3.1.4-1.fc31
3.1.4-2.fc31
3
libuuid
2.34-2.fc31
2.34-3.fc31
3
mesa-libglapi
19.2.0~rc1-2.fc31
19.2.0~rc3-1.fc31
3
libxcrypt
4.4.9-1.fc31
4.4.10-1.fc31
3
perl-macros
4:5.30.0-444.fc31
4:5.30.0-446.fc31
3
python-setuptools-wheel
41.0.1-4.fc31
41.2.0-1.fc31
3
libtirpc
1.1.4-2.rc2.fc31.2
1.1.4-2.rc3.fc31
3
expat-devel
2.2.7-2.fc31
2.2.8-1.fc31
4
curl
7.65.3-3.fc31
7.66.0-1.fc31
4
libnl3
3.4.0-9.fc31
3.5.0-1.fc31
4
libxcrypt-devel
4.4.9-1.fc31
4.4.10-1.fc31
4
libblkid
2.34-2.fc31
2.34-3.fc31
4
cryptsetup-libs
2.2.0-1.fc31
2.2.1-1.fc31
B
libsmartcols
2.34-2.fc31
2.34-3.fc31
B
libfdisk
2.34-2.fc31
2.34-3.fc31
B
util-linux
2.34-2.fc31
2.34-3.fc31
B
mesa-libEGL
19.2.0~rc1-2.fc31
19.2.0~rc3-1.fc31
B
libpwquality
1.4.0-14.fc31
1.4.1-1.fc31
B
device-mapper-libs
1.02.163-1.fc31
1.02.163-2.fc31
B
mesa-libgbm
19.2.0~rc1-2.fc31
19.2.0~rc3-1.fc31
B
hwdata
0.326-1.fc31
0.327-1.fc31
B
device-mapper
1.02.163-1.fc31
1.02.163-2.fc31
B
shadow-utils
2:4.6-15.fc31
2:4.6-16.fc31
B
libgcrypt
1.8.4-4.fc31
1.8.5-1.fc31
B
gcc-gfortran
9.1.1-2.fc31.1
9.2.1-1.fc31
1
gcc-c++
9.1.1-2.fc31.1
9.2.1-1.fc31
1
libquadmath
9.1.1-2.fc31.1
9.2.1-1.fc31
2
libstdc++-devel
9.1.1-2.fc31.1
9.2.1-1.fc31
2
libgfortran
9.1.1-2.fc31.1
9.2.1-1.fc31
2
glib2
2.61.3-1.fc31
2.62.0-1.fc31
2
libgcc
9.1.1-2.fc31.1
9.2.1-1.fc31
2
glibc
2.30-1.fc31
2.30-4.fc31
2
tbb-devel
2019.6-1.fc31
2019.8-3.fc31
2
gcc
9.1.1-2.fc31.1
9.2.1-1.fc31
2
libstdc++
9.1.1-2.fc31.1
9.2.1-1.fc31
2
libquadmath-devel
9.1.1-2.fc31.1
9.2.1-1.fc31
2
glibc-devel
2.30-1.fc31
2.30-4.fc31
3
cpp
9.1.1-2.fc31.1
9.2.1-1.fc31
3
fontconfig-devel
2.13.92-2.fc31
2.13.92-3.fc31
3
fontconfig
2.13.92-2.fc31
2.13.92-3.fc31
3
libxcrypt
4.4.7-1.fc31
4.4.9-1.fc31
3
pcre2
10.33-12.fc31
10.33-13.fc31
3
glibc-minimal-langpack
2.30-1.fc31
2.30-4.fc31
3
ucx
1.5.2-2.fc31
1.6.0-1.fc31
3
openssl-libs
1:1.1.1c-5.fc31
1:1.1.1c-6.fc31
3
libfabric
1.8.0rc1-1.fc31
1.8.0-3.fc31
3
tbb
2019.6-1.fc31
2019.8-3.fc31
3
libgomp
9.1.1-2.fc31.1
9.2.1-1.fc31
3
glibc-common
2.30-1.fc31
2.30-4.fc31
3
glibc-headers
2.30-1.fc31
2.30-4.fc31
4
libxcrypt-devel
4.4.7-1.fc31
4.4.9-1.fc31
4
annobin
8.78-1.fc31
8.78-2.fc31
B
gcc-gfortran
9.2.1-1.fc31
9.1.1-2.fc31.1
1
gcc-c++
9.2.1-1.fc31
9.1.1-2.fc31.1
1
openmpi-devel
4.0.2-0.2.rc1.fc31
4.0.1-8.fc31
1
mpich-devel
3.3.1-1.fc31
3.2.1-14.fc31
1
libquadmath-devel
9.2.1-1.fc31
9.1.1-2.fc31.1
2
libstdc++-devel
9.2.1-1.fc31
9.1.1-2.fc31.1
2
libgfortran
9.2.1-1.fc31
9.1.1-2.fc31.1
2
libgcc
9.2.1-1.fc31
9.1.1-2.fc31.1
2
libquadmath
9.2.1-1.fc31
9.1.1-2.fc31.1
2
libstdc++
9.2.1-1.fc31
9.1.1-2.fc31.1
2
glib2
2.61.2-1.fc31
2.61.3-1.fc31
2
gcc
9.2.1-1.fc31
9.1.1-2.fc31.1
2
mpich
3.3.1-1.fc31
3.2.1-14.fc31
2
hwloc-libs
2.0.4-1.fc31
1.11.12-3.fc31
2
openmpi
4.0.2-0.2.rc1.fc31
4.0.1-8.fc31
2
pmix
3.1.4-2.fc31
3.1.4-1.fc31
3
libgomp
9.2.1-1.fc31
9.1.1-2.fc31.1
3
cpp
9.2.1-1.fc31
9.1.1-2.fc31.1
3
systemd-udev
243~rc2-2.fc31
243-1.fc31
4
systemd-pam
243~rc2-2.fc31
243-1.fc31
B
systemd-libs
243~rc2-2.fc31
243-1.fc31
B
systemd-rpm-macros
243~rc2-2.fc31
243-1.fc31
B
systemd
243~rc2-2.fc31
243-1.fc31
B
2019-09-13 06:23:14
Package dependencies resolved successfuly
2019-09-08 20:51:28
Package resolution failed
  • Problem: package openmpi-devel-4.0.1-8.fc31.x86_64 requires libmpi.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.1-8.fc31.x86_64 requires libmpi_mpifh.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.1-8.fc31.x86_64 requires libmpi_usempi_ignore_tkr.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.1-8.fc31.x86_64 requires libmpi_usempif08.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.1-8.fc31.x86_64 requires libmpi_cxx.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.1-8.fc31.x86_64 requires libmpi_java.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.1-8.fc31.x86_64 requires liboshmem.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.1-8.fc31.x86_64 requires openmpi = 4.0.1-8.fc31, but none of the providers can be installed
    - package hdf5-openmpi-devel-1.10.5-3.fc31.x86_64 requires openmpi-devel(x86-64), but none of the providers can be installed
    - package openmpi-4.0.1-8.fc31.x86_64 requires libpmix.so.2()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libhwloc.so.15()(64bit) needed by pmix-3.1.4-2.fc31.x86_64
  • Problem: package openmpi-devel-4.0.1-8.fc31.x86_64 requires libmpi.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.1-8.fc31.x86_64 requires libmpi_mpifh.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.1-8.fc31.x86_64 requires libmpi_usempi_ignore_tkr.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.1-8.fc31.x86_64 requires libmpi_usempif08.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.1-8.fc31.x86_64 requires libmpi_cxx.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.1-8.fc31.x86_64 requires libmpi_java.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.1-8.fc31.x86_64 requires liboshmem.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.1-8.fc31.x86_64 requires openmpi = 4.0.1-8.fc31, but none of the providers can be installed
    - package netgen-mesher-openmpi-devel-6.2.1810-2.fc31.x86_64 requires openmpi-devel, but none of the providers can be installed
    - package openmpi-4.0.1-8.fc31.x86_64 requires libpmix.so.2()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libhwloc.so.15()(64bit) needed by pmix-3.1.4-2.fc31.x86_64
  • Problem: package openmpi-devel-4.0.1-8.fc31.x86_64 requires libmpi.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.1-8.fc31.x86_64 requires libmpi_mpifh.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.1-8.fc31.x86_64 requires libmpi_usempi_ignore_tkr.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.1-8.fc31.x86_64 requires libmpi_usempif08.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.1-8.fc31.x86_64 requires libmpi_cxx.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.1-8.fc31.x86_64 requires libmpi_java.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.1-8.fc31.x86_64 requires liboshmem.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.1-8.fc31.x86_64 requires openmpi = 4.0.1-8.fc31, but none of the providers can be installed
    - package openmpi-4.0.1-8.fc31.x86_64 requires libpmix.so.2()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libhwloc.so.15()(64bit) needed by pmix-3.1.4-2.fc31.x86_64
2019-09-08 20:47:59
Package resolution failed
  • Problem: package openmpi-devel-4.0.1-8.fc31.x86_64 requires libmpi.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.1-8.fc31.x86_64 requires libmpi_cxx.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.1-8.fc31.x86_64 requires libmpi_mpifh.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.1-8.fc31.x86_64 requires libmpi_usempif08.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.1-8.fc31.x86_64 requires libmpi_usempi_ignore_tkr.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.1-8.fc31.x86_64 requires libmpi_java.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.1-8.fc31.x86_64 requires liboshmem.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.1-8.fc31.x86_64 requires openmpi = 4.0.1-8.fc31, but none of the providers can be installed
    - package hdf5-openmpi-devel-1.10.5-3.fc31.x86_64 requires openmpi-devel(x86-64), but none of the providers can be installed
    - package openmpi-4.0.1-8.fc31.x86_64 requires libpmix.so.2()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libhwloc.so.15()(64bit) needed by pmix-3.1.4-2.fc31.x86_64
  • Problem: package openmpi-devel-4.0.1-8.fc31.x86_64 requires libmpi.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.1-8.fc31.x86_64 requires libmpi_cxx.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.1-8.fc31.x86_64 requires libmpi_mpifh.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.1-8.fc31.x86_64 requires libmpi_usempif08.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.1-8.fc31.x86_64 requires libmpi_usempi_ignore_tkr.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.1-8.fc31.x86_64 requires libmpi_java.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.1-8.fc31.x86_64 requires liboshmem.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.1-8.fc31.x86_64 requires openmpi = 4.0.1-8.fc31, but none of the providers can be installed
    - package netgen-mesher-openmpi-devel-6.2.1810-2.fc31.x86_64 requires openmpi-devel, but none of the providers can be installed
    - package openmpi-4.0.1-8.fc31.x86_64 requires libpmix.so.2()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libhwloc.so.15()(64bit) needed by pmix-3.1.4-2.fc31.x86_64
  • Problem: package openmpi-devel-4.0.1-8.fc31.x86_64 requires libmpi.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.1-8.fc31.x86_64 requires libmpi_cxx.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.1-8.fc31.x86_64 requires libmpi_mpifh.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.1-8.fc31.x86_64 requires libmpi_usempif08.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.1-8.fc31.x86_64 requires libmpi_usempi_ignore_tkr.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.1-8.fc31.x86_64 requires libmpi_java.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.1-8.fc31.x86_64 requires liboshmem.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.1-8.fc31.x86_64 requires openmpi = 4.0.1-8.fc31, but none of the providers can be installed
    - package openmpi-4.0.1-8.fc31.x86_64 requires libpmix.so.2()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libhwloc.so.15()(64bit) needed by pmix-3.1.4-2.fc31.x86_64
Previous history