gmic

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

2021-04-19 16:57:45
Package resolution failed
  • No package found for: CImg-devel = 1:2.9.4
gimp-devel-tools
2:2.10.22-2.fc33
2:2.10.24-1.fc33
1
gimp-libs
2:2.10.22-2.fc33
2:2.10.24-1.fc33
2
gimp-devel
2:2.10.22-2.fc33
2:2.10.24-1.fc33
2
gegl04
0.4.26-1.fc33
0.4.30-1.fc33
3
gegl04-devel
0.4.26-1.fc33
0.4.30-1.fc33
3
cups-libs
1:2.3.3op2-3.fc33
1:2.3.3op2-4.fc33
3
libxcrypt
4.4.18-1.fc33
4.4.19-1.fc33
3
babl
0.1.82-1.fc33
0.1.86-1.fc33
3
kernel-headers
5.11.11-200.fc33
5.11.14-200.fc33
4
babl-devel
0.1.82-1.fc33
0.1.86-1.fc33
4
libxcrypt-devel
4.4.18-1.fc33
4.4.19-1.fc33
4
gtk-update-icon-cache
3.24.28-1.fc33
3.24.28-2.fc33
4
fedora-repos
33-3
33-4
B
hwdata
0.345-1.fc33
0.346-1.fc33
B
fedora-gpg-keys
33-3
33-4
B
vim-filesystem
2:8.2.2637-1.fc33
2:8.2.2735-1.fc33
B
python-srpm-macros
3.9-14.fc33
3.9-15.fc33
B
2021-04-16 17:05:23
Package dependencies resolved successfuly
Real build: gmic-2.9.7-1.fc33
Dependencies for this build couldn't be processed
2021-04-09 16:57:21
Package resolution failed
  • No package found for: CImg-devel = 1:2.9.4
libcurl-devel
7.71.1-8.fc33
7.71.1-9.fc33
1
perl-interpreter
4:5.32.1-468.fc33
4:5.32.1-469.fc33
2
perl-English
1.11-468.fc33
1.11-469.fc33
2
perl-IO
1.43-468.fc33
1.43-469.fc33
2
perl-File-Find
1.37-468.fc33
1.37-469.fc33
2
perl-libs
4:5.32.1-468.fc33
4:5.32.1-469.fc33
2
emacs-filesystem
1:27.1-2.fc33
1:27.2-1.fc33
2
mesa-libEGL-devel
20.3.5-1.fc33
20.3.5-2.fc33
2
perl-File-Basename
2.85-468.fc33
2.85-469.fc33
2
libcurl
7.71.1-8.fc33
7.71.1-9.fc33
2
perl-overload
1.31-468.fc33
1.31-469.fc33
3
perl-Symbol
1.08-468.fc33
1.08-469.fc33
3
perl-File-stat
1.09-468.fc33
1.09-469.fc33
3
perl-macros
4:5.32.1-468.fc33
4:5.32.1-469.fc33
3
perl-SelectSaver
1.02-468.fc33
1.02-469.fc33
3
mesa-libgbm
20.3.5-1.fc33
20.3.5-2.fc33
3
perl-Errno
1.30-468.fc33
1.30-469.fc33
3
pango
1.48.3-1.fc33
1.48.4-1.fc33
3
perl-Fcntl
1.13-468.fc33
1.13-469.fc33
3
perl-vars
1.05-468.fc33
1.05-469.fc33
3
mesa-libEGL
20.3.5-1.fc33
20.3.5-2.fc33
3
pango-devel
1.48.3-1.fc33
1.48.4-1.fc33
4
gtk-update-icon-cache
3.24.27-1.fc33
3.24.28-1.fc33
4
perl-Getopt-Std
1.12-468.fc33
1.12-469.fc33
4
kernel-headers
5.11.7-200.fc33
5.11.11-200.fc33
4
perl-mro
1.23-468.fc33
1.23-469.fc33
4
perl-Class-Struct
0.66-468.fc33
0.66-469.fc33
4
mesa-vulkan-drivers
20.3.5-1.fc33
20.3.5-2.fc33
4
perl-overloading
0.02-468.fc33
0.02-469.fc33
4
mesa-filesystem
20.3.5-1.fc33
20.3.5-2.fc33
4
mesa-libglapi
20.3.5-1.fc33
20.3.5-2.fc33
4
mesa-libOSMesa
20.3.5-1.fc33
20.3.5-2.fc33
4
curl
7.71.1-8.fc33
7.71.1-9.fc33
4
mesa-libGL
20.3.5-1.fc33
20.3.5-2.fc33
4
redhat-rpm-config
174-1.fc33
175-1.fc33
B
perl-subs
1.03-468.fc33
1.03-469.fc33
B
perl-POSIX
1.94-468.fc33
1.94-469.fc33
B
perl-IPC-Open3
1.21-468.fc33
1.21-469.fc33
B
perl-if
0.60.800-468.fc33
0.60.800-469.fc33
B
material-icons-fonts
4.0.0-1.fc33
4.0.0-3.fc33
B
mpfr
4.1.0-4.fc33
4.1.0-5.fc33
2
mesa-libEGL-devel
20.3.4-2.fc33
20.3.5-1.fc33
2
gdk-pixbuf2
2.42.2-2.fc33
2.42.4-1.fc33
3
systemd-libs
246.10-1.fc33
246.13-1.fc33
3
rpm
4.16.1.2-1.fc33
4.16.1.3-1.fc33
3
mesa-libEGL
20.3.4-2.fc33
20.3.5-1.fc33
3
gdk-pixbuf2-devel
2.42.2-2.fc33
2.42.4-1.fc33
3
jasper-libs
2.0.25-1.fc33
2.0.26-2.fc33
3
openssl-libs
1:1.1.1j-1.fc33
1:1.1.1k-1.fc33
3
mesa-libgbm
20.3.4-2.fc33
20.3.5-1.fc33
3
cups-libs
1:2.3.3op2-1.fc33
1:2.3.3op2-3.fc33
3
mesa-libglapi
20.3.4-2.fc33
20.3.5-1.fc33
4
mesa-libGL
20.3.4-2.fc33
20.3.5-1.fc33
4
graphene
1.10.4-1.fc33
1.10.4-2.fc33
4
mariadb-connector-c
3.1.11-1.fc33
3.1.12-1.fc33
4
mesa-vulkan-drivers
20.3.4-2.fc33
20.3.5-1.fc33
4
mesa-libOSMesa
20.3.4-2.fc33
20.3.5-1.fc33
4
rpm-libs
4.16.1.2-1.fc33
4.16.1.3-1.fc33
4
gdk-pixbuf2-modules
2.42.2-2.fc33
2.42.4-1.fc33
4
mesa-filesystem
20.3.4-2.fc33
20.3.5-1.fc33
4
nspr
4.29.0-1.fc33
4.30.0-1.fc33
B
nss-softokn-freebl
3.62.0-1.fc33
3.63.0-1.fc33
B
rpm-build-libs
4.16.1.2-1.fc33
4.16.1.3-1.fc33
B
mariadb-connector-c-config
3.1.11-1.fc33
3.1.12-1.fc33
B
nss-util
3.62.0-1.fc33
3.63.0-1.fc33
B
nss
3.62.0-1.fc33
3.63.0-1.fc33
B
vim-filesystem
2:8.2.2607-1.fc33
2:8.2.2637-1.fc33
B
nss-sysinit
3.62.0-1.fc33
3.63.0-1.fc33
B
rpm-build
4.16.1.2-1.fc33
4.16.1.3-1.fc33
B
gdb-minimal
10.1-2.fc33
10.1-4.fc33
B
nss-softokn
3.62.0-1.fc33
3.63.0-1.fc33
B
2021-03-28 12:57:37
Package dependencies resolved successfuly
Previous history