globus-xio

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
566
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

openssl-libs
1:1.1.1g-12.el8_3
1:1.1.1g-15.el8_3
3
fedpkg-minimal
1.1.0-12.el8
1.2.0-1.el8
B

Groups

This package is not part of any global group.

Most recent builds

globus-common-devel
18.5-1.el8
18.9-1.el8
1
perl-interpreter
4:5.26.3-416.el8
4:5.26.3-417.el8_3
1
perl-libs
4:5.26.3-416.el8
4:5.26.3-417.el8_3
1
glibc
2.28-127.el8
2.28-127.el8_3.2
2
perl-IO
1.38-416.el8
1.38-417.el8_3
2
glibc-devel
2.28-127.el8
2.28-127.el8_3.2
2
globus-common
18.5-1.el8
18.9-1.el8
2
perl-macros
4:5.26.3-416.el8
4:5.26.3-417.el8_3
2
glibc-headers
2.28-127.el8
2.28-127.el8_3.2
3
glibc-common
2.28-127.el8
2.28-127.el8_3.2
3
glibc-all-langpacks
2.28-127.el8
2.28-127.el8_3.2
3
perl-Errno
1.28-416.el8
1.28-417.el8_3
3
tzdata
2020d-1.el8
2021a-1.el8
4
kernel-headers
4.18.0-240.8.1.el8_3
4.18.0-240.15.1.el8_3
4
lua-srpm-macros
1-2.el8
1-3.el8
B
epel-rpm-macros
8-18
8-19
B
openssl-libs
1:1.1.1g-11.el8
1:1.1.1g-12.el8_3
3
kernel-headers
4.18.0-240.1.1.el8_3
4.18.0-240.8.1.el8_3
4
curl
7.61.1-14.el8
7.61.1-14.el8_3.1
B
epel-release
8-9.el8
8-10.el8
B
systemd-libs
239-41.el8_3
239-41.el8_3.1
B
libcurl
7.61.1-14.el8
7.61.1-14.el8_3.1
B
gnutls
3.6.14-6.el8
3.6.14-7.el8_3
B
Real build: globus-xio-6.4-1.el8
Dependencies for this build couldn't be processed
2020-12-09 14:40:14
Package dependencies resolved successfuly
2020-12-09 09:28:40
Package resolution failed
  • Problem: package globus-common-devel-18.5-1.el8.x86_64 requires libglobus_common.so.0()(64bit), but none of the providers can be installed
    - package globus-common-devel-18.5-1.el8.x86_64 requires libglobus_memory_debug.so.0()(64bit), but none of the providers can be installed
    - package globus-common-devel-18.5-1.el8.x86_64 requires globus-common(x86-64) = 18.5-1.el8, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.26.3) needed by globus-common-18.5-1.el8.x86_64
epel-release
8-8.el8
8-9.el8
B