globus-gss-assist

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
368
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

openssl
1:1.1.1g-12.el8_3
1:1.1.1g-15.el8_3
1
openssl-libs
1:1.1.1g-12.el8_3
1:1.1.1g-15.el8_3
2
openssl-devel
1:1.1.1g-12.el8_3
1:1.1.1g-15.el8_3
2
fedpkg-minimal
1.1.0-12.el8
1.2.0-1.el8
B
perl-interpreter
4:5.26.3-416.el8
4:5.26.3-417.el8_3
1
perl-libs
4:5.26.3-416.el8
4:5.26.3-417.el8_3
1
perl-IO
1.38-416.el8
1.38-417.el8_3
2
perl-Errno
1.28-416.el8
1.28-417.el8_3
2
glibc
2.28-127.el8
2.28-127.el8_3.2
2
glibc-devel
2.28-127.el8
2.28-127.el8_3.2
2
perl-macros
4:5.26.3-416.el8
4:5.26.3-417.el8_3
2
glibc-common
2.28-127.el8
2.28-127.el8_3.2
3
glibc-all-langpacks
2.28-127.el8
2.28-127.el8_3.2
3
glibc-headers
2.28-127.el8
2.28-127.el8_3.2
3
tzdata
2020f-1.el8
2021a-1.el8
4
kernel-headers
4.18.0-240.10.1.el8_3
4.18.0-240.15.1.el8_3
4
lua-srpm-macros
1-2.el8
1-3.el8
B
globus-gsi-credential-devel
8.1-2.el8
8.2-1.el8
1
globus-callout-devel
4.2-1.el8
4.3-1.el8
1
globus-gsi-cert-utils-devel
10.3-1.el8
10.7-1.el8
1
globus-gssapi-gsi-devel
14.11-1.el8
14.14-1.el8
1
globus-common-devel
18.5-1.el8
18.9-1.el8
1
globus-gsi-sysconfig-devel
9.2-3.el8
9.3-1.el8
1
globus-gsi-credential
8.1-2.el8
8.2-1.el8
2
globus-gssapi-gsi
14.11-1.el8
14.14-1.el8
2
globus-callout
4.2-1.el8
4.3-1.el8
2
globus-common
18.5-1.el8
18.9-1.el8
2
globus-gsi-callback-devel
6.1-2.el8
6.2-1.el8
2
globus-gsi-openssl-error-devel
4.1-2.el8
4.2-1.el8
2
globus-gsi-cert-utils
10.3-1.el8
10.7-1.el8
2
globus-openssl-module-devel
5.1-2.el8
5.2-1.el8
2
globus-gsi-proxy-core-devel
9.4-1.el8
9.5-1.el8
2
globus-gsi-sysconfig
9.2-3.el8
9.3-1.el8
2
globus-gsi-proxy-core
9.4-1.el8
9.5-1.el8
3
globus-gsi-callback
6.1-2.el8
6.2-1.el8
3
globus-openssl-module
5.1-2.el8
5.2-1.el8
3
globus-gsi-openssl-error
4.1-2.el8
4.2-1.el8
3
globus-gsi-proxy-ssl-devel
6.2-1.el8
6.4-1.el8
3
tzdata
2020d-1.el8
2020f-1.el8
4
kernel-headers
4.18.0-240.8.1.el8_3
4.18.0-240.10.1.el8_3
4
globus-gsi-proxy-ssl
6.2-1.el8
6.4-1.el8
4
epel-rpm-macros
8-18
8-19
B
openssl
1:1.1.1g-11.el8
1:1.1.1g-12.el8_3
1
openssl-devel
1:1.1.1g-11.el8
1:1.1.1g-12.el8_3
2
openssl-libs
1:1.1.1g-11.el8
1:1.1.1g-12.el8_3
2
kernel-headers
4.18.0-240.1.1.el8_3
4.18.0-240.8.1.el8_3
4
gnutls
3.6.14-6.el8
3.6.14-7.el8_3
B
curl
7.61.1-14.el8
7.61.1-14.el8_3.1
B
epel-release
8-9.el8
8-10.el8
B
systemd-libs
239-41.el8_3
239-41.el8_3.1
B
libcurl
7.61.1-14.el8
7.61.1-14.el8_3.1
B
Dependencies for this build couldn't be processed
2020-12-09 14:40:14
Package dependencies resolved successfuly
2020-12-09 09:28:40
Package resolution failed
  • Problem: package globus-gsi-credential-devel-8.1-2.el8.x86_64 requires pkgconfig(globus-common) >= 14, but none of the providers can be installed
    - package globus-common-devel-18.5-1.el8.x86_64 requires libglobus_common.so.0()(64bit), but none of the providers can be installed
    - package globus-common-devel-18.5-1.el8.x86_64 requires libglobus_memory_debug.so.0()(64bit), but none of the providers can be installed
    - package globus-common-devel-18.5-1.el8.x86_64 requires globus-common(x86-64) = 18.5-1.el8, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.26.3) needed by globus-common-18.5-1.el8.x86_64
  • Problem: package globus-gsi-sysconfig-devel-9.2-3.el8.x86_64 requires pkgconfig(globus-common) >= 15, but none of the providers can be installed
    - package globus-common-devel-18.5-1.el8.x86_64 requires libglobus_common.so.0()(64bit), but none of the providers can be installed
    - package globus-common-devel-18.5-1.el8.x86_64 requires libglobus_memory_debug.so.0()(64bit), but none of the providers can be installed
    - package globus-common-devel-18.5-1.el8.x86_64 requires globus-common(x86-64) = 18.5-1.el8, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.26.3) needed by globus-common-18.5-1.el8.x86_64
  • Problem: package globus-gsi-cert-utils-devel-10.3-1.el8.x86_64 requires pkgconfig(globus-common) >= 14, but none of the providers can be installed
    - package globus-common-devel-18.5-1.el8.x86_64 requires libglobus_common.so.0()(64bit), but none of the providers can be installed
    - package globus-common-devel-18.5-1.el8.x86_64 requires libglobus_memory_debug.so.0()(64bit), but none of the providers can be installed
    - package globus-common-devel-18.5-1.el8.x86_64 requires globus-common(x86-64) = 18.5-1.el8, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.26.3) needed by globus-common-18.5-1.el8.x86_64
  • Problem: package globus-callout-devel-4.2-1.el8.x86_64 requires libglobus_callout.so.0()(64bit), but none of the providers can be installed
    - package globus-callout-devel-4.2-1.el8.x86_64 requires globus-callout(x86-64) = 4.2-1.el8, but none of the providers can be installed
    - package globus-callout-4.2-1.el8.x86_64 requires libglobus_common.so.0()(64bit), but none of the providers can be installed
    - package globus-callout-4.2-1.el8.x86_64 requires libglobus_common.so.0(GLOBUS_COMMON_14)(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.26.3) needed by globus-common-18.5-1.el8.x86_64
  • Problem: package globus-gssapi-gsi-devel-14.11-1.el8.x86_64 requires pkgconfig(globus-common) >= 14, but none of the providers can be installed
    - package globus-common-devel-18.5-1.el8.x86_64 requires libglobus_common.so.0()(64bit), but none of the providers can be installed
    - package globus-common-devel-18.5-1.el8.x86_64 requires libglobus_memory_debug.so.0()(64bit), but none of the providers can be installed
    - package globus-common-devel-18.5-1.el8.x86_64 requires globus-common(x86-64) = 18.5-1.el8, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.26.3) needed by globus-common-18.5-1.el8.x86_64
  • Problem: package globus-common-devel-18.5-1.el8.x86_64 requires libglobus_common.so.0()(64bit), but none of the providers can be installed
    - package globus-common-devel-18.5-1.el8.x86_64 requires libglobus_memory_debug.so.0()(64bit), but none of the providers can be installed
    - package globus-common-devel-18.5-1.el8.x86_64 requires globus-common(x86-64) = 18.5-1.el8, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.26.3) needed by globus-common-18.5-1.el8.x86_64