globus-gatekeeper

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
331
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

openssl-devel
1:1.1.1g-12.el8_3
1:1.1.1g-15.el8_3
1
openssl-libs
1:1.1.1g-12.el8_3
1:1.1.1g-15.el8_3
2
fedpkg-minimal
1.1.0-12.el8
1.2.0-1.el8
B
glibc
2.28-127.el8
2.28-127.el8_3.2
2
perl-interpreter
4:5.26.3-416.el8
4:5.26.3-417.el8_3
2
kmod-libs
25-16.el8
25-16.el8_3.1
2
glibc-common
2.28-127.el8
2.28-127.el8_3.2
2
glibc-devel
2.28-127.el8
2.28-127.el8_3.2
2
dbus
1:1.12.8-11.el8
1:1.12.8-12.el8_3
2
perl-libs
4:5.26.3-416.el8
4:5.26.3-417.el8_3
2
glibc-headers
2.28-127.el8
2.28-127.el8_3.2
3
device-mapper-libs
8:1.02.171-5.el8
8:1.02.171-5.el8_3.2
3
dbus-daemon
1:1.12.8-11.el8
1:1.12.8-12.el8_3
3
glibc-all-langpacks
2.28-127.el8
2.28-127.el8_3.2
3
perl-IO
1.38-416.el8
1.38-417.el8_3
3
perl-macros
4:5.26.3-416.el8
4:5.26.3-417.el8_3
3
perl-Errno
1.28-416.el8
1.28-417.el8_3
3
tzdata
2020f-1.el8
2021a-1.el8
3
device-mapper
8:1.02.171-5.el8
8:1.02.171-5.el8_3.2
4
dbus-tools
1:1.12.8-11.el8
1:1.12.8-12.el8_3
4
kernel-headers
4.18.0-240.10.1.el8_3
4.18.0-240.15.1.el8_3
4
dbus-libs
1:1.12.8-11.el8
1:1.12.8-12.el8_3
4
dbus-common
1:1.12.8-11.el8
1:1.12.8-12.el8_3
4
lua-srpm-macros
1-2.el8
1-3.el8
B
globus-common-devel
18.5-1.el8
18.9-1.el8
1
globus-gss-assist-devel
12.2-2.el8
12.4-1.el8
1
globus-gssapi-gsi-devel
14.11-1.el8
14.14-1.el8
1
globus-gsi-callback-devel
6.1-2.el8
6.2-1.el8
2
globus-gsi-sysconfig-devel
9.2-3.el8
9.3-1.el8
2
globus-common
18.5-1.el8
18.9-1.el8
2
globus-gssapi-gsi
14.11-1.el8
14.14-1.el8
2
globus-gsi-credential-devel
8.1-2.el8
8.2-1.el8
2
globus-openssl-module-devel
5.1-2.el8
5.2-1.el8
2
globus-gsi-proxy-core-devel
9.4-1.el8
9.5-1.el8
2
globus-callout-devel
4.2-1.el8
4.3-1.el8
2
globus-gsi-openssl-error-devel
4.1-2.el8
4.2-1.el8
2
globus-gsi-cert-utils-devel
10.3-1.el8
10.7-1.el8
2
globus-gss-assist
12.2-2.el8
12.4-1.el8
2
globus-gsi-callback
6.1-2.el8
6.2-1.el8
3
globus-gsi-sysconfig
9.2-3.el8
9.3-1.el8
3
globus-openssl-module
5.1-2.el8
5.2-1.el8
3
globus-gsi-credential
8.1-2.el8
8.2-1.el8
3
globus-gsi-openssl-error
4.1-2.el8
4.2-1.el8
3
globus-callout
4.2-1.el8
4.3-1.el8
3
globus-gsi-proxy-core
9.4-1.el8
9.5-1.el8
3
tzdata
2020d-1.el8
2020f-1.el8
3
globus-gsi-proxy-ssl-devel
6.2-1.el8
6.4-1.el8
3
globus-gsi-cert-utils
10.3-1.el8
10.7-1.el8
3
globus-gsi-proxy-ssl
6.2-1.el8
6.4-1.el8
4
kernel-headers
4.18.0-240.8.1.el8_3
4.18.0-240.10.1.el8_3
4
epel-release
8-9.el8
8-10.el8
B
epel-rpm-macros
8-18
8-19
B
openssl-devel
1:1.1.1g-11.el8
1:1.1.1g-12.el8_3
1
systemd
239-41.el8_3
239-41.el8_3.1
1
systemd-libs
239-41.el8_3
239-41.el8_3.1
2
iptables-libs
1.8.4-15.el8
1.8.4-15.el8_3.3
2
systemd-pam
239-41.el8_3
239-41.el8_3.1
2
openssl-libs
1:1.1.1g-11.el8
1:1.1.1g-12.el8_3
2
gnutls
3.6.14-6.el8
3.6.14-7.el8_3
2
kernel-headers
4.18.0-240.1.1.el8_3
4.18.0-240.8.1.el8_3
4
libcurl
7.61.1-14.el8
7.61.1-14.el8_3.1
B
curl
7.61.1-14.el8
7.61.1-14.el8_3.1
B
Dependencies for this build couldn't be processed
2020-12-09 14:40:22
Package dependencies resolved successfuly
2020-12-09 09:28:47
Package resolution failed
  • Problem: package globus-gss-assist-devel-12.2-2.el8.x86_64 requires pkgconfig(globus-common) >= 14, but none of the providers can be installed
    - package globus-common-devel-18.5-1.el8.x86_64 requires libglobus_common.so.0()(64bit), but none of the providers can be installed
    - package globus-common-devel-18.5-1.el8.x86_64 requires libglobus_memory_debug.so.0()(64bit), but none of the providers can be installed
    - package globus-common-devel-18.5-1.el8.x86_64 requires globus-common(x86-64) = 18.5-1.el8, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.26.3) needed by globus-common-18.5-1.el8.x86_64
  • Problem: package globus-gssapi-gsi-devel-14.11-1.el8.x86_64 requires pkgconfig(globus-common) >= 14, but none of the providers can be installed
    - package globus-common-devel-18.5-1.el8.x86_64 requires libglobus_common.so.0()(64bit), but none of the providers can be installed
    - package globus-common-devel-18.5-1.el8.x86_64 requires libglobus_memory_debug.so.0()(64bit), but none of the providers can be installed
    - package globus-common-devel-18.5-1.el8.x86_64 requires globus-common(x86-64) = 18.5-1.el8, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.26.3) needed by globus-common-18.5-1.el8.x86_64
  • Problem: package globus-common-devel-18.5-1.el8.x86_64 requires libglobus_common.so.0()(64bit), but none of the providers can be installed
    - package globus-common-devel-18.5-1.el8.x86_64 requires libglobus_memory_debug.so.0()(64bit), but none of the providers can be installed
    - package globus-common-devel-18.5-1.el8.x86_64 requires globus-common(x86-64) = 18.5-1.el8, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.26.3) needed by globus-common-18.5-1.el8.x86_64
epel-release
8-8.el8
8-9.el8
B
Previous history