glite-lb-logger-msg

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

2020-01-20 13:57:09
Package resolution failed
  • Problem: package glite-lb-logger-devel-2.4.23-11.fc31.x86_64 requires glite-lb-common-devel(x86-64), but none of the providers can be installed
    - package glite-lb-common-devel-9.1.1-14.fc31.x86_64 requires libglite_lb_common.so.16()(64bit), but none of the providers can be installed
    - package glite-lb-common-devel-9.1.1-14.fc31.x86_64 requires glite-lb-common(x86-64) = 9.1.1-14.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides libclassad.so.8()(64bit) needed by glite-lb-common-9.1.1-14.fc31.x86_64
  • No package found for: activemq-cpp-devel
2020-01-20 11:39:54
Package resolution failed
  • Problem: package glite-lb-logger-devel-2.4.23-11.fc31.x86_64 requires glite-lb-common-devel(x86-64), but none of the providers can be installed
    - package glite-lb-common-devel-9.1.1-14.fc31.x86_64 requires libglite_lb_common.so.16()(64bit), but none of the providers can be installed
    - package glite-lb-common-devel-9.1.1-14.fc31.x86_64 requires glite-lb-common(x86-64) = 9.1.1-14.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides libclassad.so.8()(64bit) needed by glite-lb-common-9.1.1-14.fc31.x86_64
  • No package found for: activemq-cpp-devel
  • Problem: conflicting requests
    - nothing provides gcc(major) = 9 needed by libtool-2.4.6-31.fc31.x86_64
2019-09-26 00:41:21
Package resolution failed
  • No package found for: activemq-cpp-devel
  • Problem: package glite-lb-logger-devel-2.4.23-11.fc31.x86_64 requires glite-lb-common-devel(x86-64), but none of the providers can be installed
    - package glite-lb-common-devel-9.1.1-14.fc31.x86_64 requires libglite_lb_common.so.16()(64bit), but none of the providers can be installed
    - package glite-lb-common-devel-9.1.1-14.fc31.x86_64 requires glite-lb-common(x86-64) = 9.1.1-14.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides libclassad.so.8()(64bit) needed by glite-lb-common-9.1.1-14.fc31.x86_64
2019-09-26 00:11:46
Package resolution failed
  • Problem: package glite-lb-logger-devel-2.4.23-11.fc31.x86_64 requires glite-lb-common-devel(x86-64), but none of the providers can be installed
    - package glite-lb-common-devel-9.1.1-14.fc31.x86_64 requires glite-lb-common(x86-64) = 9.1.1-14.fc31, but none of the providers can be installed
    - package glite-lb-common-devel-9.1.1-14.fc31.x86_64 requires libglite_lb_common.so.16()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libclassad.so.8()(64bit) needed by glite-lb-common-9.1.1-14.fc31.x86_64
  • No package found for: activemq-cpp-devel
2019-09-23 14:23:41
Package resolution failed
  • No package found for: activemq-cpp-devel
  • Problem: package glite-lb-logger-devel-2.4.23-11.fc31.x86_64 requires glite-lb-common-devel(x86-64), but none of the providers can be installed
    - package glite-lb-common-devel-9.1.1-14.fc31.x86_64 requires libglite_lb_common.so.16()(64bit), but none of the providers can be installed
    - package glite-lb-common-devel-9.1.1-14.fc31.x86_64 requires glite-lb-common(x86-64) = 9.1.1-14.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides libclassad.so.8()(64bit) needed by glite-lb-common-9.1.1-14.fc31.x86_64
2019-09-23 14:19:22
Package resolution failed
  • No package found for: activemq-cpp-devel
  • Problem: package glite-lb-logger-devel-2.4.23-11.fc31.x86_64 requires glite-lb-common-devel(x86-64), but none of the providers can be installed
    - package glite-lb-common-devel-9.1.1-14.fc31.x86_64 requires glite-lb-common(x86-64) = 9.1.1-14.fc31, but none of the providers can be installed
    - package glite-lb-common-devel-9.1.1-14.fc31.x86_64 requires libglite_lb_common.so.16()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libclassad.so.8()(64bit) needed by glite-lb-common-9.1.1-14.fc31.x86_64
2019-09-23 14:01:54
Package resolution failed
  • No package found for: activemq-cpp-devel
  • Problem: package glite-lb-logger-devel-2.4.23-11.fc31.x86_64 requires glite-lb-common-devel(x86-64), but none of the providers can be installed
    - package glite-lb-common-devel-9.1.1-14.fc31.x86_64 requires libglite_lb_common.so.16()(64bit), but none of the providers can be installed
    - package glite-lb-common-devel-9.1.1-14.fc31.x86_64 requires glite-lb-common(x86-64) = 9.1.1-14.fc31, but none of the providers can be installed
    - conflicting requests
    - nothing provides libclassad.so.8()(64bit) needed by glite-lb-common-9.1.1-14.fc31.x86_64
2019-09-23 13:29:22
Package resolution failed
  • No package found for: activemq-cpp-devel
  • Problem: package glite-lb-logger-devel-2.4.23-11.fc31.x86_64 requires glite-lb-common-devel(x86-64), but none of the providers can be installed
    - package glite-lb-common-devel-9.1.1-14.fc31.x86_64 requires glite-lb-common(x86-64) = 9.1.1-14.fc31, but none of the providers can be installed
    - package glite-lb-common-devel-9.1.1-14.fc31.x86_64 requires libglite_lb_common.so.16()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libclassad.so.8()(64bit) needed by glite-lb-common-9.1.1-14.fc31.x86_64
Previous history