glabels

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
448
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libzstd
1.5.1-6.fc36
1.5.2-1.fc36
3
langpacks-core-font-en
3.0-19.fc36
3.0-20.fc36
4
redhat-rpm-config
211-1.fc36
212-1.fc36
B
go-srpm-macros
3.0.11-2.fc35
3.0.13-4.fc36
B
package-notes-srpm-macros
0.4-9.fc36
0.4-11.fc36
B
zstd
1.5.1-6.fc36
1.5.2-1.fc36
B
audit-libs
3.0.6-2.fc36
3.0.7-1.fc36
B

Groups

This package is not part of any global group.

Most recent builds

libgcc
12.0.0-0.5.fc36
12.0.1-0.2.fc36
2
libgomp
12.0.0-0.5.fc36
12.0.1-0.2.fc36
2
cmake
3.22.1-5.fc36
3.22.1-6.fc36
2
gcc
12.0.0-0.5.fc36
12.0.1-0.2.fc36
2
cpp
12.0.0-0.5.fc36
12.0.1-0.2.fc36
3
cmake-data
3.22.1-5.fc36
3.22.1-6.fc36
3
cmake-rpm-macros
3.22.1-5.fc36
3.22.1-6.fc36
3
cmake-filesystem
3.22.1-5.fc36
3.22.1-6.fc36
3
libstdc++
12.0.0-0.5.fc36
12.0.1-0.2.fc36
3
libtiff-devel
4.3.0-2.fc35
4.3.0-3.fc36
3
rpm
4.17.0-4.fc36
4.17.0-5.fc36
4
crypto-policies
20211115-1.git1b1c04c....
20220119-1.git50109e7....
4
libtiff
4.3.0-2.fc35
4.3.0-3.fc36
4
langpacks-core-font-en
3.0-16.fc36
3.0-19.fc36
4
crypto-policies-scripts
20211115-1.git1b1c04c....
20220119-1.git50109e7....
4
libwebp
1.2.1-3.fc36
1.2.2-1.fc36
4
redhat-rpm-config
209-1.fc36
211-1.fc36
B
google-noto-sans-vf-fonts
20201206-6.fc36
B
google-noto-fonts-common
20201206-6.fc36
B
rpm-build-libs
4.17.0-4.fc36
4.17.0-5.fc36
B
rpm-libs
4.17.0-4.fc36
4.17.0-5.fc36
B
mesa-libEGL
21.3.4-1.fc36
21.3.4-3.fc36
B
rpm-build
4.17.0-4.fc36
4.17.0-5.fc36
B
mesa-libGL
21.3.4-1.fc36
21.3.4-3.fc36
B
dejavu-sans-fonts
2.37-17.fc35
annobin-plugin-gcc
10.47-2.fc36
10.48-4.fc36
B
mesa-libgbm
21.3.4-1.fc36
21.3.4-3.fc36
B
package-notes-srpm-macros
0.4-3.fc36
0.4-9.fc36
B
annobin-docs
10.47-2.fc36
10.48-4.fc36
B
mesa-libglapi
21.3.4-1.fc36
21.3.4-3.fc36
B
python-srpm-macros
3.10-14.fc36
3.10-15.fc36
B
libical-glib-devel
3.0.12-1.fc36
3.0.13-1.fc36
2
expat
2.4.3-1.fc36
2.4.3-2.fc36
2
libical
3.0.12-1.fc36
3.0.13-1.fc36
3
gnutls
3.7.2-2.fc35
3.7.3-1.fc36
3
readline
8.1-4.fc36
8.1-5.fc36
3
libical-glib
3.0.12-1.fc36
3.0.13-1.fc36
3
libical-devel
3.0.12-1.fc36
3.0.13-1.fc36
3
p11-kit-devel
0.23.22-5.fc36
0.24.1-1.fc36
4
p11-kit
0.23.22-5.fc36
0.24.1-1.fc36
4
p11-kit-trust
0.23.22-5.fc36
0.24.1-1.fc36
4
systemd-libs
250.2-1.fc36
250.3-1.fc36
4
redhat-rpm-config
207-1.fc36
209-1.fc36
B
libfido2
1.9.0-1.fc36
1.10.0-1.fc36
B
package-notes-srpm-macros
0.4-3.fc36
B
gcc
12.0.0-0.4.fc36
12.0.0-0.5.fc36
2
libgomp
12.0.0-0.4.fc36
12.0.0-0.5.fc36
2
libgcc
12.0.0-0.4.fc36
12.0.0-0.5.fc36
2
expat
2.4.1-2.fc35
2.4.3-1.fc36
2
bash
5.1.8-3.fc36
5.1.16-1.fc36
2
python3
3.10.1-3.fc36
3.10.2-1.fc36
2
libxcrypt
4.4.27-1.fc36
4.4.27-2.fc36
3
cpp
12.0.0-0.4.fc36
12.0.0-0.5.fc36
3
python3-libs
3.10.1-3.fc36
3.10.2-1.fc36
3
libstdc++
12.0.0-0.4.fc36
12.0.0-0.5.fc36
3
readline
8.1-3.fc35
8.1-4.fc36
3
rest
0.8.1-10.fc35
0.8.1-11.fc36
4
libxcrypt-devel
4.4.27-1.fc36
4.4.27-2.fc36
4
shadow-utils
2:4.9-8.fc36
2:4.9-9.fc36
B
2022-01-16 18:47:46
Package dependencies resolved successfuly
2022-01-16 18:29:58
Package resolution failed
  • Problem: package evolution-data-server-devel-3.43.1.1-1.fc36.x86_64 requires libecal-2.0.so.1()(64bit), but none of the providers can be installed
    - package evolution-data-server-devel-3.43.1.1-1.fc36.x86_64 requires libedataserver-1.2.so.26()(64bit), but none of the providers can be installed
    - package evolution-data-server-devel-3.43.1.1-1.fc36.x86_64 requires libebook-contacts-1.2.so.3()(64bit), but none of the providers can be installed
    - package evolution-data-server-devel-3.43.1.1-1.fc36.x86_64 requires libebook-1.2.so.20()(64bit), but none of the providers can be installed
    - package evolution-data-server-devel-3.43.1.1-1.fc36.x86_64 requires libedataserverui-1.2.so.3()(64bit), but none of the providers can be installed
    - package evolution-data-server-devel-3.43.1.1-1.fc36.x86_64 requires libcamel-1.2.so.63()(64bit), but none of the providers can be installed
    - package evolution-data-server-devel-3.43.1.1-1.fc36.x86_64 requires libebackend-1.2.so.10()(64bit), but none of the providers can be installed
    - package evolution-data-server-devel-3.43.1.1-1.fc36.x86_64 requires libedata-book-1.2.so.26()(64bit), but none of the providers can be installed
    - package evolution-data-server-devel-3.43.1.1-1.fc36.x86_64 requires libedata-cal-2.0.so.1()(64bit), but none of the providers can be installed
    - package evolution-data-server-devel-3.43.1.1-1.fc36.x86_64 requires evolution-data-server(x86-64) = 3.43.1.1-1.fc36, but none of the providers can be installed
    - package evolution-data-server-3.43.1.1-1.fc36.x86_64 requires libgoa-1.0.so.0()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides librest-0.7.so.0()(64bit) needed by gnome-online-accounts-3.43.1-1.fc36.x86_64
libtool
2.4.6-45.fc36
2.4.6-46.fc36
1
libgomp
11.2.1-7.fc36
12.0.0-0.4.fc36
2
gcc
11.2.1-7.fc36
12.0.0-0.4.fc36
2
libgcc
11.2.1-7.fc36
12.0.0-0.4.fc36
2
cpp
11.2.1-7.fc36
12.0.0-0.4.fc36
3
libtool-ltdl
2.4.6-45.fc36
2.4.6-46.fc36
3
libstdc++
11.2.1-7.fc36
12.0.0-0.4.fc36
3
rpm
4.17.0-1.fc36.1
4.17.0-4.fc36
4
rpm-build
4.17.0-1.fc36.1
4.17.0-4.fc36
B
kmod-libs
29-6.fc36
device-mapper-libs
1.02.175-6.fc35
annobin-plugin-gcc
10.44-3.fc36
10.47-2.fc36
B
rpm-libs
4.17.0-1.fc36.1
4.17.0-4.fc36
B
systemd-pam
250.2-1.fc36
systemd-rpm-macros
250.2-1.fc36
json-c
0.15-2.fc35
rpm-build-libs
4.17.0-1.fc36.1
4.17.0-4.fc36
B
cryptsetup-libs
2.4.2-1.fc36
authselect
1.3.0-5.fc36
1.3.0-7.fc36
B
device-mapper
1.02.175-6.fc35
mesa-libglapi
21.3.3-1.fc36
21.3.4-1.fc36
B
mesa-libGL
21.3.3-1.fc36
21.3.4-1.fc36
B
mesa-libgbm
21.3.3-1.fc36
21.3.4-1.fc36
B
mesa-libEGL
21.3.3-1.fc36
21.3.4-1.fc36
B
annobin-docs
10.44-3.fc36
10.47-2.fc36
B
authselect-libs
1.3.0-5.fc36
1.3.0-7.fc36
B
acl
2.3.1-2.fc35
systemd
250.2-1.fc36
libargon2
20171227-7.fc35
python3
3.10.1-2.fc36
3.10.1-3.fc36
2
python3-libs
3.10.1-2.fc36
3.10.1-3.fc36
3
libglvnd-devel
1:1.3.4-2.fc36
1:1.4.0-1.fc36
3
cups-libs
1:2.4.0-1.fc36
1:2.4.0-2.fc36
3
libglvnd
1:1.3.4-2.fc36
1:1.4.0-1.fc36
4
vim-filesystem
2:8.2.4051-1.fc36
2:8.2.4068-1.fc36
4
libglvnd-core-devel
1:1.3.4-2.fc36
1:1.4.0-1.fc36
4
libglvnd-egl
1:1.3.4-2.fc36
1:1.4.0-1.fc36
4
libglvnd-glx
1:1.3.4-2.fc36
1:1.4.0-1.fc36
4
libglvnd-gles
1:1.3.4-2.fc36
1:1.4.0-1.fc36
4
libglvnd-opengl
1:1.3.4-2.fc36
1:1.4.0-1.fc36
4
gdb-minimal
11.1-8.fc36
11.1-9.fc36
B
glib2-devel
2.70.2-4.fc36
2.71.0-1.fc36
2
glib2
2.70.2-4.fc36
2.71.0-1.fc36
2
libzstd
1.5.1-4.fc36
1.5.1-6.fc36
3
libarchive
3.5.2-2.fc36
3.5.2-4.fc36
3
systemd-libs
250.1-1.fc36
250.2-1.fc36
4
libssh
0.9.6-1.fc36
0.9.6-2.fc36
4
vim-filesystem
2:8.2.4006-1.fc36
2:8.2.4051-1.fc36
4
kernel-headers
5.16.0-0.rc8.git0.1....
5.16.0-1.fc36
4
libssh-config
0.9.6-1.fc36
0.9.6-2.fc36
B
pam
1.5.2-8.fc36
1.5.2-9.fc36
B
zstd
1.5.1-4.fc36
1.5.1-6.fc36
B
systemd-pam
250.1-1.fc36
250.2-1.fc36
B
gdb-minimal
11.1-6.fc36
11.1-8.fc36
B
openssl1.1
1:1.1.1l-1.fc36
systemd-rpm-macros
250.1-1.fc36
250.2-1.fc36
B
systemd
250.1-1.fc36
250.2-1.fc36
B
Previous history