git

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
230
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

glibc-langpack-is
2.35-20.fc36
2.35-22.fc36
1
coreutils
9.0-8.fc36
9.0-9.fc36
1
glibc-langpack-en
2.35-20.fc36
2.35-22.fc36
1
glibc-all-langpacks
2.35-20.fc36
2.35-22.fc36
1
glibc-common
2.35-20.fc36
2.35-22.fc36
2
glibc-devel
2.35-20.fc36
2.35-22.fc36
2
coreutils-common
9.0-8.fc36
9.0-9.fc36
2
glibc
2.35-20.fc36
2.35-22.fc36
2
vim-minimal
2:9.0.1160-1.fc36
2:9.0.1182-1.fc36
2
vim-data
2:9.0.1160-1.fc36
2:9.0.1182-1.fc36
3
glibc-headers-x86
2.35-20.fc36
2.35-22.fc36
3
glibc-gconv-extra
2.35-20.fc36
2.35-22.fc36
3
glibc-minimal-langpack
2.35-20.fc36
2.35-22.fc36
3
Real build: git-2.39.1-1.fc36
bash
5.2.9-2.fc36
5.2.15-1.fc36
1
perl-generators
1.13-5.fc36
1.16-1.fc36
1
vim-minimal
2:9.0.1054-1.fc36
2:9.0.1160-1.fc36
2
emacs-filesystem
1:28.1-2.fc36
1:28.2-1.fc36
2
python3-beautifulsoup4
4.11.0-1.fc36
4.11.1-1.fc36
2
vim-data
2:9.0.1054-1.fc36
2:9.0.1160-1.fc36
3
kernel-headers
6.0.5-200.fc36
6.1.5-100.fc36
3
rpmautospec-rpm-macros
0.3.0-1.fc36
0.3.1-1.fc36
B
libcurl-devel
7.82.0-11.fc36
7.82.0-12.fc36
1
mod_http2
2.0.9-1.fc36
1
systemd-rpm-macros
250.8-1.fc36
250.9-1.fc36
1
python3-devel
3.10.8-3.fc36
3.10.9-1.fc36
1
systemd-libs
250.8-1.fc36
250.9-1.fc36
2
vim-minimal
2:9.0.1006-1.fc36
2:9.0.1054-1.fc36
2
libksba
1.6.2-1.fc36
1.6.3-1.fc36
2
systemd
250.8-1.fc36
250.9-1.fc36
2
lua-libs
5.4.4-3.fc36
5.4.4-7.fc36
2
python3-libs
3.10.8-3.fc36
3.10.9-1.fc36
2
libcurl
7.82.0-11.fc36
7.82.0-12.fc36
2
python3
3.10.8-3.fc36
3.10.9-1.fc36
2
libtasn1
4.18.0-2.fc36
4.19.0-1.fc36
3
elfutils-libelf
0.187-4.fc36
0.188-3.fc36
3
vim-data
2:9.0.1006-1.fc36
2:9.0.1054-1.fc36
3
elfutils-debuginfod-client
0.187-4.fc36
0.188-3.fc36
3
systemd-pam
250.8-1.fc36
250.9-1.fc36
3
elfutils-libs
0.187-4.fc36
0.188-3.fc36
4
fedora-release
36-20
36-21
4
curl
7.82.0-11.fc36
7.82.0-12.fc36
4
elfutils-default-yama-scope
0.187-4.fc36
0.188-3.fc36
B
fedora-release-common
36-20
36-21
B
elfutils
0.187-4.fc36
0.188-3.fc36
B
fedora-release-identity-basic
36-20
36-21
B
Real build: git-2.39.0-1.fc36
Dependencies for this build couldn't be processed
fontconfig
2.14.1-1.fc36
2.14.1-2.fc36
2
libxcrypt
4.4.33-3.fc36
4.4.33-4.fc36
2
rubygems
3.3.26-172.fc36
3.3.26-173.fc36
2
rubygem-psych
4.0.4-172.fc36
4.0.4-173.fc36
3
libxcrypt-devel
4.4.33-3.fc36
4.4.33-4.fc36
3
ruby-default-gems
3.1.3-172.fc36
3.1.3-173.fc36
3
tzdata
2022f-1.fc36
2022g-1.fc36
3
ruby-libs
3.1.3-172.fc36
3.1.3-173.fc36
3
ruby
3.1.3-172.fc36
3.1.3-173.fc36
3
rubygem-io-console
0.5.11-172.fc36
0.5.11-173.fc36
4
annobin-plugin-gcc
10.92-1.fc36
10.93-1.fc36
B
annobin-docs
10.92-1.fc36
10.93-1.fc36
B
vim-minimal
2:9.0.963-1.fc36
2:9.0.1006-1.fc36
2
perl-Getopt-Long
1:2.52-479.fc36
1:2.54-1.fc36
2
rubygems
3.3.7-169.fc36
3.3.26-172.fc36
2
ruby-default-gems
3.1.2-169.fc36
3.1.3-172.fc36
3
rubygem-psych
4.0.3-169.fc36
4.0.4-172.fc36
3
ruby
3.1.2-169.fc36
3.1.3-172.fc36
3
vim-data
2:9.0.963-1.fc36
2:9.0.1006-1.fc36
3
ruby-libs
3.1.2-169.fc36
3.1.3-172.fc36
3
rubygem-io-console
0.5.11-169.fc36
0.5.11-172.fc36
4
libcurl-devel
7.82.0-9.fc36
7.82.0-11.fc36
1
libcurl
7.82.0-9.fc36
7.82.0-11.fc36
2
vim-minimal
2:9.0.915-1.fc36
2:9.0.963-1.fc36
2
vim-data
2:9.0.915-1.fc36
2:9.0.963-1.fc36
3
curl
7.82.0-9.fc36
7.82.0-11.fc36
4
gcc
12.2.1-2.fc36
12.2.1-4.fc36
1
vim-minimal
2:9.0.828-1.fc36
2:9.0.915-1.fc36
2
libgomp
12.2.1-2.fc36
12.2.1-4.fc36
2
cpp
12.2.1-2.fc36
12.2.1-4.fc36
2
libgcc
12.2.1-2.fc36
12.2.1-4.fc36
2
libstdc++
12.2.1-2.fc36
12.2.1-4.fc36
2
libxcrypt
4.4.33-1.fc36
4.4.33-3.fc36
2
libnghttp2
1.46.0-2.fc36
1.51.0-1.fc36
3
libxcrypt-devel
4.4.33-1.fc36
4.4.33-3.fc36
3
vim-data
2:9.0.828-1.fc36
2:9.0.915-1.fc36
3
gcc-plugin-annobin
12.2.1-2.fc36
12.2.1-4.fc36
B
qt5-srpm-macros
5.15.6-1.fc36
5.15.7-1.fc36
B
Previous history