gimp-resynthesizer

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
60
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

gcc
11.0.0-0.14.fc34
11.0.0-0.15.fc34
1
cpp
11.0.0-0.14.fc34
11.0.0-0.15.fc34
2
redhat-rpm-config
178-1.fc34
180-1.fc34
2
rpm
4.16.1.2-1.fc34
4.16.1.2-3.fc34
2
libgomp
11.0.0-0.14.fc34
11.0.0-0.15.fc34
2
poppler-glib
0.90.0-8.fc34
21.01.0-1.fc34
2
binutils
2.35.1-21.fc34
2.35.1-23.fc34
2
rpm-libs
4.16.1.2-1.fc34
4.16.1.2-3.fc34
2
libgcc
11.0.0-0.14.fc34
11.0.0-0.15.fc34
2
libstdc++
11.0.0-0.14.fc34
11.0.0-0.15.fc34
2
poppler
0.90.0-8.fc34
21.01.0-1.fc34
3
annobin
9.57-1.fc34
9.58-1.fc34
3
kernel-headers
5.11.0-0.rc2.git0.1....
5.11.0-0.rc4.git0.1....
3
dwz
0.13-4.fc33
0.13-5.fc34
3
binutils-gold
2.35.1-21.fc34
2.35.1-23.fc34
3
crypto-policies
20200918-1.git85dccc5....
20210118-1.gitb21c811....
3
gsettings-desktop-schemas
3.38.0-2.fc34
40~alpha-1.fc34
4
crypto-policies-scripts
20200918-1.git85dccc5....
20210118-1.gitb21c811....
B
openldap
2.4.56-4.fc34
2.4.57-1.fc34
B
libgfortran
11.0.0-0.14.fc34
11.0.0-0.15.fc34
B
rpm-build-libs
4.16.1.2-1.fc34
4.16.1.2-3.fc34
B
rpm-build
4.16.1.2-1.fc34
4.16.1.2-3.fc34
B
libquadmath
11.0.0-0.14.fc34
11.0.0-0.15.fc34
B
gcc
11.0.0-0.13.fc34
11.0.0-0.14.fc34
1
cpp
11.0.0-0.13.fc34
11.0.0-0.14.fc34
2
libstdc++
11.0.0-0.13.fc34
11.0.0-0.14.fc34
2
openexr-libs
2.5.4-1.fc34
2.5.4-2.fc34
2
libgomp
11.0.0-0.13.fc34
11.0.0-0.14.fc34
2
libgcc
11.0.0-0.13.fc34
11.0.0-0.14.fc34
2
autoconf
2.69-34.fc33
2.69-35.fc34
2
SDL2
2.0.12-4.fc33
2.0.12-5.fc34
3
libcap
2.44-1.fc34
2.46-1.fc34
3
pcre2-devel
10.36-1.fc34
10.36-2.fc34
4
gsettings-desktop-schemas
40~alpha-1.fc34
3.38.0-2.fc34
4
pcre2
10.36-1.fc34
10.36-2.fc34
4
libverto
0.3.0-11.fc34
0.3.1-1.fc34
4
libgfortran
11.0.0-0.13.fc34
11.0.0-0.14.fc34
B
libsigsegv
2.11-11.fc33
2.13-1.fc34
B
pcre2-utf32
10.36-1.fc34
10.36-2.fc34
B
pcre2-syntax
10.36-1.fc34
10.36-2.fc34
B
pcre2-utf16
10.36-1.fc34
10.36-2.fc34
B
libquadmath
11.0.0-0.13.fc34
11.0.0-0.14.fc34
B
gcc
11.0.0-0.12.fc34
11.0.0-0.13.fc34
1
glibc
2.32.9000-24.fc34
2.32.9000-26.fc34
2
libgomp
11.0.0-0.12.fc34
11.0.0-0.13.fc34
2
libstdc++
11.0.0-0.12.fc34
11.0.0-0.13.fc34
2
glibc-devel
2.32.9000-24.fc34
2.32.9000-26.fc34
2
libgcc
11.0.0-0.12.fc34
11.0.0-0.13.fc34
2
libuuid
2.36.1-2.fc34
2.36.1-3.fc34
2
cpp
11.0.0-0.12.fc34
11.0.0-0.13.fc34
2
libgs
9.53.3-3.fc34
9.53.3-4.fc34
2
elfutils-libelf
0.182-1.fc34
0.182-2.fc34
3
glibc-headers-x86
2.32.9000-24.fc34
2.32.9000-26.fc34
3
libmount
2.36.1-2.fc34
2.36.1-3.fc34
3
glibc-common
2.32.9000-24.fc34
2.32.9000-26.fc34
3
krb5-libs
1.18.3-4.fc34
1.19-0.beta2.1.fc34
3
libmount-devel
2.36.1-2.fc34
2.36.1-3.fc34
3
ca-certificates
2020.2.41-4.fc33
2020.2.41-6.fc34
3
elfutils-debuginfod-client
0.182-1.fc34
0.182-2.fc34
3
glibc-minimal-langpack
2.32.9000-24.fc34
2.32.9000-26.fc34
3
annobin
9.52-2.fc34
9.57-1.fc34
3
gsettings-desktop-schemas
3.38.0-2.fc34
40~alpha-1.fc34
4
libblkid
2.36.1-2.fc34
2.36.1-3.fc34
4
elfutils-libs
0.182-1.fc34
0.182-2.fc34
4
libblkid-devel
2.36.1-2.fc34
2.36.1-3.fc34
4
cmake-filesystem
3.18.4-3.fc34
3.19.3-1.fc34
B
elfutils
0.182-1.fc34
0.182-2.fc34
B
elfutils-default-yama-scope
0.182-1.fc34
0.182-2.fc34
B
util-linux
2.36.1-2.fc34
2.36.1-3.fc34
B
libgfortran
11.0.0-0.12.fc34
11.0.0-0.13.fc34
B
libfdisk
2.36.1-2.fc34
2.36.1-3.fc34
B
libquadmath
11.0.0-0.12.fc34
11.0.0-0.13.fc34
B
libsmartcols
2.36.1-2.fc34
2.36.1-3.fc34
B
gcc
11.0.0-0.11.fc34
11.0.0-0.12.fc34
1
binutils
2.35.1-20.fc34
2.35.1-21.fc34
2
cpp
11.0.0-0.11.fc34
11.0.0-0.12.fc34
2
libstdc++
11.0.0-0.11.fc34
11.0.0-0.12.fc34
2
libgomp
11.0.0-0.11.fc34
11.0.0-0.12.fc34
2
python3-setuptools
51.1.1-1.fc34
51.1.2-1.fc34
2
libgcc
11.0.0-0.11.fc34
11.0.0-0.12.fc34
2
findutils
1:4.7.0-7.fc33
1:4.8.0-1.fc34
3
python-setuptools-wheel
51.1.1-1.fc34
51.1.2-1.fc34
3
pcre
8.44-2.fc34
8.44-3.fc34
3
binutils-gold
2.35.1-20.fc34
2.35.1-21.fc34
3
pcre-devel
8.44-2.fc34
8.44-3.fc34
3
pcre-cpp
8.44-2.fc34
8.44-3.fc34
4
pcre-utf16
8.44-2.fc34
8.44-3.fc34
4
pcre-utf32
8.44-2.fc34
8.44-3.fc34
4
libgfortran
11.0.0-0.11.fc34
11.0.0-0.12.fc34
B
nettle
3.6-3.fc33
3.7-1.fc34
B
libquadmath
11.0.0-0.11.fc34
11.0.0-0.12.fc34
B
glibc-devel
2.32.9000-22.fc34
2.32.9000-24.fc34
2
binutils
2.35.1-19.fc34
2.35.1-20.fc34
2
gtk2-devel
2.24.33-1.fc34
2.24.33-2.fc34
2
glibc
2.32.9000-22.fc34
2.32.9000-24.fc34
2
gtk2
2.24.33-1.fc34
2.24.33-2.fc34
2
binutils-gold
2.35.1-19.fc34
2.35.1-20.fc34
3
glibc-headers-x86
2.32.9000-22.fc34
2.32.9000-24.fc34
3
glibc-minimal-langpack
2.32.9000-22.fc34
2.32.9000-24.fc34
3
libselinux-devel
3.1-5.fc34
3.1-6.fc34
3
libselinux
3.1-5.fc34
3.1-6.fc34
3
glibc-common
2.32.9000-22.fc34
2.32.9000-24.fc34
3
gimp
2:2.10.22-2.fc34
2:2.10.22-2.fc34.2
1
gimp-devel
2:2.10.22-2.fc34
2:2.10.22-2.fc34.2
1
readline
8.0-5.fc33
8.1-1.fc34
2
gdbm-libs
1:1.18.1-5.fc33
1:1.19-1.fc34
2
xz-libs
5.2.5-3.fc33
5.2.5-4.fc34
2
libtiff
4.1.0-5.fc34
4.1.0-6.fc34
2
libarchive
3.5.0-1.fc34
3.5.1-1.fc34
2
gtk2-devel
2.24.32-8.fc33
2.24.33-1.fc34
2
bash
5.0.17-3.fc34
5.1.0-1.fc34
2
openexr-libs
2.5.4-1.fc34
2
libXpm
3.5.13-3.fc33
3.5.13-4.fc34
2
gtk2
2.24.32-8.fc33
2.24.33-1.fc34
2
gegl04
0.4.26-1.fc34
0.4.26-2.fc34
2
gimp-devel-tools
2:2.10.22-2.fc34
2:2.10.22-2.fc34.2
2
gegl04-devel
0.4.26-1.fc34
0.4.26-2.fc34
2
binutils
2.35.1-16.fc34
2.35.1-19.fc34
2
gimp-libs
2:2.10.22-2.fc34
2:2.10.22-2.fc34.2
2
perl-Socket
4:2.030-2.fc33
4:2.031-1.fc34
3
kernel-headers
5.10.0-1.fc34
5.11.0-0.rc2.git0.1....
3
xz
5.2.5-3.fc33
5.2.5-4.fc34
3
shared-mime-info
2.0-5.fc34
2.1-1.fc34
3
tzdata
2020d-3.fc34
2020f-1.fc34
3
binutils-gold
2.35.1-16.fc34
2.35.1-19.fc34
3
lz4-libs
1.9.1-3.fc33
1.9.3-1.fc34
3
llvm-libs
11.0.1-1.rc1.fc34
11.0.1-4.fc34
4
keyutils-libs
1.6-5.fc33
1.6.1-1.fc34
4
OpenEXR-libs
2.3.0-7.fc34
ilmbase
2.3.0-5.fc33
xz-devel
5.2.5-3.fc33
5.2.5-4.fc34
B
libgpg-error
1.39-1.fc34
1.41-1.fc34
B
2021-01-08 04:02:35
Package dependencies resolved successfuly
2021-01-06 13:17:06
Package resolution failed
  • Problem: package gegl04-0.4.26-2.fc34.x86_64 requires libIlmImf-2_5.so.25()(64bit), but none of the providers can be installed
    - package openexr-libs-2.5.4-1.fc34.x86_64 obsoletes OpenEXR-libs < 2.5.3 provided by OpenEXR-libs-2.3.0-7.fc34.x86_64
    - package gimp-2:2.10.22-2.fc34.1.x86_64 requires libgegl-0.4.so.0()(64bit), but none of the providers can be installed
    - package gimp-2:2.10.22-2.fc34.1.x86_64 requires libgegl-npd-0.4.so()(64bit), but none of the providers can be installed
    - package gimp-2:2.10.22-2.fc34.1.x86_64 requires gegl04(x86-64) >= 0.4.24, but none of the providers can be installed
    - package gimp-2:2.10.22-2.fc34.1.x86_64 requires libIlmImf-2_3.so.24()(64bit), but none of the providers can be installed
    - conflicting requests
Previous history