gimp-layer-via-copy-cut

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
12018
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libappstream-glib
0.7.18-3.fc35
0.7.18-4.fc36
1
python3-devel
3.10.2-1.fc36
3.10.2-2.fc36
1
python3-rpm-generators
12-11.fc36
12-12.fc36
2
glib2
2.71.0-1.fc36
2.71.0-2.fc36
2
libdb
5.3.28-50.fc36
5.3.28-51.fc36
2
rpm-libs
4.17.0-5.fc36
4.17.0-6.fc36
2
readline
8.1-5.fc36
8.1-6.fc36
2
python3
3.10.2-1.fc36
3.10.2-2.fc36
2
libtirpc
1.3.2-1.rc1.fc36
1.3.2-1.rc1.fc36.1
2
ncurses-libs
6.2-8.20210508.fc35
6.2-9.20210508.fc36
2
tix
1:8.4.3-32.fc35
1:8.4.3-33.fc36
2
libuuid
2.37.2-1.fc36
2.37.2-2.fc36
2
gdbm-libs
1:1.22-1.fc36
1:1.22-2.fc36
2
tk
1:8.6.12-1.fc36
1:8.6.12-2.fc36
2
pyproject-rpm-macros
0-54.fc36
0-55.fc36
2
python3-libs
3.10.2-1.fc36
3.10.2-2.fc36
2
libnsl2
2.0.0-2.fc36
2.0.0-3.fc36
2
json-glib
1.6.6-1.fc36
1.6.6-2.fc36
2
bzip2-libs
1.0.8-10.fc36
1.0.8-11.fc36
2
bash
5.1.16-1.fc36
5.1.16-2.fc36
2
gdk-pixbuf2
2.42.6-2.fc35
2.42.6-3.fc36
2
sqlite-libs
3.36.0-4.fc36
3.36.0-5.fc36
2
pkgconf-pkg-config
1.8.0-1.fc35
1.8.0-2.fc36
2
tcl
1:8.6.12-1.fc36
1:8.6.12-2.fc36
2
libarchive
3.5.2-4.fc36
3.5.2-5.fc36
2
libstemmer
0-17.585svn.fc35
0-18.585svn.fc36
2
openssl1.1
1:1.1.1l-1.fc36
1:1.1.1l-2.fc36
2
expat
2.4.3-2.fc36
2.4.3-3.fc36
2
zlib
1.2.11-30.fc35
1.2.11-31.fc36
2
libxcrypt
4.4.27-2.fc36
4.4.27-3.fc36
2
libsoup
2.74.2-1.fc36
2.74.2-2.fc36
2
grep
3.7-1.fc36
3.7-2.fc36
3
fonts-srpm-macros
1:2.0.5-6.fc35
1:2.0.5-7.fc36
3
coreutils
9.0-2.fc36
9.0-3.fc36
3
gnat-srpm-macros
4-14.fc35
4-15.fc36
3
libselinux
3.3-2.fc36
3.3-3.fc36
3
gnutls
3.7.3-1.fc36
3.7.3-2.fc36
3
rpm
4.17.0-5.fc36
4.17.0-6.fc36
3
libpng
2:1.6.37-11.fc35
2:1.6.37-12.fc36
3
libcap
2.48-3.fc35
2.48-4.fc36
3
ghc-srpm-macros
1.5.0-5.fc35
1.5.0-6.fc36
3
mpdecimal
2.5.1-2.fc35
2.5.1-3.fc36
3
ocaml-srpm-macros
6-5.fc35
6-6.fc36
3
perl-srpm-macros
1-42.fc35
1-43.fc36
3
python-pip-wheel
21.3.1-1.fc36
21.3.1-2.fc36
3
file
5.41-3.fc36
5.41-4.fc36
3
pkgconf
1.8.0-1.fc35
1.8.0-2.fc36
3
pcre
8.45-1.fc36
8.45-1.fc36.1
3
sed
4.8-8.fc35
4.8-10.fc36
3
basesystem
11-12.fc35
11-13.fc36
3
lua-srpm-macros
1-5.fc35
1-6.fc36
3
glib-networking
2.72~alpha-1.fc36
2.72~alpha-2.fc36
3
ncurses-base
6.2-8.20210508.fc35
6.2-9.20210508.fc36
3
qt5-srpm-macros
5.15.2-3.fc35
5.15.2-4.fc36
3
lz4-libs
1.9.3-3.fc35
1.9.3-4.fc36
3
libbrotli
1.0.9-6.fc35
1.0.9-7.fc36
3
python3-packaging
21.3-1.fc36
21.3-2.fc36
3
fpc-srpm-macros
1.3-4.fc35
1.3-5.fc36
3
efi-srpm-macros
5-4.fc36
5-5.fc36
3
krb5-libs
1.19.2-4.fc36
1.19.2-4.fc36.1
3
openblas-srpm-macros
2-10.fc35
2-11.fc36
3
zip
3.0-31.fc35
3.0-32.fc36
3
python-setuptools-wheel
59.6.0-1.fc36
59.6.0-2.fc36
3
xz-libs
5.2.5-7.fc35
5.2.5-8.fc36
3
libjpeg-turbo
2.1.2-1.fc36
2.1.2-2.fc36
3
libxml2
2.9.12-6.fc35
2.9.12-7.fc36
3
rust-srpm-macros
20-1.fc36
20-2.fc36
3
package-notes-srpm-macros
0.4-13.fc36
0.4-14.fc36
3
libacl
2.3.1-2.fc35
2.3.1-3.fc36
3
libmount
2.37.2-1.fc36
2.37.2-2.fc36
3
popt
1.18-6.fc36
1.18-7.fc36
3
fontconfig
2.13.94-3.fc35
2.13.94-4.fc36
3
filesystem
3.16-1.fc36
3.16-2.fc36
3
tzdata
2021e-1.fc36
2021e-2.fc36
3
libcom_err
1.46.5-1.fc36
1.46.5-2.fc36
3
libX11
1.7.3.1-1.fc36
1.7.3.1-2.fc36
3
libpsl
0.21.1-4.fc35
0.21.1-5.fc36
3
pkgconf-m4
1.8.0-1.fc35
1.8.0-2.fc36
3
kernel-srpm-macros
1.0-13.fc36
1.0-14.fc36
3
nim-srpm-macros
3-5.fc35
3-6.fc36
3
libXft
2.3.4-1.fc36
2.3.4-2.fc36
3
file-libs
5.41-3.fc36
5.41-4.fc36
4
publicsuffix-list-dafsa
20210518-3.fc36
20210518-4.fc36
4
xml-common
0.6.3-57.fc35
0.6.3-58.fc36
4
pcre2
10.39-1.fc36
10.39-1.fc36.1
4
libattr
2.5.1-3.fc35
2.5.1-4.fc36
4
unzip
6.0-56.fc36
6.0-57.fc36
4
libXrender
0.9.10-15.fc35
0.9.10-16.fc36
4
libtasn1
4.18.0-1.fc36
4.18.0-2.fc36
4
libblkid
2.37.2-1.fc36
2.37.2-2.fc36
4
coreutils-common
9.0-2.fc36
9.0-3.fc36
4
libsepol
3.3-2.fc36
3.3-3.fc36
4
libX11-common
1.7.3.1-1.fc36
1.7.3.1-2.fc36
4
p11-kit
0.24.1-1.fc36
0.24.1-2.fc36
4
libcap-ng
0.8.2-8.fc36
0.8.2-9.fc36
4
libpkgconf
1.8.0-1.fc35
1.8.0-2.fc36
4
nettle
3.7.3-2.fc35
3.7.3-3.fc36
4
p11-kit-trust
0.24.1-1.fc36
0.24.1-2.fc36
4
gmp
1:6.2.1-1.fc36
1:6.2.1-2.fc36
4
libproxy
0.4.17-3.fc35
0.4.17-4.fc36
4
libverto
0.3.2-2.fc35
0.3.2-3.fc36
4
libxcb
1.13.1-8.fc35
1.13.1-9.fc36
4
ca-certificates
2021.2.52-2.fc36
2021.2.52-3.fc36
4
setup
2.13.9.1-2.fc35
2.13.9.1-3.fc36
4
gsettings-desktop-schemas
42~alpha-1.fc36
42~alpha-2.fc36
4
keyutils-libs
1.6.1-3.fc35
1.6.1-4.fc36
4
libidn2
2.3.2-3.fc36
2.3.2-4.fc36
4
fonts-filesystem
1:2.0.5-6.fc35
1:2.0.5-7.fc36
4
curl
7.81.0-1.fc36
7.81.0-2.fc36
4
freetype
2.11.1-1.fc36
2.11.1-2.fc36
4
python3-pyparsing
2.4.7-9.fc35
2.4.7-10.fc36
4
libcurl
7.81.0-1.fc36
7.81.0-2.fc36
B
rpm-build
4.17.0-5.fc36
4.17.0-6.fc36
B
libsmartcols
2.37.2-1.fc36
2.37.2-2.fc36
B
libssh
0.9.6-2.fc36
0.9.6-3.fc36
B
diffutils
3.8-1.fc35
3.8-2.fc36
B
libeconf
0.4.0-2.fc35
0.4.0-3.fc36
B
libutempter
1.2.1-5.fc35
1.2.1-6.fc36
B
google-noto-sans-vf-fonts
20201206-6.fc36
20201206-7.fc36
B
info
6.8-2.fc35
6.8-3.fc36
B
cracklib
2.9.6-27.fc36
2.9.6-28.fc36
B
libfdisk
2.37.2-1.fc36
2.37.2-2.fc36
B
authselect-libs
1.3.0-7.fc36
1.3.0-8.fc36
B
libgpg-error
1.43-1.fc36
1.43-2.fc36
B
libXau
1.0.9-7.fc35
1.0.9-8.fc36
B
pcre2-syntax
10.39-1.fc36
10.39-1.fc36.1
B
rpm-build-libs
4.17.0-5.fc36
4.17.0-6.fc36
B
debugedit
5.0-2.fc35
5.0-3.fc36
B
pam
1.5.2-9.fc36
1.5.2-10.fc36
B
tar
2:1.34-2.fc35
2:1.34-3.fc36
B
libgcrypt
1.9.4-1.fc36
1.9.4-2.fc36
B
which
2.21-31.fc36
2.21-32.fc36
B
cyrus-sasl-lib
2.1.27-16.fc36
2.1.27-17.fc36
B
libnghttp2
1.46.0-1.fc36
1.46.0-2.fc36
B
libssh-config
0.9.6-2.fc36
0.9.6-3.fc36
B
bzip2
1.0.8-10.fc36
1.0.8-11.fc36
B
libpwquality
1.4.4-6.fc36
1.4.4-7.fc36
B
openldap
2.4.59-4.fc36
2.4.59-5.fc36
B
xxhash-libs
0.8.1-1.fc36
0.8.1-2.fc36
B
mpfr
4.1.0-8.fc35
4.1.0-9.fc36
B
gzip
1.11-1.fc36
1.11-2.fc36
B
util-linux
2.37.2-1.fc36
2.37.2-2.fc36
B
libsigsegv
2.14-1.fc36
2.14-2.fc36
B
alternatives
1.19-1.fc35
1.19-2.fc36
B
binutils
2.37-22.fc36
2.37-24.fc36
B
xz
5.2.5-7.fc35
5.2.5-8.fc36
B
systemd-libs
250.3-1.fc36
250.3-3.fc36
B
cpio
2.13-11.fc36
2.13-12.fc36
B
patch
2.7.6-15.fc35
2.7.6-16.fc36
B
libsemanage
3.3-1.fc36
3.3-2.fc36
B
authselect
1.3.0-7.fc36
1.3.0-8.fc36
B
binutils-gold
2.37-22.fc36
2.37-24.fc36
B
shadow-utils
2:4.9-9.fc36
2:4.9-10.fc36
B
graphite2
1.3.14-8.fc35
1.3.14-9.fc36
B
ed
1.14.2-11.fc35
1.14.2-12.fc36
B
harfbuzz
3.2.0-1.fc36
3.2.0-2.fc36
B
util-linux-core
2.37.2-1.fc36
2.37.2-2.fc36
B
google-noto-fonts-common
20201206-6.fc36
20201206-7.fc36
B

Groups

This package is not part of any global group.

Most recent builds

python2.7
2.7.18-16.fc36
2.7.18-19.fc36
1
redhat-rpm-config
211-1.fc36
212-1.fc36
2
go-srpm-macros
3.0.11-2.fc35
3.0.13-4.fc36
3
audit-libs
3.0.6-2.fc36
3.0.7-1.fc36
3
lua-libs
5.4.3-2.fc35
5.4.3-4.fc36
3
package-notes-srpm-macros
0.4-9.fc36
0.4-13.fc36
3
findutils
1:4.8.0-4.fc35
1:4.8.0-6.fc36
3
libzstd
1.5.1-6.fc36
1.5.2-1.fc36
3
langpacks-core-font-en
3.0-19.fc36
3.0-20.fc36
4
libunistring
0.9.10-14.fc35
1.0-1.fc36
4
fedora-release-common
36-0.12
36-0.13
B
fedora-release
36-0.12
36-0.13
B
libffi3.1
3.1-32.fc36
fedora-release-identity-basic
36-0.12
36-0.13
B
zstd
1.5.1-6.fc36
1.5.2-1.fc36
B
python-srpm-macros
3.10-14.fc36
3.10-15.fc36
2
redhat-rpm-config
207-1.fc36
211-1.fc36
2
python-rpm-macros
3.10-14.fc36
3.10-15.fc36
2
libgcc
12.0.0-0.5.fc36
12.0.1-0.2.fc36
2
python3-rpm-macros
3.10-14.fc36
3.10-15.fc36
2
readline
8.1-4.fc36
8.1-5.fc36
2
expat
2.4.3-1.fc36
2.4.3-2.fc36
2
pyproject-rpm-macros
0-52.fc36
0-54.fc36
2
rpm-libs
4.17.0-4.fc36
4.17.0-5.fc36
2
gnutls
3.7.2-2.fc35
3.7.3-1.fc36
3
package-notes-srpm-macros
0.4-9.fc36
3
rpm
4.17.0-4.fc36
4.17.0-5.fc36
3
p11-kit
0.23.22-5.fc36
0.24.1-1.fc36
4
p11-kit-trust
0.23.22-5.fc36
0.24.1-1.fc36
4
crypto-policies
20211115-1.git1b1c04c....
20220119-1.git50109e7....
4
libstdc++
12.0.0-0.5.fc36
12.0.1-0.2.fc36
4
langpacks-core-font-en
3.0-16.fc36
3.0-19.fc36
4
libgomp
12.0.0-0.5.fc36
12.0.1-0.2.fc36
B
systemd-libs
250.2-1.fc36
250.3-1.fc36
B
dejavu-sans-fonts
2.37-17.fc35
rpm-build
4.17.0-4.fc36
4.17.0-5.fc36
B
rpm-build-libs
4.17.0-4.fc36
4.17.0-5.fc36
B
google-noto-fonts-common
20201206-6.fc36
B
google-noto-sans-vf-fonts
20201206-6.fc36
B
Dependencies for this build couldn't be processed
python3-devel
3.10.1-3.fc36
3.10.2-1.fc36
1
readline
8.1-3.fc35
8.1-4.fc36
2
libxcrypt
4.4.27-1.fc36
4.4.27-2.fc36
2
python3-libs
3.10.1-3.fc36
3.10.2-1.fc36
2
rpm-libs
4.17.0-1.fc36.1
4.17.0-4.fc36
2
python3
3.10.1-3.fc36
3.10.2-1.fc36
2
expat
2.4.1-2.fc35
2.4.3-1.fc36
2
libgcc
11.2.1-7.fc36
12.0.0-0.5.fc36
2
bash
5.1.8-3.fc36
5.1.16-1.fc36
2
rpm
4.17.0-1.fc36.1
4.17.0-4.fc36
3
libstdc++
11.2.1-7.fc36
12.0.0-0.5.fc36
4
rpm-build
4.17.0-1.fc36.1
4.17.0-4.fc36
B
rpm-build-libs
4.17.0-1.fc36.1
4.17.0-4.fc36
B
libgomp
11.2.1-7.fc36
12.0.0-0.5.fc36
B
shadow-utils
2:4.9-8.fc36
2:4.9-9.fc36
B
python3-devel
3.10.1-2.fc36
3.10.1-3.fc36
1
python3
3.10.1-2.fc36
3.10.1-3.fc36
2
python3-libs
3.10.1-2.fc36
3.10.1-3.fc36
2
libargon2
20171227-7.fc35
libseccomp
2.5.3-1.fc36
kmod-libs
29-6.fc36
device-mapper-libs
1.02.175-6.fc35
systemd-pam
250.2-1.fc36
dbus-broker
29-4.fc36
systemd-rpm-macros
250.2-1.fc36
json-c
0.15-2.fc35
cryptsetup-libs
2.4.2-1.fc36
dbus-common
1:1.13.20-2.fc36
authselect
1.3.0-5.fc36
1.3.0-7.fc36
B
device-mapper
1.02.175-6.fc35
gdb-minimal
11.1-8.fc36
11.1-9.fc36
B
authselect-libs
1.3.0-5.fc36
1.3.0-7.fc36
B
acl
2.3.1-2.fc35
systemd
250.2-1.fc36
dbus
1:1.13.20-2.fc36
libarchive
3.5.2-2.fc36
3.5.2-4.fc36
2
glib2
2.70.2-4.fc36
2.71.0-1.fc36
2
libzstd
1.5.1-4.fc36
1.5.1-6.fc36
3
gsettings-desktop-schemas
41.0-1.fc36
42~alpha-1.fc36
4
libssh-config
0.9.6-1.fc36
0.9.6-2.fc36
B
pam
1.5.2-8.fc36
1.5.2-9.fc36
B
zstd
1.5.1-4.fc36
1.5.1-6.fc36
B
systemd-pam
250.1-1.fc36
250.2-1.fc36
B
guile22
2.2.7-4.fc36
gdb-minimal
11.1-6.fc36
11.1-8.fc36
B
systemd-rpm-macros
250.1-1.fc36
250.2-1.fc36
B
systemd-libs
250.1-1.fc36
250.2-1.fc36
B
libssh
0.9.6-1.fc36
0.9.6-2.fc36
B
systemd
250.1-1.fc36
250.2-1.fc36
B
gc
8.0.6-1.fc36
libtool-ltdl
2.4.6-45.fc36
make
1:4.3-6.fc35
python3-devel
3.10.1-1.fc36
3.10.1-2.fc36
1
glib2
2.70.2-2.fc36
2.70.2-4.fc36
2
python3
3.10.1-1.fc36
3.10.1-2.fc36
2
python3-libs
3.10.1-1.fc36
3.10.1-2.fc36
2
libffi3.1
3.1-32.fc36
2
glib-networking
2.70.1-1.fc36
2.72~alpha-1.fc36
3
libffi
3.1-28.fc34
3.4.2-6.fc36
3
p11-kit-trust
0.23.22-4.fc35
0.23.22-5.fc36
4
p11-kit
0.23.22-4.fc35
0.23.22-5.fc36
4
libsigsegv
2.13-3.fc35
2.14-1.fc36
B
guile22
2.2.7-3.fc35
2.2.7-4.fc36
B
glibc
2.34.9000-34.fc36
2.34.9000-36.fc36
2
glibc-gconv-extra
2.34.9000-34.fc36
2.34.9000-36.fc36
3
libzstd
1.5.1-3.fc36
1.5.1-4.fc36
3
glibc-minimal-langpack
2.34.9000-34.fc36
2.34.9000-36.fc36
3
libcom_err
1.46.4-1.fc36
1.46.5-1.fc36
3
audit-libs
3.0.6-1.fc36
3.0.6-2.fc36
3
glibc-common
2.34.9000-34.fc36
2.34.9000-36.fc36
3
curl
7.80.0-2.fc36
7.81.0-1.fc36
4
dbus
1:1.12.20-5.fc36
1:1.13.20-2.fc36
B
systemd-libs
250-3.fc36
250.1-1.fc36
B
systemd-rpm-macros
250-3.fc36
250.1-1.fc36
B
zstd
1.5.1-3.fc36
1.5.1-4.fc36
B
systemd
250-3.fc36
250.1-1.fc36
B
dbus-common
1:1.12.20-5.fc36
1:1.13.20-2.fc36
B
libcurl
7.80.0-2.fc36
7.81.0-1.fc36
B
systemd-pam
250-3.fc36
250.1-1.fc36
B
Previous history