getdp

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1736
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

cmake
3.22.0-4.fc36
3.22.1-1.fc36
1
cmake-data
3.22.0-4.fc36
3.22.1-1.fc36
2
cmake-filesystem
3.22.0-4.fc36
3.22.1-1.fc36
2
cmake-rpm-macros
3.22.0-4.fc36
3.22.1-1.fc36
2
glibc
2.34.9000-25.fc36
2.34.9000-26.fc36
2
glibc-minimal-langpack
2.34.9000-25.fc36
2.34.9000-26.fc36
3
vim-filesystem
2:8.2.3717-1.fc36
2:8.2.3755-1.fc36
3
glibc-common
2.34.9000-25.fc36
2.34.9000-26.fc36
3
glibc-devel
2.34.9000-25.fc36
2.34.9000-26.fc36
3
glibc-gconv-extra
2.34.9000-25.fc36
2.34.9000-26.fc36
3
ca-certificates
2021.2.50-3.fc35
2021.2.50-5.fc36
4
kernel-headers
5.16.0-0.rc1.git0.1....
5.16.0-0.rc4.git0.1....
4
glibc-headers-x86
2.34.9000-25.fc36
2.34.9000-26.fc36
4
mesa-libGL
21.3.1-1.fc36
21.3.1-2.fc36
4
glib2
2.70.1-1.fc36
2.70.2-2.fc36
B
cfitsio
3.490-4.fc35
4.0.0-1.fc36
B
mesa-libglapi
21.3.1-1.fc36
21.3.1-2.fc36
B

Most recent builds

gcc-c++
11.2.1-6.fc36
11.2.1-7.fc36
1
gcc-gfortran
11.2.1-6.fc36
11.2.1-7.fc36
1
gmsh-devel
4.8.4-6.fc36
4.9.0-1.fc36
1
libstdc++-devel
11.2.1-6.fc36
11.2.1-7.fc36
2
libgfortran
11.2.1-6.fc36
11.2.1-7.fc36
2
libstdc++
11.2.1-6.fc36
11.2.1-7.fc36
2
gmsh-libs
4.8.4-6.fc36
4.9.0-1.fc36
2
libgcc
11.2.1-6.fc36
11.2.1-7.fc36
2
libquadmath-devel
11.2.1-6.fc36
11.2.1-7.fc36
2
libquadmath
11.2.1-6.fc36
11.2.1-7.fc36
2
gcc
11.2.1-6.fc36
11.2.1-7.fc36
2
glibc
2.34.9000-21.fc36
2.34.9000-25.fc36
2
glibc-gconv-extra
2.34.9000-21.fc36
2.34.9000-25.fc36
3
libgomp
11.2.1-6.fc36
11.2.1-7.fc36
3
glibc-common
2.34.9000-21.fc36
2.34.9000-25.fc36
3
glibc-devel
2.34.9000-21.fc36
2.34.9000-25.fc36
3
krb5-libs
1.19.2-3.fc36
1.19.2-4.fc36
3
glibc-minimal-langpack
2.34.9000-21.fc36
2.34.9000-25.fc36
3
cpp
11.2.1-6.fc36
11.2.1-7.fc36
3
glibc-headers-x86
2.34.9000-21.fc36
2.34.9000-25.fc36
4
hwdata
0.353-1.fc36
0.354-1.fc36
B
petsc-devel
3.16.0-4.fc36
3.16.0-5.fc36
1
cmake
3.22.0-1.fc36
3.22.0-4.fc36
1
cgnslib-devel
4.2.0-4.fc36
4.2.0-5.fc36
1
hdf5-devel
1.10.7-2.fc36
1.12.1-1.fc36
1
cmake-filesystem
3.22.0-1.fc36
3.22.0-4.fc36
2
cgnslib
4.2.0-4.fc36
4.2.0-5.fc36
2
hdf5
1.10.7-2.fc36
1.12.1-1.fc36
2
cmake-data
3.22.0-1.fc36
3.22.0-4.fc36
2
petsc
3.16.0-4.fc36
3.16.0-5.fc36
2
cmake-rpm-macros
3.22.0-1.fc36
3.22.0-4.fc36
2
opencascade-ocaf
7.5.0-4.fc35
7.5.0-5.fc36
3
med
4.1.0-5.fc36
4.1.0-6.fc36
3
opencascade-modeling
7.5.0-4.fc35
7.5.0-5.fc36
3
tk
1:8.6.10-7.fc35
1:8.6.12-1.fc36
3
python3-packaging
21.2-1.fc36
21.3-1.fc36
3
cgnslib-common
4.2.0-4.fc36
4.2.0-5.fc36
3
opencascade-foundation
7.5.0-4.fc35
7.5.0-5.fc36
3
libjpeg-turbo
2.1.1-1.fc36
2.1.2-1.fc36
3
tcl
1:8.6.10-5.fc34
1:8.6.12-1.fc36
3
binutils
2.37-20.fc36
2.37-22.fc36
3
vim-filesystem
2:8.2.3582-1.fc36
2:8.2.3717-1.fc36
3
binutils-gold
2.37-20.fc36
2.37-22.fc36
4
libtool-ltdl
2.4.6-44.fc36
2.4.6-45.fc36
4
libselinux
3.3-1.fc36
3.3-2.fc36
4
opencascade-visualization
7.5.0-4.fc35
7.5.0-5.fc36
4
mesa-libGL
21.3.0-2.fc36
21.3.1-1.fc36
4
nss
3.71.0-1.fc36
3.73.0-1.fc36
B
libdap
3.20.6-4.fc35
3.20.8-1.fc36
B
nss-softokn-freebl
3.71.0-1.fc36
3.73.0-1.fc36
B
fedora-release-common
36-0.9
36-0.12
B
nspr
4.32.0-3.fc36
4.32.0-4.fc36
B
harfbuzz
3.1.1-1.fc36
3.1.2-1.fc36
B
fedora-release-identity-basic
36-0.9
36-0.12
B
nss-softokn
3.71.0-1.fc36
3.73.0-1.fc36
B
netcdf
4.8.1-1.fc36
4.8.1-2.fc36
B
nss-util
3.71.0-1.fc36
3.73.0-1.fc36
B
which
2.21-30.fc36
2.21-31.fc36
B
rust-srpm-macros
18-2.fc35
20-1.fc36
B
gdb-minimal
11.1-5.fc36
11.1-6.fc36
B
vtk
9.0.3-4.fc36
9.1.0-1.fc36
B
fedora-release
36-0.9
36-0.12
B
xxhash-libs
0.8.0-4.fc35
0.8.1-1.fc36
B
libdrm
2.4.107-2.fc35
2.4.109-1.fc36
B
langpacks-core-font-en
3.0-15.fc35
3.0-16.fc36
B
mesa-libglapi
21.3.0-2.fc36
21.3.1-1.fc36
B
nss-sysinit
3.71.0-1.fc36
3.73.0-1.fc36
B
gdal-libs
3.4.0-1.fc36
3.4.0-2.fc36
B
armadillo
10.6.0-5.fc36
10.7.4-1.fc36
B
2021-12-03 09:14:41
Package dependencies resolved successfuly
2021-11-25 22:46:16
Package resolution failed
  • Problem: package gmsh-devel-4.8.4-6.fc36.x86_64 requires gmsh-libs(x86-64) = 4.8.4-6.fc36, but none of the providers can be installed
    - package gmsh-libs-4.8.4-6.fc36.x86_64 requires libmedC.so.11()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libhdf5.so.103()(64bit) needed by med-4.1.0-5.fc36.x86_64
2021-11-23 15:28:52
Package dependencies resolved successfuly
2021-11-23 15:06:38
Package resolution failed
  • Problem: package petsc-3.16.0-4.fc36.x86_64 requires libcgns.so.4.2()(64bit), but none of the providers can be installed
    - package petsc-devel-3.16.0-4.fc36.x86_64 requires petsc(x86-64) = 3.16.0-4.fc36, but none of the providers can be installed
    - package cgnslib-4.2.0-4.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
  • Problem: package gmsh-libs-4.8.4-6.fc36.x86_64 requires libcgns.so.4.2()(64bit), but none of the providers can be installed
    - package gmsh-devel-4.8.4-6.fc36.x86_64 requires gmsh-libs(x86-64) = 4.8.4-6.fc36, but none of the providers can be installed
    - package cgnslib-4.2.0-4.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
  • Problem: package cgnslib-devel-4.2.0-4.fc36.x86_64 requires cgnslib(x86-64) = 4.2.0-4.fc36, but none of the providers can be installed
    - package cgnslib-4.2.0-4.fc36.x86_64 requires libtk8.6.so()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides tcl = 1:8.6.10 needed by tk-1:8.6.10-7.fc35.x86_64
cmake
3.22.0-0.6.rc3.fc36
3.22.0-1.fc36
1
petsc-devel
3.16.0-3.fc36
3.16.0-4.fc36
1
cmake-filesystem
3.22.0-0.6.rc3.fc36
3.22.0-1.fc36
2
libcurl
7.80.0-1.fc36
7.80.0-2.fc36
2
cmake-data
3.22.0-0.6.rc3.fc36
3.22.0-1.fc36
2
glibc
2.34.9000-19.fc36
2.34.9000-21.fc36
2
cmake-rpm-macros
3.22.0-0.6.rc3.fc36
3.22.0-1.fc36
2
petsc
3.16.0-3.fc36
3.16.0-4.fc36
2
pyproject-rpm-macros
0-49.fc36
0-50.fc36
2
tzdata
2021a-2.fc35
2021e-1.fc36
3
glibc-gconv-extra
2.34.9000-19.fc36
2.34.9000-21.fc36
3
glibc-devel
2.34.9000-19.fc36
2.34.9000-21.fc36
3
glibc-common
2.34.9000-19.fc36
2.34.9000-21.fc36
3
fltk
1.3.6-2.fc35
1.3.8-1.fc36
3
glibc-minimal-langpack
2.34.9000-19.fc36
2.34.9000-21.fc36
3
binutils
2.37-17.fc36
2.37-20.fc36
3
mesa-libGL
21.2.5-1.fc36
21.3.0-2.fc36
4
glibc-headers-x86
2.34.9000-19.fc36
2.34.9000-21.fc36
4
binutils-gold
2.37-17.fc36
2.37-20.fc36
4
kernel-headers
5.15.0-1.fc36
5.16.0-0.rc1.git0.1....
4
redhat-rpm-config
203-1.fc36
205-1.fc36
4
curl
7.80.0-1.fc36
7.80.0-2.fc36
4
publicsuffix-list-dafsa
20210518-2.fc35
20210518-3.fc36
4
crypto-policies
20210917-1.gitc9d86d1....
20211115-1.git1b1c04c....
4
shadow-utils
2:4.9-7.fc36
2:4.9-8.fc36
B
systemd-libs
249.6-2.fc36
249.7-2.fc36
B
crypto-policies-scripts
20210917-1.gitc9d86d1....
20211115-1.git1b1c04c....
B
kernel-srpm-macros
1.0-6.fc35
1.0-13.fc36
B
mesa-libglapi
21.2.5-1.fc36
21.3.0-2.fc36
B
petsc-devel
3.16.0-2.fc36
3.16.0-3.fc36
1
python3-devel
3.10.0-2.fc36
3.10.0-4.fc36
1
cmake
3.22.0-0.5.rc2.fc36
3.22.0-0.6.rc3.fc36
1
cmake-filesystem
3.22.0-0.5.rc2.fc36
3.22.0-0.6.rc3.fc36
2
python3
3.10.0-2.fc36
3.10.0-4.fc36
2
glibc
2.34.9000-16.fc36
2.34.9000-19.fc36
2
python3-libs
3.10.0-2.fc36
3.10.0-4.fc36
2
cmake-rpm-macros
3.22.0-0.5.rc2.fc36
3.22.0-0.6.rc3.fc36
2
bash
5.1.8-2.fc36
5.1.8-3.fc36
2
cmake-data
3.22.0-0.5.rc2.fc36
3.22.0-0.6.rc3.fc36
2
petsc
3.16.0-2.fc36
3.16.0-3.fc36
2
libcurl
7.79.1-3.fc36
7.80.0-1.fc36
2
glibc-devel
2.34.9000-16.fc36
2.34.9000-19.fc36
3
glibc-gconv-extra
2.34.9000-16.fc36
2.34.9000-19.fc36
3
glibc-minimal-langpack
2.34.9000-16.fc36
2.34.9000-19.fc36
3
glibc-common
2.34.9000-16.fc36
2.34.9000-19.fc36
3
python-setuptools-wheel
58.2.0-1.fc36
58.5.3-1.fc36
3
libnsl2
1.3.0-4.fc35
2.0.0-2.fc36
3
vim-filesystem
2:8.2.3568-1.fc36
2:8.2.3582-1.fc36
3
redhat-rpm-config
201-1.fc36
203-1.fc36
4
glibc-headers-x86
2.34.9000-16.fc36
2.34.9000-19.fc36
4
curl
7.79.1-3.fc36
7.80.0-1.fc36
4
elfutils-debuginfod-client
0.185-5.fc35
0.186-1.fc36
4
pam
1.5.2-6.fc36
1.5.2-7.fc36
B
perl-HTTP-Tiny
0.078-1.fc35
0.080-1.fc36
B
libsepol
3.3-1.fc36
3.3-2.fc36
B
elfutils-libs
0.185-5.fc35
0.186-1.fc36
B
elfutils-libelf
0.185-5.fc35
0.186-1.fc36
B
fedora-release
36-0.7
36-0.9
B
fedora-release-common
36-0.7
36-0.9
B
shadow-utils
2:4.9-6.fc36
2:4.9-7.fc36
B
elfutils-default-yama-scope
0.185-5.fc35
0.186-1.fc36
B
vtk
9.0.3-3.fc36
9.0.3-4.fc36
B
gdb-minimal
11.1-3.fc36
11.1-5.fc36
B
gdal-libs
3.3.3-1.fc36
3.4.0-1.fc36
B
unzip
6.0-53.fc35
6.0-54.fc36
B
libtasn1
4.17.0-1.fc36
4.18.0-1.fc36
B
fedora-release-identity-basic
36-0.7
36-0.9
B
geos
3.10.0-2.fc36
3.10.1-1.fc36
B
elfutils
0.185-5.fc35
0.186-1.fc36
B
harfbuzz
3.0.0-1.fc36
3.1.1-1.fc36
B
Previous history