geeqie

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1232
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libdrm
2.4.101-1.fc33
2.4.102-1.fc33
2
sqlite-libs
3.32.0-1.fc33
3.32.1-1.fc33
3
binutils
2.34.0-5.fc33
2.34.0-6.fc33
3
openssl-libs
1:1.1.1g-6.fc33
1:1.1.1g-7.fc33
3
krb5-libs
1.18.1-6.fc33
1.18.2-3.fc33
3
graphite2
1.3.14-1.fc33
1.3.14-2.fc33
4
pcre2-devel
10.35-1.fc33
10.35-2.fc33
4
crypto-policies
20200312-1.git3ae59d2....
20200527-1.gitb234a47....
4
pcre2
10.35-1.fc33
10.35-2.fc33
4
binutils-gold
2.34.0-5.fc33
2.34.0-6.fc33
4
graphite2-devel
1.3.14-1.fc33
1.3.14-2.fc33
4
file
5.38-3.fc33
5.38-5.fc33
B
file-libs
5.38-3.fc33
5.38-5.fc33
B
json-c
0.14-5.fc33
0.14-6.fc33
B
pcre2-utf32
10.35-1.fc33
10.35-2.fc33
B
pcre2-syntax
10.35-1.fc33
10.35-2.fc33
B
pcre2-utf16
10.35-1.fc33
10.35-2.fc33
B
libutempter
1.1.6-18.fc32
1.2.0-1.fc33
B

Groups

This package is not part of any global group.

Most recent builds

pkgconf-pkg-config
1.6.3-3.fc32
1.7.0-1.fc33
2
libarchive
3.4.2-1.fc33
3.4.3-1.fc33
2
libzstd
1.4.4-2.fc32
1.4.5-3.fc33
2
fonts-filesystem
3.0.3-1.fc33
1:2.0.5-3.fc33
3
sqlite-libs
3.31.1-1.fc33
3.32.0-1.fc33
3
openssl-libs
1:1.1.1g-5.fc33
1:1.1.1g-6.fc33
3
krb5-libs
1.18.1-5.fc33
1.18.1-6.fc33
3
pkgconf-m4
1.6.3-3.fc32
1.7.0-1.fc33
3
binutils
2.34-4.fc33
2.34.0-5.fc33
3
pkgconf
1.6.3-3.fc32
1.7.0-1.fc33
3
binutils-gold
2.34-4.fc33
2.34.0-5.fc33
4
kernel-headers
5.7.0-0.rc5.git0.1....
5.7.0-0.rc7.git0.1....
4
libpkgconf
1.6.3-3.fc32
1.7.0-1.fc33
4
gnutls
3.6.13-3.fc33
3.6.13-4.fc33
4
zstd
1.4.4-2.fc32
1.4.5-3.fc33
B
json-c
0.14-4.fc33
0.14-5.fc33
B
redhat-rpm-config
154-1.fc33
155-1.fc33
B
rust-srpm-macros
14-1.fc33
15-1.fc33
B
fonts-srpm-macros
3.0.3-1.fc33
1:2.0.5-3.fc33
B
libuuid
2.35.1-9.fc33
2.35.2-1.fc33
2
cups-libs
1:2.3.3-1.fc33
1:2.3.3-2.fc33
3
openssl-libs
1:1.1.1g-4.fc33
1:1.1.1g-5.fc33
3
libgs
9.52-2.fc33
9.52-4.fc33
3
graphviz
2.44.0-5.fc33
2.44.0-7.fc33
3
libmount
2.35.1-9.fc33
2.35.2-1.fc33
3
libmount-devel
2.35.1-9.fc33
2.35.2-1.fc33
3
gnutls
3.6.13-2.fc33
3.6.13-3.fc33
4
util-linux
2.35.1-9.fc33
2.35.2-1.fc33
4
libfdisk
2.35.1-9.fc33
2.35.2-1.fc33
4
libblkid
2.35.1-9.fc33
2.35.2-1.fc33
4
libblkid-devel
2.35.1-9.fc33
2.35.2-1.fc33
4
libsmartcols
2.35.1-9.fc33
2.35.2-1.fc33
B
glib2
2.64.2-2.fc33
2.64.3-1.fc33
2
glib2-devel
2.64.2-2.fc33
2.64.3-1.fc33
2
libexif
0.6.21-21.fc32
0.6.22-1.fc33
2
openssl-libs
1:1.1.1g-3.fc33
1:1.1.1g-4.fc33
3
cups-libs
1:2.3.1-9.fc33
1:2.3.3-1.fc33
3
krb5-libs
1.18.1-4.fc33
1.18.1-5.fc33
3
python-pip-wheel
20.0.2-4.fc33
20.1.1-1.fc33
4
kbd
2.2.0-3.fc33
kbd-misc
2.2.0-3.fc33
kmod
27-2.fc33
libpcap
14:1.9.1-4.fc33
14:1.9.1-3.fc33
B
python-srpm-macros
3.8-7.fc33
3.8-8.fc33
B
libkcapi-hmaccalc
1.1.5-5.fc33
kbd-legacy
2.2.0-3.fc33
libibverbs
29.0-1.fc33
libnl3
3.5.0-2.fc32
pciutils-libs
3.6.4-1.fc33
rdma-core
29.0-1.fc33
systemd-udev
245.5-2.fc33
dracut
050-26.git2020031...
pciutils
3.6.4-1.fc33
libkcapi
1.1.5-5.fc33
xorg-x11-server-utils
7.7-34.fc32
7.7-35.fc33
B
python3
3.8.3~rc1-1.fc33
3.8.3-1.fc33
2
libwebp
1.1.0-2.fc32
1.1.0-3.fc33
2
libdrm
2.4.100-2.fc32
2.4.101-1.fc33
2
openssl-libs
1:1.1.1g-1.fc33
1:1.1.1g-3.fc33
3
LibRaw
0.20-0.beta1.fc33
0.20-0.beta1.fc33.1
3
python3-libs
3.8.3~rc1-1.fc33
3.8.3-1.fc33
3
harfbuzz
2.6.6-1.fc33
2.6.6-2.fc33
3
coreutils
8.32-5.fc33
8.32-6.fc33
3
libgs
9.52-1.fc33
9.52-2.fc33
3
harfbuzz-devel
2.6.6-1.fc33
2.6.6-2.fc33
3
shadow-utils
2:4.8.1-2.fc33
2:4.8.1-3.fc33
4
pam
1.3.1-25.fc33
1.3.1-26.fc33
4
gnutls
3.6.13-1.fc33
3.6.13-2.fc33
4
libicu-devel
65.1-2.fc32
67.1-1.fc33
4
python-setuptools-wheel
46.1.3-1.fc33
46.4.0-1.fc33
4
harfbuzz-icu
2.6.6-1.fc33
2.6.6-2.fc33
4
coreutils-common
8.32-5.fc33
8.32-6.fc33
4
pciutils-libs
3.6.4-1.fc33
B
libicu
65.1-2.fc32
67.1-1.fc33
B
libpcap
14:1.9.1-3.fc33
14:1.9.1-4.fc33
B
json-c
0.14-3.fc33
0.14-4.fc33
B
rdma-core
29.0-1.fc33
B
kbd-legacy
2.2.0-3.fc33
B
libnl3
3.5.0-2.fc32
B
dracut
050-26.git2020031...
B
libkcapi
1.1.5-5.fc33
B
systemd-udev
245.5-2.fc33
B
kbd
2.2.0-3.fc33
B
kbd-misc
2.2.0-3.fc33
B
pciutils
3.6.4-1.fc33
B
kmod
27-2.fc33
B
libkcapi-hmaccalc
1.1.5-5.fc33
B
libibverbs
29.0-1.fc33
B
ImageMagick
1:6.9.10.86-2.fc32
1:6.9.10.86-3.fc33
1
glibc
2.31.9000-12.fc33
2.31.9000-13.fc33
2
rpm-libs
4.15.90-0.git14971.11...
4.15.90-0.git14971.12...
2
ImageMagick-libs
1:6.9.10.86-2.fc32
1:6.9.10.86-3.fc33
2
harfbuzz
2.6.4-4.fc33
2.6.6-1.fc33
3
glibc-common
2.31.9000-12.fc33
2.31.9000-13.fc33
3
glibc-devel
2.31.9000-12.fc33
2.31.9000-13.fc33
3
LibRaw
0.19.5-1.fc32
0.20-0.beta1.fc33
3
rpm
4.15.90-0.git14971.11...
4.15.90-0.git14971.12...
3
harfbuzz-devel
2.6.4-4.fc33
2.6.6-1.fc33
3
glibc-minimal-langpack
2.31.9000-12.fc33
2.31.9000-13.fc33
3
kernel-headers
5.7.0-0.rc4.git0.1....
5.7.0-0.rc5.git0.1....
4
glibc-headers-x86
2.31.9000-12.fc33
2.31.9000-13.fc33
4
harfbuzz-icu
2.6.4-4.fc33
2.6.6-1.fc33
4
pcre2-devel
10.35-0.2.RC1.fc33
10.35-1.fc33
4
pcre2
10.35-0.2.RC1.fc33
10.35-1.fc33
4
jbig2dec-libs
0.17-4.fc32
0.18-1.fc33
4
dbus-broker
22-1.fc33
23-2.fc33
B
pcre2-utf16
10.35-0.2.RC1.fc33
10.35-1.fc33
B
pcre2-utf32
10.35-0.2.RC1.fc33
10.35-1.fc33
B
json-c
0.14-1.fc33
0.14-3.fc33
B
rpm-build-libs
4.15.90-0.git14971.11...
4.15.90-0.git14971.12...
B
rpm-build
4.15.90-0.git14971.11...
4.15.90-0.git14971.12...
B
pcre2-syntax
10.35-0.2.RC1.fc33
10.35-1.fc33
B
2020-05-12 14:39:52
Package dependencies resolved successfuly
2020-05-11 21:54:42
Package resolution failed
  • Problem: package fbida-2.14-9.fc33.x86_64 requires ImageMagick, but none of the providers can be installed
    - package ImageMagick-1:6.9.10.86-2.fc32.x86_64 requires libMagickCore-6.Q16.so.6()(64bit), but none of the providers can be installed
    - package ImageMagick-1:6.9.10.86-2.fc32.x86_64 requires libMagickWand-6.Q16.so.6()(64bit), but none of the providers can be installed
    - package ImageMagick-1:6.9.10.86-2.fc32.x86_64 requires ImageMagick-libs(x86-64) = 1:6.9.10.86-2.fc32, but none of the providers can be installed
    - conflicting requests
    - nothing provides libraw_r.so.19()(64bit) needed by ImageMagick-libs-1:6.9.10.86-2.fc32.x86_64
  • Problem: package ImageMagick-1:6.9.10.86-2.fc32.x86_64 requires libMagickCore-6.Q16.so.6()(64bit), but none of the providers can be installed
    - package ImageMagick-1:6.9.10.86-2.fc32.x86_64 requires libMagickWand-6.Q16.so.6()(64bit), but none of the providers can be installed
    - package ImageMagick-1:6.9.10.86-2.fc32.x86_64 requires ImageMagick-libs(x86-64) = 1:6.9.10.86-2.fc32, but none of the providers can be installed
    - conflicting requests
    - nothing provides libraw_r.so.19()(64bit) needed by ImageMagick-libs-1:6.9.10.86-2.fc32.x86_64
gcc-c++
10.0.1-0.14.fc33
10.1.1-1.fc33
1
rpm-libs
4.15.90-0.git14971.8....
4.15.90-0.git14971.11...
2
libgcc
10.0.1-0.14.fc33
10.1.1-1.fc33
2
gcc
10.0.1-0.14.fc33
10.1.1-1.fc33
2
libgomp
10.0.1-0.14.fc33
10.1.1-1.fc33
2
libstdc++-devel
10.0.1-0.14.fc33
10.1.1-1.fc33
2
libstdc++
10.0.1-0.14.fc33
10.1.1-1.fc33
2
cpp
10.0.1-0.14.fc33
10.1.1-1.fc33
3
shared-mime-info
1.15-4.fc33
2.0-1.fc33
3
rpm
4.15.90-0.git14971.8....
4.15.90-0.git14971.11...
3
libffi
3.1-24.fc32
3.1-25.fc33
3
libffi-devel
3.1-24.fc32
3.1-25.fc33
3
krb5-libs
1.18.1-3.fc33
1.18.1-4.fc33
3
kernel-headers
5.7.0-0.rc3.git0.1....
5.7.0-0.rc4.git0.1....
4
cyrus-sasl-lib
2.1.27-4.fc33
2.1.27-5.fc33
B
python-srpm-macros
3.8-6.fc33
3.8-7.fc33
B
rpm-build
4.15.90-0.git14971.8....
4.15.90-0.git14971.11...
B
rpm-build-libs
4.15.90-0.git14971.8....
4.15.90-0.git14971.11...
B
Previous history