geany-plugins

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
546
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

rsync
3.1.2-11.el7_9
3.1.2-12.el7_9
4
kernel-headers
3.10.0-1160.80.1.el7
3.10.0-1160.83.1.el7
B
epel-rpm-macros
7-35
7-36
B

Groups

This package is not part of any global group.

Most recent builds

complete
2022-12-11 02:57:44
krb5-libs
1.15.1-54.el7_9
1.15.1-55.el7_9
3
krb5-devel
1.15.1-54.el7_9
1.15.1-55.el7_9
3
tzdata
2022d-1.el7
2022g-1.el7
4
libkadm5
1.15.1-54.el7_9
1.15.1-55.el7_9
4
kernel-headers
3.10.0-1160.76.1.el7
3.10.0-1160.80.1.el7
B
kpartx
0.4.9-135.el7_9
0.4.9-136.el7_9
B
complete
2022-10-08 10:46:29
nss-softokn-freebl
3.67.0-3.el7_9
3.79.0-4.el7_9
3
expat-devel
2.1.0-14.el7_9
2.1.0-15.el7_9
3
expat
2.1.0-14.el7_9
2.1.0-15.el7_9
3
tzdata
2022c-1.el7
2022d-1.el7
4
nss
3.67.0-4.el7_9
3.79.0-4.el7_9
4
nss-util
3.67.0-1.el7_9
3.79.0-1.el7_9
4
nspr
4.32.0-1.el7_9
4.34.0-3.1.el7_9
4
rsync
3.1.2-10.el7
3.1.2-11.el7_9
4
ca-certificates
2021.2.50-72.el7_9
2022.2.54-74.el7_9
4
systemd-libs
219-78.el7_9.5
219-78.el7_9.7
4
systemd
219-78.el7_9.5
219-78.el7_9.7
4
nss-sysinit
3.67.0-4.el7_9
3.79.0-4.el7_9
B
nss-softokn
3.67.0-3.el7_9
3.79.0-4.el7_9
B
nss-tools
3.67.0-4.el7_9
3.79.0-4.el7_9
B
2022-09-02 16:35:39
Package dependencies resolved successfuly
2022-09-01 22:06:33
Package resolution failed
  • Problem: package geany-1.37-1.el7.x86_64 requires vte3, but none of the providers can be installed
    - package vte3-0.36.5-1.el7.i686 requires initscripts, but none of the providers can be installed
    - package vte3-0.36.5-1.el7.x86_64 requires initscripts, but none of the providers can be installed
    - package geany-devel-1.37-1.el7.x86_64 requires geany = 1.37-1.el7, but none of the providers can be installed
    - package initscripts-9.49.53-1.el7_9.1.x86_64 conflicts with redhat-release < 7.5-0.11 provided by redhat-release-server-1:7.4-1.x86_64
    - conflicting requests
  • Problem: package geany-1.37-1.el7.x86_64 requires vte3, but none of the providers can be installed
    - package vte3-0.36.5-1.el7.i686 requires initscripts, but none of the providers can be installed
    - package vte3-0.36.5-1.el7.x86_64 requires initscripts, but none of the providers can be installed
    - package geany-libgeany-1.37-1.el7.x86_64 requires geany = 1.37-1.el7, but none of the providers can be installed
    - package initscripts-9.49.53-1.el7_9.1.x86_64 conflicts with redhat-release < 7.5-0.11 provided by redhat-release-server-1:7.4-1.x86_64
    - conflicting requests
  • Problem: conflicting requests
    - package vte291-devel-0.52.4-1.el7.i686 requires vte291(x86-32) = 0.52.4-1.el7, but none of the providers can be installed
    - package vte291-devel-0.52.4-1.el7.i686 requires libvte-2.91.so.0, but none of the providers can be installed
    - package vte291-devel-0.52.4-1.el7.x86_64 requires vte291(x86-64) = 0.52.4-1.el7, but none of the providers can be installed
    - package vte291-devel-0.52.4-1.el7.x86_64 requires libvte-2.91.so.0()(64bit), but none of the providers can be installed
    - package vte291-0.52.4-1.el7.i686 requires initscripts, but none of the providers can be installed
    - package vte291-0.52.4-1.el7.x86_64 requires initscripts, but none of the providers can be installed
    - package initscripts-9.49.53-1.el7_9.1.x86_64 conflicts with redhat-release < 7.5-0.11 provided by redhat-release-server-1:7.4-1.x86_64
    - package epel-release-7-14.noarch requires redhat-release >= 7, but none of the providers can be installed
complete
2022-08-24 20:49:12
geany-devel
1.36-2.el7
1.37-1.el7
1
geany-libgeany
1.36-2.el7
1.37-1.el7
1
geany
1.36-2.el7
1.37-1.el7
2
tzdata
2022a-1.el7
2022c-1.el7
4
kernel-headers
3.10.0-1160.71.1.el7
3.10.0-1160.76.1.el7
B
complete
2022-08-15 14:41:48
Dependencies for this build couldn't be processed