gdcm

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
224
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

systemd-libs
246.5-1.fc34
246.6-1.fc34
4
libcbor
0.7.0-1.fc34
0.7.0-2.fc34
4

Most recent builds

python3-devel
3.9.0~rc1-2.fc34
3.9.0~rc2-1.fc34
1
doxygen
1:1.8.20-3.fc34
1:1.8.20-4.fc34
1
pango
1.46.1-1.fc34
1.46.2-1.fc34
2
python3
3.9.0~rc1-2.fc34
3.9.0~rc2-1.fc34
2
python3-libs
3.9.0~rc1-2.fc34
3.9.0~rc2-1.fc34
2
nspr
4.28.0-1.fc34
4.29.0-1.fc34
3
libnsl2
1.2.0-8.20180605git...
1.3.0-1.fc34
3
gcc-c++
10.2.1-3.fc34
10.2.1-4.fc34
1
gcc
10.2.1-3.fc34
10.2.1-4.fc34
1
doxygen
1:1.8.20-2.fc34
1:1.8.20-3.fc34
1
libgomp
10.2.1-3.fc34
10.2.1-4.fc34
2
libstdc++-devel
10.2.1-3.fc34
10.2.1-4.fc34
2
pcre2
10.35-5.fc34
10.35-6.fc34
2
libgcc
10.2.1-3.fc34
10.2.1-4.fc34
2
libstdc++
10.2.1-3.fc34
10.2.1-4.fc34
2
python-rpm-macros
3.9-9.fc33
3.9-10.fc34
2
python3-rpm-macros
3.9-9.fc33
3.9-10.fc34
2
cpp
10.2.1-3.fc34
10.2.1-4.fc34
2
langpacks-core-font-en
3.0-4.fc33
3.0-5.fc34
3
python-srpm-macros
3.9-9.fc33
3.9-10.fc34
3
pcre2-syntax
10.35-5.fc34
10.35-6.fc34
3
redhat-rpm-config
171-1.fc34
172-1.fc34
4
annobin
9.32-1.fc34
9.32-2.fc34
B
llvm-libs
11.0.0-0.6.rc2.fc34
11.0.0-0.7.rc2.fc34
2
pcre2
10.35-4.fc33.1
10.35-5.fc34
2
gmp
1:6.2.0-4.fc33
1:6.2.0-5.fc34
2
google-droid-sans-fonts
20200215-5.fc33
20200215-8.fc34
3
kernel-headers
5.9.0-0.rc3.git0.1....
5.9.0-0.rc5.git0.1....
3
pcre2-syntax
10.35-4.fc33.1
10.35-5.fc34
3
vim-filesystem
2:8.2.1651-1.fc34
2:8.2.1687-1.fc34
3
systemd-libs
246.4-1.fc34
246.5-1.fc34
4
annobin
9.31-1.fc34
9.32-1.fc34
B
Real build: gdcm-3.0.7-4.fc34
binutils
2.35-12.fc34
2.35-14.fc34
2
librsvg2
2.48.8-2.fc33
2.50.0-1.fc34
2
openldap
2.4.52-1.fc34
2.4.53-1.fc34
3
binutils-gold
2.35-12.fc34
2.35-14.fc34
3
fedora-gpg-keys
34-0.2
34-0.3
B
fedora-repos-rawhide
34-0.2
34-0.3
B
qt5-srpm-macros
5.14.2-4.fc33
5.15.1-1.fc34
B
fedora-repos
34-0.2
34-0.3
B
libxml2-devel
2.9.10-6.fc33
2.9.10-7.fc34
1
libcurl
7.72.0-1.fc34
7.72.0-2.fc34
2
glibc
2.32.9000-5.fc34
2.32.9000-6.fc34
2
glibc-devel
2.32.9000-5.fc34
2.32.9000-6.fc34
2
libxml2
2.9.10-6.fc33
2.9.10-7.fc34
2
glib2
2.65.3-1.fc34
2.66.0-1.fc34
2
glibc-minimal-langpack
2.32.9000-5.fc34
2.32.9000-6.fc34
3
vim-filesystem
2:8.2.1634-1.fc34
2:8.2.1651-1.fc34
3
krb5-libs
1.18.2-21.fc34
1.18.2-23.fc34
3
libfido2
1.4.0-4.fc34
1.5.0-1.fc34
3
glibc-common
2.32.9000-5.fc34
2.32.9000-6.fc34
3
libssh
0.9.4-5.fc33
0.9.5-1.fc34
3
glibc-headers-x86
2.32.9000-5.fc34
2.32.9000-6.fc34
3
curl
7.72.0-1.fc34
7.72.0-2.fc34
4
libssh-config
0.9.4-5.fc33
0.9.5-1.fc34
4
dejavu-sans-fonts
2.37-12.fc33
2.37-15.fc34
4
annobin
9.29-1.fc34
9.31-1.fc34
B
gettext
0.21-2.fc33
0.21-3.fc34
2
python3-setuptools
49.6.0-1.fc34
50.1.0-1.fc34
2
libuv
1:1.38.1-1.fc33
1:1.39.0-1.fc34
2
gettext-libs
0.21-2.fc33
0.21-3.fc34
3
libfido2
1.4.0-3.fc33
1.4.0-4.fc34
3
vim-filesystem
2:8.2.1551-1.fc34
2:8.2.1634-1.fc34
3
elfutils-debuginfod-client
0.180-6.fc33
0.181-1.fc34
3
python-setuptools-wheel
49.6.0-1.fc34
50.1.0-1.fc34
3
libtextstyle
0.21-2.fc33
0.21-3.fc34
3
libcbor
0.5.0-7.fc33
0.7.0-1.fc34
4
elfutils-libs
0.180-6.fc33
0.181-1.fc34
4
elfutils-libelf
0.180-6.fc33
0.181-1.fc34
4
elfutils
0.180-6.fc33
0.181-1.fc34
B
elfutils-default-yama-scope
0.180-6.fc33
0.181-1.fc34
B
libcap-ng
0.7.11-1.fc34
0.8-1.fc34
B
2020-09-08 09:04:26
Package dependencies resolved successfuly
2020-09-08 08:12:57
Package resolution failed
  • Problem: package git-core-2.28.0-1.fc34.x86_64 requires openssh-clients, but none of the providers can be installed
    - package openssh-clients-8.3p1-4.fc34.x86_64 requires libfido2.so.1()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libcbor.so.0()(64bit) needed by libfido2-1.4.0-3.fc33.x86_64
Previous history