gazebo

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
1415
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

graphviz-devel
2.47.1-3.fc35
2.47.1-4.fc35
1
graphviz-devil
2.47.1-3.fc35
2.47.1-4.fc35
2
graphviz-gd
2.47.1-3.fc35
2.47.1-4.fc35
2
rubygem-nokogiri
1.11.3-1.fc35
1.11.3-2.fc35
2
graphviz
2.47.1-3.fc35
2.47.1-4.fc35
2
elfutils-libelf
0.183-3.fc35
0.184-4.fc35
3
elfutils-libs
0.183-3.fc35
0.184-4.fc35
4
libimagequant
2.14.1-1.fc35
2.15.0-1.fc35
4
libXfixes
5.0.3-14.fc34
6.0.0-1.fc35
4
kernel-headers
5.12.0-1.fc35
5.13.0-0.rc1.git0.1....
B
elfutils
0.183-3.fc35
0.184-4.fc35
B
annobin-plugin-gcc
9.70-1.fc35
9.71-1.fc35
B
elfutils-debuginfod-client
0.183-3.fc35
0.184-4.fc35
B
annobin-docs
9.70-1.fc35
9.71-1.fc35
B
elfutils-default-yama-scope
0.183-3.fc35
0.184-4.fc35
B

Groups

This package is not part of any global group.

Most recent builds

Real build: gazebo-10.1.0-18.fc35
2021-04-16 13:20:55
Package dependencies resolved successfuly
2021-04-16 08:27:23
Package resolution failed
  • Problem: package gcc-gfortran-11.0.1-0.4.fc35.x86_64 requires gcc = 11.0.1-0.4.fc35, but none of the providers can be installed
    - package redhat-rpm-config-183-1.fc35.noarch requires (annobin if (gcc or clang)), but none of the providers can be installed
    - package hdf5-devel-1.10.6-5.fc34.x86_64 requires gcc-gfortran(x86-64), but none of the providers can be installed
    - package rpm-build-4.16.1.3-1.fc35.x86_64 requires system-rpm-config, but none of the providers can be installed
    - conflicting requests
  • Problem: package libquadmath-devel-11.0.1-0.4.fc35.x86_64 requires gcc = 11.0.1-0.4.fc35, but none of the providers can be installed
    - package boost-devel-1.75.0-4.fc35.x86_64 requires libquadmath-devel(x86-64), but none of the providers can be installed
    - package redhat-rpm-config-183-1.fc35.noarch requires (annobin if (gcc or clang)), but none of the providers can be installed
    - conflicting requests
2021-03-15 19:22:48
Package dependencies resolved successfuly
2021-03-15 17:00:02
Package resolution failed
  • Problem: package doxygen-1:1.9.1-7.fc35.x86_64 requires graphviz, but none of the providers can be installed
    - package graphviz-2.46.1-3.fc35.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libavif.so.9()(64bit) needed by gd-2.3.2-2.fc35.x86_64
  • Problem: package graphviz-devel-2.46.1-3.fc35.x86_64 requires libcdt.so.5()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.46.1-3.fc35.x86_64 requires libcgraph.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.46.1-3.fc35.x86_64 requires libgvc.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.46.1-3.fc35.x86_64 requires libgvplugin_core.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.46.1-3.fc35.x86_64 requires libgvplugin_dot_layout.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.46.1-3.fc35.x86_64 requires libgvplugin_gdk.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.46.1-3.fc35.x86_64 requires libgvplugin_gs.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.46.1-3.fc35.x86_64 requires libgvplugin_gtk.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.46.1-3.fc35.x86_64 requires libgvplugin_lasi.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.46.1-3.fc35.x86_64 requires libgvplugin_neato_layout.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.46.1-3.fc35.x86_64 requires libgvplugin_pango.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.46.1-3.fc35.x86_64 requires libgvplugin_rsvg.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.46.1-3.fc35.x86_64 requires libgvplugin_visio.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.46.1-3.fc35.x86_64 requires libgvplugin_webp.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.46.1-3.fc35.x86_64 requires libgvplugin_xlib.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.46.1-3.fc35.x86_64 requires libgvpr.so.2()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.46.1-3.fc35.x86_64 requires liblab_gamut.so.1()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.46.1-3.fc35.x86_64 requires libpathplan.so.4()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.46.1-3.fc35.x86_64 requires libxdot.so.4()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.46.1-3.fc35.x86_64 requires graphviz = 2.46.1-3.fc35, but none of the providers can be installed
    - package graphviz-2.46.1-3.fc35.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libavif.so.9()(64bit) needed by gd-2.3.2-2.fc35.x86_64
perl-libs
4:5.32.1-472.fc35
4:5.32.1-473.fc35
2
perl-IO
1.43-472.fc35
1.43-473.fc35
2
geos-devel
3.9.0-2.fc34
3.9.1-2.fc35
2
perl-interpreter
4:5.32.1-472.fc35
4:5.32.1-473.fc35
2
perl-File-Basename
2.85-472.fc35
2.85-473.fc35
2
perl-File-Find
1.37-472.fc35
1.37-473.fc35
2
perl-English
1.11-472.fc35
1.11-473.fc35
2
rubygems
3.2.3-146.fc35
3.2.14-200.fc35
2
libselinux
3.2-0.rc2.1.fc34
3.2-1.fc35
3
perl-Errno
1.30-472.fc35
1.30-473.fc35
3
libselinux-devel
3.2-0.rc2.1.fc34
3.2-1.fc35
3
perl-SelectSaver
1.02-472.fc35
1.02-473.fc35
3
perl-Symbol
1.08-472.fc35
1.08-473.fc35
3
perl-Fcntl
1.13-472.fc35
1.13-473.fc35
3
perl-overload
1.31-472.fc35
1.31-473.fc35
3
ruby-default-gems
3.0.0-146.fc35
3
perl-File-stat
1.09-472.fc35
1.09-473.fc35
3
perl-Class-Struct
0.66-472.fc35
0.66-473.fc35
3
perl-File-Copy
2.34-472.fc35
2.34-473.fc35
3
perl-vars
1.05-472.fc35
1.05-473.fc35
3
geos
3.9.0-2.fc34
3.9.1-2.fc35
3
perl-POSIX
1.94-472.fc35
1.94-473.fc35
3
perl-DynaLoader
1.47-472.fc35
1.47-473.fc35
3
jasper-libs
2.0.25-1.fc34
2.0.26-1.fc35
3
perl-File-Compare
1.100.600-472.fc35
1.100.600-473.fc35
3
libavif
0.8.4-3.fc35
0.8.4-5.fc35
4
perl-Getopt-Std
1.12-472.fc35
1.12-473.fc35
4
perl-mro
1.23-472.fc35
1.23-473.fc35
4
libsepol
3.2-0.rc2.1.fc34
3.2-1.fc35
4
langpacks-core-font-en
3.0-13.fc35
3.0-14.fc35
4
perl-overloading
0.02-472.fc35
0.02-473.fc35
4
libsepol-devel
3.2-0.rc2.1.fc34
3.2-1.fc35
4
rubygem-io-console
0.5.6-146.fc35
4
libaom
2.0.1-4.fc34
2.0.1-5.fc35
B
libvmaf
1.5.3-2.fc34
2.1.1-1.fc35
B
perl-if
0.60.800-472.fc35
0.60.800-473.fc35
B
pugixml
1.11.4-2.fc34
perl-IPC-Open3
1.21-472.fc35
1.21-473.fc35
B
libsemanage
3.2-0.rc2.1.fc34
3.2-1.fc35
B
perl-subs
1.03-472.fc35
1.03-473.fc35
B
perl-B
1.80-472.fc35
1.80-473.fc35
B
2021-03-10 21:23:25
Package dependencies resolved successfuly
2021-03-10 20:54:48
Package resolution failed
  • Problem: package graphviz-2.46.1-3.fc35.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package gd-2.3.2-2.fc35.x86_64 requires libavif.so.9()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.46.1-3.fc35.x86_64 requires libcdt.so.5()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.46.1-3.fc35.x86_64 requires libcgraph.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.46.1-3.fc35.x86_64 requires libgvc.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.46.1-3.fc35.x86_64 requires libgvplugin_core.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.46.1-3.fc35.x86_64 requires libgvplugin_dot_layout.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.46.1-3.fc35.x86_64 requires libgvplugin_gdk.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.46.1-3.fc35.x86_64 requires libgvplugin_gs.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.46.1-3.fc35.x86_64 requires libgvplugin_gtk.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.46.1-3.fc35.x86_64 requires libgvplugin_lasi.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.46.1-3.fc35.x86_64 requires libgvplugin_neato_layout.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.46.1-3.fc35.x86_64 requires libgvplugin_pango.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.46.1-3.fc35.x86_64 requires libgvplugin_rsvg.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.46.1-3.fc35.x86_64 requires libgvplugin_visio.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.46.1-3.fc35.x86_64 requires libgvplugin_webp.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.46.1-3.fc35.x86_64 requires libgvplugin_xlib.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.46.1-3.fc35.x86_64 requires libgvpr.so.2()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.46.1-3.fc35.x86_64 requires liblab_gamut.so.1()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.46.1-3.fc35.x86_64 requires libpathplan.so.4()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.46.1-3.fc35.x86_64 requires libxdot.so.4()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.46.1-3.fc35.x86_64 requires graphviz = 2.46.1-3.fc35, but none of the providers can be installed
    - package libavif-0.8.4-3.fc35.x86_64 requires libaom.so.2()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libvmaf.so.0()(64bit) needed by libaom-2.0.1-4.fc34.x86_64
  • Problem: package graphviz-2.46.1-3.fc35.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package gd-2.3.2-2.fc35.x86_64 requires libavif.so.9()(64bit), but none of the providers can be installed
    - package doxygen-1:1.9.1-7.fc35.x86_64 requires graphviz, but none of the providers can be installed
    - package libavif-0.8.4-3.fc35.x86_64 requires libaom.so.2()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libvmaf.so.0()(64bit) needed by libaom-2.0.1-4.fc34.x86_64
Previous history