gazebo

Package information

State
ok

Scheduler parameters

Tracked by Koschei
True
Current priority
890
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

libuv
1:1.42.0-2.fc34
1:1.43.0-2.fc34
2
libgs
9.55.0-1.fc34
9.55.0-2.fc34
3
netpbm
10.96.00-1.fc34
10.97.00-1.fc34
3
uriparser
0.9.4-3.fc34
0.9.6-1.fc34
4
openblas-serial
0.3.19-1.fc34
0.3.19-2.fc34
4
hwdata
0.354-1.fc34
0.355-1.fc34
B
openblas
0.3.19-1.fc34
0.3.19-2.fc34
B
openblas-openmp
0.3.19-1.fc34
0.3.19-2.fc34
B
openblas-openmp64
0.3.19-1.fc34
0.3.19-2.fc34
B

Groups

This package is not part of any global group.

Most recent builds

pango
1.48.10-1.fc34
1.48.10-2.fc34
3
libxcrypt
4.4.26-2.fc34
4.4.27-1.fc34
3
alsa-lib
1.2.5.1-2.fc34
1.2.6.1-3.fc34
3
openblas-serial
0.3.18-1.fc34
0.3.19-1.fc34
4
ca-certificates
2021.2.50-1.0.fc34
2021.2.52-1.0.fc34
4
openblas-openmp64
0.3.18-1.fc34
0.3.19-1.fc34
B
openblas
0.3.18-1.fc34
0.3.19-1.fc34
B
libxcrypt-devel
4.4.26-2.fc34
4.4.27-1.fc34
B
openblas-openmp
0.3.18-1.fc34
0.3.19-1.fc34
B
libdrm
2.4.107-1.fc34
2.4.109-1.fc34
3
cups-libs
1:2.3.3op2-10.fc34
1:2.3.3op2-11.fc34
3
freexl
1.0.6-2.fc34
1.0.6-15.fc34
3
vim-filesystem
2:8.2.3512-1.fc34
2:8.2.3755-1.fc34
3
shadow-utils
2:4.8.1-9.fc34
2:4.8.1-10.fc34
B
libvmaf
2.1.1-1.fc34
2.1.1-3.fc34
B
rust-srpm-macros
18-1.fc34
20-1.fc34
B
hwdata
0.353-1.fc34
0.354-1.fc34
B
xxhash-libs
0.8.0-3.fc34
0.8.1-1.fc34
B
qt5-qtbase-devel
5.15.2-27.fc34
5.15.2-30.fc34
1
python3
3.9.7-1.fc34
3.9.9-2.fc34
2
qt5-qtbase-gui
5.15.2-27.fc34
5.15.2-30.fc34
2
qt5-qtbase
5.15.2-27.fc34
5.15.2-30.fc34
2
cups-libs
1:2.3.3op2-7.fc34
1:2.3.3op2-10.fc34
3
elfutils-libelf
0.185-2.fc34
0.186-1.fc34
3
python3-libs
3.9.7-1.fc34
3.9.9-2.fc34
3
armadillo
10.6.0-2.fc34
10.7.4-1.fc34
3
qt5-qtbase-common
5.15.2-27.fc34
5.15.2-30.fc34
3
nss
3.71.0-1.fc34
3.73.0-1.fc34
4
nspr
4.32.0-2.fc34
4.32.0-3.fc34
4
elfutils-libs
0.185-2.fc34
0.186-1.fc34
4
libsepol-devel
3.2-1.fc34
3.2-2.fc34
4
libsepol
3.2-1.fc34
3.2-2.fc34
4
elfutils
0.185-2.fc34
0.186-1.fc34
B
fedora-release
34-37
34-39
B
libdav1d
0.9.1-1.fc34
0.9.2-1.fc34
B
fedora-release-identity-basic
34-37
34-39
B
elfutils-default-yama-scope
0.185-2.fc34
0.186-1.fc34
B
nss-softokn
3.71.0-1.fc34
3.73.0-1.fc34
B
rav1e-libs
0.4.1-4.fc34
0.5.0-1.fc34
B
elfutils-debuginfod-client
0.185-2.fc34
0.186-1.fc34
B
nss-sysinit
3.71.0-1.fc34
3.73.0-1.fc34
B
gdb-minimal
11.1-2.fc34
11.1-5.fc34
B
nss-softokn-freebl
3.71.0-1.fc34
3.73.0-1.fc34
B
fedora-release-common
34-37
34-39
B
nss-util
3.71.0-1.fc34
3.73.0-1.fc34
B
qt5-qtbase-devel
5.15.2-22.fc34
5.15.2-27.fc34
1
jsoncpp
1.9.4-3.fc34
1.9.4-5.fc34
2
qt5-qtbase-gui
5.15.2-22.fc34
5.15.2-27.fc34
2
qt5-qtbase
5.15.2-22.fc34
5.15.2-27.fc34
2
qt5-qtbase-common
5.15.2-22.fc34
5.15.2-27.fc34
3
libusb
1:0.1.7-3.fc34
1:0.1.7-6.fc34
3
libseccomp
2.5.0-4.fc34
2.5.3-1.fc34
B
libaom
3.1.1-1.fc34
3.1.1-2.fc34
B
hwdata
0.352-1.fc34
0.353-1.fc34
B
libjxl
0.5-1.fc34
0.6.1-6.fc34
B
kernel-headers
5.14.9-200.fc34
5.15.4-100.fc34
B
2021-11-21 22:37:29
Package dependencies resolved successfuly
2021-11-21 22:09:50
Package resolution failed
  • Problem: package graphviz-2.44.0-18.fc34.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package gd-2.3.2-2.fc34.x86_64 requires libavif.so.10()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.44.0-18.fc34.x86_64 requires libcdt.so.5()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.44.0-18.fc34.x86_64 requires libcgraph.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.44.0-18.fc34.x86_64 requires libgvc.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.44.0-18.fc34.x86_64 requires libgvplugin_core.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.44.0-18.fc34.x86_64 requires libgvplugin_dot_layout.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.44.0-18.fc34.x86_64 requires libgvplugin_gdk.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.44.0-18.fc34.x86_64 requires libgvplugin_gs.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.44.0-18.fc34.x86_64 requires libgvplugin_gtk.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.44.0-18.fc34.x86_64 requires libgvplugin_lasi.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.44.0-18.fc34.x86_64 requires libgvplugin_neato_layout.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.44.0-18.fc34.x86_64 requires libgvplugin_pango.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.44.0-18.fc34.x86_64 requires libgvplugin_rsvg.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.44.0-18.fc34.x86_64 requires libgvplugin_visio.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.44.0-18.fc34.x86_64 requires libgvplugin_webp.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.44.0-18.fc34.x86_64 requires libgvplugin_xlib.so.6()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.44.0-18.fc34.x86_64 requires libgvpr.so.2()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.44.0-18.fc34.x86_64 requires liblab_gamut.so.1()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.44.0-18.fc34.x86_64 requires libpathplan.so.4()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.44.0-18.fc34.x86_64 requires libxdot.so.4()(64bit), but none of the providers can be installed
    - package graphviz-devel-2.44.0-18.fc34.x86_64 requires graphviz = 2.44.0-18.fc34, but none of the providers can be installed
    - package libavif-0.9.0-2.fc34.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.1-1.fc34.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.1-1.fc34.x86_64
  • Problem: package graphviz-2.44.0-18.fc34.x86_64 requires libgd.so.3()(64bit), but none of the providers can be installed
    - package gd-2.3.2-2.fc34.x86_64 requires libavif.so.10()(64bit), but none of the providers can be installed
    - package doxygen-1:1.9.1-10.fc34.x86_64 requires graphviz, but none of the providers can be installed
    - package libavif-0.9.0-2.fc34.x86_64 requires libaom.so.3()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjxl.so.0()(64bit) needed by libaom-3.1.1-1.fc34.x86_64
    - nothing provides libjxl.so.0(JXL_0)(64bit) needed by libaom-3.1.1-1.fc34.x86_64
sysprof-capture-devel
3.40.1-1.fc34
3.40.1-2.fc34
3
tzdata
2021c-1.fc34
2021e-1.fc34
4
libgudev
236-1.fc34
237-1.fc34
B
python-srpm-macros
3.9-40.fc34
3.9-41.fc34
B
gdb-minimal
10.2-3.fc34
11.1-2.fc34
B
Previous history