gazebo

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
810
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

pcre2-utf16
10.35-2.fc33
10.35-3.fc33
3
librsvg2
2.48.4-1.fc33
2.48.6-1.fc33
3
dbus-libs
1:1.12.16-5.fc33
1:1.12.18-1.fc33
3
pcre2-syntax
10.35-2.fc33
10.35-3.fc33
4
pcre2-devel
10.35-2.fc33
10.35-3.fc33
4
pcre2
10.35-2.fc33
10.35-3.fc33
4
xkeyboard-config
2.29-1.fc32
2.30-1.fc33
4
dbus
1:1.12.16-5.fc33
1:1.12.18-1.fc33
B
dbus-common
1:1.12.16-5.fc33
1:1.12.18-1.fc33
B
pcre2-utf32
10.35-2.fc33
10.35-3.fc33
B
coin-or-Cbc
2.10.5-1.fc33
2.10.5-2.fc33
B
java-1.8.0-openjdk-headless
1:1.8.0.252.b01-0.3.ea.fc33
1:1.8.0.252.b02-0.0.ea.fc33
B
libnauty
2.6.12-2.fc32
2.7.1-1.fc33
B
cliquer-libs
1.21-18.fc32
B

Groups

This package is not part of any global group.

Most recent builds

ogre-devel
1.9.0-28.fc32
1.9.0-29.fc33
1
player-devel
3.1.0-22.fc33
3.1.0-25.fc33
1
boost-devel
1.69.0-22.fc33
1.73.0-3.fc33
1
boost-python3
1.69.0-22.fc33
1.73.0-3.fc33
2
ogre-terrain
1.9.0-28.fc32
1.9.0-29.fc33
2
ogre
1.9.0-28.fc32
1.9.0-29.fc33
2
boost-regex
1.69.0-22.fc33
1.73.0-3.fc33
2
boost-graph
1.69.0-22.fc33
1.73.0-3.fc33
2
boost-locale
1.69.0-22.fc33
1.73.0-3.fc33
2
boost-filesystem
1.69.0-22.fc33
1.73.0-3.fc33
2
boost-contract
1.69.0-22.fc33
1.73.0-3.fc33
2
perl-File-Find
1.36-453.fc33
1.36-454.fc33
2
boost-fiber
1.69.0-22.fc33
1.73.0-3.fc33
2
boost-coroutine
1.69.0-22.fc33
1.73.0-3.fc33
2
boost-iostreams
1.69.0-22.fc33
1.73.0-3.fc33
2
boost-math
1.69.0-22.fc33
1.73.0-3.fc33
2
boost-container
1.69.0-22.fc33
1.73.0-3.fc33
2
ogre-paging
1.9.0-28.fc32
1.9.0-29.fc33
2
boost-chrono
1.69.0-22.fc33
1.73.0-3.fc33
2
boost-type_erasure
1.69.0-22.fc33
1.73.0-3.fc33
2
boost-stacktrace
1.69.0-22.fc33
1.73.0-3.fc33
2
boost-program-options
1.69.0-22.fc33
1.73.0-3.fc33
2
perl-interpreter
4:5.30.2-453.fc33
4:5.30.3-454.fc33
2
boost-test
1.69.0-22.fc33
1.73.0-3.fc33
2
boost-context
1.69.0-22.fc33
1.73.0-3.fc33
2
ogre-rtss
1.9.0-28.fc32
1.9.0-29.fc33
2
perl-IO
1.40-453.fc33
1.40-454.fc33
2
boost-atomic
1.69.0-22.fc33
1.73.0-3.fc33
2
ogre-overlay
1.9.0-28.fc32
1.9.0-29.fc33
2
boost-system
1.69.0-22.fc33
1.73.0-3.fc33
2
perl-File-Basename
2.85-453.fc33
2.85-454.fc33
2
bash
5.0.11-2.fc32
5.0.17-1.fc33
2
boost
1.69.0-22.fc33
1.73.0-3.fc33
2
ogre-volume
1.9.0-28.fc32
1.9.0-29.fc33
2
ogre-property
1.9.0-28.fc32
1.9.0-29.fc33
2
perl-libs
4:5.30.2-453.fc33
4:5.30.3-454.fc33
2
boost-wave
1.69.0-22.fc33
1.73.0-3.fc33
2
boost-date-time
1.69.0-22.fc33
1.73.0-3.fc33
2
perl-English
1.10-453.fc33
1.10-454.fc33
2
boost-numpy3
1.69.0-22.fc33
1.73.0-3.fc33
2
boost-log
1.69.0-22.fc33
1.73.0-3.fc33
2
player
3.1.0-22.fc33
3.1.0-25.fc33
2
boost-random
1.69.0-22.fc33
1.73.0-3.fc33
2
boost-nowide
1.73.0-3.fc33
2
boost-timer
1.69.0-22.fc33
1.73.0-3.fc33
2
boost-serialization
1.69.0-22.fc33
1.73.0-3.fc33
2
systemd-libs
245.6-1.fc33
245.6-2.fc33
3
perl-File-Compare
1.100.600-453.fc33
1.100.600-454.fc33
3
perl-SelectSaver
1.02-453.fc33
1.02-454.fc33
3
perl-vars
1.05-453.fc33
1.05-454.fc33
3
perl-POSIX
1.88-453.fc33
1.88-454.fc33
3
boost-thread
1.69.0-22.fc33
1.73.0-3.fc33
3
perl-Fcntl
1.13-453.fc33
1.13-454.fc33
3
perl-File-Copy
2.34-453.fc33
2.34-454.fc33
3
perl-Symbol
1.08-453.fc33
1.08-454.fc33
3
perl-File-stat
1.08-453.fc33
1.08-454.fc33
3
perl-Class-Struct
0.65-453.fc33
0.65-454.fc33
3
perl-DynaLoader
1.45-453.fc33
1.45-454.fc33
3
hokuyoaist
3.0.2-31.fc33
3.0.2-32.fc33
3
libnghttp2
1.40.0-2.fc32
1.41.0-1.fc33
3
perl-macros
4:5.30.2-453.fc33
4:5.30.3-454.fc33
3
perl-overload
1.30-453.fc33
1.30-454.fc33
3
perl-Errno
1.30-453.fc33
1.30-454.fc33
3
systemd-udev
245.6-1.fc33
245.6-2.fc33
4
libyaml
0.2.4-1.fc33
0.2.5-1.fc33
4
perl-overloading
0.02-453.fc33
0.02-454.fc33
4
uriparser
0.9.3-3.fc32
0.9.4-1.fc33
4
perl-mro
1.22-453.fc33
1.22-454.fc33
4
nss
3.52.0-2.fc33
3.53.0-1.fc33
4
perl-subs
1.03-453.fc33
1.03-454.fc33
B
nss-util
3.52.0-2.fc33
3.53.0-1.fc33
B
perl-B
1.76-453.fc33
1.76-454.fc33
B
python-srpm-macros
3.9-1.fc33
3.9-2.fc33
B
systemd-pam
245.6-1.fc33
245.6-2.fc33
B
nss-softokn-freebl
3.52.0-2.fc33
3.53.0-1.fc33
B
nss-softokn
3.52.0-2.fc33
3.53.0-1.fc33
B
perl-IPC-Open3
1.20-453.fc33
1.20-454.fc33
B
perl-Getopt-Std
1.12-453.fc33
1.12-454.fc33
B
nss-sysinit
3.52.0-2.fc33
3.53.0-1.fc33
B
systemd
245.6-1.fc33
245.6-2.fc33
B
perl-if
0.60.800-453.fc33
0.60.800-454.fc33
B
systemd-rpm-macros
245.6-1.fc33
245.6-2.fc33
B
cmake
3.17.3-1.fc33
3.17.3-2.fc33
1
python3-numpy
1:1.18.4-3.fc33
1:1.19.0-0.rc2.fc33
2
cmake-rpm-macros
3.17.3-1.fc33
3.17.3-2.fc33
2
jsoncpp
1.9.2-2.fc33
1.9.3-1.fc33
2
cmake-filesystem
3.17.3-1.fc33
3.17.3-2.fc33
2
cmake-data
3.17.3-1.fc33
3.17.3-2.fc33
2
rpm
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
3
systemd-libs
245.5-2.fc33
245.6-1.fc33
3
gnutls
3.6.13-4.fc33
3.6.13-6.fc33
4
vtk
8.2.0-14.fc33
8.2.0-15.fc33
4
systemd-udev
245.5-2.fc33
245.6-1.fc33
4
rpm-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
4
hwdata
0.335-1.fc33
0.336-1.fc33
B
systemd-rpm-macros
245.5-2.fc33
245.6-1.fc33
B
rpm-build
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
B
kernel-headers
5.7.0-0.rc7.git0.1....
5.7.0-1.fc33
B
cryptsetup-libs
2.3.2-1.fc33
2.3.3-1.fc33
B
systemd
245.5-2.fc33
245.6-1.fc33
B
redhat-rpm-config
155-1.fc33
156-1.fc33
B
rpm-build-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.1.fc33.1
B
systemd-pam
245.5-2.fc33
245.6-1.fc33
B
2020-05-31 03:06:17
Package dependencies resolved successfuly
2020-05-30 15:17:57
Package resolution failed
  • Problem: package player-3.1.0-22.fc33.x86_64 requires libopencv_core.so.4.2()(64bit), but none of the providers can be installed
    - package player-3.1.0-22.fc33.x86_64 requires libopencv_imgproc.so.4.2()(64bit), but none of the providers can be installed
    - package player-3.1.0-22.fc33.x86_64 requires libopencv_videoio.so.4.2()(64bit), but none of the providers can be installed
    - package player-devel-3.1.0-22.fc33.x86_64 requires liblodo.so.3.1()(64bit), but none of the providers can be installed
    - package player-devel-3.1.0-22.fc33.x86_64 requires liblododriver.so.3.1()(64bit), but none of the providers can be installed
    - package player-devel-3.1.0-22.fc33.x86_64 requires libplayerc++.so.3.1()(64bit), but none of the providers can be installed
    - package player-devel-3.1.0-22.fc33.x86_64 requires libplayerc.so.3.1()(64bit), but none of the providers can be installed
    - package player-devel-3.1.0-22.fc33.x86_64 requires libplayercommon.so.3.1()(64bit), but none of the providers can be installed
    - package player-devel-3.1.0-22.fc33.x86_64 requires libplayercore.so.3.1()(64bit), but none of the providers can be installed
    - package player-devel-3.1.0-22.fc33.x86_64 requires libplayerdrivers.so.3.1()(64bit), but none of the providers can be installed
    - package player-devel-3.1.0-22.fc33.x86_64 requires libplayerinterface.so.3.1()(64bit), but none of the providers can be installed
    - package player-devel-3.1.0-22.fc33.x86_64 requires libplayerjpeg.so.3.1()(64bit), but none of the providers can be installed
    - package player-devel-3.1.0-22.fc33.x86_64 requires libplayertcp.so.3.1()(64bit), but none of the providers can be installed
    - package player-devel-3.1.0-22.fc33.x86_64 requires libplayerudp.so.3.1()(64bit), but none of the providers can be installed
    - package player-devel-3.1.0-22.fc33.x86_64 requires libplayerutil.so.3.1()(64bit), but none of the providers can be installed
    - package player-devel-3.1.0-22.fc33.x86_64 requires libplayerwkb.so.3.1()(64bit), but none of the providers can be installed
    - package player-devel-3.1.0-22.fc33.x86_64 requires libpmap.so.3.1()(64bit), but none of the providers can be installed
    - package player-devel-3.1.0-22.fc33.x86_64 requires libwavefront_standalone.so.3.1()(64bit), but none of the providers can be installed
    - package player-devel-3.1.0-22.fc33.x86_64 requires player(x86-64) = 3.1.0-22.fc33, but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkCommonCore.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkCommonExecutionModel.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkIOImage.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkInteractionStyle.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkRenderingCore.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkRenderingFreeType.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkRenderingOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkCommonDataModel.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkFiltersCore.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkFiltersSources.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkIOGeometry.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkIOPLY.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkRenderingGL2PSOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkFiltersExtraction.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkFiltersGeneral.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkIOCore.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkCommonMath.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkImagingCore.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkCommonTransforms.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkFiltersTexture.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkIOExport.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkRenderingLOD.so.1()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libjsoncpp.so.22()(64bit) needed by vtk-8.2.0-14.fc33.x86_64
libuuid-devel
2.35.2-1.fc33
2.35.2-2.fc33
1
protobuf-devel
3.11.4-1.fc33
3.11.4-2.fc33
1
tbb-devel
2020.2-2.fc33
2020.2-3.fc33
1
python3-pyopengl
3.1.5-2.fc32
3.1.5-3.fc33
1
cmake
3.17.2-1.fc33
3.17.3-1.fc33
1
tbb
2020.2-2.fc33
2020.2-3.fc33
2
protobuf-compiler
3.11.4-1.fc33
3.11.4-2.fc33
2
protobuf
3.11.4-1.fc33
3.11.4-2.fc33
2
libuuid
2.35.2-1.fc33
2.35.2-2.fc33
2
python3
3.8.3-1.fc33
3.9.0~b1-4.fc33
2
cmake-rpm-macros
3.17.2-1.fc33
3.17.3-1.fc33
2
cmake-data
3.17.2-1.fc33
3.17.3-1.fc33
2
python3-numpy
1:1.18.4-2.fc33
1:1.18.4-3.fc33
2
cmake-filesystem
3.17.2-1.fc33
3.17.3-1.fc33
2
libfreenect
0.6.1-1.fc33
0.6.1-2.fc33
3
python3-libs
3.8.3-1.fc33
3.9.0~b1-4.fc33
3
opencv-core
4.2.0-7.fc33
4.2.0-9.fc33
3
libmount-devel
2.35.2-1.fc33
2.35.2-2.fc33
3
python3-setuptools
46.4.0-1.fc33
46.4.0-4.fc33
3
libmount
2.35.2-1.fc33
2.35.2-2.fc33
3
rpm
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
3
python-setuptools-wheel
46.4.0-1.fc33
46.4.0-4.fc33
4
libblkid-devel
2.35.2-1.fc33
2.35.2-2.fc33
4
opencv-contrib
4.2.0-7.fc33
4.2.0-9.fc33
4
crypto-policies
20200527-2.gitb234a47....
20200527-4.gitb234a47....
4
vtk
8.2.0-12.fc32
8.2.0-14.fc33
4
libblkid
2.35.2-1.fc33
2.35.2-2.fc33
4
rpm-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
4
python-pip-wheel
20.1.1-1.fc33
20.1.1-3.fc33
4
util-linux
2.35.2-1.fc33
2.35.2-2.fc33
B
rpm-build-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
rpm-build
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
libfdisk
2.35.2-1.fc33
2.35.2-2.fc33
B
libsmartcols
2.35.2-1.fc33
2.35.2-2.fc33
B
python-srpm-macros
3.8-8.fc33
3.9-1.fc33
B
2020-05-29 14:22:40
Package dependencies resolved successfuly
2020-05-29 12:36:18
Package resolution failed
  • Problem: package vtk-8.2.0-12.fc32.x86_64 requires libpython3.8.so.1.0()(64bit), but none of the providers can be installed
    - cannot install both python3-libs-3.9.0~b1-3.fc33.x86_64 and python3-libs-3.8.3-1.fc33.x86_64
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkCommonCore.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkCommonExecutionModel.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkIOImage.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkInteractionStyle.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkRenderingCore.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkRenderingFreeType.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkRenderingOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkCommonDataModel.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkFiltersCore.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkFiltersSources.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkIOGeometry.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkIOPLY.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkRenderingGL2PSOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkFiltersExtraction.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkFiltersGeneral.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkIOCore.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkCommonMath.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkImagingCore.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkCommonTransforms.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkFiltersTexture.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkIOExport.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-9.fc33.x86_64 requires libvtkRenderingLOD.so.1()(64bit), but none of the providers can be installed
    - package python3-3.9.0~b1-3.fc33.x86_64 requires python3-libs(x86-64) = 3.9.0~b1-3.fc33, but none of the providers can be installed
    - package python3-3.9.0~b1-3.fc33.x86_64 requires libpython3.9.so.1.0()(64bit), but none of the providers can be installed
    - package player-3.1.0-22.fc33.x86_64 requires libopencv_core.so.4.2()(64bit), but none of the providers can be installed
    - package player-3.1.0-22.fc33.x86_64 requires libopencv_imgproc.so.4.2()(64bit), but none of the providers can be installed
    - package player-3.1.0-22.fc33.x86_64 requires libopencv_videoio.so.4.2()(64bit), but none of the providers can be installed
    - package python3-pyopengl-3.1.5-3.fc33.x86_64 requires python(abi) = 3.9, but none of the providers can be installed
    - package player-devel-3.1.0-22.fc33.x86_64 requires liblodo.so.3.1()(64bit), but none of the providers can be installed
    - package player-devel-3.1.0-22.fc33.x86_64 requires liblododriver.so.3.1()(64bit), but none of the providers can be installed
    - package player-devel-3.1.0-22.fc33.x86_64 requires libplayerc++.so.3.1()(64bit), but none of the providers can be installed
    - package player-devel-3.1.0-22.fc33.x86_64 requires libplayerc.so.3.1()(64bit), but none of the providers can be installed
    - package player-devel-3.1.0-22.fc33.x86_64 requires libplayercommon.so.3.1()(64bit), but none of the providers can be installed
    - package player-devel-3.1.0-22.fc33.x86_64 requires libplayercore.so.3.1()(64bit), but none of the providers can be installed
    - package player-devel-3.1.0-22.fc33.x86_64 requires libplayerdrivers.so.3.1()(64bit), but none of the providers can be installed
    - package player-devel-3.1.0-22.fc33.x86_64 requires libplayerinterface.so.3.1()(64bit), but none of the providers can be installed
    - package player-devel-3.1.0-22.fc33.x86_64 requires libplayerjpeg.so.3.1()(64bit), but none of the providers can be installed
    - package player-devel-3.1.0-22.fc33.x86_64 requires libplayertcp.so.3.1()(64bit), but none of the providers can be installed
    - package player-devel-3.1.0-22.fc33.x86_64 requires libplayerudp.so.3.1()(64bit), but none of the providers can be installed
    - package player-devel-3.1.0-22.fc33.x86_64 requires libplayerutil.so.3.1()(64bit), but none of the providers can be installed
    - package player-devel-3.1.0-22.fc33.x86_64 requires libplayerwkb.so.3.1()(64bit), but none of the providers can be installed
    - package player-devel-3.1.0-22.fc33.x86_64 requires libpmap.so.3.1()(64bit), but none of the providers can be installed
    - package player-devel-3.1.0-22.fc33.x86_64 requires libwavefront_standalone.so.3.1()(64bit), but none of the providers can be installed
    - package player-devel-3.1.0-22.fc33.x86_64 requires player(x86-64) = 3.1.0-22.fc33, but none of the providers can be installed
    - conflicting requests
2020-05-29 12:15:06
Package resolution failed
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-pyopengl-3.1.5-3.fc33.x86_64
  • Problem: package boost-devel-1.69.0-22.fc33.x86_64 requires libboost_numpy39.so.1.69.0()(64bit), but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires boost-numpy3(x86-64) = 1.69.0-22.fc33, but none of the providers can be installed
    - package boost-numpy3-1.69.0-22.fc33.x86_64 requires python3-numpy, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
  • Problem: package boost-devel-1.69.0-22.fc33.x86_64 requires libboost_numpy39.so.1.69.0()(64bit), but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires boost-numpy3(x86-64) = 1.69.0-22.fc33, but none of the providers can be installed
    - package ogre-devel-1.9.0-28.fc32.x86_64 requires boost-devel, but none of the providers can be installed
    - package boost-numpy3-1.69.0-22.fc33.x86_64 requires python3-numpy, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
  • Problem: package boost-devel-1.69.0-22.fc33.x86_64 requires libboost_numpy39.so.1.69.0()(64bit), but none of the providers can be installed
    - package boost-devel-1.69.0-22.fc33.x86_64 requires boost-numpy3(x86-64) = 1.69.0-22.fc33, but none of the providers can be installed
    - package player-devel-3.1.0-22.fc33.x86_64 requires boost-devel, but none of the providers can be installed
    - package boost-numpy3-1.69.0-22.fc33.x86_64 requires python3-numpy, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-numpy-1:1.18.4-3.fc33.x86_64
Previous history