gazebo

Package information

State
failing

Scheduler parameters

Tracked by Koschei
True
Current priority
170
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

gtest-devel
1.8.1-5.fc32
1.10.0-1.fc32
1
boost-devel
1.69.0-14.fc32
1.69.0-15.fc32
1
boost-filesystem
1.69.0-14.fc32
1.69.0-15.fc32
2
boost-timer
1.69.0-14.fc32
1.69.0-15.fc32
2
boost-atomic
1.69.0-14.fc32
1.69.0-15.fc32
2
boost-type_erasure
1.69.0-14.fc32
1.69.0-15.fc32
2
boost-system
1.69.0-14.fc32
1.69.0-15.fc32
2
perl-interpreter
4:5.30.2-451.fc32
4:5.30.2-452.fc32
2
gtest
1.8.1-5.fc32
1.10.0-1.fc32
2
boost-coroutine
1.69.0-14.fc32
1.69.0-15.fc32
2
ruby-libs
2.7.0-127.fc32
2.7.1-128.fc32
2
boost-chrono
1.69.0-14.fc32
1.69.0-15.fc32
2
boost-context
1.69.0-14.fc32
1.69.0-15.fc32
2
boost-locale
1.69.0-14.fc32
1.69.0-15.fc32
2
boost
1.69.0-14.fc32
1.69.0-15.fc32
2
boost-random
1.69.0-14.fc32
1.69.0-15.fc32
2
boost-serialization
1.69.0-14.fc32
1.69.0-15.fc32
2
boost-stacktrace
1.69.0-14.fc32
1.69.0-15.fc32
2
rubygems
3.1.2-127.fc32
3.1.2-128.fc32
2
boost-iostreams
1.69.0-14.fc32
1.69.0-15.fc32
2
boost-log
1.69.0-14.fc32
1.69.0-15.fc32
2
boost-wave
1.69.0-14.fc32
1.69.0-15.fc32
2
boost-regex
1.69.0-14.fc32
1.69.0-15.fc32
2
boost-container
1.69.0-14.fc32
1.69.0-15.fc32
2
boost-test
1.69.0-14.fc32
1.69.0-15.fc32
2
perl-IO
1.40-451.fc32
1.40-452.fc32
2
mesa-libEGL-devel
20.0.2-1.fc32
20.0.4-1.fc32
2
perl-libs
4:5.30.2-451.fc32
4:5.30.2-452.fc32
2
boost-date-time
1.69.0-14.fc32
1.69.0-15.fc32
2
boost-math
1.69.0-14.fc32
1.69.0-15.fc32
2
boost-graph
1.69.0-14.fc32
1.69.0-15.fc32
2
boost-contract
1.69.0-14.fc32
1.69.0-15.fc32
2
boost-program-options
1.69.0-14.fc32
1.69.0-15.fc32
2
boost-fiber
1.69.0-14.fc32
1.69.0-15.fc32
2
mesa-libgbm
20.0.2-1.fc32
20.0.4-1.fc32
3
libxcrypt
4.4.15-1.fc32
4.4.16-1.fc32
3
rubygem-openssl
2.1.2-127.fc32
2.1.2-128.fc32
3
opencv-core
4.2.0-4.fc32
4.2.0-5.fc32
3
librsvg2
2.48.0-1.fc32
2.48.2-1.fc32
3
boost-thread
1.69.0-14.fc32
1.69.0-15.fc32
3
perl-Errno
1.30-451.fc32
1.30-452.fc32
3
atk
2.35.1-2.fc32
2.36.0-1.fc32
3
pcre2-utf16
10.34-8.fc32
10.34-9.fc32
3
rubygem-psych
3.1.0-127.fc32
3.1.0-128.fc32
3
ruby
2.7.0-127.fc32
2.7.1-128.fc32
3
mesa-libEGL
20.0.2-1.fc32
20.0.4-1.fc32
3
perl-macros
4:5.30.2-451.fc32
4:5.30.2-452.fc32
3
elfutils-libelf
0.178-9.fc32
0.179-1.fc32
3
systemd-libs
245.3-1.fc32
245.4-1.fc32
3
gnutls
3.6.12-2.fc32
3.6.13-1.fc32
4
mesa-libglapi
20.0.2-1.fc32
20.0.4-1.fc32
4
pcre2
10.34-8.fc32
10.34-9.fc32
4
rubygem-did_you_mean
1.4.0-127.fc32
1.4.0-128.fc32
4
systemd-udev
245.3-1.fc32
245.4-1.fc32
4
pcre2-syntax
10.34-8.fc32
10.34-9.fc32
4
mesa-libGL
20.0.2-1.fc32
20.0.4-1.fc32
4
opencv-contrib
4.2.0-4.fc32
4.2.0-5.fc32
4
gtk-update-icon-cache
3.24.14-1.fc32
3.24.16-1.fc32
4
pcre2-devel
10.34-8.fc32
10.34-9.fc32
4
libva
2.7.0-0.1.pre1.fc32
2.7.0-1.fc32
4
mesa-filesystem
20.0.2-1.fc32
20.0.4-1.fc32
B
hwdata
0.333-1.fc32
0.334-1.fc32
B
libxcrypt-devel
4.4.15-1.fc32
4.4.16-1.fc32
B
elfutils
0.178-9.fc32
0.179-1.fc32
B
systemd-pam
245.3-1.fc32
245.4-1.fc32
B
pcre2-utf32
10.34-8.fc32
10.34-9.fc32
B
python-srpm-macros
3-54.fc32
3-55.fc32
B
systemd
245.3-1.fc32
245.4-1.fc32
B
kernel-headers
5.6.0-0.rc7.git0.1....
5.6.0-300.fc32
B
elfutils-default-yama-scope
0.178-9.fc32
0.179-1.fc32
B
elfutils-libs
0.178-9.fc32
0.179-1.fc32
B
pam
1.3.1-23.fc32
1.3.1-24.fc32
B
mesa-libOSMesa
20.0.2-1.fc32
20.0.4-1.fc32
B
systemd-rpm-macros
245.3-1.fc32
245.4-1.fc32
B
annobin
9.16-2.fc32
9.19-1.fc32
B
libusbx-devel
1.0.22-5.fc32
1.0.23-1.fc32
1
glibc
2.31-1.fc32
2.31-2.fc32
2
libusbx
1.0.22-5.fc32
1.0.23-1.fc32
2
libstdc++
10.0.1-0.9.fc32
10.0.1-0.11.fc32
2
xz-devel
5.2.4-8.fc32
5.2.5-1.fc32
2
gcc-gfortran
10.0.1-0.9.fc32
10.0.1-0.11.fc32
2
libgcc
10.0.1-0.9.fc32
10.0.1-0.11.fc32
2
libquadmath-devel
10.0.1-0.9.fc32
10.0.1-0.11.fc32
2
gcc
10.0.1-0.9.fc32
10.0.1-0.11.fc32
3
libgfortran
10.0.1-0.9.fc32
10.0.1-0.11.fc32
3
libgomp
10.0.1-0.9.fc32
10.0.1-0.11.fc32
3
netpbm
10.89.00-2.fc32
10.90.00-1.fc32
3
libquadmath
10.0.1-0.9.fc32
10.0.1-0.11.fc32
3
glibc-common
2.31-1.fc32
2.31-2.fc32
3
xz-libs
5.2.4-8.fc32
5.2.5-1.fc32
3
pcre2-utf16
10.34-7.fc32
10.34-8.fc32
3
gcc-c++
10.0.1-0.9.fc32
10.0.1-0.11.fc32
3
gd
2.2.5-12.fc32
2.3.0-1.fc32
3
glibc-minimal-langpack
2.31-1.fc32
2.31-2.fc32
3
perl-Pod-Usage
4:1.69-440.fc32
4:1.70-1.fc32
3
libstdc++-devel
10.0.1-0.9.fc32
10.0.1-0.11.fc32
4
libwacom
1.2-3.fc32
1.3-1.fc32
4
pcre2-devel
10.34-7.fc32
10.34-8.fc32
4
pcre2
10.34-7.fc32
10.34-8.fc32
4
libraqm
0.7.0-5.fc32
4
cyrus-sasl-lib
2.1.27-3.fc32
2.1.27-4.fc32
4
gnutls
3.6.12-1.fc32
3.6.12-2.fc32
4
cpp
10.0.1-0.9.fc32
10.0.1-0.11.fc32
4
pcre2-syntax
10.34-8.fc32
4
glibc-devel
2.31-1.fc32
2.31-2.fc32
4
device-mapper-libs
1.02.167-2.fc32
1.02.171-1.fc32
B
perl-Encode
4:3.04-443.fc32
4:3.05-444.fc32
B
xz
5.2.4-8.fc32
5.2.5-1.fc32
B
pcre2-utf32
10.34-7.fc32
10.34-8.fc32
B
libwacom-data
1.2-3.fc32
1.3-1.fc32
B
device-mapper
1.02.167-2.fc32
1.02.171-1.fc32
B
annobin
9.06-4.fc32
9.16-2.fc32
B
glibc-headers
2.31-1.fc32
2.31-2.fc32
B
shadow-utils
2:4.8-4.fc32
2:4.8.1-2.fc32
B
gdal-devel
2.3.2-16.fc32
3.0.4-2.fc32
1
libuuid-devel
2.35.1-4.fc32
2.35.1-7.fc32
1
cmake
3.16.4-1.fc32
3.17.0-1.fc32
1
qt5-qtbase-devel
5.13.2-3.fc32
5.13.2-4.fc32
1
python3-numpy
1:1.18.1-2.fc32
1:1.18.2-1.fc32
2
cmake-data
3.16.4-1.fc32
3.17.0-1.fc32
2
cmake-filesystem
3.16.4-1.fc32
3.17.0-1.fc32
2
qt5-qtbase-gui
5.13.2-3.fc32
5.13.2-4.fc32
2
cmake-rpm-macros
3.16.4-1.fc32
3.17.0-1.fc32
2
qt5-qtbase
5.13.2-3.fc32
5.13.2-4.fc32
2
gdal-libs
2.3.2-16.fc32
3.0.4-2.fc32
2
geos-devel
3.8.0-1.fc32
3.8.0-2.fc32
2
libuuid
2.35.1-4.fc32
2.35.1-7.fc32
2
proj
6.2.0-2.fc32
6.3.1-3.fc32
3
qt5-qtbase-common
5.13.2-3.fc32
5.13.2-4.fc32
3
geos
3.8.0-1.fc32
3.8.0-2.fc32
3
libmount-devel
2.35.1-4.fc32
2.35.1-7.fc32
3
systemd-libs
245.2-1.fc32
245.3-1.fc32
3
opencv-core
4.2.0-3.fc32
4.2.0-4.fc32
3
libmount
2.35.1-4.fc32
2.35.1-7.fc32
3
libblkid-devel
2.35.1-4.fc32
2.35.1-7.fc32
4
lapack
3.9.0-2.fc32
3.9.0-3.fc32
4
systemd-udev
245.2-1.fc32
245.3-1.fc32
4
proj-datumgrid
1.8-2.fc32
1.8-6.3.1.3.fc32
4
libevdev
1.8.901-1.fc32
1.9.0-1.fc32
4
opencv-contrib
4.2.0-3.fc32
4.2.0-4.fc32
4
libblkid
2.35.1-4.fc32
2.35.1-7.fc32
4
libva
2.6.1-2.fc32
2.7.0-0.1.pre1.fc32
4
coreutils
8.31-10.fc32
8.32-3.fc32.1
4
libsmartcols
2.35.1-4.fc32
2.35.1-7.fc32
B
util-linux
2.35.1-4.fc32
2.35.1-7.fc32
B
coreutils-common
8.31-10.fc32
8.32-3.fc32.1
B
libfdisk
2.35.1-4.fc32
2.35.1-7.fc32
B
llvm-libs
10.0.0-0.1.rc2.fc32
10.0.0-0.2.rc4.fc32
B
systemd-rpm-macros
245.2-1.fc32
245.3-1.fc32
B
audit-libs
3.0-0.18.20191104...
3.0-0.19.20191104...
B
systemd-pam
245.2-1.fc32
245.3-1.fc32
B
fedora-release-common
32-0.6
32-0.8
B
perl-Encode
4:3.02-441.fc32
4:3.04-443.fc32
B
blas
3.9.0-2.fc32
3.9.0-3.fc32
B
which
2.21-17.fc32
2.21-19.fc32
B
fedora-release
32-0.6
32-0.8
B
systemd
245.2-1.fc32
245.3-1.fc32
B
2020-03-26 00:44:54
Package dependencies resolved successfuly
2020-03-25 21:26:30
Package resolution failed
  • Problem: package player-3.1.0-22.fc32.x86_64 requires libopencv_core.so.4.2()(64bit), but none of the providers can be installed
    - package player-3.1.0-22.fc32.x86_64 requires libopencv_imgproc.so.4.2()(64bit), but none of the providers can be installed
    - package player-3.1.0-22.fc32.x86_64 requires libopencv_videoio.so.4.2()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-4.fc32.x86_64 requires libvtkCommonCore.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-4.fc32.x86_64 requires libvtkCommonExecutionModel.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-4.fc32.x86_64 requires libvtkIOImage.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-4.fc32.x86_64 requires libvtkInteractionStyle.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-4.fc32.x86_64 requires libvtkRenderingCore.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-4.fc32.x86_64 requires libvtkRenderingFreeType.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-4.fc32.x86_64 requires libvtkRenderingOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-4.fc32.x86_64 requires libvtkCommonDataModel.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-4.fc32.x86_64 requires libvtkFiltersCore.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-4.fc32.x86_64 requires libvtkFiltersSources.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-4.fc32.x86_64 requires libvtkIOGeometry.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-4.fc32.x86_64 requires libvtkIOPLY.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-4.fc32.x86_64 requires libvtkRenderingGL2PSOpenGL2.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-4.fc32.x86_64 requires libvtkFiltersExtraction.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-4.fc32.x86_64 requires libvtkFiltersGeneral.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-4.fc32.x86_64 requires libvtkIOCore.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-4.fc32.x86_64 requires libvtkCommonMath.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-4.fc32.x86_64 requires libvtkImagingCore.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-4.fc32.x86_64 requires libvtkCommonTransforms.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-4.fc32.x86_64 requires libvtkFiltersTexture.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-4.fc32.x86_64 requires libvtkIOExport.so.1()(64bit), but none of the providers can be installed
    - package opencv-core-4.2.0-4.fc32.x86_64 requires libvtkRenderingLOD.so.1()(64bit), but none of the providers can be installed
    - package player-devel-3.1.0-22.fc32.x86_64 requires liblodo.so.3.1()(64bit), but none of the providers can be installed
    - package player-devel-3.1.0-22.fc32.x86_64 requires liblododriver.so.3.1()(64bit), but none of the providers can be installed
    - package player-devel-3.1.0-22.fc32.x86_64 requires libplayerc++.so.3.1()(64bit), but none of the providers can be installed
    - package player-devel-3.1.0-22.fc32.x86_64 requires libplayerc.so.3.1()(64bit), but none of the providers can be installed
    - package player-devel-3.1.0-22.fc32.x86_64 requires libplayercommon.so.3.1()(64bit), but none of the providers can be installed
    - package player-devel-3.1.0-22.fc32.x86_64 requires libplayercore.so.3.1()(64bit), but none of the providers can be installed
    - package player-devel-3.1.0-22.fc32.x86_64 requires libplayerdrivers.so.3.1()(64bit), but none of the providers can be installed
    - package player-devel-3.1.0-22.fc32.x86_64 requires libplayerinterface.so.3.1()(64bit), but none of the providers can be installed
    - package player-devel-3.1.0-22.fc32.x86_64 requires libplayerjpeg.so.3.1()(64bit), but none of the providers can be installed
    - package player-devel-3.1.0-22.fc32.x86_64 requires libplayertcp.so.3.1()(64bit), but none of the providers can be installed
    - package player-devel-3.1.0-22.fc32.x86_64 requires libplayerudp.so.3.1()(64bit), but none of the providers can be installed
    - package player-devel-3.1.0-22.fc32.x86_64 requires libplayerutil.so.3.1()(64bit), but none of the providers can be installed
    - package player-devel-3.1.0-22.fc32.x86_64 requires libplayerwkb.so.3.1()(64bit), but none of the providers can be installed
    - package player-devel-3.1.0-22.fc32.x86_64 requires libpmap.so.3.1()(64bit), but none of the providers can be installed
    - package player-devel-3.1.0-22.fc32.x86_64 requires libwavefront_standalone.so.3.1()(64bit), but none of the providers can be installed
    - package player-devel-3.1.0-22.fc32.x86_64 requires player(x86-64) = 3.1.0-22.fc32, but none of the providers can be installed
    - package vtk-8.2.0-12.fc32.x86_64 requires libproj.so.15()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides proj-datumgrid = 1.8-6.3.1.2 needed by proj-6.3.1-2.fc32.x86_64
  • Problem: package gdal-devel-3.0.4-2.fc32.x86_64 requires gdal-libs(x86-64) = 3.0.4-2.fc32, but none of the providers can be installed
    - package gdal-devel-3.0.4-2.fc32.x86_64 requires libgdal.so.26()(64bit), but none of the providers can be installed
    - package gdal-libs-3.0.4-2.fc32.x86_64 requires libproj.so.15()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides proj-datumgrid = 1.8-6.3.1.2 needed by proj-6.3.1-2.fc32.x86_64
mesa-libEGL-devel
20.0.1-1.fc32
20.0.2-1.fc32
2
fontconfig
2.13.92-7.fc32
2.13.92-8.fc32
3
systemd-libs
245~rc1-4.fc32
245.2-1.fc32
3
mesa-libgbm
20.0.1-1.fc32
20.0.2-1.fc32
3
qt-settings
32.0-1.fc32
32.0-3.fc32
3
libinput
1.15.2-1.fc32
1.15.4-1.fc32
3
mesa-libEGL
20.0.1-1.fc32
20.0.2-1.fc32
3
libgs
9.27-3.fc32
9.50-1.fc32
3
java-1.8.0-openjdk-headless
1:1.8.0.242.b06-0.0.ea.fc32
1:1.8.0.242.b08-1.fc32
3
libxslt
1.1.33-5.fc32
1.1.34-1.fc32
3
fribidi
1.0.8-3.fc32
1.0.9-1.fc32
4
systemd-udev
245~rc1-4.fc32
245.2-1.fc32
4
mesa-libglapi
20.0.1-1.fc32
20.0.2-1.fc32
4
mesa-libGL
20.0.1-1.fc32
20.0.2-1.fc32
4
kbd-legacy
2.2.0-1.fc32
B
systemd-rpm-macros
245~rc1-4.fc32
245.2-1.fc32
B
kbd
2.2.0-1.fc32
B
systemd
245~rc1-4.fc32
245.2-1.fc32
B
kernel-headers
5.6.0-0.rc5.git0.1....
5.6.0-0.rc7.git0.1....
B
kbd-misc
2.2.0-1.fc32
B
mesa-libOSMesa
20.0.1-1.fc32
20.0.2-1.fc32
B
mesa-filesystem
20.0.1-1.fc32
20.0.2-1.fc32
B
systemd-pam
245~rc1-4.fc32
245.2-1.fc32
B
libcurl-devel
7.68.0-2.fc32
7.69.1-1.fc32
1
perl-interpreter
4:5.30.1-450.fc32
4:5.30.2-451.fc32
2
perl-IO
1.40-450.fc32
1.40-451.fc32
2
libarchive
3.4.0-2.fc32
3.4.2-1.fc32
2
libcurl
7.68.0-2.fc32
7.69.1-1.fc32
2
perl-libs
4:5.30.1-450.fc32
4:5.30.2-451.fc32
2
perl-Errno
1.30-450.fc32
1.30-451.fc32
3
fontconfig
2.13.92-6.fc32
2.13.92-7.fc32
3
perl-macros
4:5.30.1-450.fc32
4:5.30.2-451.fc32
3
mariadb-connector-c
3.1.7-1.fc32
3.1.7-2.20200316git...
3
mariadb-connector-c-config
3.1.7-1.fc32
3.1.7-2.20200316git...
4
curl
7.68.0-2.fc32
7.69.1-1.fc32
4
kernel-headers
5.6.0-0.rc4.git0.1....
5.6.0-0.rc5.git0.1....
B
player-devel
3.1.0-21.fc32
3.1.0-22.fc32
1
libtirpc-devel
1.2.5-0.fc32
1.2.5-1.rc2.fc32
2
libquadmath-devel
10.0.1-0.8.fc32
10.0.1-0.9.fc32
2
python3
3.8.2~rc2-1.fc32
3.8.2-2.fc32
2
glib2
2.63.6-1.fc32
2.64.1-1.fc32
2
gcc-gfortran
10.0.1-0.8.fc32
10.0.1-0.9.fc32
2
glib2-devel
2.63.6-1.fc32
2.64.1-1.fc32
2
libgcc
10.0.1-0.8.fc32
10.0.1-0.9.fc32
2
geos-devel
3.7.1-3.fc32
3.8.0-1.fc32
2
mesa-libEGL-devel
20.0.0-1.fc32
20.0.1-1.fc32
2
player
3.1.0-21.fc32
3.1.0-22.fc32
2
libglvnd-devel
1:1.3.0-1.fc32
1:1.3.1-1.fc32
2
libstdc++
10.0.1-0.8.fc32
10.0.1-0.9.fc32
2
mesa-libgbm
20.0.0-1.fc32
20.0.1-1.fc32
3
libgfortran
10.0.1-0.8.fc32
10.0.1-0.9.fc32
3
libv4l
1.18.0-2.fc32
1.18.0-4.fc32
3
autoconf
2.69-32.fc32
2.69-33.fc32
3
gcc
10.0.1-0.8.fc32
10.0.1-0.9.fc32
3
libglvnd-egl
1:1.3.0-1.fc32
1:1.3.1-1.fc32
3
gcc-c++
10.0.1-0.8.fc32
10.0.1-0.9.fc32
3
libglvnd
1:1.3.0-1.fc32
1:1.3.1-1.fc32
3
libglvnd-glx
1:1.3.0-1.fc32
1:1.3.1-1.fc32
3
python3-libs
3.8.2~rc2-1.fc32
3.8.2-2.fc32
3
libglvnd-core-devel
1:1.3.0-1.fc32
1:1.3.1-1.fc32
3
libxcrypt
4.4.14-1.fc32
4.4.15-1.fc32
3
libtirpc
1.2.5-0.fc32
1.2.5-1.rc2.fc32
3
mesa-libEGL
20.0.0-1.fc32
20.0.1-1.fc32
3
libglvnd-gles
1:1.3.0-1.fc32
1:1.3.1-1.fc32
3
libgomp
10.0.1-0.8.fc32
10.0.1-0.9.fc32
3
libglvnd-opengl
1:1.3.0-1.fc32
1:1.3.1-1.fc32
3
libfreenect
0.5.7-15.fc32
0.6.0-3.fc32
3
geos
3.7.1-3.fc32
3.8.0-1.fc32
3
libquadmath
10.0.1-0.8.fc32
10.0.1-0.9.fc32
3
librsvg2
2.46.4-2.fc32
2.48.0-1.fc32
3
systemd-libs
245~rc1-3.fc32
245~rc1-4.fc32
3
qt-settings
31.0-2.fc32
32.0-1.fc32
3
openblas-threads
0.3.7-2.fc32
0.3.9-1.fc32
3
google-droid-sans-fonts
20200215-2.fc32
20200215-3.fc32
4
shared-mime-info
1.15-2.fc32
1.15-3.fc32
4
fonts-filesystem
2.0.2-1.fc32
2.0.3-1.fc32
4
cpp
10.0.1-0.8.fc32
10.0.1-0.9.fc32
4
libstdc++-devel
10.0.1-0.8.fc32
10.0.1-0.9.fc32
4
mesa-libglapi
20.0.0-1.fc32
20.0.1-1.fc32
4
langpacks-core-font-en
3.0-2.fc32
3.0-3.fc32
4
mesa-libGL
20.0.0-1.fc32
20.0.1-1.fc32
4
openblas
0.3.7-2.fc32
0.3.9-1.fc32
4
openblas-serial
0.3.7-2.fc32
0.3.9-1.fc32
4
systemd-udev
245~rc1-3.fc32
245~rc1-4.fc32
4
nss
3.49.2-3.fc32
3.50.0-2.fc32
4
openblas-openmp
0.3.7-2.fc32
0.3.9-1.fc32
4
annobin
9.06-1.fc32
9.06-4.fc32
B
hwdata
0.332-1.fc32
0.333-1.fc32
B
nss-sysinit
3.49.2-3.fc32
3.50.0-2.fc32
B
mesa-libOSMesa
20.0.0-1.fc32
20.0.1-1.fc32
B
systemd
245~rc1-3.fc32
245~rc1-4.fc32
B
llvm-libs
10.0.0-0.1.rc2.fc32
B
libcroco
0.6.13-3.fc32
coin-or-Cbc
2.10.4-1.fc32
2.10.5-1.fc32
B
fedora-gpg-keys
32-0.6
32-0.7
B
pam
1.3.1-22.fc32
1.3.1-23.fc32
B
kernel-headers
5.6.0-0.rc3.git0.1....
5.6.0-0.rc4.git0.1....
B
nss-softokn
3.49.2-3.fc32
3.50.0-2.fc32
B
openblas-threads64
0.3.7-2.fc32
0.3.9-1.fc32
B
dejavu-sans-fonts
2.37-5.fc32
2.37-7.fc32
B
nss-util
3.49.2-3.fc32
3.50.0-2.fc32
B
systemd-rpm-macros
245~rc1-3.fc32
245~rc1-4.fc32
B
fedora-repos
32-0.6
32-0.7
B
systemd-pam
245~rc1-3.fc32
245~rc1-4.fc32
B
libxcrypt-devel
4.4.14-1.fc32
4.4.15-1.fc32
B
fedora-repos-rawhide
32-0.6
mesa-filesystem
20.0.0-1.fc32
20.0.1-1.fc32
B
info
6.7-5.fc32
6.7-6.fc32
B
xxhash-libs
0.7.2-3.fc32
0.7.3-1.fc32
B
fonts-srpm-macros
2.0.2-1.fc32
2.0.3-1.fc32
B
nss-softokn-freebl
3.49.2-3.fc32
3.50.0-2.fc32
B
Lmod
8.2.10-1.fc32
8.2.10-3.fc32
B
llvm9.0-libs
9.0.1-6.fc32
Previous history