gasnet

Package information

State
blocked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is blocked in koji
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
<input type="hidden" name="tracked__present" value="1"/>
Manual priority
Skip resolution
<input type="hidden" name="skip_resolution__present" value="1"/>
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

rust-srpm-macros
16-1.fc34
17-1.fc34
3
tzdata
2020d-3.fc34
2020f-1.fc34
4
libidn2
2.3.0-4.fc33
2.3.0-4.fc34
B
2020-09-08 09:04:41
Package dependencies resolved successfuly
2020-09-08 08:13:13
Package resolution failed
  • Problem: package openmpi-4.0.5-1.fc34.x86_64 requires openssh-clients, but none of the providers can be installed
    - package openmpi-devel-4.0.5-1.fc34.x86_64 requires libmpi.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.5-1.fc34.x86_64 requires libmpi_mpifh.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.5-1.fc34.x86_64 requires libmpi_usempi_ignore_tkr.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.5-1.fc34.x86_64 requires libmpi_usempif08.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.5-1.fc34.x86_64 requires libmpi_cxx.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.5-1.fc34.x86_64 requires libmpi_java.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.5-1.fc34.x86_64 requires liboshmem.so.40()(64bit)(openmpi-x86_64), but none of the providers can be installed
    - package openmpi-devel-4.0.5-1.fc34.x86_64 requires openmpi = 4.0.5-1.fc34, but none of the providers can be installed
    - package openssh-clients-8.3p1-4.fc34.x86_64 requires libfido2.so.1()(64bit), but none of the providers can be installed
    - conflicting requests
    - nothing provides libcbor.so.0()(64bit) needed by libfido2-1.4.0-3.fc33.x86_64