gasnet

Package information

State
unknown

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • No suitable SRPM was found
  • Package dependencies were not resolved yet
  • Package has no known build
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

glibc-common
2.17-317.el7
2.17-324.el7_9
B
hostname
3.13-3.el7_7.1
zlib
1.2.7-18.el7
1.2.7-19.el7_9
B
kernel-headers
3.10.0-1160.11.1.el7
3.10.0-1160.25.1.el7
B
libibverbs
22.4-5.el7
perl-libs
4:5.16.3-297.el7
4:5.16.3-299.el7_9
B
nss-sysinit
3.53.1-3.el7_9
3.53.1-7.el7_9
B
opensm-libs
3.3.21-3.el7_8
autoconf
2.69-11.el7
perl-Data-Dumper
2.145-3.el7
libnetfilter_conntrack
1.0.6-1.el7_3
libuuid
2.23.2-65.el7
2.23.2-65.el7_9.1
B
gcc-gfortran
4.8.5-44.el7
m4
1.4.16-10.el7
nss
3.53.1-3.el7_9
3.53.1-7.el7_9
B
libnfnetlink
1.0.1-4.el7
automake
1.13.4-3.el7
perl-Pod-Escapes
1:1.04-297.el7
1:1.04-299.el7_9
B
glibc-devel
2.17-317.el7
2.17-324.el7_9
B
libgfortran
4.8.5-44.el7
libX11
1.6.7-3.el7_9
libsmartcols
2.23.2-65.el7
2.23.2-65.el7_9.1
B
numactl-libs
2.0.12-5.el7
nss-tools
3.53.1-3.el7_9
3.53.1-7.el7_9
B
libibumad
22.4-5.el7
lua-srpm-macros
1-2.el7
1-3.el7
B
epel-rpm-macros
7-29
7-30
B
libmount
2.23.2-65.el7
2.23.2-65.el7_9.1
B
libX11-common
1.6.7-3.el7_9
systemd-libs
219-78.el7_9.2
219-78.el7_9.3
B
infinipath-psm
3.3-26_g604758e_o...
tzdata
2020d-2.el7
2021a-1.el7
B
hwdata
0.252-9.7.el7
pciutils-libs
3.5.1-3.el7
glibc-headers
2.17-317.el7
2.17-324.el7_9
B
libXau
1.0.8-2.1.el7
libquadmath
4.8.5-44.el7
device-mapper-libs
7:1.02.170-6.el7_9.3
7:1.02.170-6.el7_9.5
B
libfabric
1.7.2-1.el7
openmpi
1.10.7-5.el7
libtool-ltdl
2.4.2-22.el7_3
environment-modules
3.2.10-10.el7
librdmacm
22.4-5.el7
mpich-3.0
3.0.4-10.el7
mpich-3.0-devel
3.0.4-10.el7
rdma-core
22.4-5.el7
openldap
2.4.44-22.el7
2.4.44-23.el7_9
B
iptables
1.4.21-35.el7
openmpi-devel
1.10.7-5.el7
iputils
20160308-10.el7
hwloc-libs
1.11.8-4.el7
tcl
1:8.5.13-8.el7
perl
4:5.16.3-297.el7
4:5.16.3-299.el7_9
B
glibc
2.17-317.el7
2.17-324.el7_9
B
libnl3
3.2.28-4.el7
libquadmath-devel
4.8.5-44.el7
pciutils
3.5.1-3.el7
libblkid
2.23.2-65.el7
2.23.2-65.el7_9.1
B
iproute
4.11.0-30.el7
util-linux
2.23.2-65.el7
2.23.2-65.el7_9.1
B
python
2.7.5-90.el7
libxcb
1.13-1.el7
libmnl
1.0.3-7.el7
perl-Test-Harness
3.28-3.el7
libpsm2
11.2.78-1.el7
sysvinit-tools
2.88-14.dsf.el7
perl-macros
4:5.16.3-297.el7
4:5.16.3-299.el7_9
B
systemd
219-78.el7_9.2
219-78.el7_9.3
B
ucx
1.5.2-1.el7
device-mapper
7:1.02.170-6.el7_9.3
7:1.02.170-6.el7_9.5
B
bc
1.06.95-13.el7
initscripts
9.49.53-1.el7_9.1

Most recent builds

2021-05-22 03:05:51
Package dependencies resolved successfuly
2021-05-12 03:03:44
Package dependencies resolved successfuly
2021-05-02 03:06:20
Package dependencies resolved successfuly
2021-04-25 03:04:19
Package dependencies resolved successfuly
2021-04-01 03:04:50
Package dependencies resolved successfuly
2021-03-07 03:04:56
Package dependencies resolved successfuly
complete
2020-12-28 09:51:30
openssl-libs
1:1.0.2k-19.el7
1:1.0.2k-21.el7_9
3
device-mapper
7:1.02.170-6.el7
7:1.02.170-6.el7_9.3
B
kernel-headers
3.10.0-1160.6.1.el7
3.10.0-1160.11.1.el7
B
device-mapper-libs
7:1.02.170-6.el7
7:1.02.170-6.el7_9.3
B