gap-pkg-polymaking

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

complete
2021-07-21 23:44:06
Dependencies for this build couldn't be processed
2021-05-25 19:13:57
Package resolution failed
  • Problem: package polymake-4.3-4.fc35.x86_64 requires polymake-singular(x86-64) = 4.3-4.fc35, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by polymake-singular-4.3-4.fc35.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by polymake-singular-4.3-4.fc35.x86_64
    - nothing provides perl-interpreter = 4:5.32.1 needed by polymake-singular-4.3-4.fc35.x86_64
2021-05-25 18:55:31
Package resolution failed
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package gap-devel-4.11.1-1.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package gap-devel-4.11.1-1.fc35.x86_64 requires perl(warnings), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package GAPDoc-latex-1.6.4-5.fc34.noarch requires tex(tex), but none of the providers can be installed
    - package texlive-collection-basic-9:svn54186-38.fc35.noarch requires texlive-texlive.infra, but none of the providers can be installed
    - package gap-pkg-autodoc-2020.08.11-2.fc34.noarch requires GAPDoc-latex, but none of the providers can be installed
    - package texlive-texlive.infra-9:20200327-31.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package polymake-4.3-4.fc35.x86_64 requires polymake-singular(x86-64) = 4.3-4.fc35, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by polymake-singular-4.3-4.fc35.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by polymake-singular-4.3-4.fc35.x86_64
    - nothing provides perl-interpreter = 4:5.32.1 needed by polymake-singular-4.3-4.fc35.x86_64
2021-05-25 16:48:51
Package resolution failed
  • Problem: package gap-devel-4.11.1-1.fc35.x86_64 requires perl(Time::HiRes), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Time-HiRes-4:1.9764-460.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-Time-HiRes-4:1.9764-460.fc34.x86_64
  • Problem: package GAPDoc-latex-1.6.4-5.fc34.noarch requires tex(tex), but none of the providers can be installed
    - package texlive-collection-basic-9:svn54186-38.fc35.noarch requires texlive-texlive.infra, but none of the providers can be installed
    - package gap-pkg-autodoc-2020.08.11-2.fc34.noarch requires GAPDoc-latex, but none of the providers can be installed
    - package texlive-texlive.infra-9:20200327-31.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package polymake-4.3-4.fc35.x86_64 requires polymake-singular(x86-64) = 4.3-4.fc35, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by polymake-singular-4.3-4.fc35.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by polymake-singular-4.3-4.fc35.x86_64
    - nothing provides perl-interpreter = 4:5.32.1 needed by polymake-singular-4.3-4.fc35.x86_64
2021-05-25 16:10:29
Package resolution failed
  • Problem: package texlive-fancyvrb-9:svn53392-38.fc35.noarch requires tex(pstricks.sty), but none of the providers can be installed
    - package GAPDoc-latex-1.6.4-5.fc34.noarch requires tex(fancyvrb.sty), but none of the providers can be installed
    - package texlive-pstricks-9:svn54080-38.fc35.noarch requires tex(biblatex.sty), but none of the providers can be installed
    - package gap-pkg-autodoc-2020.08.11-2.fc34.noarch requires GAPDoc-latex, but none of the providers can be installed
    - package texlive-biblatex-9:svn53063-38.fc35.noarch requires biber >= 2.14, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.34.0) needed by biber-2.16-3.fc35.noarch
2021-04-16 13:20:14
Package dependencies resolved successfuly
2021-04-16 08:26:52
Package resolution failed
  • Problem: package polymake-singular-4.3-4.fc35.x86_64 requires gcc-c++, but none of the providers can be installed
    - package gcc-c++-11.0.1-0.4.fc35.x86_64 requires gcc = 11.0.1-0.4.fc35, but none of the providers can be installed
    - package polymake-4.3-4.fc35.x86_64 requires polymake-singular(x86-64) = 4.3-4.fc35, but none of the providers can be installed
    - package redhat-rpm-config-183-1.fc35.noarch requires (annobin if (gcc or clang)), but none of the providers can be installed
    - conflicting requests