gap-pkg-hap

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

complete
2021-07-31 20:28:43
gap-pkg-nq
2.5.5-1.fc35
2.5.5-2.fc35
1
gap-pkg-polycyclic
2.16-3.fc34
2.16-4.fc35
1
gap-pkg-singular
2020.12.18-2.fc34
2020.12.18-3.fc35
1
gap-pkg-lpres
1.0.1-5.fc34
1.0.1-6.fc35
1
GAPDoc-latex
1.6.4-5.fc34
1.6.4-6.fc35
1
perl-generators
1.13-3.fc35
1.13-4.fc35
1
asymptote
2.70-1.fc35
2.70-4.fc35
1
ImageMagick
1:6.9.11.27-4.fc35
1:6.9.11.27-5.fc35
1
gap-pkg-hapcryst
0.1.13-3.fc34
0.1.13-4.fc35
1
gap-pkg-crystcat
1.1.9-5.fc34
1.1.9-6.fc35
1
graphviz
2.47.3-1.fc35
2.48.0-2.fc35
1
gap-pkg-aclib
1.3.2-3.fc34
1.3.2-4.fc35
1
gap-devel
4.11.1-1.fc35
4.11.1-2.fc35
1
gap-pkg-polymaking
0.8.5-1.fc35
0.8.6-2.fc35
1
gap-pkg-fga
1.4.0-8.fc34
1.4.0-9.fc35
1
gap-pkg-edim
1.3.5-6.fc34
1.3.5-7.fc35
1
gap-pkg-laguna
3.9.3-5.fc34
3.9.3-6.fc35
1
xdg-utils
1.1.3-9.fc35
1.1.3-10.fc35
1
gap-pkg-congruence
1.2.3-5.fc34
1.2.3-6.fc35
1
GAPDoc
1.6.4-5.fc34
1.6.4-6.fc35
2
zlib
1.2.11-26.fc35
1.2.11-30.fc35
2
texlive-kpathsea
9:20210325-37.fc35
9:20210325-38.fc35
2
xemacs-filesystem
21.5.34-39.20200331hg...
21.5.34-40.20200331hg...
2
perl-Fedora-VSP
0.001-23.fc35
0.001-24.fc35
2
gdk-pixbuf2
2.42.6-1.fc35
2.42.6-2.fc35
2
libgs
9.54.0-2.fc35
9.54.0-3.fc35
2
gap-pkg-autpgrp
1.10.2-3.fc34
1.10.2-4.fc35
2
ImageMagick-libs
1:6.9.11.27-4.fc35
1:6.9.11.27-5.fc35
2
gts
0.7.6-39.20121130.fc34
0.7.6-40.20121130.fc35
2
libwebp
1.2.0-1.fc34
1.2.0-2.fc35
2
python3-pillow-tk
8.2.0-3.fc35
8.3.1-2.fc35
2
gap-online-help
4.11.1-1.fc35
4.11.1-2.fc35
2
gsl
2.6-4.fc34
2.6-5.fc35
2
expat
2.4.1-1.fc35
2.4.1-2.fc35
2
bash
5.1.8-1.fc35
5.1.8-2.fc35
2
perl-interpreter
4:5.34.0-480.fc35
4:5.34.0-481.fc35
2
perl-macros
4:5.34.0-480.fc35
4:5.34.0-481.fc35
2
fontconfig
2.13.94-1.fc35
2.13.94-3.fc35
2
gd
2.3.2-5.fc35
2.3.2-9.fc35
2
libtool-ltdl
2.4.6-40.fc34
2.4.6-42.fc35
2
lasi
1.1.3-6.fc34
1.1.3-7.fc35
2
gap-core
4.11.1-1.fc35
4.11.1-2.fc35
2
python3-speg
0.3-12.git877acdd...
0.3-13.git877acdd...
2
perl-Getopt-Std
1.13-480.fc35
1.13-481.fc35
2
gap-pkg-alnuth
3.1.2-3.fc34
3.1.2-4.fc35
2
xorg-x11-fonts-ISO8859-1-100dpi
7.5-31.fc35
7.5-32.fc35
2
desktop-file-utils
0.26-3.fc34
0.26-4.fc35
2
gmp
1:6.2.0-6.fc34
1:6.2.0-7.fc35
2
perl-libs
4:5.34.0-480.fc35
4:5.34.0-481.fc35
2
libXrender
0.9.10-14.fc34
0.9.10-15.fc35
2
gc
8.0.4-5.fc34
8.0.4-6.fc35
2
libgcc
11.1.1-6.fc35
11.2.1-1.fc35
2
which
2.21-26.fc35
2.21-27.fc35
2
libglvnd-glx
1:1.3.3-1.fc35
1:1.3.3-2.fc35
2
readline
8.1-2.fc34
8.1-3.fc35
2
python3-numpy
1:1.20.1-4.fc35
1:1.20.1-5.fc35
2
texlive-latex
9:20210325-37.fc35
9:20210325-38.fc35
2
gmp-devel
1:6.2.0-6.fc34
1:6.2.0-7.fc35
2
libXt
1.2.0-4.fc34
1.2.0-5.fc35
2
libXmu
1.1.3-6.fc34
1.1.3-7.fc35
2
libXaw
1.0.13-17.fc34
1.0.13-18.fc35
2
gap
4.11.1-1.fc35
4.11.1-2.fc35
2
coreutils
8.32-28.fc35
8.32-31.fc35
2
ncurses-libs
6.2-7.20210508.fc35
6.2-8.20210508.fc35
2
libtirpc
1.3.2-0.fc35
1.3.2-1.fc35
2
cairo
1.17.4-3.fc35
1.17.4-4.fc35
2
perl-File-Basename
2.85-480.fc35
2.85-481.fc35
2
ghostscript
9.54.0-2.fc35
9.54.0-3.fc35
2
glibc
2.33.9000-36.fc35
2.33.9000-56.fc35
2
python3-cson
0.8-9.fc35
0.8-10.fc35
2
gtk2
2.24.33-4.fc34
2.24.33-5.fc35
2
librsvg2
2.50.7-1.fc35
2.50.7-2.fc35
2
python3-qt5
5.15.0-9.fc35
5.15.0-13.fc35
2
python3
3.10.0~b3-1.fc35
3.10.0~b4-3.fc35
2
fftw-libs-double
3.3.8-10.fc34
3.3.8-11.fc35
2
pango
1.48.5-1.fc35
1.48.7-2.fc35
2
Singular
4.2.0p2-2.fc35
4.2.0p2-4.fc35
2
gap-pkg-hap
1.32-1.fc35
1.33-2.fc35
2
emacs-filesystem
1:27.2-6.fc35
1:27.2-8.fc35
2
libstdc++
11.1.1-6.fc35
11.2.1-1.fc35
2
atk
2.36.0-3.fc34
2.36.0-4.fc35
2
perl-Time-HiRes
4:1.9767-478.fc35
4:1.9767-479.fc35
2
glib2
2.68.3-3.fc35
2.69.0-1.fc35
2
urw-base35-fonts
20200910-5.fc35
20200910-6.fc35
2
gap-pkg-cryst
4.1.24-1.fc35
4.1.24-2.fc35
2
libX11
1.7.2-1.fc35
1.7.2-3.fc35
2
harfbuzz
2.8.1-2.fc35
2.8.2-2.fc35
2
freetype
2.10.4-3.fc34
2.11.0-1.fc35
2
freeglut
3.2.1-8.fc35
3.2.1-10.fc35
2
python3-tkinter
3.10.0~b3-1.fc35
3.10.0~b4-3.fc35
2
polymake
4.4-1.fc35
4.4-3.fc35
2
factory
4.2.0p2-2.fc35
4.2.0p2-4.fc35
3
libpaper
1.1.28-2.fc34
1.1.28-3.fc35
3
glibc-common
2.33.9000-36.fc35
2.33.9000-56.fc35
3
libxcrypt
4.4.23-1.fc35
4.4.23-2.fc35
3
gzip
1.10-4.fc34
1.10-5.fc35
3
urw-base35-standard-symbols-ps-fonts
20200910-5.fc35
20200910-6.fc35
3
ncurses-base
6.2-7.20210508.fc35
6.2-8.20210508.fc35
3
lrslib
7.1b-1.fc35
7.1b-2.fc35
3
perl-XML-SAX
1.02-7.fc35
1.02-8.fc35
3
glibc-minimal-langpack
2.33.9000-36.fc35
2.33.9000-56.fc35
3
libtiff
4.3.0-1.fc35
4.3.0-2.fc35
3
perl-vars
1.05-480.fc35
1.05-481.fc35
3
libXrandr
1.5.2-6.fc34
1.5.2-7.fc35
3
libXpm
3.5.13-5.fc34
3.5.13-6.fc35
3
qt5-qtbase
5.15.2-18.fc35
5.15.2-20.fc35
3
qt5-qtconnectivity
5.15.2-3.fc34
5.15.2-4.fc35
3
liblqr-1
0.4.2-16.fc34
0.4.2-17.fc35
3
python3-six
1.16.0-3.fc35
1.16.0-4.fc35
3
grep
3.6-3.fc35
3.6-4.fc35
3
fonts-filesystem
1:2.0.5-5.fc34
1:2.0.5-6.fc35
3
langpacks-core-font-en
3.0-14.fc35
3.0-15.fc35
3
krb5-libs
1.19.1-12.fc35
1.19.2-1.fc35
3
python3-libs
3.10.0~b3-1.fc35
3.10.0~b4-3.fc35
3
libpng
2:1.6.37-10.fc35
2:1.6.37-11.fc35
3
adobe-mappings-cmap
20171205-10.fc34
20171205-11.fc35
3
libXdamage
1.1.5-5.fc34
1.1.5-6.fc35
3
filesystem
3.14-5.fc34
3.14-7.fc35
3
qt5-qtsvg
5.15.2-4.fc35
5.15.2-5.fc35
3
Singular-libpolys
4.2.0p2-2.fc35
4.2.0p2-4.fc35
3
perl-subs
1.04-480.fc35
1.04-481.fc35
3
python3-pillow
8.2.0-3.fc35
8.3.1-2.fc35
3
libjpeg-turbo
2.1.0-1.fc35
2.1.0-2.fc35
3
texlive-xdvi
9:20210325-37.fc35
9:20210325-38.fc35
3
pkgconf-pkg-config
1.7.4-2.fc35
1.8.0-1.fc35
3
libbrotli
1.0.9-5.fc35
1.0.9-6.fc35
3
libnauty
2.7.1-4.fc34
2.7.1-5.fc35
3
libXcursor
1.2.0-5.fc34
1.2.0-6.fc35
3
perl-lib
0.65-480.fc35
0.65-481.fc35
3
ghostscript-tools-printing
9.54.0-2.fc35
9.54.0-3.fc35
3
xml-common
0.6.3-56.fc34
0.6.3-57.fc35
3
perl-mro
1.25-480.fc35
1.25-481.fc35
3
texlive-base
9:20210325-37.fc35
9:20210325-38.fc35
3
libX11-common
1.7.2-1.fc35
1.7.2-3.fc35
3
urw-base35-z003-fonts
20200910-5.fc35
20200910-6.fc35
3
libijs
0.35-13.fc34
0.35-14.fc35
3
perl-TermReadKey
2.38-10.fc35
2.38-11.fc35
3
libXext
1.3.4-6.fc34
1.3.4-7.fc35
3
libmount
2.37-2.fc35
2.37-6.fc35
3
sympol-devel
0.1.9-24.fc34
0.1.9-25.fc35
3
gcc-c++
11.1.1-6.fc35
11.2.1-1.fc35
3
qt5-qtlocation
5.15.2-6.fc35
5.15.2-7.fc35
3
glibc-devel
2.33.9000-36.fc35
2.33.9000-56.fc35
3
shared-mime-info
2.1-2.fc34
2.1-3.fc35
3
texlive-glyphlist
9:20210325-37.fc35
9:20210325-38.fc35
3
mpfr
4.1.0-7.fc35
4.1.0-8.fc35
3
libnormaliz-devel
3.8.10-2.fc35
3.9.0-2.fc35
3
perl-POSIX
1.97-480.fc35
1.97-481.fc35
3
qt5-qtdeclarative
5.15.2-5.fc35
5.15.2-7.fc35
3
perl-XML-Writer
0.900-4.fc35
0.900-5.fc35
3
ppl
1.2-19.fc34
1.2-20.fc35
3
cups-libs
1:2.3.3op2-7.fc35
1:2.3.3op2-8.fc35
3
gap-libs
4.11.1-1.fc35
4.11.1-2.fc35
3
perl-Term-Cap
1.17-477.fc35
1.17-478.fc35
3
libselinux
3.2-2.fc35
3.2-4.fc35
3
gnutls
3.7.2-1.fc35
3.7.2-2.fc35
3
perl-Math-Complex
1.59-480.fc35
1.59-481.fc35
3
qt5-qttools-libs-help
5.15.2-5.fc34
5.15.2-6.fc35
3
adobe-mappings-pdf
20180407-8.fc34
20180407-9.fc35
3
qt5-qtxmlpatterns
5.15.2-4.fc34
5.15.2-5.fc35
3
e-antic
0.1.8-2.fc34
1.0.1-3.fc35
3
perl-constant
1.33-478.fc35
1.33-479.fc35
3
gap-pkg-caratinterface
2.3.3-4.fc34
2.3.3-5.fc35
3
texlive-texlive-scripts
9:20210325-37.fc35
9:20210325-38.fc35
3
netpbm
10.94.05-1.fc35
10.95.00-2.fc35
3
mesa-libGL
21.1.3-1.fc35
21.1.6-1.fc35
3
openssl-libs
1:1.1.1k-1.fc35
1:1.1.1k-2.fc35
3
google-droid-sans-fonts
20200215-9.fc34
20200215-10.fc35
3
less
581.2-1.fc35
581.2-2.fc35
3
libXfixes
6.0.0-1.fc35
6.0.0-2.fc35
3
flint-devel
2.6.3-4.fc35
2.7.1-2.fc35
3
texlive-luahbtex
9:20210325-37.fc35
9:20210325-38.fc35
3
LibRaw
0.20.2-2.fc34
0.20.2-3.fc35
3
perl-Scalar-List-Utils
5:1.56-460.fc35
5:1.56-461.fc35
3
libxml2
2.9.12-5.fc35
2.9.12-6.fc35
3
gdk-pixbuf2-modules
2.42.6-1.fc35
2.42.6-2.fc35
3
texlive-metafont
9:20210325-37.fc35
9:20210325-38.fc35
3
libSM
1.2.3-8.fc34
1.2.3-9.fc35
3
basesystem
11-11.fc34
11-12.fc35
3
texlive-pdftex
9:20210325-37.fc35
9:20210325-38.fc35
3
perl-IO
1.46-480.fc35
1.46-481.fc35
3
libXft
2.3.3-6.fc34
2.3.3-7.fc35
3
ntl
11.5.1-1.fc35
11.5.1-2.fc35
3
perl-MongoDB
2.2.2-3.fc35
2.2.2-4.fc35
3
cddlib-devel
1:0.94m-1.fc35
1:0.94m-2.fc35
3
qt5-qtx11extras
5.15.2-3.fc34
5.15.2-4.fc35
3
perl-Exporter
5.76-478.fc35
5.76-479.fc35
3
cairo-gobject
1.17.4-3.fc35
1.17.4-4.fc35
3
permlib-devel
0.2.9-14.fc34
0.2.9-15.fc35
3
perl-SVG
2.86-2.fc35
2.86-3.fc35
3
libattr
2.5.1-1.fc35
2.5.1-3.fc35
3
jbigkit-libs
2.1-21.fc34
2.1-22.fc35
3
texlive-dvipdfmx
9:20210325-37.fc35
9:20210325-38.fc35
3
cddlib
1:0.94m-1.fc35
1:0.94m-2.fc35
3
qt5-qttools-libs-designer
5.15.2-5.fc34
5.15.2-6.fc35
3
libnormaliz
3.8.10-2.fc35
3.9.0-2.fc35
3
lcms2
2.12-1.fc34
2.12-2.fc35
3
perl-PathTools
3.80-477.fc35
3.80-478.fc35
3
texlive-lib
9:20210325-37.fc35
9:20210325-38.fc35
3
libimagequant
2.15.1-1.fc35
2.15.1-2.fc35
3
perl-Encode
4:3.10-477.fc35
4:3.11-479.fc35
3
texlive-texlive.infra
9:20210325-37.fc35
9:20210325-38.fc35
3
libICE
1.0.10-6.fc34
1.0.10-7.fc35
3
mpfr-devel
4.1.0-7.fc35
4.1.0-8.fc35
3
hicolor-icon-theme
0.17-10.fc34
0.17-11.fc35
3
qt5-qtwebchannel
5.15.2-3.fc34
5.15.2-4.fc35
3
ghostscript-tools-fonts
9.54.0-2.fc35
9.54.0-3.fc35
3
libwmf-lite
0.2.12-6.fc35
0.2.12-7.fc35
3
perl-Carp
1.52-477.fc35
1.52-478.fc35
3
ppl-devel
1.2-19.fc34
1.2-20.fc35
3
TOPCOM
0.17.8-13.fc34
0.17.8-14.fc35
3
texlive-dvips
9:20210325-37.fc35
9:20210325-38.fc35
3
urw-base35-nimbus-mono-ps-fonts
20200910-5.fc35
20200910-6.fc35
3
urw-base35-d050000l-fonts
20200910-5.fc35
20200910-6.fc35
3
pcre
8.44-3.fc34.1
8.44-3.fc35.2
3
Lmod
8.4.30-1.fc35
8.4.30-2.fc35
3
qt5-qtwebsockets
5.15.2-3.fc34
5.15.2-4.fc35
3
gap-pkg-smallgrp
1.4.2-2.fc34
1.4.2-3.fc35
3
perl-Safe-Isa
1.000010-11.fc35
1.000010-12.fc35
3
bzip2-libs
1.0.8-6.fc34
1.0.8-9.fc35
3
adobe-mappings-cmap-deprecated
20171205-10.fc34
20171205-11.fc35
3
gtk-update-icon-cache
3.24.29-1.fc35
3.24.30-2.fc35
3
texlive-attachfile2
9:20210325-37.fc35
9:20210325-38.fc35
3
libthai
0.1.28-6.fc34
0.1.28-7.fc35
3
libavif
0.9.1-2.fc35
0.9.2-2.fc35
3
texlive-thumbpdf
9:20210325-37.fc35
9:20210325-38.fc35
3
sympol-libs
0.1.9-24.fc34
0.1.9-25.fc35
3
urw-base35-fonts-common
20200910-5.fc35
20200910-6.fc35
3
libXcomposite
0.4.5-5.fc34
0.4.5-6.fc35
3
texlive-tex
9:20210325-37.fc35
9:20210325-38.fc35
3
tk
1:8.6.10-6.fc34
1:8.6.10-7.fc35
3
qt5-qtbase-gui
5.15.2-18.fc35
5.15.2-20.fc35
3
urw-base35-gothic-fonts
20200910-5.fc35
20200910-6.fc35
3
graphite2
1.3.14-7.fc34
1.3.14-8.fc35
3
perl-Getopt-Long
1:2.52-477.fc35
1:2.52-478.fc35
3
gap-pkg-transgrp
3.3-1.fc35
3.3-2.fc35
3
pari-gp
2.13.2-1.fc35
2.13.2-3.fc35
3
texlive-bibtex
9:20210325-37.fc35
9:20210325-38.fc35
3
libXi
1.7.10-6.fc34
1.7.10-7.fc35
3
gmp-c++
1:6.2.0-6.fc34
1:6.2.0-7.fc35
3
perl-File-Path
2.18-477.fc35
2.18-478.fc35
3
qt5-qtserialport
5.15.2-3.fc34
5.15.2-4.fc35
3
perl-Term-ReadLine-Gnu
1.42-2.fc35
1.42-3.fc35
3
flexiblas-netlib
3.0.4-4.fc35
3.0.4-6.fc35
3
perl-DynaLoader
1.50-480.fc35
1.50-481.fc35
3
qt5-qtsensors
5.15.2-4.fc35
5.15.2-5.fc35
3
urw-base35-bookman-fonts
20200910-5.fc35
20200910-6.fc35
3
texlive-luatex
9:20210325-37.fc35
9:20210325-38.fc35
3
texlive-mfware
9:20210325-37.fc35
9:20210325-38.fc35
3
libgomp
11.1.1-6.fc35
11.2.1-1.fc35
3
libcom_err
1.46.2-2.fc35
1.46.3-1.fc35
3
libxcb
1.13.1-7.fc34
1.13.1-8.fc35
3
perl-overload
1.33-480.fc35
1.33-481.fc35
3
pixman
0.40.0-3.fc34
0.40.0-4.fc35
3
Singular-libs
4.2.0p2-2.fc35
4.2.0p2-4.fc35
3
flint
2.6.3-4.fc35
2.7.1-2.fc35
3
gap-pkg-primgrp
3.4.1-3.fc34
3.4.1-4.fc35
3
coreutils-common
8.32-28.fc35
8.32-31.fc35
3
openjpeg2
2.4.0-3.fc35
2.4.0-4.fc35
3
boost-devel
1.75.0-8.fc35
1.75.0-9.fc35
3
perl-JSON
4.03-4.fc35
4.03-5.fc35
3
urw-base35-nimbus-sans-fonts
20200910-5.fc35
20200910-6.fc35
3
libcap
2.48-2.fc35
2.48-3.fc35
3
urw-base35-c059-fonts
20200910-5.fc35
20200910-6.fc35
3
perl-File-Copy
2.35-480.fc35
2.35-481.fc35
3
fribidi
1.0.10-4.fc34
1.0.10-5.fc35
3
glibc-gconv-extra
2.33.9000-36.fc35
2.33.9000-56.fc35
3
perl-IO-Compress
2.102-478.fc35
2.102-479.fc35
3
libacl
2.3.1-1.fc35
2.3.1-2.fc35
3
python3-qt5-base
5.15.0-9.fc35
5.15.0-13.fc35
3
texlive-makeindex
9:20210325-37.fc35
9:20210325-38.fc35
3
perl-Socket
4:2.032-1.fc35
4:2.032-2.fc35
3
urw-base35-nimbus-roman-fonts
20200910-5.fc35
20200910-6.fc35
3
openexr2-libs
2.5.5-4.fc35
3
mkfontscale
1.2.1-2.fc35
1.2.1-3.fc35
3
perl-Try-Tiny
0.30-12.fc35
0.30-13.fc35
3
perl-Fcntl
1.14-480.fc35
1.14-481.fc35
3
perl-Symbol
1.09-480.fc35
1.09-481.fc35
3
jbig2dec-libs
0.19-4.fc34
0.19-5.fc35
3
qt5-qtmultimedia
5.15.2-3.fc34
5.15.2-4.fc35
3
xz-libs
5.2.5-5.fc34
5.2.5-7.fc35
3
surf-geometry
1.0.6-30.fc35
1.0.6-31.fc35
3
libglvnd
1:1.3.3-1.fc35
1:1.3.3-2.fc35
3
texlive-texlive-en
9:20210325-37.fc35
9:20210325-38.fc35
3
libXinerama
1.1.4-8.fc34
1.1.4-9.fc35
3
texlive-lwarp
9:20210325-37.fc35
9:20210325-38.fc35
3
urw-base35-p052-fonts
20200910-5.fc35
20200910-6.fc35
3
make
1:4.3-5.fc35
1:4.3-6.fc35
3
keyutils-libs
1.6.1-2.fc34
1.6.1-3.fc35
4
avahi-libs
0.8-12.fc35
0.8-13.fc35
4
mathicgb-libs
1.0-25.20210109.g...
1.0-26.20210109.g...
4
p11-kit
0.23.22-3.fc34
0.23.22-4.fc35
4
alsa-lib
1.2.5.1-1.fc35
1.2.5.1-2.fc35
4
perl-overloading
0.02-480.fc35
0.02-481.fc35
4
perl-Storable
1:3.23-477.fc35
1:3.23-478.fc35
4
perl-File-stat
1.09-480.fc35
1.09-481.fc35
4
bliss-libs
0.73-14.fc34
0.73-15.fc35
4
perl-Text-Unidecode
1.30-15.fc35
1.30-16.fc35
4
perl-Digest-MD5
2.58-477.fc35
2.58-478.fc35
4
libblkid
2.37-2.fc35
2.37-6.fc35
4
lua-posix
35.0-3.fc34
35.0-4.fc35
4
perl-Pod-Usage
4:2.01-477.fc35
4:2.01-478.fc35
4
gcc
11.1.1-6.fc35
11.2.1-1.fc35
4
perl-boolean
0.46-15.fc35
0.46-16.fc35
4
perl-parent
1:0.238-477.fc35
1:0.238-478.fc35
4
lua-term
0.07-13.fc34
0.07-14.fc35
4
perl-Mozilla-CA
20200520-5.fc35
20200520-6.fc35
4
perl-Sub-Quote
2.006006-6.fc35
2.006006-7.fc35
4
python-qt5-rpm-macros
5.15.0-9.fc35
5.15.0-13.fc35
4
systemd-libs
249~rc2-1.fc35
249.2-1.fc35
4
dejavu-sans-fonts
2.37-16.fc34
2.37-17.fc35
4
xcb-util-image
0.4.0-17.fc34
0.4.0-18.fc35
4
libmpc
1.2.1-2.fc34
1.2.1-3.fc35
4
texlive-oberdiek
9:20210325-37.fc35
9:20210325-38.fc35
4
fltk
1.3.6-1.fc35
1.3.6-2.fc35
4
python3-olefile
0.46-14.fc35
0.46-15.fc35
4
libicu
69.1-1.fc35
69.1-2.fc35
4
mesa-libgbm
21.1.3-1.fc35
21.1.6-1.fc35
4
carat
2.1b1.2019.12.16-4.fc34
2.1b1.2020.06.04-2.fc35
4
perl-Compress-Raw-Zlib
2.101-478.fc35
2.101-479.fc35
4
mesa-libglapi
21.1.3-1.fc35
21.1.6-1.fc35
4
qt5-qtbase-common
5.15.2-18.fc35
5.15.2-20.fc35
4
rav1e-libs
0.4.1-1.fc35
0.4.1-3.fc35
4
texlive-luaotfload
9:20210325-37.fc35
9:20210325-38.fc35
4
eigen3-devel
3.3.9-5.fc35
3.3.9-7.fc35
4
python3-pyqt5-sip
4.19.24-4.fc35
12.9.0-2.fc35
4
libverto
0.3.2-1.fc35
0.3.2-2.fc35
4
libtasn1
4.16.0-5.fc35
4.16.0-6.fc35
4
perl-Term-ReadLine
1.17-480.fc35
1.17-481.fc35
4
texlive-mptopdf
9:20210325-37.fc35
9:20210325-38.fc35
4
python-setuptools-wheel
57.0.0-1.fc35
57.1.0-3.fc35
4
lua-json
1.3.2-17.fc34
1.3.2-18.fc35
4
texlive-gsftopk
9:20210325-37.fc35
9:20210325-38.fc35
4
perl-SelectSaver
1.02-480.fc35
1.02-481.fc35
4
svt-av1-libs
0.8.6-4.fc35
0.8.7-1.fc35
4
pkgconf
1.7.4-2.fc35
1.8.0-1.fc35
4
perl-Net-DNS
1.29-4.fc35
1.32-2.fc35
4
perl-XML-NamespaceSupport
1.12-14.fc35
1.12-15.fc35
4
guile22
2.2.7-2.fc34
2.2.7-3.fc35
4
libaom
3.1.1-1.fc35
3.1.2-1.fc35
4
pari
2.13.2-1.fc35
2.13.2-3.fc35
4
libdrm
2.4.105-1.fc35
2.4.107-2.fc35
4
pkgconf-m4
1.7.4-2.fc35
1.8.0-1.fc35
4
tbb
2020.3-8.fc35
2020.3-9.fc35
4
sqlite-libs
3.36.0-1.fc35
3.36.0-3.fc35
4
xcb-util-wm
0.4.1-20.fc34
0.4.1-21.fc35
4
perl-MIME-Base64
3.16-477.fc35
3.16-478.fc35
4
gdbm-libs
1:1.20-1.fc35
1:1.20-2.fc35
4
jasper-libs
2.0.32-1.fc35
2.0.32-2.fc35
4
perl-Text-ParseWords
3.30-477.fc35
3.30-478.fc35
4
perl-if
0.60.900-480.fc35
0.60.900-481.fc35
4
perl-XML-XPath
1.44-10.fc35
1.44-11.fc35
4
xcb-util-keysyms
0.4.0-15.fc34
0.4.0-16.fc35
4
flexiblas
3.0.4-4.fc35
3.0.4-6.fc35
4
ncurses
6.2-7.20210508.fc35
6.2-8.20210508.fc35
4
perl-XML-Parser
2.46-8.fc35
2.46-9.fc35
4
kernel-headers
5.13.0-1.fc35
5.14.0-0.rc3.git0.1....
4
perl-XML-SAX-Base
1.09-14.fc35
1.09-15.fc35
4
bzip2
1.0.8-6.fc34
1.0.8-9.fc35
4
perl-Authen-SCRAM
0.011-11.fc35
0.011-12.fc35
4
libdav1d
0.9.0-1.fc35
0.9.1-1.fc35
4
perl-Authen-SASL-SASLprep
1.100-15.fc35
1.100-16.fc35
4
gap-pkg-transgrp-data
3.3-1.fc35
3.3-2.fc35
4
gstreamer1-plugins-base
1.19.1-1.fc35
1.19.1-2.fc35
4
perl-Compress-Raw-Bzip2
2.101-478.fc35
2.101-479.fc35
4
lua
5.4.3-1.fc35
5.4.3-2.fc35
4
libgfan
0.6.2-11.fc34
0.6.2-12.fc35
4
json-c
0.14-8.fc34
0.15-2.fc35
4
libquadmath
11.1.1-6.fc35
11.2.1-1.fc35
4
lua-filesystem
1.8.0-4.fc34
1.8.0-5.fc35
4
texlive-xetex
9:20210325-37.fc35
9:20210325-38.fc35
4
libidn2
2.3.1-1.fc35
2.3.2-2.fc35
4
cliquer-libs
1.22-1.fc35
1.22-2.fc35
4
sed
4.8-7.fc34
4.8-8.fc35
4
perl-File-Find
1.39-480.fc35
1.39-481.fc35
4
libXau
1.0.9-6.fc34
1.0.9-7.fc35
4
perl-FileHandle
2.03-480.fc35
2.03-481.fc35
4
libuuid
2.37-2.fc35
2.37-6.fc35
4
perl-Tie-IxHash
1.23-28.fc35
1.23-29.fc35
4
setup
2.13.8-1.fc35
2.13.9.1-2.fc35
4
perl-Net-SSLeay
1.90-3.fc35
1.90-4.fc35
4
libdatrie
0.2.13-1.fc34
0.2.13-2.fc35
4
alternatives
1.15-2.fc34
1.19-1.fc35
4
boost-numpy3
1.75.0-8.fc35
1.75.0-9.fc35
4
p11-kit-trust
0.23.22-3.fc34
0.23.22-4.fc35
4
python-pip-wheel
21.1.2-1.fc35
21.1.3-2.fc35
4
libstdc++-devel
11.1.1-6.fc35
11.2.1-1.fc35
4
perl-Moo
2.005004-2.fc35
2.005004-3.fc35
4
e-antic-devel
0.1.8-2.fc34
1.0.1-3.fc35
4
pcre2-utf16
10.36-4.fc35
10.37-4.fc35
4
libquadmath-devel
11.1.1-6.fc35
11.2.1-1.fc35
4
openal-soft
1.19.1-12.fc34
1.19.1-13.fc35
4
libnsl2
1.3.0-3.fc35
1.3.0-4.fc35
4
glx-utils
8.4.0-11.20210504gi...
8.4.0-12.20210504gi...
4
perl-BSON
1.12.2-4.fc35
1.12.2-5.fc35
4
perl-B
1.82-480.fc35
1.82-481.fc35
4
pcre2
10.36-4.fc35
10.37-4.fc35
4
libicu-devel
69.1-1.fc35
69.1-2.fc35
4
perl-IO-Socket-SSL
2.071-1.fc35
2.071-2.fc35
4
gawk
5.1.0-3.fc34
5.1.0-4.fc35
4
libsigsegv
2.13-2.fc34
2.13-3.fc35
4
perl-AutoLoader
5.74-480.fc35
5.74-481.fc35
4
gf2x
1.3.0-4.fc34
1.3.0-5.fc35
4
ntl-devel
11.5.1-1.fc35
11.5.1-2.fc35
4
xcb-util-renderutil
0.3.9-18.fc34
0.3.9-19.fc35
4
glibc-headers-x86
2.33.9000-36.fc35
2.33.9000-56.fc35
4
perl-libwww-perl
6.55-1.fc35
6.55-2.fc35
4
libinput
1.18.0-2.fc35
1.18.0-3.fc35
4
perl-UUID-URandom
0.001-11.fc35
0.001-12.fc35
4
libX11-xcb
1.7.2-1.fc35
1.7.2-3.fc35
4
qt-settings
34.6-1.fc35
34.7-3.fc35
4
mpdecimal
2.5.1-1.fc34
2.5.1-2.fc35
4
arb
2.19.0-2.fc34
2.20.0-2.fc35
4
libsepol
3.2-1.fc35
3.2-3.fc35
4
libxcrypt-devel
4.4.23-1.fc35
4.4.23-2.fc35
4
perl-IO-Socket-IP
0.41-478.fc35
0.41-479.fc35
4
evince
40.2-1.fc35
40.2-2.fc35
4
gstreamer1-plugins-bad-free
1.19.1-3.fc35
1.19.1-5.fc35
4
qt5-qttools-common
5.15.2-5.fc34
5.15.2-6.fc35
4
boost
1.75.0-8.fc35
1.75.0-9.fc35
4
bluez-libs
5.59-1.fc35
5.60-4.fc35
4
libgfortran
11.1.1-6.fc35
11.2.1-1.fc35
4
libxkbcommon-x11
1.3.0-1.fc35
1.3.0-2.fc35
4
TOPCOM-libs
0.17.8-13.fc34
0.17.8-14.fc35
4
libunistring
0.9.10-10.fc34
0.9.10-14.fc35
4
nettle
3.7.3-1.fc35
3.7.3-2.fc35
4
cocoalib
0.99713-1.fc35
0.99713-2.fc35
4
python3-dbus
1.2.16-6.fc35
1.2.18-2.fc35
4
perl-Errno
1.33-480.fc35
1.33-481.fc35
4
poppler
21.01.0-7.fc35
21.01.0-8.fc35
4
dbus-libs
1:1.12.20-3.fc34
1:1.12.20-4.fc35
4
perl-File-Temp
1:0.231.100-477.fc35
1:0.231.100-478.fc35
4
libxkbcommon
1.3.0-1.fc35
1.3.0-2.fc35
4
perl-namespace-clean
0.27-17.fc35
0.27-18.fc35
4
crypto-policies
20210621-1.gita0e819e....
20210621-2.gita0e819e....
4
perl-version
8:0.99.29-3.fc35
8:0.99.29-4.fc35
4
libxshmfence
1.3-8.fc34
1.3-9.fc35
4
factory-gftables
4.2.0p2-2.fc35
4.2.0p2-4.fc35
4
gstreamer1
1.19.1-1.fc35
1.19.1-2.fc35
4
libfontenc
1.1.3-15.fc34
1.1.3-16.fc35
4
flexiblas-openblas-openmp
3.0.4-4.fc35
3.0.4-6.fc35
4
perl-Math-BigInt
1:1.9998.18-477.fc35
1:1.9998.23-2.fc35
4
tzdata
2021a-1.fc34
2021a-2.fc35
4
libglvnd-egl
1:1.3.3-1.fc35
1:1.3.3-2.fc35
4
perl-Type-Tiny
1.012001-3.fc35
1.012001-4.fc35
4
libzstd
1.5.0-1.fc35
1.5.0-2.fc35
4
libXxf86vm
1.1.4-16.fc34
1.1.4-17.fc35
4
pulseaudio-libs
14.2-3.fc34
15.0-1.fc35
4
procps-ng
3.3.17-2.fc35
3.3.17-3.fc35
4
ca-certificates
2021.2.50-2.fc35
2021.2.50-3.fc35
4
antic
0.2.4-2.fc35
4
gnome-desktop3
40.2-1.fc35
40.2-2.fc35
B
perl-Log-Log4perl
1.54-2.fc35
1.54-3.fc35
B
perl-Ref-Util-XS
0.117-12.fc35
0.117-13.fc35
B
util-linux-core
2.37-2.fc35
2.37-6.fc35
B
elfutils
0.185-1.fc35
0.185-4.fc35
B
publicsuffix-list-dafsa
20210518-1.fc35
20210518-2.fc35
B
libXtst
1.2.3-14.fc34
1.2.3-15.fc35
B
elfutils-libs
0.185-1.fc35
0.185-4.fc35
B
boost-date-time
1.75.0-8.fc35
1.75.0-9.fc35
B
elfutils-libelf
0.185-1.fc35
0.185-4.fc35
B
curl
7.77.0-2.fc35
7.78.0-3.fc35
B
libwayland-server
1.19.0-1.fc34
1.19.0-2.fc35
B
perl-Devel-CallChecker
0.008-13.fc35
0.008-14.fc35
B
perl-DateTime-Tiny
1.07-11.fc35
1.07-12.fc35
B
perl-Pod-Perldoc
3.28.01-478.fc35
3.28.01-479.fc35
B
perl-podlators
1:4.14-477.fc35
1:4.14-478.fc35
B
redhat-rpm-config
189-1.fc35
193-1.fc35
B
lv2
1.18.0-2.fc34
1.18.0-3.fc35
B
rpm
4.17.0-0.beta1.0.fc35.1
4.17.0-0.beta1.0.fc35.2
B
perl-List-SomeUtils
0.58-6.fc35
0.58-7.fc35
B
perl-Regexp-Common
2017060201-15.fc35
2017060201-16.fc35
B
perl-encoding
4:3.00-477.fc35
4:3.00-479.fc35
B
perl-Unicode-Collate
1.30-1.fc35
1.30-2.fc35
B
poppler-data
0.4.9-7.fc34
0.4.9-8.fc35
B
perl-WWW-RobotRules
6.02-29.fc35
6.02-30.fc35
B
perl-Text-Tabs+Wrap
2013.0523-477.fc35
2013.0523-478.fc35
B
jpegxl-libs
0.3.7-3.fc35
0.3.7-4.fc35
B
gsm
1.0.19-5.fc35
1.0.19-6.fc35
B
dbus
1:1.12.20-3.fc34
1:1.12.20-4.fc35
B
mailcap
2.1.53-1.fc35
2.1.53-2.fc35
B
xxhash-libs
0.8.0-3.fc35
0.8.0-4.fc35
B
mesa-filesystem
21.1.3-1.fc35
21.1.6-1.fc35
B
systemd-rpm-macros
249~rc2-1.fc35
249.2-1.fc35
B
sord
0.16.8-1.fc35
0.16.8-2.fc35
B
perl-IPC-Open3
1.21-480.fc35
1.21-481.fc35
B
shadow-utils
2:4.8.1-15.fc35
2:4.8.1-20.fc35
B
perl-Pod-Html
1.27-480.fc35
1.27-481.fc35
B
perl-Text-Soundex
3.05-19.fc35
3.05-20.fc35
B
libhandy
1.2.2-1.fc35
1.2.3-3.fc35
B
perl-Term-ANSIColor
5.01-478.fc35
5.01-479.fc35
B
libedit
3.1-37.20210522cv...
3.1-39.20210714cv...
B
boost-python3
1.75.0-8.fc35
1.75.0-9.fc35
B
libarchive
3.5.1-2.fc34
3.5.1-3.fc35
B
elfutils-default-yama-scope
0.185-1.fc35
0.185-4.fc35
B
perl-Sort-Key
1.33-21.fc35
1.33-22.fc35
B
perl-HTTP-Cookies
6.10-3.fc35
6.10-4.fc35
B
cpio
2.13-10.fc35
2.13-11.fc35
B
perl-XML-LibXML-Simple
1.01-6.fc35
1.01-7.fc35
B
libevdev
1.11.0-1.fc34
1.11.0-2.fc35
B
perl-Params-Validate
1.30-3.fc35
1.30-4.fc35
B
perl-threads-shared
1.62-477.fc35
1.62-478.fc35
B
sratom
0.6.6-2.fc34
0.6.6-3.fc35
B
device-mapper
1.02.175-5.fc35
1.02.175-6.fc35
B
openblas-srpm-macros
2-9.fc34
2-10.fc35
B
nss-softokn-freebl
3.67.0-1.fc35
3.67.0-3.fc35
B
perl-File-Slurper
0.012-11.fc35
0.012-12.fc35
B
file-libs
5.40-8.fc35
5.40-9.fc35
B
device-mapper-libs
1.02.175-5.fc35
1.02.175-6.fc35
B
boost-system
1.75.0-8.fc35
1.75.0-9.fc35
B
popt
1.18-5.fc35
1.18-6.fc35
B
gspell
1.9.1-2.fc35
1.9.1-3.fc35
B
perl-Unicode-Normalize
1.28-477.fc35
1.28-478.fc35
B
xcb-util
0.4.0-17.fc34
0.4.0-18.fc35
B
arb-devel
2.19.0-2.fc34
2.20.0-2.fc35
B
ghc-srpm-macros
1.5.0-4.fc34
1.5.0-5.fc35
B
libpciaccess
0.16-4.fc34
0.16-5.fc35
B
lua-libs
5.4.3-1.fc35
5.4.3-2.fc35
B
findutils
1:4.8.0-3.fc35
1:4.8.0-4.fc35
B
perl-srpm-macros
1-41.fc35
1-42.fc35
B
boost-math
1.75.0-8.fc35
1.75.0-9.fc35
B
dbus-common
1:1.12.20-3.fc34
1:1.12.20-4.fc35
B
perl-Dist-CheckConflicts
0.11-22.fc35
0.11-23.fc35
B
libdvdread
6.1.2-1.fc35
6.1.2-2.fc35
B
nim-srpm-macros
3-4.fc34
3-5.fc35
B
graphene
1.10.6-1.fc35
1.10.6-3.fc35
B
fdk-aac-free
2.0.0-6.fc34
2.0.0-7.fc35
B
pam
1.5.1-7.fc35
1.5.1-9.fc35
B
webrtc-audio-processing
0.3.1-6.fc34
0.3.1-7.fc35
B
gupnp-igd
1.2.0-2.fc34
1.2.0-3.fc35
B
perl-DateTime-Format-Builder
0.8300-4.fc35
0.8300-5.fc35
B
perl-DateTime
2:1.54-5.fc35
2:1.54-6.fc35
B
pcre2-syntax
10.36-4.fc35
10.37-4.fc35
B
glib-networking
2.68.1-2.fc35
2.68.1-3.fc35
B
perl-Data-Dumper
2.181-1.fc35
2.183-2.fc35
B
fonts-srpm-macros
1:2.0.5-5.fc34
1:2.0.5-6.fc35
B
evince-thumbnailer
40.2-1.fc35
40.2-2.fc35
B
perl-deprecate
0.04-480.fc35
0.04-481.fc35
B
gupnp
1.2.7-1.fc35
1.2.7-2.fc35
B
rpm-build-libs
4.17.0-0.beta1.0.fc35.1
4.17.0-0.beta1.0.fc35.2
B
perl-Devel-StackTrace
1:2.04-9.fc35
1:2.04-10.fc35
B
libgpg-error
1.42-2.fc35
1.42-3.fc35
B
perl-Opcode
1.50-480.fc35
1.50-481.fc35
B
perl-DateTime-Locale
1.32-2.fc35
1.32-3.fc35
B
perl-Exporter-Tiny
1.002002-5.fc35
1.002002-6.fc35
B
opus
1.3.1-8.fc34
1.3.1-9.fc35
B
perl-Business-ISBN
3.006-3.fc35
3.006-4.fc35
B
systemd-pam
249~rc2-1.fc35
249.2-1.fc35
B
boost-program-options
1.75.0-8.fc35
1.75.0-9.fc35
B
libseccomp
2.5.0-4.fc34
2.5.0-5.fc35
B
boost-serialization
1.75.0-8.fc35
1.75.0-9.fc35
B
kmod-libs
29-2.fc35
29-4.fc35
B
util-linux
2.37-2.fc35
2.37-6.fc35
B
perl-MailTools
2.21-8.fc35
2.21-9.fc35
B
orc
0.4.31-4.fc34
0.4.31-5.fc35
B
lua-srpm-macros
1-4.fc34
1-5.fc35
B
hunspell
1.7.0-10.fc35
1.7.0-11.fc35
B
perl-Business-ISMN
1.202-2.fc35
1.202-3.fc35
B
nss-util
3.67.0-1.fc35
3.67.0-3.fc35
B
perl-Sys-Hostname
1.23-480.fc35
1.23-481.fc35
B
fedora-release-common
35-0.7
35-0.13
B
perl-IO-String
1.08-42.fc35
1.08-43.fc35
B
lz4-libs
1.9.3-2.fc34
1.9.3-3.fc35
B
xkeyboard-config
2.33-1.fc35
2.33-2.fc35
B
libsecret
0.20.4-2.fc34
0.20.4-3.fc35
B
perl-Specio
0.47-3.fc35
0.47-4.fc35
B
libasyncns
0.8-20.fc34
0.8-21.fc35
B
adwaita-cursor-theme
40.1.1-1.fc35
40.1.1-2.fc35
B
perl-Sub-Install
0.928-28.fc35
0.928-29.fc35
B
perl-Data-OptList
0.112-1.fc35
0.112-2.fc35
B
libepoxy
1.5.8-1.fc35
1.5.8-2.fc35
B
perl-base
2.27-480.fc35
2.27-481.fc35
B
openexr-libs
2.5.5-2.fc35
boost-type_erasure
1.75.0-8.fc35
1.75.0-9.fc35
B
dwz
0.14-1.fc35
0.14-2.fc35
B
perl-Params-Check
1:0.38-477.fc35
1:0.38-478.fc35
B
poppler-glib
21.01.0-7.fc35
21.01.0-8.fc35
B
soundtouch
2.1.1-6.fc34
2.1.1-7.fc35
B
perl-HTML-Tagset
3.20-47.fc35
3.20-48.fc35
B
perl-Unicode-UCD
0.75-480.fc35
0.75-481.fc35
B
mesa-libEGL
21.1.3-1.fc35
21.1.6-1.fc35
B
perl-LWP-Protocol-https
6.10-3.fc35
6.10-4.fc35
B
libXv
1.0.11-14.fc34
1.0.11-15.fc35
B
boost-random
1.75.0-8.fc35
1.75.0-9.fc35
B
perl-PBKDF2-Tiny
0.005-19.fc35
0.005-20.fc35
B
python-srpm-macros
3.10-4.fc35
3.10-7.fc35
B
libibverbs
35.0-2.fc35
36.0-2.fc35
B
perl-DynaLoader-Functions
0.003-12.fc35
0.003-13.fc35
B
perl-Parse-RecDescent
1.967015-14.fc35
1.967015-15.fc35
B
perl-Pod-Escapes
1:1.07-477.fc35
1:1.07-478.fc35
B
libdb
5.3.28-46.fc34
5.3.28-47.fc35
B
perl-FindBin
1.52-480.fc35
1.52-481.fc35
B
libvorbis
1:1.3.7-3.fc34
1:1.3.7-4.fc35
B
perl-Class-Inspector
1.36-7.fc35
1.36-8.fc35
B
libwayland-client
1.19.0-1.fc34
1.19.0-2.fc35
B
libgxps
0.3.2-1.fc35
0.3.2-2.fc35
B
perl-Class-Singleton
1.6-3.fc35
1.6-4.fc35
B
perl-Role-Tiny
2.002004-3.fc35
2.002004-4.fc35
B
xz
5.2.5-5.fc34
5.2.5-7.fc35
B
perl-LWP-MediaTypes
6.04-8.fc35
6.04-9.fc35
B
enchant2
2.3.0-1.fc35
2.3.0-2.fc35
B
libgcrypt
1.9.3-3.fc35
1.9.3-4.fc35
B
perl-Pod-Simple
1:3.43-1.fc35
1:3.43-2.fc35
B
hwdata
0.348-1.fc35
0.349-2.fc35
B
boost-coroutine
1.75.0-8.fc35
1.75.0-9.fc35
B
binutils-gold
2.36.1-15.fc35
2.37-3.fc35
B
perl-Log-Dispatch-FileRotate
1.38-1.fc35
1.38-2.fc35
B
perl-GSSAPI
0.28-34.fc35
0.28-35.fc35
B
cmake-filesystem
3.21.0-2.rc1.fc35
3.21.1-1.fc35
B
libdvdnav
6.1.1-1.fc35
6.1.1-2.fc35
B
perltidy
20210625-1.fc35
20210717-2.fc35
B
perl-Devel-Caller
2.06-25.fc35
2.06-26.fc35
B
adwaita-icon-theme
40.1.1-1.fc35
40.1.1-2.fc35
B
groff-base
1.22.4-7.fc35
1.22.4-8.fc35
B
nss-sysinit
3.67.0-1.fc35
3.67.0-3.fc35
B
libunwind
1.4.0-5.fc34
1.5.0-1.fc35
B
libsoup
2.72.0-6.fc35
2.72.0-7.fc35
B
biber
2.16-3.fc35
2.16-4.fc35
B
perl-XML-LibXML
1:2.0207-3.fc35
1:2.0207-4.fc35
B
go-srpm-macros
3.0.11-1.fc35
3.0.11-2.fc35
B
perl-URI
5.09-3.fc35
5.09-4.fc35
B
binutils
2.36.1-15.fc35
2.37-3.fc35
B
gsettings-desktop-schemas
40.0-1.fc35
40.0-3.fc35
B
kernel-srpm-macros
1.0-4.fc34
1.0-6.fc35
B
rust-srpm-macros
17-2.fc34
18-2.fc35
B
cpp
11.1.1-6.fc35
11.2.1-1.fc35
B
nss-softokn
3.67.0-1.fc35
3.67.0-3.fc35
B
perl-autovivification
0.18-13.fc35
0.18-14.fc35
B
lua-lpeg
1.0.2-6.fc34
1.0.2-7.fc35
B
perl-Text-BibTeX
0.88-8.fc35
0.88-9.fc35
B
perl-Sub-Exporter
0.988-1.fc35
0.988-2.fc35
B
boost-atomic
1.75.0-8.fc35
1.75.0-9.fc35
B
libnghttp2
1.43.0-2.fc35
1.44.0-2.fc35
B
libpcap
14:1.10.1-1.fc35
14:1.10.1-2.fc35
B
at-spi2-atk
2.38.0-2.fc34
2.38.0-3.fc35
B
libpkgconf
1.7.4-2.fc35
1.8.0-1.fc35
B
mtdev
1.1.6-1.fc35
1.1.6-2.fc35
B
libfdisk
2.37-2.fc35
2.37-6.fc35
B
iso-codes
4.6.0-1.fc35
4.6.0-2.fc35
B
dbus-broker
29-1.fc35
29-3.fc35
B
perl-Unicode-LineBreak
2019.001-10.fc35
2019.001-11.fc35
B
libwacom
1.10-1.fc35
1.11-2.fc35
B
openblas-openmp
0.3.15-1.fc35
0.3.17-2.fc35
B
annobin-plugin-gcc
9.79-1.fc35
9.83-1.fc35
B
fedora-release
35-0.7
35-0.13
B
perl-Params-ValidationCompiler
0.30-12.fc35
0.30-13.fc35
B
perl-Text-Glob
0.11-14.fc35
0.11-15.fc35
B
boost-log
1.75.0-8.fc35
1.75.0-9.fc35
B
gdb-minimal
10.2-4.fc35
10.2-6.fc35
B
perl-XML-LibXSLT
1.99-6.fc35
1.99-7.fc35
B
perl-File-Compare
1.100.600-480.fc35
1.100.600-481.fc35
B
perl-Log-Dispatch
2.70-4.fc35
2.70-5.fc35
B
fpc-srpm-macros
1.3-3.fc34
1.3-4.fc35
B
hunspell-en-US
0.20140811.1-19.fc35
0.20140811.1-20.fc35
B
perl-I18N-LangTags
0.45-480.fc35
0.45-481.fc35
B
libvmaf
2.1.1-1.fc35
2.1.1-2.fc35
B
boost-locale
1.75.0-8.fc35
1.75.0-9.fc35
B
unzip
6.0-52.fc35
6.0-53.fc35
B
libcap-ng
0.8.2-5.fc35
0.8.2-6.fc35
B
libssh-config
0.9.5-2.fc34
0.9.5-3.fc35
B
perl-Safe
2.43-480.fc35
2.43-481.fc35
B
perl-Class-Struct
0.66-480.fc35
0.66-481.fc35
B
perl-HTTP-Date
6.05-6.fc35
6.05-7.fc35
B
nss
3.67.0-1.fc35
3.67.0-3.fc35
B
cracklib
2.9.6-25.fc34
2.9.6-26.fc35
B
cryptsetup-libs
2.3.6-1.fc35
2.4.0~rc1-1.fc35
B
perl-DateTime-Format-Strptime
1:1.79-2.fc35
1:1.79-3.fc35
B
perl-Number-Compare
0.03-29.fc35
0.03-30.fc35
B
perl-Digest
1.19-477.fc35
1.19-478.fc35
B
perl-Mail-Sendmail
0.80-12.fc35
0.80-13.fc35
B
cdparanoia-libs
10.2-37.fc35
10.2-38.fc35
B
perl-DateTime-Calendar-Julian
0.104-2.fc35
0.104-3.fc35
B
rpm-libs
4.17.0-0.beta1.0.fc35.1
4.17.0-0.beta1.0.fc35.2
B
libgusb
0.3.7-1.fc35
0.3.7-2.fc35
B
perl-Digest-SHA
1:6.02-478.fc35
1:6.02-479.fc35
B
perl-TimeDate
1:2.33-5.fc35
1:2.33-6.fc35
B
perl-Authen-SASL
2.16-24.fc35
2.16-25.fc35
B
file
5.40-8.fc35
5.40-9.fc35
B
perl-Import-Into
1.002005-18.fc35
1.002005-19.fc35
B
libutempter
1.2.1-4.fc34
1.2.1-5.fc35
B
libargon2
20171227-6.fc34
20171227-7.fc35
B
libpwquality
1.4.4-4.fc35
1.4.4-5.fc35
B
debugedit
0.3-1.fc35
5.0-1.fc35
B
perl-Convert-ASN1
0.31-1.fc35
0.31-2.fc35
B
libnice
0.1.17-5.fc34
0.1.18-2.fc35
B
cracklib-dicts
2.9.6-25.fc34
2.9.6-26.fc35
B
boost-filesystem
1.75.0-8.fc35
1.75.0-9.fc35
B
perl-Sub-Exporter-Progressive
0.001013-15.fc35
0.001013-16.fc35
B
perl-Module-Implementation
0.09-30.fc35
0.09-31.fc35
B
perl-Time-Local
2:1.300-477.fc35
2:1.300-478.fc35
B
perl-sigtrap
1.09-480.fc35
1.09-481.fc35
B
rpmautospec-rpm-macros
0.2.3-1.fc35
0.2.3-2.fc35
B
boost-timer
1.75.0-8.fc35
1.75.0-9.fc35
B
perl-Mail-Sender
1:0.903-15.fc35
1:0.903-16.fc35
B
perl-Date-Manip
6.85-2.fc35
6.85-3.fc35
B
perl-List-AllUtils
0.19-3.fc35
0.19-4.fc35
B
elfutils-debuginfod-client
0.185-1.fc35
0.185-4.fc35
B
perl-Module-CoreList
1:5.20210620-1.fc35
1:5.20210620-2.fc35
B
boost-iostreams
1.75.0-8.fc35
1.75.0-9.fc35
B
boost-regex
1.75.0-8.fc35
1.75.0-9.fc35
B
perl-Text-Balanced
2.04-477.fc35
2.04-478.fc35
B
perl-Data-Dump
1.25-1.fc35
1.25-2.fc35
B
boost-graph
1.75.0-8.fc35
1.75.0-9.fc35
B
fedora-release-identity-basic
35-0.7
35-0.13
B
perl-threads
1:2.26-447.fc35
1:2.26-448.fc35
B
perl-Variable-Magic
0.62-13.fc35
0.62-14.fc35
B
perl-Business-ISBN-Data
20210112.006-2.fc35
20210112.006-3.fc35
B
libwayland-egl
1.19.0-1.fc34
1.19.0-2.fc35
B
perl-namespace-autoclean
0.29-8.fc35
0.29-9.fc35
B
serd
0.30.10-2.fc34
0.30.10-3.fc35
B
libxslt
1.1.34-5.fc34
1.1.34-6.fc35
B
boost-stacktrace
1.75.0-8.fc35
1.75.0-9.fc35
B
perl-Lingua-Translit
0.28-12.fc35
0.28-13.fc35
B
perl-Devel-GlobalDestruction
0.14-15.fc35
0.14-16.fc35
B
libsndfile
1.0.31-3.fc35
1.0.31-5.fc35.fc35
B
perl-MRO-Compat
0.13-14.fc35
0.13-15.fc35
B
iptables-legacy-libs
1.8.7-10.fc35
1.8.7-12.fc35
B
libproxy
0.4.17-2.fc35
0.4.17-3.fc35
B
info
6.7-11.fc35
6.8-2.fc35
B
perl-List-UtilsBy
0.11-12.fc35
0.11-13.fc35
B
teckit
2.5.9-6.fc34
2.5.9-7.fc35
B
boost-nowide
1.75.0-8.fc35
1.75.0-9.fc35
B
perl-Hash-Util-FieldHash
1.21-480.fc35
1.21-481.fc35
B
perl-Net-SMTP-SSL
1.04-15.fc35
1.04-16.fc35
B
openldap
2.4.58-5.fc35
2.4.59-2.fc35
B
perl-Locale-Maketext
1.29-478.fc35
1.29-479.fc35
B
systemd
249~rc2-1.fc35
249.2-1.fc35
B
perl-IO-HTML
1.004-3.fc35
1.004-4.fc35
B
libtheora
1:1.1.1-29.fc34
1:1.1.1-30.fc35
B
boost-chrono
1.75.0-8.fc35
1.75.0-9.fc35
B
perl-Params-Util
1.102-4.fc35
1.102-5.fc35
B
perl-XString
0.005-3.fc35
0.005-4.fc35
B
perl-Ref-Util
0.204-11.fc35
0.204-12.fc35
B
perl-locale
1.10-480.fc35
1.10-481.fc35
B
perl-Class-Accessor
0.51-12.fc35
0.51-13.fc35
B
perl-Class-Method-Modifiers
2.13-8.fc35
2.13-9.fc35
B
perl-ExtUtils-MM-Utils
2:7.62-478.fc35
2:7.62-479.fc35
B
libssh
0.9.5-2.fc34
0.9.5-3.fc35
B
perl-HTTP-Negotiate
6.01-29.fc35
6.01-30.fc35
B
mathic
1.0-18.20200709.g...
1.0-19.20200709.g...
B
perl-Module-Runtime
0.016-12.fc35
0.016-13.fc35
B
perl-DateTime-TimeZone-SystemV
0.010-13.fc35
0.010-14.fc35
B
perl-Locale-Maketext-Simple
1:0.21-480.fc35
1:0.21-481.fc35
B
llvm-libs
12.0.1~rc1-1.fc35
12.0.1-2.fc35
B
perl-Tie
4.6-480.fc35
4.6-481.fc35
B
at-spi2-core
2.40.2-1.fc35
2.40.2-2.fc35
B
perl-Package-Generator
1.106-22.fc35
1.106-23.fc35
B
ocaml-srpm-macros
6-4.fc34
6-5.fc35
B
perl-DateTime-TimeZone-Tzfile
0.011-13.fc35
0.011-14.fc35
B
gtk3
3.24.29-1.fc35
3.24.30-2.fc35
B
boost-fiber
1.75.0-8.fc35
1.75.0-9.fc35
B
diffutils
3.7-9.fc35
3.7-10.fc35
B
vulkan-loader
1.2.176.0-1.fc35
1.2.182.0-2.fc35
B
perl-Business-ISSN
1.004-5.fc35
1.004-6.fc35
B
libsemanage
3.2-2.fc35
3.2-4.fc35
B
rpm-build
4.17.0-0.beta1.0.fc35.1
4.17.0-0.beta1.0.fc35.2
B
evince-libs
40.2-1.fc35
40.2-2.fc35
B
patch
2.7.6-14.fc34
2.7.6-15.fc35
B
audit-libs
3.0.2-2.fc35
3.0.3-2.fc35
B
libgudev
236-1.fc35
236-2.fc35
B
json-glib
1.6.2-1.fc34
boost-wave
1.75.0-8.fc35
1.75.0-9.fc35
B
perl-Text-CSV
2.00-7.fc35
2.01-2.fc35
B
perl-Unicode-Stringprep
1.105-20.fc35
1.105-21.fc35
B
perl-IPC-Cmd
2:1.04-478.fc35
2:1.04-479.fc35
B
libnl3
3.5.0-7.fc35
3.5.0-8.fc35
B
perl-Clone
0.45-5.fc35
0.45-6.fc35
B
perl-Time-Moment
0.44-11.fc35
0.44-12.fc35
B
perl-Tie-Cycle
1.226-2.fc35
1.226-3.fc35
B
boost-contract
1.75.0-8.fc35
1.75.0-9.fc35
B
perl-Filter
2:1.60-4.fc35
2:1.60-5.fc35
B
libcurl
7.77.0-2.fc35
7.78.0-3.fc35
B
perl-Encode-Locale
1.05-20.fc35
1.05-21.fc35
B
perl-Text-Roman
3.5-19.fc35
3.5-20.fc35
B
perl-meta-notation
5.34.0-480.fc35
5.34.0-481.fc35
B
flac-libs
1.3.3-8.fc35
1.3.3-9.fc35
B
perl-Net-HTTP
6.21-2.fc35
6.21-3.fc35
B
evince-previewer
40.2-1.fc35
40.2-2.fc35
B
perl-NTLM
1.09-29.fc35
1.09-30.fc35
B
libcloudproviders
0.3.1-3.fc34
0.3.1-4.fc35
B
efi-srpm-macros
5-2.fc35
5-3.fc35
B
perl-open
1.12-480.fc35
1.12-481.fc35
B
perl-Module-Load-Conditional
0.74-477.fc35
0.74-478.fc35
B
perl-Class-Data-Inheritable
0.08-38.fc35
0.09-1.fc35
B
libusb1
1.0.24-3.fc35
1.0.24-4.fc35
B
libsrtp
2.3.0-6.fc35
2.3.0-7.fc35
B
antic-devel
0.2.4-2.fc35
B
openblas
0.3.15-1.fc35
0.3.17-2.fc35
B
perl-Eval-Closure
0.14-15.fc35
0.14-16.fc35
B
perl-File-Listing
6.14-3.fc35
6.14-4.fc35
B
perl-Module-Metadata
1.000037-477.fc35
1.000037-478.fc35
B
libwayland-cursor
1.19.0-1.fc34
1.19.0-2.fc35
B
perl-IPC-SysV
2.09-478.fc35
2.09-479.fc35
B
libpsl
0.21.1-3.fc34
0.21.1-4.fc35
B
annobin-docs
9.79-1.fc35
9.83-1.fc35
B
perl-Date-ISO8601
0.005-12.fc35
0.005-13.fc35
B
perl-Exception-Class
1.45-2.fc35
1.45-3.fc35
B
perl-File-Find-Rule
0.34-18.fc35
0.34-19.fc35
B
perl-HTML-Parser
3.76-2.fc35
3.76-3.fc35
B
perl-Devel-LexAlias
0.05-26.fc35
0.05-27.fc35
B
perl-B-Hooks-EndOfScope
0.24-15.fc35
0.24-16.fc35
B
boost-test
1.75.0-8.fc35
1.75.0-9.fc35
B
bubblewrap
0.4.1-4.fc35
0.4.1-5.fc35
B
libogg
2:1.3.5-1.fc35
2:1.3.5-2.fc35
B
gssdp
1.2.3-3.fc34
1.2.3-4.fc35
B
zip
3.0-28.fc34
3.0-31.fc35
B
perl-Data-Uniqid
0.12-25.fc35
0.12-26.fc35
B
perl-MIME-Charset
1.012.2-14.fc35
1.012.2-15.fc35
B
perl-Email-Date-Format
1.005-19.fc35
1.005-20.fc35
B
sombok
2.4.0-14.fc34
2.4.0-15.fc35
B
memtailor
1.0-15.20200709.g...
1.0-16.20200709.g...
B
perl-Sys-Syslog
0.36-478.fc35
0.36-479.fc35
B
libwacom-data
1.10-1.fc35
1.11-2.fc35
B
hunspell-filesystem
1.7.0-10.fc35
1.7.0-11.fc35
B
zstd
1.5.0-1.fc35
1.5.0-2.fc35
B
qt5-srpm-macros
5.15.2-2.fc34
5.15.2-3.fc35
B
perl-Sub-Identify
0.14-16.fc35
0.14-17.fc35
B
perl-DateTime-TimeZone
2.47-3.fc35
2.47-4.fc35
B
perl-Crypt-URandom
0.36-19.fc35
0.36-20.fc35
B
perl-HTTP-Tiny
0.076-477.fc35
0.076-478.fc35
B
libfrobby
0.9.0-23.fc34
0.9.0-24.fc35
B
perl-IPC-Run3
0.048-22.fc35
0.048-23.fc35
B
boost-context
1.75.0-8.fc35
1.75.0-9.fc35
B
gnat-srpm-macros
4-13.fc34
4-14.fc35
B
perl-Params-Classify
0.015-13.fc35
0.015-14.fc35
B
libevent
2.1.12-3.fc34
2.1.12-4.fc35
B
perl-HTTP-Message
6.33-1.fc35
6.33-2.fc35
B
perl-LDAP
1:0.68-4.fc35
1:0.68-5.fc35
B
perl-English
1.11-480.fc35
1.11-481.fc35
B
nspr
4.31.0-1.fc35
4.31.0-2.fc35
B
libeconf
0.3.8-5.fc34
0.4.0-2.fc35
B
boost-thread
1.75.0-8.fc35
1.75.0-9.fc35
B
perl-Digest-HMAC
1.04-2.fc35
1.04-3.fc35
B
libvisual
1:0.4.0-32.fc34
1:0.4.0-33.fc35
B
perl-Data-Compare
1.27-6.fc35
1.27-7.fc35
B
perl-PadWalker
2.5-3.fc35
2.5-4.fc35
B
perl-Package-Stash
0.39-3.fc35
0.39-4.fc35
B
ed
1.14.2-10.fc34
1.14.2-11.fc35
B
perl-Package-Stash-XS
0.29-10.fc35
0.29-11.fc35
B
mesa-vulkan-drivers
21.1.3-1.fc35
21.1.6-1.fc35
B
lilv
0.24.10-3.fc35
0.24.10-4.fc35
B
perl-File-ShareDir
1.118-3.fc35
1.118-4.fc35
B
libva
2.12.0-1.fc35
2.12.0-2.fc35
B
acl
2.3.1-1.fc35
2.3.1-2.fc35
B
perl-I18N-Langinfo
0.19-480.fc35
0.19-481.fc35
B
libspectre
0.2.9-3.fc34
0.2.9-4.fc35
B
perl-libnet
3.13-478.fc35
3.13-479.fc35
B
crypto-policies-scripts
20210621-1.gita0e819e....
20210621-2.gita0e819e....
B
colord-libs
1.4.5-2.fc34
1.4.5-3.fc35
B
perl-Module-Load
1:0.36-477.fc35
1:0.36-478.fc35
B
rest
0.8.1-9.fc34
tar
2:1.34-1.fc35
2:1.34-2.fc35
B
perl-MIME-Types
2.21-1.fc35
2.21-2.fc35
B
libsmartcols
2.37-2.fc35
2.37-6.fc35
B
boost-container
1.75.0-8.fc35
1.75.0-9.fc35
B
cereal-devel
1.3.0-7.fc34
B
carat-tables
2.1b1.2019.12.16-4.fc34
2.1b1.2020.06.04-2.fc35
B
perl-MIME-Lite
3.033-1.fc35
3.033-2.fc35
B
complete
2021-07-21 23:40:52
Dependencies for this build couldn't be processed
2021-05-25 19:10:02
Package resolution failed
  • Problem: package gap-pkg-polymaking-0.8.5-1.fc35.noarch requires polymake, but none of the providers can be installed
    - package polymake-4.3-4.fc35.x86_64 requires polymake-singular(x86-64) = 4.3-4.fc35, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by polymake-singular-4.3-4.fc35.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by polymake-singular-4.3-4.fc35.x86_64
    - nothing provides perl-interpreter = 4:5.32.1 needed by polymake-singular-4.3-4.fc35.x86_64
  • Problem: package gap-pkg-polymaking-0.8.5-1.fc35.noarch requires polymake, but none of the providers can be installed
    - package gap-pkg-hapcryst-0.1.13-3.fc34.noarch requires gap-pkg-polymaking, but none of the providers can be installed
    - package polymake-4.3-4.fc35.x86_64 requires polymake-singular(x86-64) = 4.3-4.fc35, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by polymake-singular-4.3-4.fc35.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by polymake-singular-4.3-4.fc35.x86_64
    - nothing provides perl-interpreter = 4:5.32.1 needed by polymake-singular-4.3-4.fc35.x86_64
2021-05-25 18:54:10
Package resolution failed
  • Problem: package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package gap-pkg-polycyclic-2.16-3.fc34.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package texlive-collection-basic-9:svn54186-38.fc35.noarch requires texlive-texlive.infra, but none of the providers can be installed
    - package GAPDoc-latex-1.6.4-5.fc34.noarch requires tex(tex), but none of the providers can be installed
    - package texlive-texlive.infra-9:20200327-31.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package gap-pkg-polymaking-0.8.5-1.fc35.noarch requires polymake, but none of the providers can be installed
    - package polymake-4.3-4.fc35.x86_64 requires polymake-singular(x86-64) = 4.3-4.fc35, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by polymake-singular-4.3-4.fc35.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by polymake-singular-4.3-4.fc35.x86_64
    - nothing provides perl-interpreter = 4:5.32.1 needed by polymake-singular-4.3-4.fc35.x86_64
  • Problem: package gap-pkg-polymaking-0.8.5-1.fc35.noarch requires polymake, but none of the providers can be installed
    - package gap-pkg-hapcryst-0.1.13-3.fc34.noarch requires gap-pkg-polymaking, but none of the providers can be installed
    - package polymake-4.3-4.fc35.x86_64 requires polymake-singular(x86-64) = 4.3-4.fc35, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by polymake-singular-4.3-4.fc35.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by polymake-singular-4.3-4.fc35.x86_64
    - nothing provides perl-interpreter = 4:5.32.1 needed by polymake-singular-4.3-4.fc35.x86_64
  • Problem: package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package gap-pkg-polycyclic-2.16-3.fc34.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package gap-pkg-lpres-1.0.1-5.fc34.noarch requires gap-pkg-polycyclic, but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package gap-pkg-polycyclic-2.16-3.fc34.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package gap-pkg-cryst-4.1.24-1.fc35.noarch requires gap-pkg-polycyclic, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package gap-pkg-crystcat-1.1.9-5.fc34.noarch requires gap-pkg-cryst, but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package texlive-kpathsea-9:20200327-31.fc35.x86_64 requires texlive-texlive-scripts = 9:20200327-31.fc35, but none of the providers can be installed
    - package texlive-texlive-scripts-9:20200327-31.fc35.noarch requires perl(Pod::Usage), but none of the providers can be installed
    - package asymptote-2.70-1.fc35.x86_64 requires tex-kpathsea, but none of the providers can be installed
    - package asymptote-2.70-1.fc35.x86_64 requires texlive-kpathsea-bin, but none of the providers can be installed
    - package perl-Pod-Usage-4:2.01-477.fc35.noarch requires perl(Pod::Text) >= 4, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-podlators-1:4.14-458.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-generators-1.13-1.fc35.noarch
  • Problem: package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package gap-pkg-polycyclic-2.16-3.fc34.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package gap-pkg-aclib-1.3.2-3.fc34.noarch requires gap-pkg-polycyclic, but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package perl-libs-4:5.34.0-477.fc35.x86_64 requires perl(Encode), but none of the providers can be installed
    - package gap-devel-4.11.1-1.fc35.x86_64 requires perl(strict), but none of the providers can be installed
    - package gap-devel-4.11.1-1.fc35.x86_64 requires perl(warnings), but none of the providers can be installed
    - package perl-Encode-4:3.10-477.fc35.x86_64 requires perl(parent) >= 0.221, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-parent-1:0.238-458.fc34.noarch
  • Problem: package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package gap-pkg-polycyclic-2.16-3.fc34.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package gap-pkg-nq-2.5.5-1.fc35.x86_64 requires gap-pkg-polycyclic, but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
2021-05-25 18:23:41
Package resolution failed
  • Problem: package gap-devel-4.11.1-1.fc35.x86_64 requires perl(Time::HiRes), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Time-HiRes-4:1.9764-460.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-Time-HiRes-4:1.9764-460.fc34.x86_64
  • Problem: package texlive-collection-basic-9:svn54186-38.fc35.noarch requires texlive-texlive.infra, but none of the providers can be installed
    - package GAPDoc-latex-1.6.4-5.fc34.noarch requires tex(tex), but none of the providers can be installed
    - package texlive-texlive.infra-9:20200327-31.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package gap-pkg-polycyclic-2.16-3.fc34.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package gap-pkg-polymaking-0.8.5-1.fc35.noarch requires polymake, but none of the providers can be installed
    - package polymake-4.3-4.fc35.x86_64 requires polymake-singular(x86-64) = 4.3-4.fc35, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by polymake-singular-4.3-4.fc35.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by polymake-singular-4.3-4.fc35.x86_64
    - nothing provides perl-interpreter = 4:5.32.1 needed by polymake-singular-4.3-4.fc35.x86_64
  • Problem: package gap-pkg-polymaking-0.8.5-1.fc35.noarch requires polymake, but none of the providers can be installed
    - package gap-pkg-hapcryst-0.1.13-3.fc34.noarch requires gap-pkg-polymaking, but none of the providers can be installed
    - package polymake-4.3-4.fc35.x86_64 requires polymake-singular(x86-64) = 4.3-4.fc35, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by polymake-singular-4.3-4.fc35.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by polymake-singular-4.3-4.fc35.x86_64
    - nothing provides perl-interpreter = 4:5.32.1 needed by polymake-singular-4.3-4.fc35.x86_64
  • Problem: package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package gap-pkg-polycyclic-2.16-3.fc34.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package gap-pkg-lpres-1.0.1-5.fc34.noarch requires gap-pkg-polycyclic, but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package gap-pkg-polycyclic-2.16-3.fc34.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package gap-pkg-cryst-4.1.24-1.fc35.noarch requires gap-pkg-polycyclic, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package gap-pkg-crystcat-1.1.9-5.fc34.noarch requires gap-pkg-cryst, but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package texlive-kpathsea-9:20200327-31.fc35.x86_64 requires texlive-texlive-scripts = 9:20200327-31.fc35, but none of the providers can be installed
    - package texlive-texlive-scripts-9:20200327-31.fc35.noarch requires perl(Pod::Usage), but none of the providers can be installed
    - package asymptote-2.70-1.fc35.x86_64 requires tex-kpathsea, but none of the providers can be installed
    - package asymptote-2.70-1.fc35.x86_64 requires texlive-kpathsea-bin, but none of the providers can be installed
    - package perl-Pod-Usage-4:2.01-477.fc35.noarch requires perl(Pod::Text) >= 4, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-podlators-1:4.14-458.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-generators-1.13-1.fc35.noarch
  • Problem: package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package gap-pkg-polycyclic-2.16-3.fc34.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package gap-pkg-aclib-1.3.2-3.fc34.noarch requires gap-pkg-polycyclic, but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package gap-pkg-polycyclic-2.16-3.fc34.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package gap-pkg-nq-2.5.5-1.fc35.x86_64 requires gap-pkg-polycyclic, but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
2021-05-25 17:38:58
Package resolution failed
  • Problem: package gap-devel-4.11.1-1.fc35.x86_64 requires perl(Time::HiRes), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Time-HiRes-4:1.9764-460.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-Time-HiRes-4:1.9764-460.fc34.x86_64
  • Problem: package texlive-collection-basic-9:svn54186-38.fc35.noarch requires texlive-texlive.infra, but none of the providers can be installed
    - package GAPDoc-latex-1.6.4-5.fc34.noarch requires tex(tex), but none of the providers can be installed
    - package texlive-texlive.infra-9:20200327-31.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package texlive-kpathsea-9:20200327-31.fc35.x86_64 requires texlive-texlive-scripts = 9:20200327-31.fc35, but none of the providers can be installed
    - package asymptote-2.70-1.fc35.x86_64 requires tex-kpathsea, but none of the providers can be installed
    - package asymptote-2.70-1.fc35.x86_64 requires texlive-kpathsea-bin, but none of the providers can be installed
    - package texlive-texlive-scripts-9:20200327-31.fc35.noarch requires perl(Pod::Usage), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Pod-Usage-4:2.01-2.fc34.noarch
  • Problem: package gap-pkg-polymaking-0.8.5-1.fc35.noarch requires polymake, but none of the providers can be installed
    - package polymake-4.3-4.fc35.x86_64 requires polymake-singular(x86-64) = 4.3-4.fc35, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by polymake-singular-4.3-4.fc35.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by polymake-singular-4.3-4.fc35.x86_64
    - nothing provides perl-interpreter = 4:5.32.1 needed by polymake-singular-4.3-4.fc35.x86_64
  • Problem: package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package gap-pkg-polycyclic-2.16-3.fc34.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package gap-pkg-polymaking-0.8.5-1.fc35.noarch requires polymake, but none of the providers can be installed
    - package gap-pkg-hapcryst-0.1.13-3.fc34.noarch requires gap-pkg-polymaking, but none of the providers can be installed
    - package polymake-4.3-4.fc35.x86_64 requires polymake-singular(x86-64) = 4.3-4.fc35, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by polymake-singular-4.3-4.fc35.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by polymake-singular-4.3-4.fc35.x86_64
    - nothing provides perl-interpreter = 4:5.32.1 needed by polymake-singular-4.3-4.fc35.x86_64
  • Problem: package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package gap-pkg-polycyclic-2.16-3.fc34.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package gap-pkg-lpres-1.0.1-5.fc34.noarch requires gap-pkg-polycyclic, but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package gap-pkg-polycyclic-2.16-3.fc34.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package gap-pkg-cryst-4.1.24-1.fc35.noarch requires gap-pkg-polycyclic, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package gap-pkg-crystcat-1.1.9-5.fc34.noarch requires gap-pkg-cryst, but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-generators-1.13-1.fc35.noarch
  • Problem: package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package gap-pkg-polycyclic-2.16-3.fc34.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package gap-pkg-aclib-1.3.2-3.fc34.noarch requires gap-pkg-polycyclic, but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package gap-pkg-polycyclic-2.16-3.fc34.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - package gap-pkg-nq-2.5.5-1.fc35.x86_64 requires gap-pkg-polycyclic, but none of the providers can be installed
    - package perl-Getopt-Long-1:2.52-477.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
2021-05-25 16:47:17
Package resolution failed
  • Problem: package gap-pkg-polycyclic-2.16-3.fc34.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package gap-pkg-cryst-4.1.24-1.fc35.noarch requires gap-pkg-polycyclic, but none of the providers can be installed
    - package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package gap-pkg-crystcat-1.1.9-5.fc34.noarch requires gap-pkg-cryst, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Getopt-Long-1:2.52-2.fc34.noarch
  • Problem: package gap-devel-4.11.1-1.fc35.x86_64 requires perl(Time::HiRes), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Time-HiRes-4:1.9764-460.fc34.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by perl-Time-HiRes-4:1.9764-460.fc34.x86_64
  • Problem: package texlive-collection-basic-9:svn54186-38.fc35.noarch requires texlive-texlive.infra, but none of the providers can be installed
    - package GAPDoc-latex-1.6.4-5.fc34.noarch requires tex(tex), but none of the providers can be installed
    - package texlive-texlive.infra-9:20200327-31.fc35.noarch requires perl(constant), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-constant-1.33-459.fc34.noarch
  • Problem: package texlive-kpathsea-9:20200327-31.fc35.x86_64 requires texlive-texlive-scripts = 9:20200327-31.fc35, but none of the providers can be installed
    - package asymptote-2.70-1.fc35.x86_64 requires tex-kpathsea, but none of the providers can be installed
    - package asymptote-2.70-1.fc35.x86_64 requires texlive-kpathsea-bin, but none of the providers can be installed
    - package texlive-texlive-scripts-9:20200327-31.fc35.noarch requires perl(Pod::Usage), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Pod-Usage-4:2.01-2.fc34.noarch
  • Problem: package gap-pkg-polymaking-0.8.5-1.fc35.noarch requires polymake, but none of the providers can be installed
    - package polymake-4.3-4.fc35.x86_64 requires polymake-singular(x86-64) = 4.3-4.fc35, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by polymake-singular-4.3-4.fc35.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by polymake-singular-4.3-4.fc35.x86_64
    - nothing provides perl-interpreter = 4:5.32.1 needed by polymake-singular-4.3-4.fc35.x86_64
  • Problem: package gap-pkg-polycyclic-2.16-3.fc34.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package gap-pkg-nq-2.5.5-1.fc35.x86_64 requires gap-pkg-polycyclic, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Getopt-Long-1:2.52-2.fc34.noarch
  • Problem: package gap-pkg-polymaking-0.8.5-1.fc35.noarch requires polymake, but none of the providers can be installed
    - package gap-pkg-hapcryst-0.1.13-3.fc34.noarch requires gap-pkg-polymaking, but none of the providers can be installed
    - package polymake-4.3-4.fc35.x86_64 requires polymake-singular(x86-64) = 4.3-4.fc35, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by polymake-singular-4.3-4.fc35.x86_64
    - nothing provides libperl.so.5.32()(64bit) needed by polymake-singular-4.3-4.fc35.x86_64
    - nothing provides perl-interpreter = 4:5.32.1 needed by polymake-singular-4.3-4.fc35.x86_64
  • Problem: package gap-pkg-polycyclic-2.16-3.fc34.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package gap-pkg-lpres-1.0.1-5.fc34.noarch requires gap-pkg-polycyclic, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Getopt-Long-1:2.52-2.fc34.noarch
  • Problem: package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package gap-pkg-polycyclic-2.16-3.fc34.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Getopt-Long-1:2.52-2.fc34.noarch
  • Problem: conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-generators-1.13-1.fc35.noarch
  • Problem: package gap-pkg-polycyclic-2.16-3.fc34.noarch requires gap-pkg-alnuth, but none of the providers can be installed
    - package gap-pkg-alnuth-3.1.2-3.fc34.noarch requires pari-gp, but none of the providers can be installed
    - package gap-pkg-aclib-1.3.2-3.fc34.noarch requires gap-pkg-polycyclic, but none of the providers can be installed
    - package pari-gp-2.13.1-2.fc34.x86_64 requires perl(Getopt::Long), but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.32.1) needed by perl-Getopt-Long-1:2.52-2.fc34.noarch
2021-05-25 16:08:56
Package resolution failed
  • Problem: package texlive-fancyvrb-9:svn53392-38.fc35.noarch requires tex(pstricks.sty), but none of the providers can be installed
    - package texlive-collection-latexrecommended-9:svn54074-38.fc35.noarch requires texlive-fancyvrb, but none of the providers can be installed
    - package texlive-pstricks-9:svn54080-38.fc35.noarch requires tex(biblatex.sty), but none of the providers can be installed
    - package asymptote-2.70-1.fc35.x86_64 requires tex(latex), but none of the providers can be installed
    - package texlive-biblatex-9:svn53063-38.fc35.noarch requires biber >= 2.14, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.34.0) needed by biber-2.16-3.fc35.noarch
  • Problem: package texlive-fancyvrb-9:svn53392-38.fc35.noarch requires tex(pstricks.sty), but none of the providers can be installed
    - package texlive-pstricks-9:svn54080-38.fc35.noarch requires tex(biblatex.sty), but none of the providers can be installed
    - package GAPDoc-latex-1.6.4-5.fc34.noarch requires tex(fancyvrb.sty), but none of the providers can be installed
    - package texlive-biblatex-9:svn53063-38.fc35.noarch requires biber >= 2.14, but none of the providers can be installed
    - conflicting requests
    - nothing provides perl(:MODULE_COMPAT_5.34.0) needed by biber-2.16-3.fc35.noarch
Previous history