gammaray

Package information

State
ok

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • No suitable SRPM was found
  • Package dependencies were not resolved yet
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

glibc-devel
2.31.9000-13.fc33
2.31.9000-14.fc33
1
redhat-rpm-config
156-1.fc33
160-1.fc33
2
harfbuzz
2.6.6-2.fc33
2.6.7-1.fc33
2
python3
3.9.0~b1-4.fc33
3.9.0~b3-1.fc33
2
pango
1.44.7-3.fc33
1.45.2-1.fc33
2
sqlite-libs
3.32.1-1.fc33
3.32.2-1.fc33
2
glibc-headers-x86
2.31.9000-13.fc33
2.31.9000-14.fc33
2
openssl-libs
1:1.1.1g-7.fc33
1:1.1.1g-9.fc33
2
librsvg2
2.48.6-1.fc33
2.48.7-1.fc33
2
glibc
2.31.9000-13.fc33
2.31.9000-14.fc33
2
xz-devel
5.2.5-1.fc33
5.2.5-2.fc33
2
cups-devel
1:2.3.3-2.fc33
1:2.3.3-6.fc33
2
mesa-libEGL-devel
20.1.0-1.fc33
20.1.1-1.fc33
2
glibc-common
2.31.9000-13.fc33
2.31.9000-14.fc33
3
xz-libs
5.2.5-1.fc33
5.2.5-2.fc33
3
ca-certificates
2020.2.40-3.fc32
2020.2.41-2.fc33
3
mesa-libgbm
20.1.0-1.fc33
20.1.1-1.fc33
3
rpm
4.16.0-0.beta1.2.fc33.1
4.16.0-0.beta1.4.fc33
3
cups-libs
1:2.3.3-2.fc33
1:2.3.3-6.fc33
3
python3-libs
3.9.0~b1-4.fc33
3.9.0~b3-1.fc33
3
glibc-minimal-langpack
2.31.9000-13.fc33
2.31.9000-14.fc33
3
crypto-policies
20200527-4.gitb234a47....
20200610-1.git7f9d474....
3
krb5-libs
1.18.2-3.fc33
1.18.2-7.fc33
3
clang-libs
10.0.0-3.fc33
10.0.0-4.fc33
3
krb5-devel
1.18.2-3.fc33
1.18.2-7.fc33
3
mesa-libEGL
20.1.0-1.fc33
20.1.1-1.fc33
3
gnutls-devel
3.6.13-6.fc33
3.6.14-2.fc33
3
python3-setuptools
46.4.0-4.fc33
47.1.1-1.fc33
3
tzdata
2020a-1.fc33
2020a-2.fc33
4
mesa-libGL
20.1.0-1.fc33
20.1.1-1.fc33
4
gnutls-c++
3.6.13-6.fc33
3.6.14-2.fc33
4
python-setuptools-wheel
46.4.0-4.fc33
47.1.1-1.fc33
4
gnutls
3.6.13-6.fc33
3.6.14-2.fc33
4
libkadm5
1.18.2-3.fc33
1.18.2-7.fc33
4
popt
1.16-19.fc32
1.18~rc1-1.fc33
4
rpm-libs
4.16.0-0.beta1.2.fc33.1
4.16.0-0.beta1.4.fc33
4
elfutils-libelf
0.179-2.fc33
0.180-2.fc33
4
libevdev
1.9.0-1.fc33
1.9.0-2.fc33
4
gnutls-dane
3.6.13-6.fc33
3.6.14-2.fc33
4
libidn2-devel
2.3.0-2.fc32
4
alsa-lib
1.2.2-2.fc33
1.2.3-8.fc33
4
mesa-libglapi
20.1.0-1.fc33
20.1.1-1.fc33
4
elfutils
0.179-2.fc33
0.180-2.fc33
B
fedora-repos-rawhide
33-0.5
33-0.6
B
rpm-build
4.16.0-0.beta1.2.fc33.1
4.16.0-0.beta1.4.fc33
B
gdb-minimal
9.1-7.fc33
9.1-8.fc33
B
fedora-release
33-0.8
33-0.9
B
fedora-release-identity-basic
33-0.8
33-0.9
B
fedora-repos
33-0.5
33-0.6
B
elfutils-default-yama-scope
0.179-2.fc33
0.180-2.fc33
B
xz
5.2.5-1.fc33
5.2.5-2.fc33
B
fedora-gpg-keys
33-0.5
33-0.6
B
elfutils-libs
0.179-2.fc33
0.180-2.fc33
B
fedora-release-common
33-0.8
33-0.9
B
rpm-build-libs
4.16.0-0.beta1.2.fc33.1
4.16.0-0.beta1.4.fc33
B

Groups

This package is not part of any global group.

Most recent builds

perl-subs
1.03-453.fc33
1.03-454.fc33
2
perl-File-Find
1.36-453.fc33
1.36-454.fc33
2
perl-libs
4:5.30.2-453.fc33
4:5.30.3-454.fc33
2
perl-English
1.10-453.fc33
1.10-454.fc33
2
perl-vars
1.05-453.fc33
1.05-454.fc33
2
python2-rpm-macros
3.9-1.fc33
3.9-2.fc33
2
bash
5.0.11-2.fc32
5.0.17-1.fc33
2
perl-File-Basename
2.85-453.fc33
2.85-454.fc33
2
perl-IO
1.40-453.fc33
1.40-454.fc33
2
kernel-headers
5.7.0-0.rc7.git0.1....
5.7.0-1.fc33
2
perl-interpreter
4:5.30.2-453.fc33
4:5.30.3-454.fc33
2
librsvg2
2.48.4-1.fc33
2.48.6-1.fc33
2
perl-POSIX
1.88-453.fc33
1.88-454.fc33
2
python-rpm-macros
3.9-1.fc33
3.9-2.fc33
2
perl-Fcntl
1.13-453.fc33
1.13-454.fc33
3
perl-macros
4:5.30.2-453.fc33
4:5.30.3-454.fc33
3
libacl
2.2.53-5.fc32
2.2.53-6.fc33
3
python-srpm-macros
3.9-1.fc33
3.9-2.fc33
3
perl-Errno
1.30-453.fc33
1.30-454.fc33
3
perl-Symbol
1.08-453.fc33
1.08-454.fc33
3
libnghttp2
1.40.0-2.fc32
1.41.0-1.fc33
3
dbus-libs
1:1.12.16-5.fc33
1:1.12.18-1.fc33
3
pcre2-utf16
10.35-2.fc33
10.35-3.fc33
3
perl-File-stat
1.08-453.fc33
1.08-454.fc33
3
lcms2
2.9-7.fc32
2.10-1.fc33
3
rpm
4.15.90-0.git14971.12...
4.16.0-0.beta1.2.fc33.1
3
perl-overload
1.30-453.fc33
1.30-454.fc33
3
perl-if
0.60.800-453.fc33
0.60.800-454.fc33
3
perl-SelectSaver
1.02-453.fc33
1.02-454.fc33
3
gnutls-devel
3.6.13-4.fc33
3.6.13-6.fc33
3
systemd-libs
245.5-2.fc33
245.6-2.fc33
3
perl-Getopt-Std
1.12-453.fc33
1.12-454.fc33
3
gnutls
3.6.13-4.fc33
3.6.13-6.fc33
4
rpm-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.2.fc33.1
4
gnutls-c++
3.6.13-4.fc33
3.6.13-6.fc33
4
pcre2-syntax
10.35-2.fc33
10.35-3.fc33
4
xkeyboard-config
2.29-1.fc32
2.30-1.fc33
4
pcre2
10.35-2.fc33
10.35-3.fc33
4
perl-Class-Struct
0.65-453.fc33
0.65-454.fc33
4
perl-mro
1.22-453.fc33
1.22-454.fc33
4
gnutls-dane
3.6.13-4.fc33
3.6.13-6.fc33
4
perl-overloading
0.02-453.fc33
0.02-454.fc33
4
perl-IPC-Open3
1.20-453.fc33
1.20-454.fc33
4
hwdata
0.335-1.fc33
0.336-1.fc33
B
rpm-build
4.15.90-0.git14971.12...
4.16.0-0.beta1.2.fc33.1
B
pcre2-utf32
10.35-2.fc33
10.35-3.fc33
B
pcre2-devel
10.35-2.fc33
10.35-3.fc33
B
rpm-build-libs
4.15.90-0.git14971.12...
4.16.0-0.beta1.2.fc33.1
B
jsoncpp-devel
1.9.2-2.fc33
1.9.3-1.fc33
1
cmake
3.17.2-1.fc33
3.17.3-2.fc33
1
python3-rpm-generators
11-6.fc33
11-7.fc33
2
cmake-rpm-macros
3.17.2-1.fc33
3.17.3-2.fc33
2
redhat-rpm-config
155-1.fc33
156-1.fc33
2
cmake-data
3.17.2-1.fc33
3.17.3-2.fc33
2
cmake-filesystem
3.17.2-1.fc33
3.17.3-2.fc33
2
python2-rpm-macros
3.8-8.fc33
3.9-1.fc33
2
python3
3.8.3-1.fc33
3.9.0~b1-4.fc33
2
python-rpm-macros
3.8-8.fc33
3.9-1.fc33
2
jsoncpp
1.9.2-2.fc33
1.9.3-1.fc33
2
libmount
2.35.2-1.fc33
2.35.2-2.fc33
3
python-srpm-macros
3.8-8.fc33
3.9-1.fc33
3
python3-setuptools
46.4.0-1.fc33
46.4.0-4.fc33
3
python3-libs
3.8.3-1.fc33
3.9.0~b1-4.fc33
3
libuuid
2.35.2-1.fc33
2.35.2-2.fc33
3
rpm
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
3
crypto-policies
20200527-2.gitb234a47....
20200527-4.gitb234a47....
3
libblkid
2.35.2-1.fc33
2.35.2-2.fc33
4
python-pip-wheel
20.1.1-1.fc33
20.1.1-3.fc33
4
python-setuptools-wheel
46.4.0-1.fc33
46.4.0-4.fc33
4
rpm-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
4
libfdisk
2.35.2-1.fc33
2.35.2-2.fc33
B
libsmartcols
2.35.2-1.fc33
2.35.2-2.fc33
B
rpm-build-libs
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
util-linux
2.35.2-1.fc33
2.35.2-2.fc33
B
rpm-build
4.15.90-0.git14971.12...
4.15.90-0.git14971.12...
B
unbound-libs
1.10.1-1.fc33
1.10.1-2.fc33
B
2020-05-29 13:32:54
Package dependencies resolved successfuly
2020-05-29 13:16:46
Package resolution failed
  • Problem: package unbound-libs-1.10.1-1.fc33.x86_64 requires libpython3.8.so.1.0()(64bit), but none of the providers can be installed
    - cannot install both python3-libs-3.9.0~b1-3.fc33.x86_64 and python3-libs-3.8.3-1.fc33.x86_64
    - package gnutls-dane-3.6.13-4.fc33.x86_64 requires libunbound.so.8()(64bit), but none of the providers can be installed
    - package python3-3.9.0~b1-3.fc33.x86_64 requires python3-libs(x86-64) = 3.9.0~b1-3.fc33, but none of the providers can be installed
    - package python3-3.9.0~b1-3.fc33.x86_64 requires libpython3.9.so.1.0()(64bit), but none of the providers can be installed
    - package gnutls-devel-3.6.13-4.fc33.x86_64 requires libgnutls-dane.so.0()(64bit), but none of the providers can be installed
    - package gnutls-devel-3.6.13-4.fc33.x86_64 requires gnutls-dane(x86-64) = 3.6.13-4.fc33, but none of the providers can be installed
    - package python3-setuptools-46.4.0-4.fc33.noarch requires python(abi) = 3.9, but none of the providers can be installed
    - package cups-devel-1:2.3.3-2.fc33.x86_64 requires gnutls-devel, but none of the providers can be installed
    - package python3-rpm-generators-11-7.fc33.noarch requires python3-setuptools, but none of the providers can be installed
    - package qt5-qtbase-private-devel-5.14.2-5.fc33.x86_64 requires cups-devel, but none of the providers can be installed
    - package rpm-build-4.15.90-0.git14971.12.fc33.1.x86_64 requires (python3-rpm-generators if rpm-build), but none of the providers can be installed
    - conflicting requests
2020-05-29 12:34:51
Package resolution failed
  • Problem: package unbound-libs-1.10.1-1.fc33.x86_64 requires libpython3.8.so.1.0()(64bit), but none of the providers can be installed
    - cannot install both python3-libs-3.9.0~b1-3.fc33.x86_64 and python3-libs-3.8.3-1.fc33.x86_64
    - package gnutls-dane-3.6.13-4.fc33.x86_64 requires libunbound.so.8()(64bit), but none of the providers can be installed
    - package python3-3.9.0~b1-3.fc33.x86_64 requires python3-libs(x86-64) = 3.9.0~b1-3.fc33, but none of the providers can be installed
    - package python3-3.9.0~b1-3.fc33.x86_64 requires libpython3.9.so.1.0()(64bit), but none of the providers can be installed
    - package gnutls-devel-3.6.13-4.fc33.x86_64 requires libgnutls-dane.so.0()(64bit), but none of the providers can be installed
    - package gnutls-devel-3.6.13-4.fc33.x86_64 requires gnutls-dane(x86-64) = 3.6.13-4.fc33, but none of the providers can be installed
    - package python3-setuptools-46.4.0-4.fc33.noarch requires python(abi) = 3.9, but none of the providers can be installed
    - package cups-devel-1:2.3.3-2.fc33.x86_64 requires gnutls-devel, but none of the providers can be installed
    - package python3-rpm-generators-11-7.fc33.noarch requires python3-setuptools, but none of the providers can be installed
    - package qt5-qtbase-private-devel-5.14.2-5.fc33.x86_64 requires cups-devel, but none of the providers can be installed
    - package rpm-build-4.15.90-0.git14971.12.fc33.x86_64 requires (python3-rpm-generators if rpm-build), but none of the providers can be installed
    - conflicting requests
2020-05-29 12:13:30
Package resolution failed
  • Problem: package rpm-build-4.15.90-0.git14971.12.fc33.x86_64 requires (python3-rpm-generators if rpm-build), but none of the providers can be installed
    - package python3-rpm-generators-11-7.fc33.noarch requires python3-setuptools, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-setuptools-46.4.0-4.fc33.noarch
doxygen
1:1.8.18-1.fc33
1:1.8.18-2.fc33
1
libxml2-devel
2.9.10-4.fc33
2.9.10-5.fc33
1
graphviz
2.44.0-7.fc33
2.44.0-8.fc33
1
graphviz-devel
2.44.0-7.fc33
2.44.0-8.fc33
1
graphviz-devil
2.44.0-7.fc33
2.44.0-8.fc33
2
libxml2
2.9.10-4.fc33
2.9.10-5.fc33
2
assimp
3.3.1-23.fc32
3.3.1-24.fc33
2
graphviz-gd
2.44.0-7.fc33
2.44.0-8.fc33
2
clang-libs
10.0.0-1.fc33
10.0.0-3.fc33
3
libbrotli
1.0.7-10.fc32
1.0.7-11.fc33
3
file
5.38-5.fc33
5.38-6.fc33
3
crypto-policies
20200527-1.gitb234a47....
20200527-2.gitb234a47....
3
libselinux
3.0-4.fc33
3.0-5.fc33
3
libselinux-devel
3.0-4.fc33
3.0-5.fc33
4
file-libs
5.38-5.fc33
5.38-6.fc33
4
audit-libs
3.0-0.19.20191104...
3.0-0.20.20191104...
B
gdb-minimal
9.1-6.fc33
9.1-7.fc33
B
libcap-ng
0.7.10-2.fc32
0.7.10-3.fc33
B
libpwquality
1.4.2-2.fc32
1.4.2-3.fc33
B
libsemanage
3.0-3.fc32
3.0-4.fc33
B
openssl-libs
1:1.1.1g-6.fc33
1:1.1.1g-7.fc33
2
sqlite-libs
3.32.0-1.fc33
3.32.1-1.fc33
2
mesa-libEGL-devel
20.1.0~rc4-1.fc33
20.1.0-1.fc33
2
mesa-libgbm
20.1.0~rc4-1.fc33
20.1.0-1.fc33
3
crypto-policies
20200312-1.git3ae59d2....
20200527-1.gitb234a47....
3
graphite2
1.3.14-1.fc33
1.3.14-2.fc33
3
libdrm
2.4.101-1.fc33
2.4.102-1.fc33
3
pcre2-utf16
10.35-1.fc33
10.35-2.fc33
3
file
5.38-3.fc33
5.38-5.fc33
3
krb5-devel
1.18.1-6.fc33
1.18.2-3.fc33
3
mesa-libEGL
20.1.0~rc4-1.fc33
20.1.0-1.fc33
3
krb5-libs
1.18.1-6.fc33
1.18.2-3.fc33
3
binutils
2.34.0-5.fc33
2.34.0-6.fc33
4
pcre2-syntax
10.35-1.fc33
10.35-2.fc33
4
mesa-libGL
20.1.0~rc4-1.fc33
20.1.0-1.fc33
4
libkadm5
1.18.1-6.fc33
1.18.2-3.fc33
4
file-libs
5.38-3.fc33
5.38-5.fc33
4
mesa-libglapi
20.1.0~rc4-1.fc33
20.1.0-1.fc33
4
pcre2
10.35-1.fc33
10.35-2.fc33
4
pcre2-utf32
10.35-1.fc33
10.35-2.fc33
B
pcre2-devel
10.35-1.fc33
10.35-2.fc33
B
binutils-gold
2.34.0-5.fc33
2.34.0-6.fc33
B
libutempter
1.1.6-18.fc32
1.2.0-1.fc33
B
Previous history