gala

Package information

State
unresolved

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

2020-05-29 12:36:52
Package resolution failed
  • No package found for: pkgconfig(mutter-cogl-pango-6)
  • No package found for: pkgconfig(mutter-clutter-6)
  • No package found for: pkgconfig(mutter-cogl-path-6)
  • No package found for: pkgconfig(mutter-cogl-6)
2020-05-29 12:15:41
Package resolution failed
  • No package found for: pkgconfig(mutter-cogl-path-6)
  • Problem: package vala-0.48.6-1.fc33.x86_64 requires gobject-introspection-devel, but none of the providers can be installed
    - package gobject-introspection-devel-1.64.1-2.fc33.x86_64 requires python3-mako, but none of the providers can be installed
    - conflicting requests
    - nothing provides python(abi) = 3.9 needed by python3-mako-1.1.1-2.fc33.noarch
  • Problem: conflicting requests
    - nothing provides python(abi) = 3.9 needed by meson-0.54.2-2.fc33.noarch
  • No package found for: pkgconfig(mutter-clutter-6)
  • No package found for: pkgconfig(mutter-cogl-pango-6)
  • No package found for: pkgconfig(mutter-cogl-6)
2020-05-29 09:55:11
Package resolution failed
  • No package found for: pkgconfig(mutter-cogl-path-6)
  • No package found for: pkgconfig(mutter-clutter-6)
  • Problem: package gobject-introspection-devel-1.64.1-2.fc33.x86_64 requires (python(abi) = 3.9 if python3), but none of the providers can be installed
    - package vala-0.48.6-1.fc33.x86_64 requires gobject-introspection-devel, but none of the providers can be installed
    - package glib2-devel-2.64.3-1.fc33.x86_64 requires /usr/bin/python3, but none of the providers can be installed
    - conflicting requests
  • Problem: conflicting requests
    - nothing provides python3.9dist(setuptools) needed by meson-0.54.2-2.fc33.noarch
    - nothing provides python(abi) = 3.9 needed by meson-0.54.2-2.fc33.noarch
  • No package found for: pkgconfig(mutter-cogl-pango-6)
  • No package found for: pkgconfig(mutter-cogl-6)
2020-04-29 23:09:44
Package resolution failed
  • No package found for: pkgconfig(mutter-cogl-6)
  • No package found for: pkgconfig(mutter-cogl-path-6)
  • No package found for: pkgconfig(mutter-clutter-6)
  • No package found for: pkgconfig(mutter-cogl-pango-6)
gtk3-devel
3.24.18-1.fc33
3.24.20-1.fc33
1
glib2-devel
2.64.2-1.fc33
2.64.2-2.fc33
1
vala
0.48.4-1.fc33
0.48.5-1.fc33
1
gnome-desktop3-devel
3.36.1-1.fc33
3.36.2-1.fc33
1
glib2
2.64.2-1.fc33
2.64.2-2.fc33
2
libvala
0.48.4-1.fc33
0.48.5-1.fc33
2
gnome-desktop3
3.36.1-1.fc33
3.36.2-1.fc33
2
glibc
2.31.9000-10.fc33
2.31.9000-12.fc33
2
gtk3
3.24.18-1.fc33
3.24.20-1.fc33
2
emacs-filesystem
1:26.3-2.fc32
1:26.3-3.fc33
2
krb5-libs
1.18.1-1.fc33
1.18.1-3.fc33
3
pcre2-devel
10.35-0.1.RC1.fc33
10.35-0.2.RC1.fc33
3
glibc-minimal-langpack
2.31.9000-10.fc33
2.31.9000-12.fc33
3
gnome-control-center-filesystem
3.36.1-1.fc33
3.36.1-2.fc33
3
glibc-common
2.31.9000-10.fc33
2.31.9000-12.fc33
3
gtk-update-icon-cache
3.24.18-1.fc33
3.24.20-1.fc33
3
pcre2
10.35-0.1.RC1.fc33
10.35-0.2.RC1.fc33
4
cmake-filesystem
3.17.1-1.fc33
3.17.2-1.fc33
4
pcre2-utf32
10.35-0.1.RC1.fc33
10.35-0.2.RC1.fc33
4
fonts-filesystem
2.0.5-1.fc33
3.0.3-1.fc33
4
kernel-headers
5.7.0-0.rc1.git0.1....
5.7.0-0.rc3.git0.1....
4
pam
1.3.1-24.fc33
1.3.1-25.fc33
4
pcre2-utf16
10.35-0.1.RC1.fc33
10.35-0.2.RC1.fc33
4
python-srpm-macros
3.8-2.fc33
3.8-3.fc33
B
glibc-devel
2.31.9000-10.fc33
2.31.9000-12.fc33
B
fedora-release-common
33-0.3
33-0.7
B
fedora-release
33-0.3
33-0.7
B
fonts-srpm-macros
2.0.5-1.fc33
3.0.3-1.fc33
B
glibc-headers
2.31.9000-10.fc33
binutils-gold
2.34-3.fc33
2.34-4.fc33
B
binutils
2.34-3.fc33
2.34-4.fc33
B
fedora-release-identity-basic
33-0.7
B
pcre2-syntax
10.35-0.1.RC1.fc33
10.35-0.2.RC1.fc33
B
glibc-headers-x86
2.31.9000-12.fc33
B
Real build: gala-3.3.1-1.fc33
cairo
1.16.0-7.fc32
1.16.0-8.fc33
2
cairo-devel
1.16.0-7.fc32
1.16.0-8.fc33
2
cairo-gobject-devel
1.16.0-7.fc32
1.16.0-8.fc33
2
cairo-gobject
1.16.0-7.fc32
1.16.0-8.fc33
3
vim-filesystem
2:8.2.613-1.fc33
2:8.2.628-1.fc33
3
nss
3.51.1-1.fc33
3.51.1-2.fc33
3
libxcrypt
4.4.16-1.fc33
4.4.16-3.fc33
4
nss-sysinit
3.51.1-1.fc33
3.51.1-2.fc33
4
nss-softokn
3.51.1-1.fc33
3.51.1-2.fc33
4
nss-util
3.51.1-1.fc33
3.51.1-2.fc33
4
libxcrypt-devel
4.4.16-1.fc33
4.4.16-3.fc33
B
nss-softokn-freebl
3.51.1-1.fc33
3.51.1-2.fc33
B
vala
0.48.3-1.fc33
0.48.4-1.fc33
1
mesa-libEGL-devel
20.0.4-1.fc33
20.0.5-1.fc33
1
rpm-libs
4.15.90-0.git14971.6....
4.15.90-0.git14971.8....
2
fontconfig-devel
2.13.92-10.fc33
2.13.92-11.fc33
2
mesa-libEGL
20.0.4-1.fc33
20.0.5-1.fc33
2
libvala
0.48.3-1.fc33
0.48.4-1.fc33
2
openssl-libs
1:1.1.1f-1.fc33
1:1.1.1g-1.fc33
3
fontconfig
2.13.92-10.fc33
2.13.92-11.fc33
3
rpm
4.15.90-0.git14971.6....
4.15.90-0.git14971.8....
3
nss
3.51.0-1.fc33
3.51.1-1.fc33
3
cups-libs
1:2.3.1-8.fc33
1:2.3.1-9.fc33
3
mesa-dri-drivers
20.0.4-1.fc33
20.0.5-1.fc33
3
mesa-libgbm
20.0.4-1.fc33
20.0.5-1.fc33
3
mesa-libglapi
20.0.4-1.fc33
20.0.5-1.fc33
3
mesa-libgbm-devel
20.0.4-1.fc33
20.0.5-1.fc33
3
mesa-libGL
20.0.4-1.fc33
20.0.5-1.fc33
4
nss-softokn
3.51.0-1.fc33
3.51.1-1.fc33
4
libgcrypt
1.8.5-4.fc33
1.8.5-6.fc33
4
coreutils
8.32-4.fc33
8.32-5.fc33
4
nss-sysinit
3.51.0-1.fc33
3.51.1-1.fc33
4
nss-util
3.51.0-1.fc33
3.51.1-1.fc33
4
mesa-filesystem
20.0.4-1.fc33
20.0.5-1.fc33
4
coreutils-common
8.32-4.fc33
8.32-5.fc33
B
rpm-build-libs
4.15.90-0.git14971.6....
4.15.90-0.git14971.8....
B
nss-softokn-freebl
3.51.0-1.fc33
3.51.1-1.fc33
B
mesa-vulkan-drivers
20.0.4-1.fc33
20.0.5-1.fc33
B
rpm-build
4.15.90-0.git14971.6....
4.15.90-0.git14971.8....
B
annobin
9.20-1.fc33
9.21-1.fc33
B
libgcc
10.0.1-0.11.fc33
10.0.1-0.12.fc33
2
libgomp
10.0.1-0.11.fc33
10.0.1-0.12.fc33
2
systemd-devel
245.5-1.fc33
245.5-2.fc33
2
glibc
2.31.9000-9.fc33
2.31.9000-10.fc33
2
rpm-libs
4.15.90-0.git14971.5....
4.15.90-0.git14971.6....
2
vim-filesystem
2:8.2.587-1.fc33
2:8.2.613-1.fc33
3
glibc-minimal-langpack
2.31.9000-9.fc33
2.31.9000-10.fc33
3
pixman
0.38.4-2.fc32
0.40.0-1.fc33
3
glibc-common
2.31.9000-9.fc33
2.31.9000-10.fc33
3
libstdc++
10.0.1-0.11.fc33
10.0.1-0.12.fc33
3
pixman-devel
0.38.4-2.fc32
0.40.0-1.fc33
3
libtool-ltdl
2.4.6-33.fc32
2.4.6-34.fc33
3
libtool
2.4.6-33.fc32
2.4.6-34.fc33
3
systemd
245.5-1.fc33
245.5-2.fc33
3
cups-libs
1:2.3.1-7.fc33
1:2.3.1-8.fc33
3
systemd-libs
245.5-1.fc33
245.5-2.fc33
3
rpm
4.15.90-0.git14971.5....
4.15.90-0.git14971.6....
3
systemd-pam
245.5-1.fc33
245.5-2.fc33
3
systemd-rpm-macros
245.5-1.fc33
245.5-2.fc33
4
vulkan-loader
1.2.131.1-1.fc32
1.2.135.0-1.fc33
4
cryptsetup-libs
2.3.1-3.fc33
2.3.1-4.fc33
4
libgcrypt
1.8.5-3.fc32
1.8.5-4.fc33
4
systemd-udev
245.5-1.fc33
245.5-2.fc33
4
automake
1.16.1-14.fc32
1.16.2-1.fc33
4
python-pip-wheel
20.0.2-3.fc33
20.0.2-4.fc33
4
gcc
10.0.1-0.11.fc33
10.0.1-0.12.fc33
4
cpp
10.0.1-0.11.fc33
10.0.1-0.12.fc33
B
glibc-devel
2.31.9000-9.fc33
2.31.9000-10.fc33
B
binutils-gold
2.34-2.fc33
2.34-3.fc33
B
rpm-build
4.15.90-0.git14971.5....
4.15.90-0.git14971.6....
B
json-c
0.13.99-0.4.20200416g...
0.14-1.fc33
B
glibc-headers
2.31.9000-9.fc33
2.31.9000-10.fc33
B
binutils
2.34-2.fc33
2.34-3.fc33
B
rpm-build-libs
4.15.90-0.git14971.5....
4.15.90-0.git14971.6....
B
Previous history