fwupd

Package information

State
untracked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is not tracked
  • Package dependencies were not resolved yet
Tracked by Koschei
False
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Most recent builds

Real build: fwupd-1.2.12-1.fc30
Dependencies for this build couldn't be processed
Real build: fwupd-1.2.11-3.fc30
Dependencies for this build couldn't be processed
Real build: fwupd-1.2.11-2.fc30
meson
0.51.1-1.fc30
0.51.2-1.fc30
1
systemd
241-8.git9ef65cb....
241-12.git323cdf4...
1
gettext
0.19.8.1-18.fc30
0.19.8.1-22.fc30
1
sqlite-devel
3.26.0-5.fc30
3.26.0-6.fc30
1
glib2-devel
2.60.4-1.fc30
2.60.7-1.fc30
1
libsoup-devel
2.66.2-1.fc30
2.66.3-1.fc30
1
polkit-devel
0.116-1.fc30
0.116-2.fc30
1
libxmlb-devel
0.1.10-1.fc30
0.1.11-1.fc30
1
vala
0.44.5-1.fc30
0.44.8-1.fc30
1
help2man
1.47.10-1.fc30
1.47.11-1.fc30
1
elfutils-libelf-devel
0.176-3.fc30
0.177-1.fc30
1
perl-libs
4:5.28.2-436.fc30
4:5.28.2-440.fc30
2
zlib-devel
1.2.11-15.fc30
1.2.11-18.fc30
2
libgcrypt
1.8.4-3.fc30
1.8.5-1.fc30
2
elfutils-libelf
0.176-3.fc30
0.177-1.fc30
2
libblkid
2.33.2-1.fc30
2.33.2-2.fc30
2
systemd-libs
241-8.git9ef65cb....
241-12.git323cdf4...
2
glib2
2.60.4-1.fc30
2.60.7-1.fc30
2
perl-interpreter
4:5.28.2-436.fc30
4:5.28.2-440.fc30
2
polkit-docs
0.116-1.fc30
0.116-2.fc30
2
sqlite-libs
3.26.0-5.fc30
3.26.0-6.fc30
2
libxmlb
0.1.10-1.fc30
0.1.11-1.fc30
2
libgomp
9.1.1-1.fc30
9.2.1-1.fc30
2
lz4-libs
1.8.3-2.fc30
1.9.1-1.fc30
2
libselinux-devel
2.9-1.fc30
2.9-3.1.fc30
2
coreutils
8.31-2.fc30
8.31-5.fc30
2
libxcrypt
4.4.6-2.fc30
4.4.10-1.fc30
2
systemd-pam
241-8.git9ef65cb....
241-12.git323cdf4...
2
libvala
0.44.5-1.fc30
0.44.8-1.fc30
2
cryptsetup-libs
2.1.0-3.fc30
2.2.1-1.fc30
2
polkit-libs
0.116-1.fc30
0.116-2.fc30
2
sqlite
3.26.0-5.fc30
3.26.0-6.fc30
2
systemd-rpm-macros
241-8.git9ef65cb....
241-12.git323cdf4...
2
python3
3.7.3-3.fc30
3.7.4-1.fc30
2
elfutils-libs
0.176-3.fc30
0.177-1.fc30
2
libselinux
2.9-1.fc30
2.9-3.1.fc30
2
python3-mako
1.0.12-1.fc30
1.1.0-1.fc30
2
libsoup
2.66.2-1.fc30
2.66.3-1.fc30
2
openssl-libs
1:1.1.1c-2.fc30
1:1.1.1d-2.fc30
2
libgcc
9.1.1-1.fc30
9.2.1-1.fc30
2
libuuid-devel
2.33.2-1.fc30
2.33.2-2.fc30
2
kmod-libs
25-5.fc30
26-3.fc30
2
util-linux
2.33.2-1.fc30
2.33.2-2.fc30
2
zlib
1.2.11-15.fc30
1.2.11-18.fc30
2
perl-Getopt-Long
1:2.50-418.fc30
1:2.51-1.fc30
2
libmount-devel
2.33.2-1.fc30
2.33.2-2.fc30
2
glibc-common
2.29-15.fc30
2.29-22.fc30
2
iptables-libs
1.8.2-1.fc30
1.8.2-3.fc30
2
pcre2
10.33-4.fc30
10.33-14.fc30
2
libmount
2.33.2-1.fc30
2.33.2-2.fc30
2
gettext-libs
0.19.8.1-18.fc30
0.19.8.1-22.fc30
2
glibc
2.29-15.fc30
2.29-22.fc30
2
vim-filesystem
2:8.1.1661-1.fc30
2:8.1.2102-1.fc30
3
tzdata
2019a-1.fc30
2019c-1.fc30
3
libtirpc
1.1.4-2.rc2.fc30.1
1.1.4-2.rc3.fc30
3
pcre2-devel
10.33-4.fc30
10.33-14.fc30
3
python3-libs
3.7.3-3.fc30
3.7.4-1.fc30
3
libsmartcols
2.33.2-1.fc30
2.33.2-2.fc30
3
libfdisk
2.33.2-1.fc30
2.33.2-2.fc30
3
perl-threads-shared
1.59-2.fc30
1.59-3.fc30
3
libuuid
2.33.2-1.fc30
2.33.2-2.fc30
3
krb5-libs
1.17-14.fc30
1.17-15.fc30
3
libstdc++
9.1.1-1.fc30
9.2.1-1.fc30
3
shared-mime-info
1.12-2.fc30
1.14-1.fc30
3
unbound-libs
1.8.3-4.fc30
1.9.3-2.fc30
3
libpcap
14:1.9.0-3.fc30
14:1.9.1-1.fc30
3
elfutils-default-yama-scope
0.176-3.fc30
0.177-1.fc30
3
gnupg2
2.2.16-1.fc30
2.2.17-1.fc30
3
coreutils-common
8.31-2.fc30
8.31-5.fc30
3
libblkid-devel
2.33.2-1.fc30
2.33.2-2.fc30
3
expat
2.2.7-1.fc30
2.2.8-1.fc30
3
gcc
9.1.1-1.fc30
9.2.1-1.fc30
3
libzstd
1.4.0-1.fc30
1.4.2-1.fc30
3
perl-macros
4:5.28.2-436.fc30
4:5.28.2-440.fc30
3
glibc-minimal-langpack
2.29-15.fc30
2.29-22.fc30
3
perl-IO
1.39-436.fc30
1.39-440.fc30
3
autoconf
2.69-29.fc30
2.69-31.fc30
3
cpp
9.1.1-1.fc30
9.2.1-1.fc30
4
pcre2-utf32
10.33-4.fc30
10.33-14.fc30
4
libevent
2.1.8-5.fc30
2.1.8-7.fc30
4
glibc-devel
2.29-15.fc30
2.29-22.fc30
4
pcre2-utf16
10.33-4.fc30
10.33-14.fc30
4
perl-Pod-Perldoc
3.28.01-419.fc30
3.28.01-420.fc30
4
fedora-release
30-4
30-5
4
python-pip-wheel
19.0.3-1.fc30
19.0.3-3.fc30
4
perl-Errno
1.29-436.fc30
1.29-440.fc30
4
rpm-libs
4.14.2.1-4.fc30.1
4.14.2.1-5.fc30
B
rpm-build
4.14.2.1-4.fc30.1
4.14.2.1-5.fc30
B
fedora-gpg-keys
30-1
30-2
B
perl-Storable
1:3.15-2.fc30
1:3.15-3.fc30
B
fedora-release-common
30-4
30-5
B
curl
7.64.0-8.fc30
7.65.3-4.fc30
B
file-libs
5.36-3.fc30
5.36-4.fc30
B
libssh-config
0.9.0-5.fc30
B
libnghttp2
1.38.0-1.fc30
1.39.2-1.fc30
B
annobin
8.71-2.fc30
8.71-3.fc30
B
kernel-headers
5.1.17-300.fc30
5.3.5-200.fc30
B
rpm-build-libs
4.14.2.1-4.fc30.1
4.14.2.1-5.fc30
B
elfutils
0.176-3.fc30
0.177-1.fc30
B
fedora-repos
30-1
30-2
B
libcurl
7.64.0-8.fc30
7.65.3-4.fc30
B
file
5.36-3.fc30
5.36-4.fc30
B
libssh
0.8.7-1.fc30
0.9.0-5.fc30
B
patch
2.7.6-9.fc30
2.7.6-11.fc30
B
qt5-srpm-macros
5.12.4-1.fc30
5.12.5-1.fc30
B
libxcrypt-devel
4.4.6-2.fc30
4.4.10-1.fc30
B
glibc-headers
2.29-15.fc30
2.29-22.fc30
B
zstd
1.4.0-1.fc30
1.4.2-1.fc30
B
rpm
4.14.2.1-4.fc30.1
4.14.2.1-5.fc30
B
Real build: fwupd-1.2.11-1.fc30
Dependencies for this build couldn't be processed
Real build: fwupd-1.2.10-1.fc30
libqmi-devel
1.22.0-2.fc30
1.22.4-1.fc30
1
glib2-devel
2.60.2-1.fc30
2.60.4-1.fc30
1
gnutls-devel
3.6.7-1.fc30
3.6.8-1.fc30
1
valgrind
1:3.15.0-1.fc30
1:3.15.0-9.fc30
1
gobject-introspection-devel
1.60.1-2.fc30
1.60.2-1.fc30
1
ModemManager-glib-devel
1.10.0-1.fc30
1.10.2-1.fc30
1
meson
0.50.1-1.fc30
0.51.1-1.fc30
1
valgrind-devel
1:3.15.0-1.fc30
1:3.15.0-9.fc30
1
gnutls-utils
3.6.7-1.fc30
3.6.8-1.fc30
1
libxmlb-devel
0.1.9-1.fc30
0.1.10-1.fc30
1
elfutils-libelf-devel
0.176-2.fc30
0.176-3.fc30
1
vala
0.44.3-1.fc30
0.44.5-1.fc30
1
libxcrypt
4.4.6-1.fc30
4.4.6-2.fc30
2
elfutils-libelf
0.176-2.fc30
0.176-3.fc30
2
libqmi
1.22.0-2.fc30
1.22.4-1.fc30
2
glibc-common
2.29-12.fc30
2.29-15.fc30
2
libxmlb
0.1.9-1.fc30
0.1.10-1.fc30
2
gobject-introspection
1.60.1-2.fc30
1.60.2-1.fc30
2
libidn2
2.1.1a-1.fc30
2.2.0-1.fc30
2
pcre2
10.33-2.fc30
10.33-4.fc30
2
gnutls
3.6.7-1.fc30
3.6.8-1.fc30
2
ModemManager-glib
1.10.0-1.fc30
1.10.2-1.fc30
2
gnutls-c++
3.6.7-1.fc30
3.6.8-1.fc30
2
openssl-libs
1:1.1.1b-5.fc30
1:1.1.1c-2.fc30
2
gnutls-dane
3.6.7-1.fc30
3.6.8-1.fc30
2
python3-mako
1.0.9-1.fc30
1.0.12-1.fc30
2
p11-kit-devel
0.23.15-3.fc30
0.23.16.1-1.fc30
2
elfutils-libs
0.176-2.fc30
0.176-3.fc30
2
ModemManager
1.10.0-1.fc30
1.10.2-1.fc30
2
audit-libs
3.0-0.7.20190326g...
3.0-0.9.20190507g...
2
glib2
2.60.2-1.fc30
2.60.4-1.fc30
2
ModemManager-devel
1.10.0-1.fc30
1.10.2-1.fc30
2
dbus
1:1.12.14-1.fc30
1:1.12.16-1.fc30
2
libvala
0.44.3-1.fc30
0.44.5-1.fc30
2
libxslt
1.1.32-4.fc30
1.1.33-1.fc30
2
glibc
2.29-12.fc30
2.29-15.fc30
2
pcre-devel
8.43-1.fc30
8.43-2.fc30
2
automake
1.16.1-10.fc30
1.16.1-12.fc30
3
elfutils-default-yama-scope
0.176-2.fc30
0.176-3.fc30
3
crypto-policies
20190211-2.gite3eacfc....
20190527-1.git0b3add8....
3
gnupg2
2.2.13-1.fc30
2.2.16-1.fc30
3
p11-kit-trust
0.23.15-3.fc30
0.23.16.1-1.fc30
3
expat
2.2.6-2.fc30
2.2.7-1.fc30
3
p11-kit
0.23.15-3.fc30
0.23.16.1-1.fc30
3
glibc-minimal-langpack
2.29-12.fc30
2.29-15.fc30
3
pcre-utf32
8.43-1.fc30
8.43-2.fc30
3
glib-networking
2.60.2-1.fc30
2.60.3-1.fc30
3
cmake-filesystem
3.14.4-1.fc30
3.14.5-1.fc30
3
libqmi-utils
1.22.0-2.fc30
1.22.4-1.fc30
3
pcre2-devel
10.33-2.fc30
10.33-4.fc30
3
pcre
8.43-1.fc30
8.43-2.fc30
3
vim-filesystem
2:8.1.1137-1.fc30
2:8.1.1661-1.fc30
3
pcre-cpp
8.43-1.fc30
8.43-2.fc30
3
pcre-utf16
8.43-1.fc30
8.43-2.fc30
3
pcre2-utf16
10.33-2.fc30
10.33-4.fc30
4
perl-podlators
1:4.11-4.fc30
1:4.12-1.fc30
4
glibc-devel
2.29-12.fc30
2.29-15.fc30
4
pcre2-utf32
10.33-2.fc30
10.33-4.fc30
4
dbus-common
1:1.12.14-1.fc30
1:1.12.16-1.fc30
4
fedora-release
30-3
30-4
4
google-noto-cjk-fonts-common
20190416-1.fc30
graphite2
1.3.10-7.fc30
google-noto-sans-cjk-ttc-fonts
20190416-1.fc30
pango
1.43.0-3.fc30
graphite2-devel
1.3.10-7.fc30
nss-sysinit
3.43.0-2.fc30
perl-Storable
1:3.15-1.fc30
1:3.15-2.fc30
B
lcms2
2.9-5.fc30
xorg-x11-proto-devel
2018.4-3.fc30
annobin
8.71-1.fc30
8.71-2.fc30
B
fribidi
1.0.5-2.fc30
libicu-devel
63.2-2.fc30
cairo
1.16.0-4.fc30
gdb-headless
8.3-2.fc30
8.3-6.fc30
B
libthai
0.1.28-2.fc30
libXau-devel
1.0.9-1.fc30
nss
3.43.0-2.fc30
libxcb-devel
1.13.1-2.fc30
libXext
1.3.3-11.fc30
python3-gobject-base
3.32.1-1.fc30
libXft
2.3.2-12.fc30
efivar-libs
37-1.fc30
libXft-devel
2.3.2-12.fc30
pixman-devel
0.38.0-1.fc30
libXrender-devel
0.9.10-9.fc30
libX11
1.6.7-1.fc30
libcurl
7.64.0-6.fc30
7.64.0-8.fc30
B
qt5-srpm-macros
5.12.1-1.fc30
5.12.4-1.fc30
B
python3-pillow
5.4.1-2.fc30
nss-softokn
3.43.0-2.fc30
bzip2-devel
1.0.6-29.fc30
curl
7.64.0-6.fc30
7.64.0-8.fc30
B
nss-util
3.43.0-2.fc30
gnu-efi-devel
1:3.0.8-6.fc30
libthai-devel
0.1.28-2.fc30
libX11-xcb
1.6.7-1.fc30
harfbuzz
2.3.1-1.fc30
libXau
1.0.9-1.fc30
fribidi-devel
1.0.5-2.fc30
gnu-efi
1:3.0.8-6.fc30
pesign
0.112-22.fc28
rust-srpm-macros
9-1.fc30
10-1.fc30
B
efivar-devel
37-1.fc30
libX11-common
1.6.7-1.fc30
file-libs
5.36-2.fc30
5.36-3.fc30
B
libxcb
1.13.1-2.fc30
nss-softokn-freebl
3.43.0-2.fc30
harfbuzz-devel
2.3.1-1.fc30
cairo-gobject
1.16.0-4.fc30
fontpackages-filesystem
1.44-24.fc30
openjpeg2
2.3.1-1.fc30
python3-gobject
3.32.1-1.fc30
glibc-headers
2.29-12.fc30
2.29-15.fc30
B
libpng-devel
2:1.6.36-1.fc30
libXext-devel
1.3.3-11.fc30
libpng
2:1.6.36-1.fc30
elfutils
0.176-2.fc30
0.176-3.fc30
B
libjpeg-turbo
2.0.2-1.fc30
libtiff
4.0.10-4.fc30
freetype-devel
2.9.1-7.fc30
libxcrypt-devel
4.4.6-1.fc30
4.4.6-2.fc30
B
nspr
4.21.0-1.fc30
fontconfig
2.13.1-6.fc30
expat-devel
2.2.6-2.fc30
libdatrie-devel
0.2.9-9.fc30
libsmbios
2.4.2-3.fc30
libXrender
0.9.10-9.fc30
libimagequant
2.12.2-2.fc30
pixman
0.38.0-1.fc30
libwebp
1.0.2-2.fc30
libX11-devel
1.6.7-1.fc30
file
5.36-2.fc30
5.36-3.fc30
B
fedora-release-common
30-3
30-4
B
fontconfig-devel
2.13.1-6.fc30
libdatrie
0.2.9-9.fc30
python3-cairo
1.18.0-2.fc30
freetype
2.9.1-7.fc30
cairo-devel
1.16.0-4.fc30
pango-devel
1.43.0-3.fc30
kernel-headers
5.0.16-300.fc30
5.1.17-300.fc30
B
libsmbios-devel
2.4.2-3.fc30
jbigkit-libs
2.1-16.fc30
cairo-gobject-devel
1.16.0-4.fc30
redhat-rpm-config
128-1.fc30
130-1.fc30
B
harfbuzz-icu
2.3.1-1.fc30
python3-olefile
0.46-2.fc30
Real build: fwupd-1.2.9-1.fc30
glib2-devel
2.60.1-2.fc30
2.60.2-1.fc30
1
python3
3.7.3-1.fc30
3.7.3-3.fc30
1
meson
0.50.0-4.fc30
0.50.1-1.fc30
1
elfutils-libelf-devel
0.176-1.fc30
0.176-2.fc30
1
systemd
241-7.gita2eaa1c....
241-8.git9ef65cb....
1
libxmlb-devel
0.1.8-2.fc30
0.1.9-1.fc30
1
polkit-devel
0.115-10.fc30.1
0.116-1.fc30
1
python3-gobject
3.32.0-1.fc30
3.32.1-1.fc30
1
valgrind
1:3.14.0-15.fc30
1:3.15.0-1.fc30
1
libsoup-devel
2.66.1-2.fc30
2.66.2-1.fc30
1
valgrind-devel
1:3.14.0-15.fc30
1:3.15.0-1.fc30
1
sqlite-devel
3.26.0-3.fc30
3.26.0-5.fc30
1
google-noto-sans-cjk-ttc-fonts
20170602-10.fc30
20190416-1.fc30
1
python3-mako
1.0.6-12.fc30
1.0.9-1.fc30
2
systemd-pam
241-7.gita2eaa1c....
241-8.git9ef65cb....
2
dbus
1:1.12.12-7.fc30
1:1.12.14-1.fc30
2
glib2
2.60.1-2.fc30
2.60.2-1.fc30
2
coreutils
8.31-1.fc30
8.31-2.fc30
2
elfutils-libelf
0.176-1.fc30
0.176-2.fc30
2
polkit-libs
0.115-10.fc30.1
0.116-1.fc30
2
polkit-docs
0.115-10.fc30.1
0.116-1.fc30
2
perl-interpreter
4:5.28.1-435.fc30
4:5.28.2-436.fc30
2
libgcc
9.0.1-0.10.fc30
9.1.1-1.fc30
2
libsoup
2.66.1-2.fc30
2.66.2-1.fc30
2
libgomp
9.0.1-0.10.fc30
9.1.1-1.fc30
2
elfutils-libs
0.176-1.fc30
0.176-2.fc30
2
nss-util
3.43.0-1.fc30
3.43.0-2.fc30
2
bash
5.0.2-1.fc30
5.0.7-1.fc30
2
libseccomp
2.4.0-0.fc30
2.4.1-0.fc30
2
glibc
2.29-9.fc30
2.29-12.fc30
2
python3-gobject-base
3.32.0-1.fc30
3.32.1-1.fc30
2
sqlite-libs
3.26.0-3.fc30
3.26.0-5.fc30
2
google-noto-cjk-fonts-common
20170602-10.fc30
20190416-1.fc30
2
systemd-rpm-macros
241-7.gita2eaa1c....
241-8.git9ef65cb....
2
nss
3.43.0-1.fc30
3.43.0-2.fc30
2
openssl-libs
1:1.1.1b-3.fc30
1:1.1.1b-5.fc30
2
libxcrypt
4.4.4-2.fc30
4.4.6-1.fc30
2
sqlite
3.26.0-3.fc30
3.26.0-5.fc30
2
python3-libs
3.7.3-1.fc30
3.7.3-3.fc30
2
glibc-common
2.29-9.fc30
2.29-12.fc30
2
perl-libs
4:5.28.1-435.fc30
4:5.28.2-436.fc30
2
iptables-libs
1.8.0-5.fc30
1.8.2-1.fc30
2
libxmlb
0.1.8-2.fc30
0.1.9-1.fc30
2
pcre2
10.32-9.fc30
10.33-2.fc30
2
systemd-libs
241-7.gita2eaa1c....
241-8.git9ef65cb....
2
dbus-broker
20-3.fc30
21-3.fc30
3
nss-sysinit
3.43.0-1.fc30
3.43.0-2.fc30
3
libstdc++
9.0.1-0.10.fc30
9.1.1-1.fc30
3
glib-networking
2.60.1-2.fc30
2.60.2-1.fc30
3
perl-macros
4:5.28.1-435.fc30
4:5.28.2-436.fc30
3
coreutils-common
8.31-1.fc30
8.31-2.fc30
3
emacs-filesystem
1:26.1-8.fc30
1:26.2-1.fc30
3
automake
1.16.1-9.fc30
1.16.1-10.fc30
3
perl-IO
1.39-435.fc30
1.39-436.fc30
3
boost-regex
1.69.0-6.fc30
1.69.0-8.fc30
3
cmake-filesystem
3.14.2-1.fc30
3.14.4-1.fc30
3
libicu-devel
63.1-2.fc30
63.2-2.fc30
3
gcc
9.0.1-0.10.fc30
9.1.1-1.fc30
3
pcre2-devel
10.32-9.fc30
10.33-2.fc30
3
nss-softokn
3.43.0-1.fc30
3.43.0-2.fc30
3
krb5-libs
1.17-4.fc30
1.17-14.fc30
3
elfutils-default-yama-scope
0.176-1.fc30
0.176-2.fc30
3
libzstd
1.3.8-2.fc30
1.4.0-1.fc30
3
glibc-minimal-langpack
2.29-9.fc30
2.29-12.fc30
3
cpp
9.0.1-0.10.fc30
9.1.1-1.fc30
4
libicu
63.1-2.fc30
63.2-2.fc30
4
nss-softokn-freebl
3.43.0-1.fc30
3.43.0-2.fc30
4
fedora-release
30-1
30-3
4
dbus-common
1:1.12.12-7.fc30
1:1.12.14-1.fc30
4
glibc-devel
2.29-9.fc30
2.29-12.fc30
4
pcre2-utf32
10.32-9.fc30
10.33-2.fc30
4
pcre2-utf16
10.32-9.fc30
10.33-2.fc30
4
perl-Errno
1.29-435.fc30
1.29-436.fc30
4
libxcrypt-devel
4.4.4-2.fc30
4.4.6-1.fc30
B
zstd
1.3.8-2.fc30
1.4.0-1.fc30
B
elfutils
0.176-1.fc30
0.176-2.fc30
B
nim-srpm-macros
1-4.fc30
2-1.fc30
B
glibc-headers
2.29-9.fc30
2.29-12.fc30
B
fedora-release-common
30-1
30-3
B
perl-Storable
1:3.11-7.fc30
1:3.15-1.fc30
B
rust-srpm-macros
6-4.fc30
9-1.fc30
B
libnghttp2
1.37.0-1.fc30
1.38.0-1.fc30
B
gdb-headless
8.2.91.20190401-23.fc30
8.3-2.fc30
B
kernel-headers
5.0.7-300.fc30
5.0.16-300.fc30
B
Real build: fwupd-1.2.8-1.fc30
libxmlb-devel
0.1.8-1.fc30
0.1.8-2.fc30
1
glib2-devel
2.60.1-1.fc30
2.60.1-2.fc30
1
systemd
241-6.gita2eaa1c....
241-7.gita2eaa1c....
1
gobject-introspection-devel
1.60.1-1.fc30
1.60.1-2.fc30
1
libsoup-devel
2.66.1-1.fc30
2.66.1-2.fc30
1
systemd-rpm-macros
241-6.gita2eaa1c....
241-7.gita2eaa1c....
2
glib2
2.60.1-1.fc30
2.60.1-2.fc30
2
systemd-libs
241-6.gita2eaa1c....
241-7.gita2eaa1c....
2
systemd-pam
241-6.gita2eaa1c....
241-7.gita2eaa1c....
2
gobject-introspection
1.60.1-1.fc30
1.60.1-2.fc30
2
libxmlb
0.1.8-1.fc30
0.1.8-2.fc30
2
libsoup
2.66.1-1.fc30
2.66.1-2.fc30
2
dbus-broker
20-2.fc30
20-3.fc30
3
glib-networking
2.60.1-1.fc30
2.60.1-2.fc30
3
fedora-release
30-0.26
30-1
4
fedora-release-common
30-0.26
30-1
B
fedora-repos
30-0.6
30-1
B
fedora-gpg-keys
30-0.6
30-1
B
Real build: fwupd-1.2.7-2.fc30
meson
0.50.0-3.fc30
0.50.0-4.fc30
1
libsoup-devel
2.66.0-1.fc30
2.66.1-1.fc30
1
systemd
241-5.git3d835d0....
241-6.gita2eaa1c....
1
glib2-devel
2.60.0-3.fc30
2.60.1-1.fc30
1
gobject-introspection-devel
1.60.0-1.fc30
1.60.1-1.fc30
1
vala
0.44.2-1.fc30
0.44.3-1.fc30
1
dbus
1:1.12.12-5.fc30
1:1.12.12-7.fc30
2
libuuid-devel
2.33.1-3.fc30
2.33.2-1.fc30
2
libsoup
2.66.0-1.fc30
2.66.1-1.fc30
2
libblkid
2.33.1-3.fc30
2.33.2-1.fc30
2
perl-interpreter
4:5.28.1-434.fc30
4:5.28.1-435.fc30
2
systemd-pam
241-5.git3d835d0....
241-6.gita2eaa1c....
2
systemd-rpm-macros
241-5.git3d835d0....
241-6.gita2eaa1c....
2
systemd-libs
241-5.git3d835d0....
241-6.gita2eaa1c....
2
util-linux
2.33.1-3.fc30
2.33.2-1.fc30
2
libvala
0.44.2-1.fc30
0.44.3-1.fc30
2
libmount-devel
2.33.1-3.fc30
2.33.2-1.fc30
2
glib2
2.60.0-3.fc30
2.60.1-1.fc30
2
libmount
2.33.1-3.fc30
2.33.2-1.fc30
2
gobject-introspection
1.60.0-1.fc30
1.60.1-1.fc30
2
perl-libs
4:5.28.1-434.fc30
4:5.28.1-435.fc30
2
libuuid
2.33.1-3.fc30
2.33.2-1.fc30
2
perl-macros
4:5.28.1-434.fc30
4:5.28.1-435.fc30
3
perl-IO
1.39-434.fc30
1.39-435.fc30
3
libfdisk
2.33.1-3.fc30
2.33.2-1.fc30
3
cmake-filesystem
3.14.1-1.fc30
3.14.2-1.fc30
3
libblkid-devel
2.33.1-3.fc30
2.33.2-1.fc30
3
dbus-broker
19-2.fc30
20-2.fc30
3
libsmartcols
2.33.1-3.fc30
2.33.2-1.fc30
3
setup
2.13.2-1.fc30
2.13.3-1.fc30
3
perl-Errno
1.29-434.fc30
1.29-435.fc30
4
fedora-release
30-0.25
30-0.26
4
dbus-common
1:1.12.12-5.fc30
1:1.12.12-7.fc30
4
fedora-release-common
30-0.25
30-0.26
B
qt5-srpm-macros
5.11.3-2.fc30
5.12.1-1.fc30
B
kernel-headers
5.0.6-300.fc30
5.0.7-300.fc30
B
Previous history