fts

Package information

State
blocked

Scheduler parameters

Package is currently ineligible for scheduling due to following reasons:
  • Package is blocked in koji
  • Package dependencies are not resolvable
Tracked by Koschei
True
Current priority
0
Manual priority
0
Static priority
0
Arch override
None
Skip resolution
False

Configure scheduling

Tracked by Koschei
Manual priority
Skip resolution
Arch override
Cancel

Dependency changes since last build

No dependency changes

Groups

This package is not part of any global group.

Most recent builds

2020-04-21 22:52:51
Package resolution failed
  • No package found for: activemq-cpp-devel
2020-04-21 22:16:25
Package resolution failed
  • Problem: package gfal2-plugin-mock-2.17.2-1.fc33.x86_64 requires libgfal2.so.2()(64bit), but none of the providers can be installed
    - package gfal2-plugin-mock-2.17.2-1.fc33.x86_64 requires libgfal_transfer.so.2()(64bit), but none of the providers can be installed
    - package gfal2-plugin-mock-2.17.2-1.fc33.x86_64 requires gfal2(x86-64) = 2.17.2-1.fc33, but none of the providers can be installed
    - conflicting requests
    - nothing provides libjson-c.so.4()(64bit) needed by gfal2-2.17.2-1.fc33.x86_64
  • No package found for: activemq-cpp-devel
  • Problem: package gfal2-devel-2.17.2-1.fc33.x86_64 requires libgfal2.so.2()(64bit), but none of the providers can be installed
    - package gfal2-devel-2.17.2-1.fc33.x86_64 requires libgfal_transfer.so.2()(64bit), but none of the providers can be installed
    - package gfal2-devel-2.17.2-1.fc33.x86_64 requires gfal2(x86-64) = 2.17.2-1.fc33, but none of the providers can be installed
    - conflicting requests
    - nothing provides libjson-c.so.4()(64bit) needed by gfal2-2.17.2-1.fc33.x86_64
2020-04-21 12:38:08
Package resolution failed
  • No package found for: activemq-cpp-devel
2020-04-21 11:27:51
Package resolution failed
  • No package found for: activemq-cpp-devel
  • Problem: package globus-gsi-credential-devel-8.1-3.fc32.x86_64 requires pkgconfig(globus-common) >= 14, but none of the providers can be installed
    - package globus-common-devel-18.5-2.fc32.x86_64 requires libtool-ltdl-devel, but none of the providers can be installed
    - conflicting requests
    - nothing provides automake = 1.16.1 needed by libtool-ltdl-devel-2.4.6-33.fc32.x86_64
selinux-policy-devel
3.14.4-28.fc31
3.14.4-29.fc31
1
systemd
243~rc1-1.fc31
243~rc1-2.fc31
1
selinux-policy-doc
3.14.4-28.fc31
3.14.4-29.fc31
1
ncurses-libs
6.1-11.20190720.fc31
6.1-12.20190803.fc31
2
systemd-libs
243~rc1-1.fc31
243~rc1-2.fc31
2
selinux-policy
3.14.4-28.fc31
3.14.4-29.fc31
2
perl-interpreter
4:5.30.0-442.fc31
4:5.30.0-443.fc31
2
systemd-pam
243~rc1-1.fc31
243~rc1-2.fc31
2
systemd-rpm-macros
243~rc1-1.fc31
243~rc1-2.fc31
2
perl-libs
4:5.30.0-442.fc31
4:5.30.0-443.fc31
3
perl-macros
4:5.30.0-442.fc31
4:5.30.0-443.fc31
3
ncurses
6.1-11.20190720.fc31
6.1-12.20190803.fc31
3
perl-IO
1.40-442.fc31
1.40-443.fc31
3
ncurses-base
6.1-11.20190720.fc31
6.1-12.20190803.fc31
3
perl-Errno
1.30-442.fc31
1.30-443.fc31
4
selinux-policy-minimum
3.14.4-28.fc31
3.14.4-29.fc31
4
perl-Storable
1:3.15-440.fc31
1:3.15-441.fc31
B